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PART 1 - REFERENCE SECTIONS

1.1  What are SPSS and PASW?
SPSS is a program designed to be used for statistics data presentation and analysis. As such it is
a powerful program which can manipulate and display data and perform a wide range of
statistical operations. It has its origins as long ago as 1968 when the innovative software
package SPSS (Statistical Package for the Social Sciences) was launched. SPSS continued
under that name until 2010 when it was acquired by IBM. Initially the name became PASW
(Predictive Analytics Software) but with copyright issues settled, the latest version is known as
IBM SPSS Statistics 19.0. So SPSS lives on ...

This Guide was originally written for PASW 18.0 and has been adapted for IBM SPSS Statistics
19.0. Some PASW screenshots have been retained.

To simplify matters we simply refer to the software as ‘SPSS’.

1.2 Purpose of this Guide
This Guide presents key aspects and terminology relating to SPSS and is primarily for students of
Information Science. Although it aims to require no knowledge of statistical methods beyond that
met in GCSE Mathematics, it is not a substitute for a statistics text.

The purpose of this Guide is to enable the reader to perform many of the fundamental operations
of SPSS. The intention is that the reader will then be able to investigate further capabilities of
SPSS, as required. Not every facility available, is detailed, or even mentioned, here. SPSS itself
has an extensive built-in TUTORIAL system to aid further exploration.

1.3  Prerequisites for using this Guide
This Guide assumes that the reader has used the Microsoft Windows operating system and
Microsoft Windows based programs (e.g. Word), and spreadsheet programs (e.g. Excel). SPSS
is available for the Macintosh OS, but this Guide only deals with the Windows version.

In order to use this Guide you will need to understand how to carry out basic Windows operations
using a mouse, to open menus and make menu selections, and re-size windows.

You will also need to understand some basic Windows terminology such as ‘menu bars’,
‘toolbars’, ‘panes’, ‘windows’ and ‘drop down menus’. It would be helpful to know the basic
concepts of a spreadsheet (although SPSS operates somewhat differently).

1.4 How to use this Guide
The Guide is split into two parts:
e Part1: Sections 1 to 10 are primarily for reference.
e Part2: TUTORIALS 1 to 30 are primarily for user activities
- They consist of sets of numbered step-by-step instructions.
- They have explanations and comments signified by a »symbol.

Main windows, top level menu names and options are shown in Arial Black ... like this

All titles, options, buttons, variable names and labels are shown in Arial bold ...  like this
Variable values and codes for them are show within single quote in Arial font ... ‘like this’
Main text in this Guide is printed in Arial font ... like this

Combinations of SPSS procedures are shown thus: File > Open -> Data

The screenshots provided throughout, were obtained using Snagit 10 software.
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2.1

2.2

The main SPSS windows, organisation and terminology

The main SPSS windows

SPSS has a number of windows, and the main menus and buttons are accessible from all of
them.

The two primary windows are:

o Data Editor. This enables you to insert, view or amend data, and to create or edit data
files. It has two formats: Data View and Variable View.

e Viewer. This displays all statistical results, tables and charts, which can be edited and
saved for later use. It opens automatically when you first ask the system to generate
output.

Additional windows are:

e Chart Editor. This editor enables you to modify chart and plots. It is activated by double-
clicking on a previously created chart.

e Text Output Editor. This enables you to edit text that is not displayed in pivot tables.

e Pivot Table Editor. This enables you to edit pivot tables, such as transposing rows and
columns and showing/hiding parts of tables. [This is beyond the scope of this Guide. See:
Online Help - Contents - Pivot Tables - Manipulating a Pivot Table.]

e Syntax Editor. This advanced feature enables you to create and edit command syntax.

[This is beyond the scope of this Guide.]

The Data Editor window - overview

There are some distinctions between the way spreadsheets operate and the way SPSS data is
organised and displayed in the Data Editor window.

The Data Editor window displays the content of the active SPSS file in either of two formats:
Data View and Variable View. The window would typically have the title:

Filename.sav [DataSet1]- PASW Statistics Data Editor

signifying that the source of the SPSS data displayed is a file with extension sav called
Filename.
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Menu commands—p File Edit View Data Transform Analyze Graphs Utilities Add-ons  Window  Help

For reference, an annotated Data Editor window (in Data View mode) is shown below. All
Menu commands and Toolbar icons are set out exactly the same in both View modes.

A
File name ——p | [l Untitled2 [DataSetd] - PASW Statistics Data Editor (=] B [

Toolbar icons ——p 'ﬁﬁ % M Eﬁ% ﬂ @ %%E
| |

|‘u’isible: 0 of 0 Variables

Variable name * var " var " var || var " var " var ” var " var
Case number A
Cell = —
3
4
5
1 ZI¥]
—
Data View Variable View
f_ l_/ ,_/ |F'ASW Statistics Processoris reajéy| | | | )
/ 7 /
Data View Variable View Scroll bar Scroll bar
button button

In Data View the data is displayed in a spreadsheet format of rows (representing cases e.g. the

100 best-selling books in GB) and columns (representing variables e.g. position, title, author,
imprint, publisher, volume_of_sales, value, etc.).

ﬁ *DATA01_100Booksv2.sav [DataSetl] - PASW Statistics Data Editor E‘@
File Edit View Data Transform Analyze Graphs Ulilities Add-ons Window Help

SHEM e~ BhA R HE BT {00 %

‘ |V\s|b\e 14 of 14 Variables
|PositiunH Title " Author H Imprint " PublisherGroup " Volume ” Value " RRP H ASP H Binding " Month ” Year H
1 Da Vinci Code,The Brown, Dan Corgi Books Transworld Grp 4,522,025 £22 857,837.53 £7.99) £5.05 Paperback Mar 2004
2 Harry Potter and the Philo... Rowling. J. K. Bloomsbury Publishing PLC Bloomsbury Grp 3,844,316 £19,853.,187.43 £6.99) £5.22| Paperback Jun 1997
3 Harry Potter and the Cham. .. Rowling, J. K. Bloomsbury Publishing PLC  Bloomsbury Grp 3,184,492 £16,224 021.98 £6.99) £5.07 Paperback Apr 1998
4
5

Angels and Demons Brown, Dan Corgi Books Transworld Grp 3,096,850 £15,537,324.84 £7.99) £5.05 Paperback Jul 2003
Harry Potter and the Order... Rowling. J. K. Bloomsbury Publishing PLC Bloomsbury Grp  3,043.226

Ao ew|m| o

£33,925,431.19

£16.99 £11.15 Hardback Jun 2003
8.030.020 14 99 9

K__Bloomsbury blishina Bloomsbury D

=
Data View Variable View

| PASW Stafistics Processor is ready ‘ | | ‘ ‘

In Variable View the data is displayed quite differently — each row represents one of the
variables and each column contains information about an attribute of that variable or how it is to
be displayed on screen (e.g. variable name, type (numeric or character string usually), width
allowed for data entry, number of decimal places etc.).

[ DATAO1_100Booksv2.sav [DataSetl] - PASW Statistics Data Editar =]
File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help

SR Mc»ELIREY BOLE 100 %

Name " Type " Width ” Decimals ” Label " Values ” Missing H Columns " Align " Measure "
1 Paosition Numeric 11 0 Position in Top 100: Source: Neilsen None MNane 5 = Center & Scale
2 Title String 70 0 Book Title None Mone 18 = Left & Nominal
3 Author String 30 0 Book Author (s) None No one 12 = Left & Nominal
4 Imprint String 30 0 Imprint None MNane 30 = Left & Nominal
5 PublisherGroup  String 24 0 Publisher Group None Nane 17 = Left & Nominal
6 Volume Comma 9 0 Number sold None MNone 6 = Right & Scale
7 Value Custom 12 2 Total value of sales MNone Mone 12 = Right & Scale =
1 3

Data View | Variable View

‘ ‘F‘ASW Statistics Processoris ready | ‘ ‘ ‘ |
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2.3

231

2.3.2

2.3.3

2.4

241

The Data Editor window — Data View

Cells

In Data View data is displayed in cells, each

item of data in a cell being known as a value.
Each cell contains a single value of one variable
for a particular case. Unlike a spreadsheet, cells

in SPSS cannot contain formulas.

In Data View the data file is displayed as a

Bloomsbury Grp 3,844,316 £19,853,167 43
3,154,492 £16.224,021.98
3,096,850 £15 637 324 84

Bloomsbury Grp

Value C ” Value
rectangular array of cells whose dimensions are ells
determined by the number of cases (rows) and

the number of variables (columns).

Cases

In Data View rows are cases. Each row
represents a different case. A case is a set
of observations about one person, one
country, one object, one experiment, etc.

For example, all the information for each
individual completing a questionnaire is a
case; information about each book in a
library catalogue is a case; records
concerning each student on a course make
a case.

@ *DATADL_100Booksv2 sav [DataSetl] - PASW Statistics Data Editor @@
File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help

SHE -~ Bl E B &

7 :Position 7 Visible: 14 of 14 Variables
Position Title Author Imprint

Cdse '!i 1 Da Vinci Code, The Brown, Dan Corgi Books Al
C&eﬁ. 2 Harry Potter and the Philosop... Rowling, J. K_ Bloomsbury .
Cdse -! 3 Harry Potter and the Chamber... Rowling. J. K_ Bloomsbury ...
Case 4  Angels and Demons Brown, Dan Corgi Books
Cége-é, 5 Harry Potter and the Order of ... Rowling. J. K_ Bloomsbury ...
Case*, 6 Harry Potter and the Half-bloo_.. Rowling, J. K_ Bloomsbury .

Case-gp| 7 [Harry Potter and the Deathly .. Rowling, J. K. Bloomsbury . (=

e 3
bata View mw T VariablesT |

PASW Statistics Processoris ready

As in a spreadsheet, SPSS numbers each row but this is not tied to, or part of, the case. Often
a unique ID number is provided for each case which is tied to the case (being a variable), as in

the example here.

Variables

In Data View columns are variables. Each column represents a different variable. A
variable is a measure of a characteristic or outcome that is being observed, measured or
generated. A variable can take different values. For example, the response to each item on a
multiple choice questionnaire would be a separate variable (which could take different values).
A name must be provided for each variable (e.g. book_title).

The Data Editor window — Variable View

Variables
Variables are usually created and their
attributes defined in Variable View.

When creating a data file in the Data
Editor it is normal to define the variables
first (in Variable View) before entering
the data (in Data View).

These processes are described in
TUTORIAL T4.

[ *DATAO1_100Booksv2.sav [DataSetl] - PASW Statistics Data Editor [E=RE
File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help |

BHE -~ BhE iR B B

MName Type Width | Decimals Label

1 Position Numeric 1" 0 Position in Top 100: ... =
Varzble |Title String 70 0 Book Title I
Variable |Author String 30 0 Book Author (s)
Vartable |Imprint String 30 0 Imprint
Varfble |PublisherGroup String 24 0 Publisher Group
Varkble Volume Comma 9 0 Number sold
Variable |Value Custom 12 2 Total value of sales
Varible |RRP Custom 6 2 Recommended Retail...|_|

- T IH |
Data View Var'i)e\liew | Attrl teST

PASW Statistics Processoris ready
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“DATAOL_100Booksv2.sav [DataSetl] - PASW Statistics D... L= (2] [
242 Variable Iabels File Edil View Data Transfor Analyz Graph Utilitie Add-on Window Help
When creating a new varlablg, a unique (usuql!y short) SHEHE = ﬁ & % [
variable name must be provided, and, in addition, a — e
variable label can be provided to give an explanation of e P 0 |Posiion in Top 100: Source.... 1
the variable name i.e. what the variable is representing. = - T [0 [Book T
3 Author -..... 0 Book Author (s)
E.g. if the variable name was age then the label might be 4 Imprint 0 Imprint
‘age of the respondent in years on 1 January 2012’; if the 5 PublisherGroup |0 Publisher Group
variable name was bkdate then the label might be ‘date of 6 | Volume -9 0 Number sold
publication of the first edition’. T |vae 2 |Total value of sales
g RRE ...6 2 Recommended Retail Price
) ] ] ® S ]
The label is used to avoid confusion over exactly what a % X ul
variable name might mean. It must not exceed 255 DataView | variable vieWyV/ariable L
. . name
characters including spaces. PASW Statistics Pracessoris ready

2.4.3 Variable types and Data types
In statistical textbooks variables and data (representing values of those variables) are often
classified into four types:

1. Nominal Ex 1: variable colour might take values red, green, etc.
Ex 2: variable party might take values tory, labour, libdem, monster, etc.

These values are just ‘names’ or ‘categories’ with no specific way to order or measure them. The
corresponding variables are classified as string variables as they are just character string. String
variables can use digits as well as alphabetic characters (e.g. case numbers, bank account
numbers).

Some statistics books call this type of data categorical, and SPSS uses the term category for
the axis of a chart of a nominal variable.

2. Ordinal Ex 3: variable age_group might take values ‘infant’, ‘child’, ‘youth’.
Ex 4: variable age_group might take values ‘0-5’, '6-12, ’13-18".
Ex 5: variable friendliness might take value codes on a five point scale:
1’ (very unfriendly), 2’, ‘3", ‘4’, ‘5’ (very friendly).

These values are more than just ‘names’ or ‘categories’ because there is an obvious way to order
them. However, they cannot really be measured mathematically.

In Ex 3 and Ex 4 you can meaningfully say ‘infant’ is less than ‘child’ and that ‘0-5’ is less then ‘6—
12’ but you cannot say that one is (say) 3 more than the other, or one is half the other.

Even when there is a single number (a numerical code) to signify each value (as in Ex 5) it does
not mean the rules of arithmetic apply. It is true that ‘4’ signifies being friendlier than someone
who is classified as 2’ but that does not mean twice as friendly! Furthermore, it is not meaningful
to say the difference in friendliness between ‘5’ and ‘3’ is the same as the difference between ‘3’
and ‘1"

N.B. There is a complication with the typical five point scale such as in Ex 5 if there is a further
code or codes (e.g. ‘6’ for ‘Don’t know’). Unless this extra code is treated as a missing value (see
Section 2.4.6) and excluded from most statistical analyses you cannot really claim to have
ordinal data, and it should be considered nominal.
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3. Scale - Interval Ex 6: variable temperature (Celsius).

Here the difference between ‘95’ and ‘96’ is the same as the difference between ‘100’ and 101’
However, it is not meaningful to say that what is measured as ‘100’ is twice ‘50’. This is because
there is a false origin (zero position) and temperatures can be below zero.

SPSS calls this type of data scale.

4. Scale - Ratio Ex 7: variable distance measured in millimetres.
Ex 8: variable time measured in seconds.
Ex 9: variable monetary_wealth measured in £.

In all these cases the rules of arithmetic do apply — ‘100’ is twice ‘50°, and the difference
between ‘95’ and ‘96’ is the same as the difference between ‘100’ and 101’.

SPSS calls this type of data scale too. So it does not differentiate between Interval and Ratio.
This is because statistical procedures which apply to one of these will also apply to the other.

In summary, there are.three SPSS varigble type; . & Nominal
(and three corresponding data types) with associated icons: ,:[i
Ordinal

&¥ Scale

2.4.4 Values
Values for variables can be the actual data, e.qg. if the variable is age then the values could be the
actual ages of respondents in complete years. The values could instead be codes representative
of the actual data. For example, for the variable gender the values could be ‘1’ representing
‘male’ and ‘2’ representing ‘female’. Alternatively the full words could be entered, or abbreviations
used such as ‘M’ and ‘F’. It is normal to use numerical codes rather than strings as they are more
amenable to statistical procedures.

2.45 Value labels
When creating a new variable, value labels can be used to explain what the different coded
values of the variable represent. For example, if the age of a respondent has been coded into
three age categories using the numbers ‘1’, 2’ and ‘3’, then the three corresponding value labels
might be: ‘aged 0 — 12, ‘aged 13 — 17’ and ‘aged 18 and over’, or instead they could be ‘children’,
‘youths’, ‘adults’.

LK L0
In this screenshot the variable [P valuelabes =)
. . @ ]
is European_region and the UJ_ ‘D Al e Labele
value codes used are ‘E’, 'W’ s ] -
e ) N ’_ ’ | Value I:I Spelling...
N’, ‘S’ which are defined in the Nane N
. Label
Value Labels window. {E. Eastemn}... " | | |
None N E ="Eastern”
None N M ="Morthern
S ="Southern”™
None ; W="Western”
Mone N
[R——

2.4.6 Missing and invalid data
Missing data cannot be entered, of course, and the cell for the missing value can either be left
blank or a special code (of one’s choice) may be entered. For numeric variables, blank cells
are automatically converted to the system missing value which SPSS represents by a full-
stop. Users can define their own missing value codes: for example, the number ‘0’ could be
used to represent a no-response for the variable gender where ‘1’ represents ‘male’ and 2’
represents ‘female’. The number ‘0’ would be a user-defined missing value.
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For string variables, a blank or series of blanks is considered a valid value and so is not
interpreted as signifying missing data unless explicitly declared as such. There is, therefore, no
system missing value for string variables.

Respondents to a questionnaire may answer a question but not provide a valid measure for the
variable (e.g. claiming an age of 200). When this occurs the value could be entered but then
explicitly declared a missing value or, more likely, an invalid-response code could be entered
instead. For example one might use the number ‘999’ to represent an invalid response for the
variable age. The number ‘999’ would be a user-defined missing value. A different code could
be used to signify a no-response.

The number used for a missing value must, of course, be one that could not possibly occur for
the variable in question. E.g. the code for signifying no-response to number_of_children could
not be ‘0’ or ‘9’ but it could be ‘99’.

2.4.7 Viewing coded data with value labels —two choices
If data is coded and value labels have been defined then there are two ways to display the data
— either show the codes themselves or show the labels which explain the codes. As an
example, a data file containing details of the UKs ‘all time’ 100 best-selling Books (published
by Nielsen, Dec 2010) has codes for month of publication (‘1’, ... “12’) and for Product Code
(‘F1.1,..’Y2.2, ...). Here are the Data View screens for the top 15 books showing the codes
(left) and showing the labels (right):

[l *DATAD1_100Books-+acks.sav [DataSet7] - PASW Statistics Data Editor == [ “DATAO1_100Books +acks.sav [DataSet7] - PASW Statistics Data Editor = B ]
FWFile Edit View Data Transform Analyze Graphs Utiliies Add-ons Window Help File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help
SHE @ -~ BLLF 1 5 SHE 0 -« «~ B it &
18 : ProductCode F1.1 Visible: 13 of 13 Variables Wisible: 13 of 13 Variables
Binding Month Year ProductCode Binding Month Year ProductCode
1 Paperback 3 2004 F2.1 = 1 Paperback Mar 2004 Crime, Thriller & Adventure |
2 Paperback 6 1997 Y21 i 2 Paperback Jun 1997 Children’s Fiction i
3 Paperback 4 1999 Y21 3 Paperback Apr 1999 Children's Fiction
4 Paperback 7 2003 F21 4 Paperback Jul 2003 Crime, Thriller & Adventure
5 Hardback 6 2003 Y21 5 Hardback Jun 2003 Children's Fiction
6 Hardback 7 2005 Y21 6 Hardback Jul 2005 Children's Fiction
7 Hardback 7 2007 Y21 T Hardback Jul 2007 Children’s Fiction
8 Paperback 4 2000 Y21 8 Paperback Apr 2000 Children's Fiction
9 Paperback 3 2007 Y22 9 Paperback Mar 2007 Young Adult Fiction
10 Paperback T 2001 Y21 10 Paperback Jul 2001 Children’s Fiction
11 Paperback 5 2004 F21 11 Paperback May 2004 Crime, Thriller & Adventure
12 Paperback 9 2007 Y22 12 Paperback Sep 2007 Young Adult Fiction
13 Paperback 12 2009 F11 13 Paperback Dec 2009 General & Literary Fiction
14 Paperback 3 2004 F21 14 Paperback Mar 2004 Crime, Thriller & Adventure
15 Paperback 4 2004 F11 = 15 Paperback Apr 2004 General & Literary Fiction ||
[T — H | |0 — ¥ |
Data View | Variable View Data View Variable View
PASW Statistics Processor is ready PASW Statistics Processoris ready
To toggle between the two use FF] *DATADL 100Books +acks.sav [DataSet7] - PASW Statistics Data Editor L= =) ||
View - Value Labels. File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help
- - ff K ¥  Status Bar & ﬁ ﬂﬁ ﬁ
Toolbars 2
18 : Produ Visible: 13 of 13 Variables
Menu Editor...
ProductCode
1 Fonts... rime, Thriller & Adventure |
2 ol ETEILTEE Children’s Fiction
3 ¥ 1,& Value Labels % Children’s Fiction
4 B rime, Thriller & Adventure
5 [ 4 Children’s Fiction
6 g Variabies T Children’s Fiction
7 - Children’s Fiction
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2.5 Edit Options
The command Edit > Options reveals a whole world of choices. Just a few of the most
useful of these will be mentioned in this section. If you have a few spare months then you can
investigate the rest. Below is the set of menu choices available. Bizarrely, when you select an
option from the upper row the two rows swap round. Also, the layout is affected by how wide
your window is. So your screen might look different!
@ Options _: [t

Charts Pivot Tables File Locations Scripts Multiple Imputations Syntax Editor
General Viewer Data Currency Output Labels
2.5.1 Viewing lists of variables which have labels

In statistical procedures lists of variables for analysis are often provided. They can be
displayed in alphabetical order or in the order they exist in the data file. They can be displayed
by their variable name or by their variable label (if defined). If displayed by label then the name
is included in square brackets at the end. SPSS remembers which format you have chosen —
the choice is not associated with the dataset itself. If in this Guide a screenshot shows a list
displayed in a format different from yours on screen that is probably the reason.

Alphabetical order is certainly better than file order if there are a lot of variables to search
through. Names or labels will depend on whether the names are clear and distinct enough or
not. Below are some screens showing what one gets. The example is for the Frequencies
procedure which will be introduced in TUTORIAL T3.

@ Cptions

To change the format use Edit > Options and
select General (if not already selected). Then click
the radio buttons you want (see the screen on the
right which shows a possible selection).

Charts Pivot Tables

Viewer

File Locations Seri

General Data

Variable Lists

(&) Display labels @D

Click Apply then OK.

Three possible formats are illustrated below: © Alphabetical @ File @ Measurementlevel

Roles

The left screen below has Display names in File
order.

To save time, some dialogs allow the use of predefined field

utomati

The middle screen below has Display names in Alphabetical order.

The right screen below has Display labels in Alphabetical order (note that the name is
included in square brackets after the label).

NOTE: You can right-click on a variable list and choose the display format you want without
needing to use Edit > Options.

E Frequencies Frequencies

.
ﬁ Frequencies

A

& Position - 4 ASP = & Average Selling Price [ASP] <
gy Title &g Author &% Book Authar (s) [Author]

&4 Authar @ Binding &4 Book Title [Title]

&4 'merint &4 Imprint &4 Hardoack or Paperback [Binding]

&4 PublisherGroup e d:l WMonth &% 'mprint Imprint]

&P Volume & Position d:l Month of Publication [Month]

i value = &4 ProductCode & Mumber sold [Volume) —

[/ Display frequency tables

[ Display frequency tables

el

[ Display frequency tables
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2.5.2 Format options for new numeric variables
SPSS assumes that whenever you create a variable it will be numeric with 2 decimal places
(d.p.). If this annoys you, the d.p. level can be set to some other value — most likely zero.

To change the d.p. level use Edit > Options and select Data. Then click the up/down arrows
to achieve whatever d.p.level you want for all future new variables you create. Don’t forget to
click Apply before finishing with OK.

2.5.3 Format options for currency
SPSS assumes that in output any currency will be US$, but SPSS does provide do-it-yourself
Custom Currency Formats (CCA to CCE) which can be used to produce £Sterling and other
currency formats.

To do so use Edit > Options and select Currency. Then click on CCA (or another) and
enter the required prefix (e.g. £) and choose period (i.e. full-stop) as the decimal separator.
Don’t forget to click Apply before clicking OK.

2.5.4 Display options for output labels in pivot tables
SPSS assumes that in output tables (called pivot tables) both variables and variable values will
be shown by their labels (if defined). There are other choices. Variables can be shown by their
names or by both names and labels. Variable values can be shown by their names or by both
values and labels.

To make changes use Edit > Options and select Output Labels. Then for Pivot Table
Labelling use the drop-down menus to select what you want for Variables in labels shown
as and for Variable values in labels shown as:. Then click Apply and finish with OK.

2.5.5 Display options for output labels in outlines
The SPSS output window (called the

Viewer) has two ‘panes’ dividing the {E] Output

whole window vertically in two. The right [ Log

pane contains the actual output e.g. a chart E}E Frequencies
or table. The left pane contains the ‘outline’ e Title
which is a list of the items (“objects”) in the [ Notes

right pane. On the right is an example of a
left pane for a Frequencies procedure.
The bottom five lines it shows that there is
a Frequency Table with a Title and

frequencies for three variables (Volume, - ;Itlle

Value, RRP — those are the variables’ o g Volume

names). It is possible to specify that the o L Value

outline should contain the variables’ labels - @ RRP

instead of, or as well as, their names.

To make changes use Edit > Options -E Output

and select Output Labels. Then for ([ Log

Outline Labeling use the drop-down menu E‘El Frequencies

to select what you want for Variables in - [[E] Title

item labels shown as. Then click Apply Motes

and finish with OK. , Active Dataset
o _ [ Statistics

To the right is the outline for the same B & Frequency Table

procedure as above, but asking for both " Title

names and labels. :
- Volume Number sold

[ Value Total value of sales
[ RRP Recommended Retail Price
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2.6

The Viewer window — displaying and handling output

2.6.1 The Viewer window

When SPSS performs an operation it creates output which is placed in an output file. This is

displayed on the computer screen in the Viewer window, which would typically have the title:
*Outputl [Documentl] — IBM SPSS Statistics Viewer

2.6.2

The Viewer window displays the
results from data analysis and
statistical operations. It consists of
two panes. In the left pane — called
the outline pane — is a diagrammatic
tree representation of the ‘objects’ in
the right pane — called the contents
pane, visible by scrolling if
necessary. (See right.) These
objects include titles, report of
actions taken, name of the data file,
and the output proper —i.e. statistical
tables and charts.

Many actions in the outline pane
have a corresponding effect on the
contents pane.

* Clicking on an object’s name in the
outline pane or on the object in the
right pane selects (or deselects)
that object (shown by a very small
red arrow on the left).

» Selecting an item in the outline
pane brings the object itself into
view in the contents pane.

*Output3 [Document3] - PASW Statistics Viewer

e

File Edit View Data Transform Insert Format Analyze Graphs Utilities Add-ons Window Help
== o - — O (A
SHE qQ ¢ M v g [ @)
> + = Bl "=
= El Output FREQUENCIES VARIRBLES=RRP -
[ Log
E‘"“E Frequencies /FORMRT=NOTABLE
: L“'te /STATISTICS=STDDEV MEAN MEDIAN MCDE
o1es
% Active Dataset /CRDER=ANALYSIS.
L+ {5 Statistics
Frequencies
[DataSet3] C:\Users\David\Desktop\PASW D
H —
Statistics
Recommended Retail Price
M Walid 100
Selected - Missing v
object Mean £11.0812
Median £7.8900
Mode £7.99
Std. Deviation £5.56409
1 [r]
F PASW Statistics Prgcessor is ready H:2.1,W. 2.3in

Qutline pane

Contents pane

* Moving an item in the outline pane moves the corresponding item in the contents pane.

» Selecting an object makes it available for editing, printing or exporting (e.g. to a Microsoft Word

document).

» Double-clicking an object makes it amenable to editing: text and numbers can be changed, and

the width of columns varied by dragging with the cursor.

Exporting output to Microsoft Word

The whole or part of the output can be exported to a
Microsoft Word document. This is very useful when
writing reports. This is achieved by: File > Export
which brings up the Export Output window —.

The default output Type is WordRTF (*.doc).

See right for the full list of output choices —

The Objects to Export choices are controlled by three

radio buttons (All; All visible; Selected):

e All exports all the output plus hidden SPSS
commands not visible on screen, so probably

not wanted.

g
é

Export Output >
Objects to Export
@Al @ Allvisible &
Document
Type: Options:
Word/iRTF (*.doc) ~ i Layers in Pivot Tables
Excel (*xls) =] [wide Pivot Tables

HTML (* htm)

PowerPoint (*.ppt)
Text - Plain (* td)
Text-UTFS (.t}
Text - UTF16 (bt}
Word/RTF (*.doc)

[,
Tz

Portable Document Format (*.pdf)

T

File Name:

Views of Models

Page orientation

Page width

Change Cptions...

Include Footnotes and Cap;

Page measurement units

|C:\USerS\DaVid\DOCumentS\OUTF’UT doc
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e All visible exports all the output apart from the hidden commands (N.B. it may not
actually be showing on screen, depending on what you have selected)

e Selected exports only selected objects.
The selection can be just one object whose selection is shown by a short red pointer in the outline

pane and in the contents pane (though it may be hidden unless you widen the window) or a whole
group selected in the outline pane

Exports all the output if All visible chosen > &= 7] Output

B {g] Output

- {&] Frequencies < Exports all the output if All visible chosen.

Title
Motes

....... [ Year < Exports only the selected object (Bar Chart) if
E...,.[Eﬂ Bar Chart Selected chosen.

E {E] Output
([ Log & Exports all the output if All visible chosen.
=+ {E] Frequencies

[ Notes < Exports only the selected objects (all the Frequencies

= Active Dataset outputs) if Selected chosen.
i [ Statistics

foeeee) @ Binding

|| I - (B Log

- {7] Graph

2.6.3 Saving output in a standard SPSS output file
Output appearing in the Viewer window can be saved as an SPSS document with extension
.spv. Use the normal File > Save or File > Save As... commands.
It can then be retrieved using File > Open - Output... .

2.6.4 Printing output
Output which appears in the Viewer window can be printed. The whole output will be printed

unless just some of it has been selected (as indicated in 2.6.2).

Each object shown in the outline pane as an open book icon will print. Each object shown as a
closed book icon will not print.

Opening and closing can be achieved by double-clicking or by clicking on the + or — sign.

Use the standard File > Print command.

2.6.5 Exiting SPSS
Use the standard File - Exit command.

If any open data files or output files have not been saved, the user is alerted.
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3  Getting on-screen help

Once you have launched SPSS there are a number of ways in which you can obtain help on the
screen. The information below is provided for reference; you are likely to find it useful later.

3.1 Toolbar
Move the arrow cursor across the toolbar and position
it over any one of the icons.
Text describing the function will appear just beneath
the cursor (see example here, available when in Data
View mode) —.
The descriptive text also appears at the bottom of the
window.

3.2 Help menu
Click on Help on the menu bar.

A drop down menu will appear.
The four most useful menu options are:

e Topics

e  Tutorial

¢ Case Studies

e Statistics Coach
3.2.1 Topics

Click on Topics on the Help menu.

= | [E] |

Add-ons  Window Help

B 5 Bl

Insert Cases 14 Variables
Imprint PublisherGroup
Corgi Books  Transworld Grp  [§]
[*]

HE | I

Q I?%Eics
@ Tutorial
Case Studies
Statistics Coach
Command Syntax Reference
Developer Central
About...
Algarithms
SP35 Inc. Home
Check for Updates

The Contents list appears from which a topic can be selected (see example below). Also
available are an Index and a Search facility, into which one can type a keyword.

@ Getting Help
@ DataFiles * Browse results
Q Distributed Analysis Mode £

Q Working with Multiple Data Sourc

Q Data Transformations
& File Handling and File Transform

& Copying Outputinto Other Apg
Q Export Output
@ Viewer Printing
@ Saving Qutput

@ Pivot Tables

& Wodels

@ Building Charts

@ Editing Charls Related Topics
+ 0 Creating and Editing Graphboard ™
(2

4 1

Basic Steps in Data Analysis

2 Online Help (= E [
@ %) £ O
Hide Back Stop  Refresh  Font  Options
Content o . . -
Lontents ]Igdex ] gean:h] Fa\mr!tes] Viewer @ et
= I Core System -
@ Overview Results are displayed in the Viewer. You can use the Viewer to:

@ Data Editor + Show or hide selected tables and charts
@ Data Preparation * Change the display order of results by maving selected items
* Move items between the Viewer and other applications
= N1 Working with Qutput ) o
@ Viewer The Viewer is divided into two panes:
* The left pane contains an outline view of the contents.
* The right pane contains statistical tables, charts, and text output.

You can click an item in the outline to go directly to the corresponding table
. or chart. You can click and drag the right border of the outline pane to
@ Wworking with Command Syntax change the width of the outline pane.

m
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3.2.2 Tutorial

Click on Tutorial on the Help menu.

This presents a Table of Contents which one can browse to find illustrated, step-by-step

instructions on many basic SPSS features.

r@ Tutorial

Table of Contents

%Introduction

@Reading Data
@Usinq the Data Editor

@Working with Multiple Data Sources

@Crosstabulation Tables
@Creating and Editing Charts
@Wt:rkinu with Output

@Wt:rkinu with Syntax

@Modiﬁging Data Values

@Time Saving Features

B @ customizing PASW Statistics
@Automated Production

@Gettinu Started with Custom Tables

@Examinin Summary Statistics for Individual Variables

m

1

ﬂ. Select a
topic above.

Some of the tutorials use demo data files (see example below).

[ @ Tutorial

Creating and Editing Charts =

Creating and Editing Charts

You can create and edit a wide variety of
chart types. In these examples, we will
create and edit three commonly used
types of charts:

= Simple bar chart
= Pie chart

= Scatterplot with groups

3

m
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3.2.3 Case Studies
Click on Case Studies in the Help menu.
This displays a Table of Contents, the most useful options being:

e Statistics Base
e Advanced Statistics Option

3.2.4 Statistics Coach

Click on Statistics Coach in the Help menu.

A tutorial appears asking the user ‘What do you want to do?’ and presents information to help the
user to select the appropriate presentation method or statistical test to employ. (See below.)

% Online Help = | B |
< o £ B
Hide: Back Stop  Refresh  Font  Options
Corterts } Index } gaan:h} Favorites I region salesd6 )
= [} Statistics Coach \Wast 570,000
@ Summarize, describe, or preser :
@ Scale, numeric data (interval, raf East $402,000

@ Scale, numeric variables within
@ Look atvariance and distributior,

Create OLAP report cubes Central %262 800
@ Compare groups for significant

Central $257 400

@ Identify significant relationships et $450,000
Q |dentify groups of similar cases East $321,000
Identify groups of similar variabl 95% Confidence Interval for
Mean

Region Mean Lower Bound | Upper Bound
East $343,184 §315.34 $371,026
Central §356,173 $333 663 $378 695
West $426,710 $386,776 466,644

Sum of Tlean

Sruares df Souare F
Between Groups | 4.6BE+11 2| 233E+11 | 8.238
Within Groups 1.09E+13 387 | 2.83E+10
Total 1.14E+13 389

3.2.5 Dialog Box help

If a Help button can be seen in the current window in which you are working, then
Help you can click on it to obtain context-sensitive help.

[] Display frequency tables

(o6 ) (et v i

A window titled Online Help will appear containing text specific to the task in hand. l.e. It takes
you straight to the relevant Help page to save you having to look for it.
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4  Creating variables and entering data

4.1 Variables
A variable represents a category of data collected, e.g. gender, age, nationality, response to a
multiple choice question.
A column in the Data Editor window of SPSS stores all the values for one variable.
It is advisable, though not necessary, to create the variables in the data file before the data values
are keyed in. If the column of data is entered first then SPSS creates a dummy name (VAR00O01,
and so on) which can be edited subsequently.

4.2  General instructions for creating variables

Note: a specific example is the subject of TUTORIAL T4.
1. Click on the tab Variable View at the bottom of the Data Editor window.

+ A window appears which looks like this:

Ultitled [DataSet0] - PASW Stafistics Data Editor e [ ]
File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help
= a .~ B R =
Name Type Width Decimals Label Values Missing

-

wirf =

; Iv]

Data View | Variable View

PASW Statistics Processor is ready

2. Type in the first variable name into the first cell of the column headed Name and press V.

* Maximum of 64 characters — upper and lower case letters, digits and some symbols
* Name must begin with a letter or @ symbol

* No spaces allowed (underscore is often used in its place)

*  Punctuation marks are allowed (e.qg. full stop)

» Cannot be one of the few reserved keywords (e.g. NOT)

» Default attributes of the variable appear in columns to the right of Name. These are:

¢  Variable Type ——-
e Type — Numeric ] varabie yp ]
° W|dth bl 8 @ Numeric
i ec v
U Decimals —-2d.p. OD::"ma width
o Label - blank (@) Scientific notation PEEmTIZEEE
J Values — None ©Dae
° MISSIng — None © Dallar
(@) Custom currency

o Columns -8

. . (@ String
. Align — Right
U Measure — Unknown
* Role  -input

All these attributes can be edited, as explained below.

It is best to have a short variable name that is easily recognised as related to the underlying
variable or to the source (e.g. question number).
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3. Type
To change the variable type, click the appropriate cell in the column titled Type (which will
normally contain the default Numeric), click on the three dots shaded in grey to the right of
Numeric and click again to open the Variable Type dialog box.

Make your selection and click on OK.

4. Width
For a string variable, the width determines the maximum number of characters allowed in
the string. For example if a string has width set to 3 then ‘CAT’ can be entered but ‘MOUSE’
cannot. It can be useful when entering string data to prevent certain input mistakes. A string
can have a maximum 32767 characters! Any string shorter than the width is ‘padded’ on the
right with blanks.

For all other variables (numeric), the width specifies the expected maximum width for the
number (not the maximum number of digits allowed). A humeric can have a maximum 40
digits (maximum 16 decimal places)

To change the width of a variable click the appropriate cell in the column titled Width, and
then type in the value you want or use the up and down scroller. (Alternatively, you could
edit the Width within the Variable Type box discussed in 3 above.)

5. Decimals
To change the number of decimal places of a numeric variable displayed, click the
appropriate cell in the column titled Decimals , and type in the desired number or use the up
and down scroller. The maximum is 16. This does not affect the actual number of decimals
in the variable. (Alternatively, you could edit the Decimal Places within the Variable Type
box discussed in 3 above.)

6. Label
To enter a variable label, move the cursor to the Label column and click the appropriate cell,
and then type in the label of your choice.

* The variable label is an explanation of what the variable is, e.g. if the variable
name was sex then the label might be ‘gender of the respondent’.

* The label must not exceed 256 characters including spaces.

7. Values
To enter values and value labels, move the cursor to Use VLE {1, Yes}... Mone
the Values column and then click it. Click on the No of modules accessed |None | | Nane
three highlighted do_ts just to the right of None to open | Froquency of VLE use {1, Several t* None
the Value Labels dialog box.

» The Value Labels dialog box (B Value Labels =)
appears. Value Labels

« Values are numbers or strings (sets of ek
characters) used to represent (codify) Label:[pq] |
data. 1="UG"
E.g. for the variable sex it might be N

1='male’, 2="‘female’ or
M =‘male’, F =‘female’. :]

* The maximum length is 120
characters.

| ok || cancel|[ Hep |
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By way of example, suppose a question can be answered ‘Yes’, ‘No’, or ‘Don’t know’ which
are coded ‘1’, 2, ‘3’ respectively. To enter values and value labels proceed as follows:

First, type in the first value that can represent the variable — in this case ‘1°.

Second, click on the Value Label: field of the Value Labels window and type in what the
value represents — in this case ‘male’.

Third, click on the Add button of the Define Labels window.
* The value and its meaning now appear in a box next to the Add button.
Repeat the process to insert the ‘No’ and ‘Don’t know’ values.
When completed click on OK.
8. Missing
To define missing values, move the cursor to the Missing column and then click the
appropriate cell. Click on the three highlighted dots to the right of None to open the Missing
Values dialog box.

A missing value is where there is no valid response entered for a variable.

The purpose of defining missing values is to prevent SPSS including them when doing
calculations (e.qg. finding the mean of a set of numbers).

Missing Values lihj

* A window titled Missing Values appears.

@: Mo missing values

(O Discrete mi:%‘sing values
It is common to have just one discrete code to signify

a missing value (e.g. ‘0’ in cases where ‘1’ represents
‘male’ and 2’ represents ‘female’), but SPSS will allow © Range plus one optional discrete missing value
three different codes or one single code together with
a specified range of codes.

Click on the Discrete Missing Values button of the

Missing Values window. [ oK ][Caml][ — ]

.

Type in the number representing the missing value response.

« E.g. ‘9 to signify no response to an MCQ which has allowable choices coded ‘1’ to ‘5’.

¢« A maximum of three discrete i@ Discrete missing values
missing values can be typed in:
e.g. 7 8 g9

‘9’ for ‘no response’,
‘8’ for ‘selected more than one answer’,
‘7’ for ‘no choice selected but wrote a comment’.

Click on the OK button of the Missing Values window.

9. Column
The width of a column displayed in the Data Editor in Data View mode can be set
using this. It does not affect the underlying variable, only what is actually displayed. In
practice, this is little used as the widths of columns in Data —
View can be over-ridden by dragging. To change the declared Width | Decimals

width, in Variable View type in the desired number or use the D

up and down scroller to vary the current entry. 6 0
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5.1

10.

11.

12.

Align

The default alignment of numeric data in the Data Editor in Data View is the left
margin, and the default alignment for string data is the right margin. Sometimes it is
preferable to centre data or even align the data to the opposite margin. This column enables
this to be done by selecting the variable’s cell in the Align column and clicking on the
downward arrow to select one of the alternatives Left, Right or Center.

Measure
Initially, Measure is set to ‘Unknown’.

For all Types except ‘String’ you need to click on Measure and choose from ‘Nominal,

‘Ordinal’, ‘Scale’.

If you set Type as ‘String’ then Measure is automatically set to the default ‘Nominal’. String
variables can be designated ‘Nominal’ or ‘Ordinal’.

For some chart drawing procedures it is important to be able to specify if measurement is

‘Nominal’ or ‘Ordinal’.

See Section 2.4.3 for more information on data types.

Role

This is a new advanced feature, beyond this Guide’s scope. (Default is: Input.)

Loading a data file and Editing data in a data file

Loading a data file

1.

2.

If you are opening a data file on a USB memory device, insert it.

Select File > Open - Data.

» Note that the Files of type box contains
the default: SPSS Statistics (*.sav).

Click on the down arrow next to the Look in
box.

» By scrolling and clicking as required you
can reveal the names of folders, and any
files not in folders (which are in .sav

Open Data

Lookin SPSS Guide DataFiles

~ | @R E

] DATAD1_100Books sav

@ DATADZ_Internet_Test_Data.sav
E DATAD3_LSquestionnaire sav
] DATAD4_OpenAccess_HEls.sav

E DATADE_School_Maths.sav

@ DATAD5_OpenAccess_Researchers.sav

[Ef DATAO7_IT_Piracy.sav

[ DATADS_Facebook-Users.sav

E DATADS Internet_Users_Europe sav
[ DATA10_Literacy.sav

File name: ||

=

Files oftype: |PASWY Statistics (*.sav)

] Minimize string widths based on observed values

format), on your PC desktop or USB memory stick.

» A horizontal scroll bar will appear below if there are too many entries to fit in the window.

Locate and select the folder or file required. Double-click a folder name to reveal the list of

files (which are in .sav format) and click on the required file.

Click on the Open button to import the file into SPSS.

» The selected file will now be loaded into a Data Editor window in Data View mode.
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Data stored in the cells displayed in the Data Editor window can be edited in several ways.

5.2 Changing datain a cell

1. Tochange an entry, click on the cell which will highlight the data, and key in the new data
and press the Enter key.

2. Todelete an entry, click on the cell and press Backspace key or use Edit > Clear.
5.3 Copying or moving data in a row, column or block of cells

1. Click and hold down the mouse button on the first (top left) cell that is to be copied or moved.

2. Drag the mouse pointer to the last (bottom right) cell to highlight the block of cells that are to
be copied or moved, and release the mouse button.

Alternatively to 1 and 2, click the top-left cell and then shift-click the bottom-right cell.
3. Click on Edit on the menu bar.
4. If the cells are to be copied click on Copy on the drop down menu, and then go to step 6.
5. If the highlighted cells are to be moved click on Cut on the drop down menu.
» The highlighted cells will disappear.
6. Click on the first destination cell to which the copied cells are to be moved or copied.
7. Click on Edit on the menu bar.
8. Click on Paste on the drop down menu.
* The copied or moved cells will appear in the new location.
5.4 Inserting a new case (row)

1. Ensure Data View is selected (by clicking on the tab at the bottom of the Data Editor
window if necessary).

2. Then click on the case nhumber immediately below where you want the new case inserted,
which selects that case (row).

3. Click on Edit on the menu bar.
4. Click on Insert Cases on the drop down menu.
e The new case will be inserted immediately above the selected row.

5. Multiple new cases can be inserted at once by highlighting multiple rows.
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5.5 Deleting a case (row)

5.6

5.7

5.8

1.

Ensure the Data View is selected (by clicking on the tab at the bottom of the Data
Editor window if necessary).

Click on the number of the case to be deleted (this action selects the case).
Click on Edit on the menu bar.
Click on Clear on the drop down menu

» Alternatively after step 2 simply press Delete or Del.

Inserting a new variable

1.

If Variable View is selected, click on the number of an existing variable (or blank row)
where the new variable is to be inserted (this selects the row for that variable).

If Data View is selected, click on the name of an existing variable (or blank column) where
the new variable is to be inserted (this selects the column for that variable).

Click on Edit on the menu bar
Click on Insert Variable on the drop down menu.

* The new variable will be inserted (it will be named VARO000O01 or similar, which you can edit).

Duplicating data in a variable

It can be useful to have a variable with data identical to another. The data can be placed in an
existing variable (whether empty or not) or in a new position, creating a new variable.

1.

2.

Ensure Data View is selected.

Click on the variable name at the top of the column to be copied. This highlights the column.
Click on Edit on the menu bar.

Click on Copy on the drop down menu.

Click on the column into which the data is to be inserted.

Click on Paste on the drop down menu.

+ All the data will be placed in the new variable.

Deleting a variable

1.

If Data View is selected, click on the variable name at the top of the column.
If Variable View is selected, click on the variable number at the left of the row

* These actions highlight the selected variable.
Click on Edit on the menu bar.

Click on Clear on the drop down menu.
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6 Saving a datafile
Saving the data that has been keyed in or amended is very important. This ensures that if a computer
malfunction or human error occurs then the data is retrievable.
If data is not saved regularly there is the danger of losing a great deal of work.
Data should be saved on a regular basis and especially after:
» existing data has been significantly amended;
« several new items of data have been keyed in.
It is wise to save the data into a new file each time rather than overwriting the existing file, using a
progressive numbering system.
1. If you are saving to a USB drive, insert it as normal.
2. Click on the Data Editor window to make sure it is active.
3. Ifthe datais to be stored overwriting the current file (not normally advised!):
Click on File onthe menu bar and Save on the drop down menu.
4. If the data is to be saved in a new file use the follow steps:
Click on File on the menu bar, and Save As on the drop down menu.
* The Save Data As window appears.
5.  Click on the down arrow next to the Save In box and locate and select the USB drive, or
your Central File Store, or wherever else you wish to store the data.
6. Click on the File name field of 2 Save Data As e
the Save Data As window and ookl 5755 Do - @ ol s
type in the desired file name.
*  maximum length is 260
characters (including any
path name)
+ spaces are not allowed but Keeping 1 of 1 vanasles. Variables
underscore is allowed File name:  [unitiat| |
Save as type: |SPSS Statistics (*.sav) hd -E
+ none of the following
characters are allowed:
V| /<> 4“2 *

* Note: the dot symbol should be used in a name with caution. If the dot is followed by
exactly three letters SPSS will think it is an extension name (determining the file type)
and will not save the file as a .sav file in which case it will not be recognised by SPSS

when you try to locate it to load in again.

Click on the Save button.
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7 Importing and Exporting data in Microsoft Excel format

7.1

Importing data in Microsoft Excel format

Data can be imported from a wide range of spreadsheets, databases and text files. The most
common is Microsoft Excel spreadsheet, which is the subject of this section. (For other valid
sources and how to import then see the Online Tutorial ‘Reading Data’.)

It can be easier to first enter one’s raw data in Excel and only when satisfied with it to transfer it to
SPSS. Sometimes secondary data will already be available in Excel, which can be copied straight
across to SPSS.

It is important that the Excel data is set out with rows for the cases and columns for the variables.

Locating the required Excel data file can be a challenge, as the following will indicate.

Selecting File > Open - Data will produce an Open Data window something like this:

ﬁ Cpen Data I&
Lookin: | , PASW DataFiles - ‘ ER E_j FEAl—
B 123.5av E] DATAD4_OpenAccess_HEls.sav EE] DATADY_Lite
] DATAD1_100Books+acks.sav ] DATADS_OpenAccess_Individuals.savfff] DATA10_Po
] DATAD1_100Books.sav F] DATADG_InternetUsers_Europe.sav ] HEIdata.sav

E] DATA02 InternetUsers_World sav ] DATAO7_IT_Piracy sav
E DATAD3 InternetUsagelnEurope.sav E DATADS_Facebook-Users sav

B ———————

File name: H | Open

[M]
Files of type: ‘F'ASWStatistics (*.sav) '|

[[] Minimize string widths based on observed values

L — — A

The Look in entry specifies whereabouts (in computer memory, USB sticks, etc.) data files and
folders are being looked for.

This can be changed by clicking on the down arrow and navigating through memory.

t,-\ Open Data
Note that the Files of type choice is Lookin: || Documents *pg
SPSSStatistics (*.sav). This means that the [l Documents <
only SPSS .sav files (which are not hidden in + Map —a RECOVERY (D)
; . . . Dned T . .

folders) will appear listed. Folders which = DVD Drive (E:) '
may contain such files will also be listed. | Paul = DVD RW Drive (F)

| Sarel — Removable Disk (G:)

, 2nag . .

| e Removable Disk (H:)
The next step, then, is to make Excel files : SPSf == REemovable Disk (1)
visible. + SUNE == REemovable Disk (1)) -]
File name:

This requires changing the Files of type

SP3SS Statistics (*.sav)

choice to Excel (*.xls, *.xIsx, *.xIsm). Files of type:
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This is done by opening the Files of type box down and selecting the format required, like this:

[ "@ Cpen Data

S

Lookin: | . 5P35 GUIDE Datafiles-Jan-201

2 ~l@fa

() DATAD1_100Books.sav

(3] DATADZ_Internet_Test_Data.sav

Q DATAD3_LSquestionnaire.sav

(3] DATAD4_OpenAccess_HEls sav

Q DATADS_OpenAccess_Researchers.sav
Q DATAODG_School_Maths.sav

() DATAD7_IT_Piracy.sav

Q DATADS_Facebook-Users.sav
(3 DATADS_Internet_Europe.sav
(3 DATA10_Demographics sav

File name: |

| Open

Files oftype: |5PSS Statistics (*.sav)

....... Paste

SPSS Statistics (*.sav)
SPSSIPC+ (*.5ys)

Systat (*.syd, *.sys)
Portable (*.por)

Excel (*xls, *xlsx, * xlsm)
Lotus (*.w*)

Sylk (*.51k)

dBase (*.dbf)

[T Minimize

s

Cancel

Vi

Help

1]

There is an option to display all types of files — All Files (*.*) — which can be useful sometimes. (It

is hidden at the bottom of the list of formats, so

scroll down to reveal it.)

The next step is to search through memory [ B opentate - - i = -
to locate the required Excel file (or the folder || Lookin: [1 PaswData z
which contains it). @) ASiAxsx
F‘i] FaceBookStats_Regions_v1 xsx
. . &) GDP-WorldBank-1960-2008 115
You can double-click any folder to open it to s
see what is inside. With any luck you will /] Top 100 books s
find the Excel file you want. |
File name: ‘Tnp 100 ALL TIME xls ‘ Open I
The Op_en l_)ata \(wndow will appear, looking Fios oty [ e, s, ey =
something like this —
[] Minimize string widths based on observed values
Having located and selected the required BT et Dot S )

Excel file, the next step is to load the data

into SPSS. This is achieved by clicking on
the Open Data window’s Open button
which opens another window like this —

It names the Excel Worksheet file and
specifies the range of cells in which it has
found data.

Cilsers\DavidiDes ktop\PASW Data\Top 100 books xls

Ql Read variable names from the first row of data

Worksheet: |TDF‘100—ALLTIME[A1:N102]

Range: |

Maximum width for string columns: |32?5?

[ oK ][Cancel][ Help ]

An important matter is whether the first Excel row contains headings (which can become the variable
names) or whether there are no headings and the first row represents data for the first case.

SPSS assumes the first row are headings (indicated by a tick in the ‘Read variable names from

the first row of data’ tick box — see above). It is essential to indicate if this is not true by removing

the tick, otherwise the first case will be lost.

If no Excel headings are indicated, then SPSS invents variable names (VAR0001, VAR0002 and

so on, which can be edited).

Excel headings, if present, may not conform to SPSS requirements (e.g. spaces are not allowed
in SPSS variable names; names must begin with a letter or @ symbol). In such cases SPSS

amends the variable names to conform.
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The SPSS default is to import all of the spreadsheet but the user can import just part of the
spreadsheet by specifying a reduced range (e.g. A1:G50). In fact, it is a good idea to specify
the correct range, even when you want the whole spreadsheet, as SPSS has a habit of loading
in superfluous cases and variables and filling them with the system missing value symbol (a
full stop). (This can happen, for example, if there is a spurious entry hidden away outside the
correct range.) These phantom cases and variables would have to be deleted before analysing
the data.

7.2  Exporting data into Microsoft Excel format
SPSS data files can be exported into a wide range of file format. The most commonly used is
Microsoft Excel, which is the subject of this Section. (The procedure is very similar for other
formats.)

Having created an SPSS data file (e.g. Test_Data.sav) one proceeds as follows:
1. Eile 9 sgve As t,-'l Save Data As &J
Lookin: [} SPSS Folder 1 - @ 6
» This will open the Save Data As @l Test_Datasav
window giving access to the PC’s L
desktop and folders (and also to
connected storage media such as
USB sticks).
Keeping 7 of 7 variables Variables..
. . . . Fil
2. Once the desired location in which to S'”am: }Te"“-m‘”“ : sae |
) ave as ype: |SPSS Statistics (*.sav) i
save the file has been found, open the -
Save as type drop-down-menu — the
.- .. . -H |
default is PASW Statistics (*.sav) which (s ]
must be changed.
R et Y e W e Y
» The menu will list all the possible . :f;:”"' ‘ Variabis.
. . . lle name: est_Data.sav
formats, including three for different . e ——————————— s )
3 ave as type: |SPSS Statistics (*.sav) i -.@!
versions of Excel — Fixed ASCI (*.dat) <]
Excel 2.1 (* xls) \]
Excel 97 through 2003 (* xls)
i 1 Excel 2007 th h 2010 (*xlsx)
3. Select the format required (scrolling earssocwd R
through the list if necessary) — 1-23Rel 20 (k1)
L 11-2-3Rel 1.0 (*wks)
Ty LK (= slk) =
. 11— Ke’e\m\n_\T uf?var;b\ss R
4. Choose whether or not to save variable et From e | [_][““‘]

. . = Save
names (as column headings in Excel) — el e 007 oo 2010 c ooy =
and whether or not to save value labels — I While variable names o spreadsheel
(e g ‘Male’ and ‘Female’ ) rather than raw E}nge value labels where defined instead of data values

Y. Help
data values (e.g. ‘1’ and '2’.
» Note that unless you change it, the - ‘H —
. X ()0 )-[00 v spssFoldert + 44 [ search Al
Excel file will have the same name as - =
. . Organize ~ ens v (4 Open ~ i Prnt B8 C-mail | share @ Bumn
the Correspondlng SPSS fllev as avorite Links Name i Date modified Type Size Tags
i"ustrated here - I Documens A Test Datasav 26/07/201113:16  SPSS Statistics Dat... 2kB
More » B K2 Test_Dataudsx 26/07/2011 15:59 Microsoft Office ... TKB
» The Excel file will, of course, have a — L L
. . E‘ Test_Data.xlsx Title: Add a title Size: 6.58 KB
d|fferent extension (.XIS or .XISX) SO the j Microsoft Office Excel Worksheet Authors: SPSS Inc. Export Facility

SPSS and Excel versions will be quite
distinct.




Guide to SPSS for Information Science 25
8  Sorting cases and Selecting cases
8.1 Sorting cases
It can be useful to change the order of cases, and this is easily achieved. For example, the data
set of the 100 top-selling UK books published by Nielsen in December 2010 quite naturally lists
them in position based on volume. Below we can see that The Da Vinci Code tops the list (i.e.
Case 1 has variable Position with value 1) with 4,522,025 sales.
[ *DATAO1_100Books.sav [DataSet3] - PASW Statistics Data Editor ;
File Edit View Data Transform Analyze Graphs Ulilities Add-ons Window Help ‘}
A : i Ay Al
SHE M=~ BLARHE BLEH 499 % {
Position Title Author Imprint PublisherGroup Volume Value RRP ASP Binding Month | Yeal
1 1 Da Vinci Code, The Brown, Dan Corgi Books  Transworld Grp 4,522,025 £22 857,837 53 £799 £505 Paperback 3 201
2 2 Harry Potter and the Philosopher... Rowling, J. K. Bloomsbury ... Bloomsbury Grp 3,844,316 £19,853,187.43 £6.99 £522 Paperback 6 19
3 3 Harry Potter and the Chamber of ... Rowling, J. K. Bloomsbury ... Bloomsbury Grp 3,184,492 £16.224.021.98 £6.99 £5.07 Paperback 4 19
It could be interesting to see if that or some other book earned the most money. There is a
variable for that — Value — so we can sort on it, as follows:
Data > Sort Cases produces the Sort Cases window below left. Selecting Value and moving
it using the blue arrow into the Sort by box, clicking on the radio button Descending produces
the window below right. Clicking OK then initiates the sorting. The (D)’ after the variable name
indicates that descending order sorting has been chosen.
ﬁ Sort Cases &J ﬁ Sort Cases LJ
Sort by: Sort by:
& Position = 4P Position “ &P Value (D)
& Title @ o4 Title
& Author &4 Author
&y Imprint Sort Order &y Imprint Sort Order
&4 PublisherGroup & PublisherGroup © Ascending
& Volume & Volume
& value = 2 & RRP =
D [ Reset ][Cancel][ Help ] [ oK ][ Paste ][ Reset ][Cancel][ Help ]

The result is shown below:

[ "DATAO1_100Books.sav [DataSet3] - PASW Statistics Data Editor

File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help

SHe @M e~ BLAREBEIELH 09 %

Position Title Author Imprint PublisherGroup Volume Value RRP ASP Binding Month

1 ] Harry Potter and the Order of the . Rowling, J. K. Bloomsbury . Bloomsbury Grp 3.043.226 £3392643113 £1699 £1115 Hardback 6
2 6 Harry Potter and the Half-blood P__. Rowling, J. K. Bloomsbury . Bloomsbury Grp 2,947 565 £28,030,020 14 £1699 £951  Hardback 7
3 7 Harry Potter and the Deathly Hall... Rowling, J. K. Bloomsbury ... Bloomsbury Grp 2,842,059 £25028396.30 £17.99 £881 Hardback 7
4 1 Da Vinci Code,The Corgi Books  Transworld Grp 4,622,025 £22.857,837.53 £7.99 £505 Paperback 3

This shows that The Da Vinci Code is relegated to fourth place and Harry Potter books occupy
the first three places. Note that when SPSS sorts cases it always moves the whole row, i.e. it
preserves the case intact. (This does not happen with Microsoft Excel unless the whole
spreadsheet is selected.)
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8.2

This example sorted on one criterion — Value. Multiple criteria sorting is possible by moving more
than one variable into the Sort by box (in the correct order). For example, to find the cheapest
hardback book in the Top 100 one would need to sort first on Binding (ascending order —
alphabetical) and then on ASP (ascending order — numerical). Some of the stages for this are
illustrated below.

ﬁ Sort Caszes &J @ Sort Cases &I
Sort by: Sort by:
Author < 4 Binding (A) Authar = Binding (A)
a a a
Imprint Imprint &P ASP (A)
a a
Qa PublisherGroup 9 PublisherGroup
y‘u’olume Sort Order évalume Sort Order
& Value @ Ascending & Value Ascending
& RRP & RRP
© Descending ©) Descending
& ASP = = & Month - ~
[ OK ][ Paste ][ Reset ][Cancel][ Help ] [ oK ][ Paste ][ Reset ][Cancel][ Help ]
b 4 L A

The result, below, shows that The Tales of Beedle the Bard gave JK Rowling another first place,
at a remarkable ASP of only £4.03, with The Very Hungry Caterpillar not far behind.

[ "DATAUI_TUUB60K:-£av [UBtaSets] - PASW STAtstcs Uata Eanor 1
File Edit View Data Transform Analyze Graphs Ulilities Add-ons Window Help J
— A - B N [A] > Al

HE M-~ B B K Bo2H 19 9
Position Title Author Imprint PublisherGroup Volume Value RRP ASP Binding Month | Ye
1 37 Tales of Beedle the Bard The Rowling, J. K. Bloomsbury ... Bloomsbury Grp 1,039,823 £4,185,291.09 £699 £403 Hardback 12

2 54 Very Hungry Caterpillar, The Carle, Eric Puffin Books  Penguin Grp 855,920 £4,101.816.11 £599  £479 Hardback 9 19
7 K. 2,842.059 £25028396.30 £17.99 £8.81 Hardback

Bloomsbury ... Bloomsbury Grp

3

Harry Potter and the Deathly Hall... Rowling, .

Selecting cases

Selecting cases is quite different from sorting cases. Select Cases is used to choose cases for
analysis based on one or more criteria, and so to eliminate unwanted cases from the analysis. (In
contrast, sorting cases is really a cosmetic exercise as far as statistical analysis is concerned —
the order does not matter and all cases will be included in any analysis unless Select Cases is

employed.)

As an example, suppose we wished to select just those books among the top 20 best-selling
Paperback books with RRP under £10 first published in either of the two years 2003 and 2004
this could be achieved as follows. First the criteria need to be put into terms SPSS will be able to
interpret. They are:

[ Select Cases: I =
Criterion 1: Binding = Paperback
Criterion 2: Value < 10 # Postian
Criterion 3: Year = 2003 OR ﬁ:"m 3
Year = 2004 4 Imprint F:”nmngmup =
. . . . _ &4 PublisherGroup + rithmetic
Crlterlon 4 POSItlon <= 20 &’Vu\ume ED‘:&IIJnn:entraICDF I
& Value Conversion
" Current Date/Time
The next step is to enter the o Das e
. i ate Creation =
. &4 Binding P —
formula required: S ot 0] (ot  ( Eornons snasoecanvananes
& Year
Data > Select Cases followed fﬂ::ﬁ;“i
by clicking on the radio button for o e s
If condition is satisfied followed
by clicking on the If button will
produce the Select Cases:If — —
. . ancel elp
window (shown right). o) Gt e
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By a combination of moving variable names into the formula box using the blue arrow
and typing in numbers and arithmetic symbols (using the supplied on-screen keypad
or the keyboard) the following formula is inserted:

"@ Select Cases: If

S5

&} Puosition
&4 Title

D hothar

Binding = 'Paperback’ AND RRP =10 AND (Year = 2003 OR Year = 2004) AND
‘ Position ==20

SPSS is very fussy about how the formula is constructed so it is wise to write it out on paper first

— and think about it!

Note the use of double-quotes round the string variable name.
Note the use of ‘OR’ to specify the years required — using ‘AND’ would be wrong because no
book could be first published in BOTH years — it's one or the other.
¢ Note the use of brackets — essential when both ‘OR’s and ‘AND’s occur to clarify meaning.
¢ Note that there are always alternative ways to set out a formula.

For further guidance on using Select Cases and in particular constructing formulae see the
online Help (Help - Topics then Search for ‘select cases’).

The result of applying the formula is shown here. Six cases are selected (highlighted with arrows).

SPSS puts diagonal lines through row numbers of excluded case. There are just six without a line
through that have been selected as satisfying the criteria.

It is wise to check one has the right outcome — getting these formulae right can be a challenge.

B

*DATAD1_100Books.sav [DataSet3] - PASW Statistics Data Editor

File Edit View Data Transform Analyze Graphs Utilities Add-ons
S|HHE e w B .= 1 5

Visible
Position Title Author RRP ASP Binding Month | Year
- 1 1 Da Vinci Code. The Brown, Dan £7.99 £5.05 Paperback 3 2004
/2/ 2 Harry Potter and the Philosopher... Rowling, J. K. £6.99 £522 Paperback 6 1997
/}/ 3 Harry Potter and the Chamber of ... Rowling, J. K- £6.99 £5.07 Paperback 4 1999
— 4 4 Angels and Demons Brown, Dan £7.99 £5.05 Paperback 7 2003
/5/ 5 Harry Potter and the Order of the... Rowling, J. K. £16.99 £11.15 Hardback 6 2003
/5/ 6 Harry Potter and the Half-blood P... Rowling. J. K. £16.99  £9.51 Hardback 7 2005
/I/ 7 Harry Potter and the Deathly Hall... Rowling, J. K. £17.99  £8.81 Hardback 7 2007
/B/ 8 Harry Potter and the Prisoner of ... Rowling, J. K. £6.99 £5.05 Paperback 4 2000
/9/ 9 Twilight Meyer, Stephenie £7.99 £4380 Paperback 3 2007
/1-9/ 10 Harry Potter and the Goblet of Fire Rowling, J. K. £8.99 £522 Paperback 7 2001
= 11 1 Deception Point Brown, Dan £7.99 £495 Paperback 5 2004
/L’_‘/ 12 New Moon Meyer, Stephenie £7.99 £483 Paperback 9 2007
/1-3/ 13 Lovely Bones The Sebold, Alice £799 £524 Paperback 12 2009
— 14 14 Digital Fortress Brown, Dan £7.99 £502 Paperback 3 2004
- 15 15 Curious Incident of the Dog in th._. Haddon, Mark £799 £540 Paperback 4 2004
/1-5/ 16 Eclipse Meyer, Stephenie £7.99 £486 Paperback 7 2008
/11/ 17 Girl with the Dragon Tattoo,The: ... Larsson, Stieg £799 £551 Paperback 7 2008
18 18 Kite Runner.The Hosseini, Khaled £799 £6.08 Paperback 6 2004
- 19 19 Time Traveler's Wife,The Miffenegger, Audrey £7.99 £550 Paperback 5 2004
’ /2-9/ 20 World According to Clarkson,The  Clarkson, Jeremy £799 £518 Paperback 5 2005

» There are many other options in the Select cases window — selection can be randomly, by
row number, by date, by variable values and ranges, etc.
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9  Computing variables and Recoding variables

9.1

Computing variables

The dataset shown here contains the
population and numbers of internet users
for each region of the world for 2011.

We wish to calculate the ‘internet penetration
rate’ for each region and save the values in a

new variable.

The calculation for this is:

Internet_Users / Population * 100.

This is easily accomplished in SPSS, as
follows. (The reader might like to load the file

{3 *DATA11 Internet Users Worldwide.sav [DataSet1] - IBM SPSS Statistics .. (=] B [

File Edit View Data Transform Analyze Graphs Utiliies Add-ons Window Help

SHE o Bk E B %]

Visible: 3 of 3 Variables
Region Population Internet_Users
1 Africa 1037.5 1399 £
2 Asia 38797 1016.8
3 Europe 816.4 476.3
4 Middle East 216.3 7.0 t
[} Morth America 3656 l}, 2756
6 Latin America & Caribbean 5791 2124
T Oceania & Australia 354 239 =

Ii_

¥

Data View  Variable View

IBM SPSS Statistics Processor is ready|

DATA11l Internet_Users_Worldwide and

carry out the following actions.)

Transform > Compute Variable... produces the Compute Variable window. Inside this
window, in the Target Variable box, must be typed a name for the new variable (e.g. Penetration).

By a combination of moving variable
names into the Numeric Expression
box, using the blue arrow, and typing in
numbers and arithmetic symbols (using
the supplied on-screen keypad or the
computer keyboard) the following
calculation must be inserted:

Internet_Users / Population * 100.
(See screenshot on the right.)

This is very similar to Reference Section

8.2 — Selecting Cases.)

Finally click OK.

The new variable is created and
inserted in the data file (see right).

Its attributes can be modified, if
necessary, in Variable View.

It can be used in statistical analysis
or further calculations using

Compute Variable.

Unless the data file is saved
(preferably with a different name)
the updated file will be lost when

SPSS is closed.

"@ Compute Variable

TargetVariable:

Numgric Expression:

Penetration =
Type & Label

@4 Region +
& Population
&’ Internet_Users

Internet_Users / Population *[l00

eEtle
[ 3] %[ 3] 9
BN

Function group:

All

Arithmetic

CDF & Noncentral CDF
Conversion

Current Date/Time
Date Arithmetic

Date Creation

0

Functions and Special Variables

[optiona\ case selection condition)

"Q-\ *DATALL Internet_Users_Worldwide.sav [DataSetl] - IBM SPSS Statistics Data Editor

= [

File Edit View Data Transform

Analyze Graphs Utilities

Add-ons

Window Help

SHE =

Visible: 4 of 4 Variables

Region Population Internet_Users Penetration

1 Africa 1037.5 139.9 13.48 -
2 Asia 3879.7 1016.8 26.21

3 Europe L\\s 816.4 476.3 58.34

4 Middle East 216.3 77.0 35.60 H
5 MNorth America 365.6 2756 75.38

6 Latin America & Caribbean 5791 2124 36.68

7 Oceania & Australia 354 239 67.54 —

ll_

[*]

Data View Variable View

IBM SPSS Statistics Processoris ready
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9.2

Fff] DATAO3_LSquestionnaire.sav [DataSet24] - PASW Statistics Data Editor SRRCE X

Recoding variables

The dataset partially shown here contains responses to a questionnaire given to 150
undergraduate and postgraduate Information Science students. One question asked was for how
many modules (out of 12) did the students make use of the University’s VLE. The answers given
were recorded in a variable called modules (see below).

File Edit View Data Transform Analyze Graphs Utiliies Add-ons Window Help

=1 s e~ Bh. 0 B &N B d S

Visible: 19 of 19 VYariables

ug_pg prog ft_pt gender vle_used | modules usage_level
1 UG Library Studies Full-time Male Yes 4 Once or twice a month 1
2 uG Fublishing Full-time Female Yes 5 Once or twice a month
3 UG Library Studies Full-time Male Yes 6 Once or twice a week
4 UG Publishing Full-time Female Yes 9 Several times a week
5 UG Information Manage... Full-time Male Yes 5 Once or twice a month
6 ; UG Library Studies Full-time Male Yes 8 Several times a weel-cl ; |E
I__

Data View Variable View

PASW Statistics Processor is ready

One question of interest is “Is there any gender difference?” A frequency table (below) has too
many cells with small numbers in for a common statistical test called Chi-square to be valid.

Ho of modules accessed * Male or Female Crosstabulation

Count
Male or Female
tale Female Total
Mo ofmodules accessed 0O 1 0 1
1 2 ] 2
2 4 1 ]
3 4 4 8
4 B 11 17
A G 15 21
B 16 13 24
T 15 10 25
g 7 g 16
9 10 1 11
10 2 4 4
11 2 3 ]
12 1 3 4
Total 76 74 140

In order to overcome this, the Recode command is needed to combine classes. The choice
made is to reduce the 13 classes down to 7 classes (with approximately equal frequencies for
each) as follows: 0to3>1, 4 >2, 523, 624, 7 >5, 8>6, 9t012>7.

The procedure is quite lengthy and intricate, but commonly needed, so worth mastering.




Guide to SPSS for Information Science 30
A new variable will be created for ﬁ DATAD3_LSquestionnaire.sav [DataSet24] - PASW Statistics Data Editor
this codification as follows. The File Edit View Data Transform Analyze Graphs Utilies Add-or

command sequence

Transform - Recode into

Different Variables...

SH & [

| |

ug_pg

1 UG
2 UG

E Compute Variable...

E CountValues within Cases...
Shift Values...

E Recode into Same Variables...

m Recode into Different Variables...

[

opens the Recode into Different Variables window (shown below). First the existing variable to
be recoded must be passed from the list on the left into the Input Variable = Output Variable
box on the right. Then a name for the new variable must be typed in (mod_code) and, optionally,

a suitable label for it entered (Module numbers group). To confirm this Change is clicked.

E Recode into Different Variables

S5

&5 ug_pg
&5 prog

o fpt

& Jender
& vle_used
gl usage_level
&) sSpecs

& oW

&5 limetables
&) reading_lists
&5 exam_papers
&5 materials

il easy

The next stage is to enter all
the old and new codes to
effect the recoding. To do
this Old and New Values...
is clicked. This opens up the
Recode into Different
Variables window.

To recode the range 0 to 3
- 1 the Range radio button
is selected and the numbers
0 and 3 entered, and 1 is
placed in the New Value
box.

Once Add is clicked, the first recoding
command is moved into the Old - New
box and the entries are cleared.

Mumeric Variable -= Output Variable:

Output Variable

modules —= 7

Mame:

||mnd_cnde

Label:

| Module numbers group| |

| [Cﬂange]

Old and New\-’alues.&g
Ly

@ Recode into Different Variables: Old and New Values

Old Value

© Value:

System-missing

System- or user-missing

@ Range

P ]

through

F ]

Do \aliis

® Value:
(&) System-missing

© Copy old value(s)

0ld —= New:

!

Add

Old —= Mew:

Othru3—-=1
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The next Step |S to recode ﬁ Recode into Different Variables: Old and New Values ; &J
4 9 2 Old Value Mew Value

o . @ Value: A@ Value: ‘2| |
This is done by selecting the i [T o sptemmissing
Value radio button and
. . (@) System-missing (©) Copy old value(s)
entering 4 and then entering B -
2 in the New Value box. © System-orgsermissing SE=0E
© Range Othru3—=1
v
Add
L3
Once Add is clicked, the second recoding command is moved into the Old Old —= New:
- New box and the Old and New Value entries are cleared. 4=
In a similar way the recodings 5> 3, 6 >4, 7 >5, 8-> 6are Othru 3 —=1
performed, and recoding 9 to 12 - 7 can be done much as the first,
specifying the range.
Note: There is no need to specify what the highest or lowest values are (they Old — New.
might not be readily known in a very large data set). Instead one could use -
the Range, LOWEST through value radio button for 0 - 3 4 —=2
and the Range, value through HIGHEST radio button for 9 - 12. 5_=13
The complete Old - New list is shown here — 6—=4
7—=5
Finally, click Continue and OK. 8-—=f
Othru 3 —=1
Qthru 12 —=7
This will produce a report in the Viewer Output window as below. Normally these are of limited
interest but this one is worth taking notice of because it reports exactly what recoding has been
done. (Itis very easy to not do what one intended or to forget what one did.)
RECCDE modules (4=2) (3=3) (6=4) (7=3) (8=g) (0 thru 3=1) (8 thru 12=7) INTC mod code.
% VARIABLE LABELS mod_code 'Module numbers group'.
EXECUTE.
There is one final matter to attend to which is to check that the newly created variables’ attributes
are what they should be. SPSS provides defaults and it doesn’t always get it right. It is necessary to
change the Data Editor window to Variable View. Below is SPSS’s defaults for mod_code:
'ﬁ “DATAO3_LSquestionnaire.sav [DataSet24] - PASW Statistics Data Editor = | B S|
File Edit Vview Data Transform Analyze Graphs Utiliies Add-ons Window Help
O[3 e .5 Ny i L TeN >
SHE -~ BLA N BN B s o® %
Name Type Width Decimals Label Values Missing Columns Align Measure
19 miss_lectures Numeric 6 0 Don’t mind mis... {1, Strongly ... None 9 = Center il Ordinal
20 mod_code Numeric 8 2 Module number... None None 10 = Right & Scale
21

q F

Data View | Variable View

PASW Statistics Processoris ready
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The following need changing: B Value Labels

=)

Value Labels

e It is numeric but should have zero Decimals.

¢ It has no variable Values to explain the coding. Lot | |

“

e |t s Measure is shown as Scale but it should

be Ordinal. :]

These can all be rectified. The appropriate Value
labels window is shown here:

- @ oA W o
T A T T T
o B

L
N

The revised Variable View is shown below.

@ *DATAO3_LSquestionnairesav [DataSet24] - PASW Statistics Data Editor =

E] |-

File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help

SH& - B B BT 0% %

19 miss_lectures Numeric 6 0 Don't mind mis... {1, Strongly ... None 9

21

MName Type Width | Decimals Label Values Missing Columns Align Measure
Center il Ordinal =
20 mod_code MNumeric 8 0 Module number... {1, 0-3}... @ None 10 = Right 4l Ordinal

1

Data View | Variable View

PASW Statistics Processor is ready

+

Finally, the new frequency table is shown below for comparison with that obtained originally.

The data is now in a form which satisfies the conditions of the statistical test.

Module numbers grouped

Curmulative
Freguency Fercent | Walid Percent FPercent

Valid  0-3 16 10.7 10.7 10.7
4 17 11.3 1.3 220
g 21 14.0 14.0 36.0
B 29 19.3 19.3 56.3
T 25 16.7 16.7 720
8 16 10.7 10.7 B27
8-12 2B 17.3 17.3 100.0
Total 140 100.0 100.0
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10: Introduction to Charts and Graphs

10.1 General points about Charts and Graphs in SPSS

Graphs and charts take many forms and can be obtained in many different ways in SPSS. The
two main procedures have huge choices of charts and ways to edit them. This can make it a
frustrating process to find out how to get exactly what you want.

Here are some basic points:

e Numeric data can be used for nominal (categorical) variables, ordinal variables or scale
(interval and ratio) variables.

e String data is only used for nominal variables.

o Different kinds of chart are appropriate for different types of variable (nominal, ordinal,
scale).

o If you try to generate a chart not suitable for the type of variable chosen then a warning
will be given. You can either choose another method or (sometimes) change the type
(Measure) of the variable.

There are two fundamental ways to obtain charts and graphs in SPSS:

o Graphs > Chart Builder... The step-by-step drag-and-drop method introduced for
recent SPSS versions.

o Graphs > Legacy dialogs A method used in earlier SPSS versions (hence the
word ‘legacy’) which some users prefer.

The Graphs and Charts TUTORIALS later in this Guide will concentrate on Chart Builder....

In the next five sections we introduce for reference the Chart Editor menu bar and its four
associated toolbars for producing graphs and charts.

10.2 Chart Editor Menus and Toolbars

The Chart Editor Menus and Toolbars can only be described as complex and
comprehensive. There is a great deal of overlap between what is available (a) through the
Menu options, (b) selecting icons on the Toolbars and (c) by double-clicking on the regions
and elements of the Chart itself. For reference, below are details of the Toolbars. The Format
toolbar will be familiar to all Windows users.

CHART EDITOR MENU and TOOLBARS

=] Chart Editor =0l x|
MENU BAR ‘h"“‘- File Edit View Options Elements Help
EDIT TOOLBAR —P DX YERDADS LK ClemiLwibmiis &I |

= o e e

B I

C Lo t

|
FORMAT TOOLBAR OPTIONS TOOLBAR

ELEMENT TOOLBAR—Pl BB L i W 2
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The Edit, Options and Elements menus include all the items in the equivalent Toolbars,
plus a few more. The advantage of using the Menu Bar rather than Toolbars is that the
menus have descriptive words as well as icons. The Toolbar icons are, by default, always
visible and quicker to use. The icons may not be so easy to recognise, but their descriptions
appear when hovered over with the mouse cursor. Toolbars have an advantage over Menus,
as the correct menu has to be opened to find the procedure sought.

The positioning of the Toolbars will depend on the width selected for the Chart Editor
window.

The View menu has options to turn on and off the Toolbars. ] ] 1I
View Options Elemen

In addition, it controls the Status Bar which is at the bottom of the S[tastus Bar
window and displays brief messages about the current activity. ¥ 3

. ) . « Edit Toolbar
The last item in the View menu (Large Buttons) enlarges all the -

icons displayed in the selected Toolbars which can be a helpful ¥ Options Toolbar
aid to recognition.
+ Element Toolbar

On the next page, for reference, are the four Toolbars with
annotations. « Format Toolbar

Large Bultons

10.3 FORMAT Toolbar

To check what each FORMAT icon represents you can hover over each with the mouse to
reveal a description of the action, as shown in the diagram below.

FORMAT TOOLBAR

SansSerif -  Auto - B I ;_ ? =: A. e
Font Font . Align )
Face Size Bold Italic Centre Fill
. Color
Align Align
Right
Left g Text Line
Color and
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10.4 OPTIONS Toolbar

To check what each OPTIONS icon represents you can hover over each with the mouse to
reveal a description of the action, as shown in the diagram below.

OPTIONS TOOLBAR

Lu:lg L=l e

=AI1X

Ref Ref
Line Line

Annot
line
from Title Text

X-axis Y-axis Box

R

Foot Grid Legend Scale
note Lines to
100%
Bin Derived Transpose
Element axis Chart

10.5 EDIT Toolbar

To check what each EDIT icon
represents you can hover over each with
the mouse to reveal a description of the
action, as shown in the diagram here.

10.6 ELEMENTS Toolbar

To check what each ELEMENTS icon
represents you can hover over each with
the mouse to reveal a description of the
action, as shown in the diagram here.

EDIT TOOLBAR

oo FXYRIAEC B

P frtttgt

Undo Redo Select Select Scale Lasso
X-axis Y-axis to Select
Data Mode

Show Rescale Rotating Goto
Properties Chart 3D Chart Case

Window

ELEMENTS TOOLBAR

CTNAA

T T ? T ExpTode

Data Error . Fit Inter-
Label Lineat | holation or
Mode Total Line Collapse
Data Markers s Slice
Label Fit Line Distbn
at Sub- Curve

groups
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Supplied SPSS data files for use with this Guide
There are several types of file that SPSS can use for storing and retrieving data. The most
commonly used file type is the standard SPSS data file with filename extension .sav. Another
common format (Microsoft Excel) will be introduced in a later section.
Eleven prepared .sav data files are available for working with this Guide, which should appear as:
'{,-'I Open Data &J
Look in: SPSS Guide DataFiles b
(z3l DATA01_100Books.sav (: DATADS_Facebook-Users.sav
@ DATADZ Internet_Test_Data.sav @ DATADS Internet_Europe.sav
Q DATADZ L Squestionnaire.sav Q DATA10_Demographics.sav
@ DATAD4 OpenAccess_HEls.sav Q DATAT1_Internet_Users_Waorldwide.sav
@ DATADS _OpenAccess_Researchers.sav
@ DATADE_School_Maths.sav
(;3l DATAD7_IT_Piracy.sav
File name: || | | Open |
Files oftype: |SPSS Statistics (*.sav) -
[] Minimize string widths based on observed values
Retrieve File From Repositur].r...]
The contents of these data files are indicated below. Further details are given in the Appendix.
Dataset Description Cases Used in | TUTORIALS or APPENDIX
GUIDE REFERENCE QUESTIONS
DATAO01 100 best-selling books 1989 to 2010 (Nielsen) - UK 100 v 2,3, 19, 20, v
27,28, 30
DATA02 Internet usage by age / gender — Europe 10 v 5 X
DATAO3 University students’ responses to a VLE questionnaire - UK 150 v 8-10, 12-18, v
21, 24, 26-30
DATA04 Open Access policies in HEIs - UK 39 v 4,6,7,8 v
DATAOQ5 Open Access practices of researchers - UK 418 v 15 v
DATAOQ6 School students’ attitudes to mathematics - UK 180 v 29, 31-34 v
DATAOQ07 IT Piracy rates, Population, GDP and GNI - Worldwide 109 v 22,23 v
DATAO08 Facebook and Internet Users - Worldwide 157 X None v
DATAQ9 Internet Users - Europe 31 X None v
DATA10 Literacy rate, Population, Land area, GDP and GNI - Worldwide 155 X None v
DATAl1 Internet Users by World Region - Worldwide 7 v Reference X
Section 9.1
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PART 2 - TUTORIALS

TUTORIAL T1:. Starting the SPSS program

For instructions on how to load SPSS and locate data files on the computers you are using see
separate documentation or consult the appropriate Appendix (if provided).

Follow the instructions below:

1. Switch on the PC and screen and log in as usual.
2. Click on the start icon located in the bottom left corner of the screen ¢ €: :
s
3. Locate the list of programs (select All Programs if necessary) and find
the SPSS program (e.g. IBM SPSS Statistics 19).

4. Click to start SPSS.

» A dialog box will probably appear:

#2) 1BM SPSS Statistics 19

What would you like to do?

I o
i @ Open an existing data source ?
: ’ © Run the tutorial

More Files...
CihUsers\DavidiDeskiop\GUIDE FINAL FOLDER\G [ﬁ
- © Type in data
—— =)
e -
il © Open another type of file © Run an existing query
»

© Create new guery
e using Database
Wizard

[] Don't show this dialog in the future

» If the dialog box appears, it will present various button choices. In practice, users often find
it easier not to use this dialog box and instead use the drop-down menu options from the
main Data Editor window. (If that is preferred, then click in the ‘Don’t show this dialog in
the future’ box at the bottom of the window before closing the window:.)

5. Click the dialog’s close box.
» The Data Editor window will appear, and all its menus and tools will be displayed.

» At this point you have a choice: either enter data yourself (Reference Section 4 and
Tutorial 4) or load a prepared data file (Reference Section 5, and all other Tutorials).
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TUTORIAL T2: Loading a saved SPSS data file

1.

2.

8.

If you are opening a data file on a USB memory device, insert it.

Click on File on the menu bar.

Click on Open and select Data on the drop
down menu.

» An Open Data window will appear,
displaying the contents of Documents on
your computer which might contain SPSS
data files.

» Note that the Files of type box contains
the default: SPSS Statistics (*.sav).

Click on the down arrow next to the Look in
box, to gain access to all data on the
computer and attached drives.

» This tree-structure list can be scrolled
through to reveal the names of external
drives and folders on your PC desktop
and any files (not in folders) which are in
.sav format).

Locate and select the folder required, which
for this TUTORIAL is SPSS Guide
DataFiles (unless otherwise advised).

» Double-click to reveal the list of files.

» A horizontal scroll bar will appear if there
are too many entries to fit in the window.

Click on DATAO1_100Books.sav.

» The name will appear in the File name
field of the Open Data window.

Click on the Open button to import the file.

"@ Cpen Data &J
Lookin: |T Documents '| A B =
. Map Overlays
. Nokia Suite
OneMote Notebooks
. SafeMet Sentinel
. Snagit
SPSS Datafile
| SPSSIne
File name “ | | Open |
Files oftype \SPSS Statistics (* sav) hd |
[ Minimize string widths based on observed values
[ Retrieve File From Repository. ]
-
"-.;,J Open Data
Look in: T Documents LR
M T Documents !
. Wap i
Mok RECOVERY (D)
. MHOEE i .
o — DVD Drrive (E2) I
. Line i .
= DVD BW Drive (F:)
, Safe . )
== emovable Disk (H:)
, 2nag . .
| == Femovable Disk (1)
) SPSE ) .
[ == Removable Disk (J:)
) SPSt ) . —
= FRemovable Disk (KX) -
"@ Cpen Data &J
Look in: | | SPSS Guide DataFiles - ‘ A (e =
lzgl DATAD1_100Books.sav (@ DATADG_School_Maths.sav
(g DATAD2_ Internet_Test_Data.sav (z DATAO7 _IT_Piracy.sav
Q DATAD3_LSquestionnaire sav Q DATADE_Facebook-Users sav
(3 DATAD4_OpenAccass_HEIS.sav (2 DATA09_Internet_Europe.sav
Q D.*\TAUS?OpenAccesszesearchers.saV@ DATA10_Demographics.sav
File name | ‘ [ Open ]
Files oftype: |SPSS Statistics (*.sav) -]
[] Minimize string widths based on observed values m]
[Betrieve File From Repository. ]

» The selected file will now be loaded into a Data Editor window, which may be in Data
View mode (illustrated below) or Variable View mode.

@ DATAOL_100Books.sav [DataSetl] - IBM SPSS Statistics Data Editor LE.J‘
File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help
= s ., e &ﬁ e
| 1 L_:.J @H K™ "M g =ii: ~. =
Visible: 15 of
Position Title Author
1 1 Da Vinci Code, The Brown, Dan Corgi Book
2 2 Harry Potter and the Philosopher's St... Rowling, J. K.

If necessary, change to Data View (by clicking the bottom left button). Scroll round the data
set to view all the variables (columns) and to check that there are 100 cases (rows).
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TUTORIAL T3: Analysing data using Frequencies

This uses the data file loaded in TUTORIAL T2. W Statistics Dats Editor
Analyze Graphs Utilities Add-ons Window Help
1. To perform simple analyses to obtain frequency tables for Reports b m
some of the Top 100 books variables select SRR , Fraguongan
e i LGS " | [E] Descriptives
Analyze - Descriptive Statistics > Compare Means o
ErequenCIes General Linear Model 3 -
= FH Crosstabs...
i i i L Generalized Linear Models )
» This opens up a Frequencies window listing all the BEatcs
. . Mixed Models 2
variables which can be analysed (below). conelate , | EEP s

» You can enlarge the window to reveal more information, and scroll also.

. . Frequencies &J
» Here the variables are shownin |
alphabetical order of variable : S
I b I th th . bl ﬁ.ﬂ\verage Selling Price [ASP] = Charts
ape ! wl € variable name 0'3 Book Author (s) [Author]
shown in square brackets. §l Book Titl [Tite]

Gf) Genre of book [Genre]

» If your list is different then you ga Hardoack or Pagerback Bindind]
&4 !mprint Imprint]

need to change the display il Month of Publication [Month]

format. _ =
[ Display frequency tables

» If your list is the same, you can E3 EDERETY
skip to Step 2.

» The display format can be changed using Edit —» Options T
and selecting the General tab and choosing Variable Lists
options Display labels and Alphabetical — Variable Lists
(see Reference Section 2.5.1). © Display names
» See below for an alternative method to achieve this, but which
only affects the current list and is undone if Reset is clicked. ©Hle © Measurementlevl
=S

» To alter the format of the current displayed list | e
right-click on the variable list itself and choose Vel

& value =
the display format you want — & rap H
p y y - @ Display Variable Names

da
Cg!\sp[ayVar\ab\eLabe\s
7| © Sort Alphabetically

5| @ Sort By File Order
&

Select  Display Variable Labels and

2 © Sort By Measurement Level

Sort Alphabetically.

o Variable Information

2. Select Hardback or Paperback [Binding] and click on the right-pointing blue arrow to move
it into the Variable(s) box for processing. Repeat for Year of Publication [Year].

. Frequencies )
» This selects the two
H Variabl X e
variables whose frequency y -?__”E‘H 925: T S
- MNumber sold [Volume] = @5 Hardback or Paperbac inding
tables are reqUIred - & Puosition in Top 100 [Position] & Year of Publication [Year]

5:1 Product Class Code [ProductCo...
53 Publisher Group [Pub_Group]

» Note that the Q|Sp|ay & Recommended Retail Price [RR...
frequency tables box 4 Total value of sales [Value]
. £ Type of book [Type] =
should be ticked —» -

(|f nOt, CliCk |t) [ Display frequency tables
| OK I[ Paste ][ Reset ][Cancel][ Help ]
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3. Click OK to produce Output displayed in the Viewer window, part of which is shown
below.
= Frequencies
[DataSet3] C:\Users\David\Desktop\PASW DataFiles\DATAO01 1f
Statistics
Hardhack or ear of
Paperhack Publication
M Walid 100 100
Missing i} 0
Frequency Table
Hardback or Paperback
Cumulative
Fregquency Percent | “alid Percent Percent
Valid  Hardhack 28 28.0 28.0 28.0
Faperback T2 Ti0 Ti0 100.0
Total 100 100.0 100.0
Year of Publication
Cumulative
Fregquency Percent | Valid Percent Percent
Yalid 1989 1 1.0 1.0 1.0
19494 3 30 30 4.0
W R e AR
i

» Firstly, this shows that there were two variables analysed with 100 valid cases for each,
and no data missing for either.

» Secondly, this shows that there were 28 Hardbacks and 72 Paperbacks in the Top 100
list. This variable — Binding — takes two values which are simply names. It is a nominal
variable producing nominal data.

» Thirdly, this shows the Year of Publication numbers of Top 100 books (e.g. 3 in 1994).

This variable — Year — takes many discrete values which have an order to them. Itis an
ordinal variable producing ordinal data.

4. We now return to the Frequencies procedure and explore the Statistics options.
Select Analyze > Descriptive Statistics > Frequencies again.

5. The same two variables should still be in the Variable(s) box on the right. Click Reset to
remove them.

6. Select Recommended Retail Price [RRP] and Number Sold [Volume].

» If necessary, you can alter the format of the current displayed list by right-clicking on the list
and choosing the display format you want: Display Variable Labels and Sort Alphabetically.
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10.

11.

12.

13.

14,

Open the Statistics options
window and select Mean and
Mode.

Click Continue.

Frequencies: Statistics

Percentile Values
| Quartiles
| Cut points for:

7| Percentile(s):

equal groups

Central Tendency
¥ Mean

[] Median

Dispersion

7] Std. deviation [

| Variance

| Range

Minimum

] Magmum

| S.E. mean

Distribution
[[] Skewness

[] Kurtosis

[Continue][ Cancel ][ Help ]

[] Values are group midpoints

Deselect the Display
frequency tables box.

Click OK.

%Qisplayfrequencytables

[ Display fr

equency tables

=

» This generates further output in
the same Viewer output

window as before. Scroll down to

see it.

The second column shows that
across the Top 100 books the
mean RRP was £11.08 and the
most common RRP was £7.99
(it actually occurred 49 times!).

mean number of copies sold
was 1.17 million.

The third column shows that the

Statistics
Recommended
Retail Price Humber sold
M Yalid 100 100
Missing 1] 1]
Mean £11.0812 1,169,7949.01
Mode £7.949 6436367

a. Multiple modes exist. The smallestvalue is

shown

Note the warning below the Statistics box stating that there are other modes for Number sold.

That is because each book sold a different number of copies so every ‘sold’ number has
frequency 1 and therefore they are all technically modes (the most common). So here ‘mode’
is a useless statistic! Mode is only of interest when there is one or two of them.

We return to the Frequencies procedure and explore its Chart options.

Select Analyze - Descriptive Statistics > Frequencies again.

Click Reset to remove any selected variables and select Month of Publication [Month].

Open the Charts option and click Bar charts. Leave Chart Values as Frequencies.

Click Continue.

Click OK to obtain the chart in the Output window (scroll down to see it, if necessary).
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15.

16.

17.

18

Month of Publication

» The bar chart shown here is 7
obtained. Note that the bars are all
separate — because the categories
(months) are distinct entities

= 107
(discrete) which have an obvious E
order. This is called ordinal data. 2
[ 1]
(1
» The chart shows that winter months 5

are generally less popular. This could
be investigated further.

-

0 T T
Jan  Feb

We return once again to the Frequencies procedure and
explore Chart options further.

Select Analyze - Descriptive Statistics >
Frequencies again. Click Reset to remove any
selected variables and select Number Sold [Volume].

Open Charts and select Histograms. Also select Show
normal curve on histogram.

Deselect the Display frequency tables box

and then click OK.

. Click Continue and then click OK to obtain the chart.

» The histogram shown here is
obtained. Note that the bars are

T T T T T T T T T T
Mar Apr May Jun  Jul Aug Sep ©Oct Nov Dec

Month of Publication

Frequencies: Charts léj

Chart Type
) Mone

(©) Bar charts
© Pie charts

@ Histograms:

[¥:Show normal curve on histograni

Chart Values

(*)

[Continue][ Cancel ][ Help ]

== A

Histogram

contiguous not separated. This is 407
because the variable Number

sold can take very many different —
values, and is considered to be a 30
continuous rather than a discrete —
variable. In SPSS this is called a
scale variable which gives rise to
scale data. Each bar represents a
range of values.

201

Frequency

» The superimposed normal curve 107 /

clearly shows that these data are /
not normally distributed. The

hdean = 1,169, 790.01
Std. Dew. = 744,321,511
N=100

| I |

distribution is said to be positively o
skewed.

T | T | |
0 1,000,000 2,000,000 3,000,000 4,000,000 5,000,000

Number sold

The above has provided a short introduction to one of the simpler SPSS procedures. Even so,
there is has been a lot to learn. And SPSS has many other procedures: Analyze is just one of
four main procedural menus; the Analyze menu has 22 menu options (of which about seven are
likely to be of use to most Information Scientists); of these seven, the Descriptive Statistics
menu option itself has seven menu options (of which three are mostly used).

Fortunately, learning to use Frequencies provides a good basis for using many other procedures.

It is a good idea to close the Output window so that a new one is created for the next Tutorial.
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TUTORIAL T4:. Creating a new data file — inputting data

These instructions are for creating a new data file in SPSS to store a new set of data (e.qg.
entering responses to a questionnaire, entering details of electronic journals subscribed to).

This Tutorial can be skipped if you are not interested in creating your own data files.

New data files are created by keying data into a new Data Editor window whose title will begin
Untitled...

T4.1 Defining the variables

Below is a small amount of real data selected from the supplied data file DATAOQ4 containing the
results of a survey of UK HEIls about their Open Access Policies. The full dataset has 39 cases
with 26 variables and will be used later in this Guide.

The data here, which has 5 cases and 5 variables, is for you to practise entering and formatting
data. The five cases are:

INSTITUTION | SECTOR Q1 Q8c Q9e
02 1 1 2385 £77000
03 2 3 464 £27000
13 2 4
19 4 4 0 £9000
32 3 4 5 £0

There are two systematic ways you can enter the above data in Data View:

(1) You can go across entering data from variable to variable.

(2) You can go down entering data from case to case.
It is a matter of preference. Provided you have already entered the variables information first, the
advantage of going across is that you can use Tab to move from cell to cell and SPSS wiill
automatically take you to the first cell of the next case when you have finished entering all the

data for one case.

The five variables are:

Variable Name Description / Question Values
1 INSTITUTION | A string code to identify the A string (digits)
individual HEI.
2 SECTOR A numeric code identifying the | 1 = RLUK member
type of HEL. 2 = Other Pre-1992 university
3 = Post-1992 university
4 = HE College
Q1 “Does your HEI have an Open | 1 =Yes
Access written policy?” 2 =No - planned
3 = No - rejected
4 = No — not considered
5 = Don’t know
Q8c “How many Open Access A number.
items are currently held?”
Q9% “What are the annual running | A number in £.
costs?”
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There are two systematic ways you can enter the above variable information in Variable View:
(1) You can go across entering each variable name and its attributes and then move onto
the next variable.
(2) You can go down entering all the variable names and then go back and edit all the
attributes.
It is a matter of preference, which may depend on how many cases there are, how many
variables there are, and how much variable information has to be added.
In this TUTORIAL we use case by case entry for data and variable by variable entry for variable
information.
It is possible to enter the data before entering all the variable information (SPSS will use dummy
variable names VARO0O0O1 etc. which you can later edit) but it is preferable to enter the variable
information first — especially if there are any Values labels.
The reason is that when you come to enter the
data in a cell, and have Value labels selected in ¥ 44 Value Labels I},
the View menu —
then when you click (or double-click) in the cell a drop-down menu will be -
made available (by clicking on the down arrow) — E'@
and you can select the entry you want rather than needing to type it in — RLUK member
Other Pre-1992
Post-1992 unive
HE college
1. Ifthe Data Editor window is already visible and is empty (as it will be if just starting SPSS)
then you can proceed straight to step 5. Otherwise, first create a file as follows:
2.  Load SPSS and click on File on the menu bar.
3. Click on New from the drop down menu.
4. Click on Data from the drop down menu.
> A Data Editor window with title beginning Untitled will appear (see below).
[ “Untitled3 [DataSet8] - PASW Statistics Data Editor = | B i

>

SHEE N Bhll 8 BEBELE 109 %

Name Type Width | Decimals Label Values Missing Columns Align Measure Role
1

3
[4
Data View | variable View

PASW Statistics Processor is ready

5. Make sure you are in Variable View by clicking the button at the bottom left corner.
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6.

10.

11.

12.

13.

14,

In row 1 type in the first variable name INSTITUTION into the first cell of the column headed
Name and press Enter or — or Tab on your keyboard.

*Untitled2 [DataSet8] - PASW Statistics Data Editor e

File Edit Wiew Data Transform _Jba\yze Graphs Utilities Add-ons  Window  Help

SHe D> BLI NN B A00 %

Name Type Width | Decimals Label Values Missing Columns Align Measure Role
1 Numeric 8 2 None None 8 = Right & Scale “w Input -
2 -
A1 [+

Data View | variable View

PASW Statistics Processor is ready

» SPSS has filled in defaults for many of the variable’s attributes. Most are OK but some
of these need changing or more information inserted.

» INSTITUTION’s Type is set as ‘Numeric’ and is to be changed to ‘String’.

Click in INSTITUTION’s Type cell and click on the dots.

[ @ Variable Type &]‘
Mame Type Width Decimals
INSTITUTION [Numeric [ﬁ 8 2 wan [
Decimal Places:

() Scientific notation B
» The Variable Type dialog box opens — © Date

(@ Dallar

(& Custom currency
Select ‘String’. R ——
Click OK. [ OK ][ Cancel][ Help ]

» SPSS automatically sets INSTITUTION’s Decimals cell entry to ‘0’ as it is a string variable:

J Mame Type Width | Decimals
INSTITUTION [String E]a 0

Click in INSTITUTION’s Label cell and type in ‘Identifier code’.

» SPSS automatically sets INSTITUTION's Measure cell entryto — | & MNominal
as it is declared to be a string variable.

» All the other SPSS default entries for INSTITUTION are OK.

» The information for the remaining variables must now be entered in a similar way.
In row 2 type in the Name cell ‘SECTOR'.

Change the Type cell to ‘String’.

Type in the Label cell ‘HEI group’.

Set the Align cell to ‘Center’.
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1 = RLUK member
o 2 = Other Pre-1992 university
15. Insert Values as in this table — 3 = Post-1992 university
) 4 =HE college
Do this as follows.
Walues
Click on the Values cell then click N
X one
on the three dots which appear:
Nore .|
» This will open a Value Labels window. B Vator Lot |
Value Labels

16. Insert ‘1’ for the Value and ‘RLUK member’ for the Value: ——

Label and click Add. Lab_el: |

» This inserts the value label as shown here — D

. . @ Value Labels &J
17. Insert ‘2’ for the Value and ‘Other Pre-1992 university’
. Value Labels
for the Label and click Add. o
I:abel:| |
B 1="RLUK member”

18. Repeat the process for the other two labels and click 2+ o Fre-1902 unersi

OK . 3 ="Post-1992 university”

4 ="HE college”

» Clicking OK confirms all four value labels as here —
19. Inrow 3 type in the Name ‘Q1’ and set the Decimals to ‘0’ and type in the Label ‘Written OA

policy’, set Align to ‘Left’ and set the Measure to ‘Nominal’.

Values
20. Insert Values as in this table.
1 =Yes Mone
To do this click on the Values cell then g - 0= F;?;crlgg {1. LUK m_..
click on the three dots which appear: T .
PP 4 =No - not considered Mone [ﬁ
» This will open a Value Labels 5> =Don’t know
WindOW. @ Value Labels

21.

22.

23.

24,

Insert ‘1’ for the Value and ‘Yes’ for the Label.

Click Add.

Insert 2’ for the Value and ‘No - planned’ for the Label.

P At this point the window will be as shown here —

Click Add, repeat the process for the other three labels, then click OK.
» This inserts all the value labels into the data file.

» The Values entry for Q1 in the Data Editor will now show the first entry (all

Walue:

Label:

the value labels can be seen by clicking on the three dots).

L3
e S —

Value Labels

VT R PR

| Mo - planned

1="Yes"

Values

Mone

1, RLUK m...

1, Yes}...

i)

e i et

T e T
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25. Inrow 4 type in the Name ‘Q8c’.
26. Change Type from ‘Numeric’ to ‘Comma’, and set Decimals to ‘0.
» ‘Comma’ is the same as ‘Numeric’ but inserts commas to mark off every three digits
before the decimal point, to aid legibility.
» Setting the number of decimal places can be done within the Variable Type dialog box at
the time ‘Comma’ is selected, or done separately.
27. Type inthe Label ‘Total items held (June 2008).
28. Change Measure to ‘Scale’.
» All the other defaults are OK.
29. For the next variable we will want currency in £ not $.
To do this use Edit > Options > Currency and select CCA and enter ‘£’ in the prefix
box (if not already there).
» This establishes the Custom Currency type CCA as £ which can be selected as required.
30. Click Apply.
31. Click OK.
32. Inrow 5 type in the Name ‘Q9e’.
33. Because this is to be currency in £ (the default is EE] variable Type
$US) change the Type to ‘Custom currency’ and © Numeric coa [Samele
choose CCA, and set the Decimal Places to ‘0’. © Comma ccB
© Dot cee £123,456,789
34. Click OK. () Scientific notation  CCD
CCE -£123,456,789
() Date
» This will insert a £ sign before each value and Obellar
commas marking off every three digits before the (S e
decimal point. © sting Width:
Decimal Places:
35. Type in the Label ‘Running Costs — Total (£). CI
[ OK ][Cancel][ Help ]
36. Change Measure to ‘Scale’.

» All the other defaults are OK.

» The Data Editor at this stage should look like this:

‘ﬁﬁ *Tutorial 4 Dataset.sav [DataSet12] - PASW Statistics Data Editor SRACH X

File Edit View Data Transform Analyze Graphs Ulilities Add-ons Window Help

SHe M e~ BLAREYELEH 199 %
MName Type Width | Decimals Label Values Missing Columns Align Me
1 INSTITUTIOM | String 8 0 Identifier code Mone None 8 = Left & NomS
2 SECTOR String 8 0 HE! group {1, RLUK m... None 8 = Center & No
3 Q1 Numeric 8 0 Written OA policy {1, Yes}... None 8 = Left &5 No
4 Q8c Comma g 0 Total items held (June 2008) Mone None g = Right & Sca
5 Q% Custom 8 0 Running Costs - Total (£) Mone None 8 = Right & Scal-
7] r

Data View | Variable View

PASW Statistics Processoris ready
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37. Now the data itself must be entered.
Begin by switching to Data View.
Do this by clicking in the bottom left
corner of the Data Editor window.

Data View || Variable View

» This presents an empty array of cells with the five variable headings at the top.

2@ *Tutorial 4 Dataset.sav [DataSet10] - PASW Statistics Data Editor E@éj
File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help

SHS m - ~«~ Bl 8 %

Visible: 5 of 5 Variables

|INSTITUT\ON SECTOR m Qac Q%

[ ma | =
s

[ — [+

Data View | Variable View

PASW Statistics Processoris ready

» Before proceeding to entering the data, a summary of ways to move around the Data
Editor window is presented, for easy reference.

T4.2 Moving around the Data Editor window

Moving around the Data Editor window
To move around the Data Editor window in Data View or Variable View modes:
+ Tab press moves the cursor from one data cell to the next cell to the right until the last
variable is reached at which point the next TAB press moves the cursor to the first cell of
the next row. This is particularly useful when in Data View for entering data case by

case.

» Vertical and horizontal scroll bars are located at the right hand side and bottom and can
be used to move around the window.

« « — 7T | keyscan be used to move from cell to cell, instead of ‘point and click’.
» Control + Home key combination takes you to the first cell (top left) in the window.
+ Control + End key combination takes you to the last cell (bottom right) in the window.

To move around the Data Editor window in Data View mode only:

« Control +T key combination takes you to the first cell in the current column.
+ Control +4 key combination takes you to the last cell in the current column.
+ Control + « key combination takes you to the first cell in the current row.

+ Control + > key combination takes you to the last cell in the current row.
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T4.3 Entering and Saving the data

34. Enter the data shown in this table, but first read the notes below.

INSTITUTION SECTOR Q1 Q8c Q9%
02 1 1 2385 £77000
03 2 3 464 £27000
13 2 4
19 4 4 0 £9000
32 3 4 5 £0

First deselect Value Labels so that the actual
(numeric) codes rather than the corresponding
labels are shown. Do this by opening the View
menu and making sure Value Labels does not
have a tick. Do that now.

¥ 441 Value Labels

Note that there are some blanks and some zeros.

Do not enter the £ signs (they are provided by the Custom Currency Type attribute).

The best way to enter the data is to type in the first entry then press Tab to move across to

the next cell. When at the end of the row Tab automatically takes you onto the first cell in the

next line.

"@ *Untitled2 [DataSet2] - IBM SPSS Statistics Data Editor

Enter all the data now. File

Edit View Data

Transform  Analyze  Graphs

Ltilities

Add-ons

What you should get is something very
similar to this —

S HE R -~ Phf 5

INSTITUTION|  SECTOR Q1 Qfc Qe
1 02 1 1 2,385 £77.000
2 03 2 3 464 £27.000
3 13 2 4 . .
4 19 4 4 0 £9.000
5 32 3 4 5 £0
» Note that SPSS has inserted a dot where a value was missing. The dot is the SPSS
missing values symbol.
» The alignment for the variables INSTITUTION and SECTOR could be better centred.
SPSS’s default is Left alignment for String and Right alignment for everything else.
‘2@ Tutorial 4 Dataset.sav [DataSet1?] - PASW Statistics Data Editor @E‘é

If View - Value Labels is selected

File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help

the value labels and not the numeric

codes will be shown (try it). =

—

= S L

Vi

~ BL= R Hi

sible: 5 of 5 Variables

L SN SUH (T (S

02
03
13
19
32

INSTITUTION| SECTOR

RLUK me...
Other Pre-...
Cther Pre-...

HE college

Post-1992 ..

(o)}
Yes
No - rejected
Mo - not co...
No - not co_.

No - not co...

Qéc
2,385
464

Qe
£77,000 ‘I
£27.000

[ —

Data View

Variable View

PASW Statistics Processor is ready

your choice. (See Reference Section 6 for more details.)

35. Save the data using File - Save As and type in a name of your choice to a destination of
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T4.4 Analyzing the entered data

When data has been entered it needs to be checked. For a large data set this is an important and
considerable task. SPSS has a special procedure (Case Summaries) designed for this which will
be introduced in TUTORIAL T5. For a small data set various other SPSS procedures can be just
as — or even more — effective in looking for mistakes, such as wrong values, missing values,
typing errors in labels and names.

Entering this small data set you probably have made no errors. As a simple check we explore the
data using the Frequencies procedures (metin TUTORIAL T3).

We try to find the frequency tables, mean values and bar charts for all five variables all in one go,
proceeding as follows (you can skip step 1 if continuing straight on from T4.3).

1.

2.

Load data file: File > Open - Data - your_file_name.sav

Select Analyze - Descriptive Statistics > Frequencies.

Click Reset to remove any selected variables (if necessary).

Move all five variables into the Variable(s) box.
Open the Statistics options window and select Mean, Median, Mode, Minimum, Maximum.

Click Continue.

Click OK to obtain the output.

» Just the Statistics table is shown here:

Statistics
Total items Running
Written 08 held {(June Zosts - Total
|dentifier code | HEI group policy 2008 %3

M Walid ] ] ] 4 4
Missing ] ] ] 1 1

Mean 3.20 713.80 £28,250.00
Median 4.00 23440 £18,000.00
Mode 4 o2 £n4
Minirmum 1 n £0
Maximum 4 2,384 £77.000

a. Multiple modes exist. The smallestvalue is shown

» Note that when there is missing data it is excluded from calculations (for the mean etc.).

» Note the difference when the value is not missing but is zero — it is included in calculations.

» Note that the mean is calculated for Q1 [Written OA policy] — although it is meaningless,
because Q1 is defined as a Numeric variable.

» Note that the mean is not calculated for INSTITUTION [Identifier code] — because it is

defined as a String variable.

» Note that the variable labels and not the variable names are shown in this table. This is a
matter of choice, controlled by Edit & Options — see Section 2.5.4 on page 9.
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T4.5 Analyzing the complete data file

It would be a long and tedious and rather pointless task to enter all the data for
DATA04_OpenAccess_HEls with its 39 cases each with 26 variables! Fortunately you are

spared this as the dataset is provided for use with this Guide. Here you are encouraged to repeat

the same analysis as was done in T4.4, this time on the full dataset.

1. Load datafile: File > Open > Data > DATA04 OpenAccess_HEls.sav
2. Select Edit — Options and click on the General General Viewer
tab (if not already highlighted) and
in the Variable Lists section click on Variable Lists
Display names and FEile. This will ensure that the _ :
variables are listed in the order they appear in the © Dispiay 'abe's
Data Editor and their names (not their labels)
are shown. (@) Alphabetical m (@) Measurement level
Ly
3. Click Apply.
4. Click OK.
5. Select Analyze -> Descriptive Statistics > Frequencies.
6. Locate and move INSTITUTION into the Variable(s) box.
7. Locate and move SECTOR into the Variable(s) box.
8. Locate and move Q1 into the Variable(s) box.
9. Locate and move Q8c into the Variable(s) box.
10. Locate and move Q9e into the Variable(s) box.
11. Open the Statistics options window and select Mean, Median, Mode, Minimum and
Maximum.
12. Click Continue.
13. Deselect Display frequency tables in the Frequencies window.
14. Click OK to obtain the output below:
Statistics
Total iterms Running
Wirittern O, held {June costs - Total
|dentifier code | HEI group palicy 2008 )
M Valid 39 34 34 21 13
Missing 1] ] ] 18 26
Mean 213 259 2047.05 £27 03846
WMedian 2.00 2.00 1089.00 £20,000.00
Mode 3 4 na £0
Minirmurm 1 1 1] £0
Maximum 4 4 49300 £77.000

a. Multiple maodes exist. The smallest value is shown
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TUTORIAL T5: Checking Data - using Case Summaries

This is very much an optional TUTORIAL which can be returned to at later time.

It is important to check that data is entered correctly. Any of the various procedures which
produce tables can be used. For example:

(a) Analyze - Descriptive Statistics - Frequencies
(b) Analyze - Descriptive Statistics > Descriptives
(c) Analyze - Descriptive Statistics > Explore
(d) Analyze > Tables > Custom Tables

However, there is a special procedure for the purpose:
(e) Analyze > Reports > Case Summaries

In this TUTORIAL you will load a specially constructed small data file and generate a list of
values for variables to look for anomalies.

1. Load datafile: File > Open -> Data > DATAO02_Internet_Test Data.sav

2. Select Analyze > Reports > Case Summaries to open the Summarize Cases window.

3. Trapsfer all the vgriables from the left pox to the ~ P—— p—
Variables box using the blue arrow (click the top —
variable and shift-click the bottom variable to do % Gonty ==
it quickly all in one go). g?gz?gnm

¢

& Intemet_Acess_2007
» If the list of variables is displayed differently e
then, if you wish, select Edit — Options, ¢ Intemel_Buyers_Female Grouping Variable(s)
click on the General tab and in the Variable
Lists section click on Display names and

File, and click OK.

a

[ Display cases
imi H . . [ Limit cases tofirst | 100
4. Deselect Limit cases to first removing the tick.

[ Show only valid cases

| Show case numbers

» Note: Doing this is not essential here as we

only have 10 cases, but it will eliminate an ) (Cseet) (ool o)

annoying footnote in the output!

Summary Report: Statistics |A|1
5. Deselect Show only valid cases. . N
- Statistics: Cell Statistics:
Median -~ Mumber of cases
6. Select Show case numbers. Grouped Median Mean
Std. Error of Mean Minimum
7. Open the Statistics... window. i:’:ge Waximum
First
» Note that ‘Number of cases’ will be in the Cell Last -
. . Standard Deviati
Statistics box already. e e
ariance
Kurtosis
8. Move ‘Mean’, ‘Minimum’ and ‘Maximum’ into 5td. Error of Kurtosig

Skewness
Std. Error of Skewne|=

the Cell Statistics box using the blue arrow.

9. Click Continue. [ContinK;][ Cancel][ Help ]
Ly
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10. Click OK to produce two tables in the Viewer Output window, shown below:

» This shows that for some reason the fourth variable is excluded from two cases.

Case Processing Summary

Cases
Included Excluded Total

M Percent M Percent M Percent
European Sovereign 10 100.0% 0 0% 10 100.0%
State
European Region 10 100.0% 1] 0% 10 100.0%
Gross Mational Income 10 100.0% 1} 0% 10 100.0%
per annum per capita
Households with Internet g 20.0% 2 20.0% 10
Access 2007 -

» The table below (shown partially) lists the values of all seven selected variables for all 10
cases. The bottom of the table provides the statistics asked for (Number, Mean, Min, Max).

Total N

Minirmurn

Maximum

Mean

—\_/\,_-—-\/\MM,—\MM—\

Case Summaries

Gross Males 16-74 Females 16-
Mational Households Households who have 74 who have
Eurapean Incame per with Internet with Internet hought over hought over

Sovereign European annum per Access 2007 Access 2008 internet in internet in

Case Mumber State Region capita (USE) (%) (%) 2009 (%) 2009 (%)
1 1 | Austria Western $3r 620.00 60 7 45 1

Eurape

2 2 | Belgium Western $34,760.00 60 67 41 a0

Austria Eastern
Europe
Germany Western 53

Europe
£57

10
$359.40

56,660.00

\357.9400

» The Number, Mean, Min, Max statistics — together with applied common sense — are
very useful for spotting anomalies and errors, but will not find them all, depending on
their nature.

» The reader should do some detective work looking at the full output to see what errors
there appear to be, in conjunction with viewing the actual dataset.

» Finally look at the notes in the table below to see if you spotted all the anomalies.

Case | Country | Error Comment
1 Austria Clearly the 7 for 2009 is too low. | Typing error (70)
3 Bulgaria | Access data missing Could be N/A or just missed (19)
4 Croatia Male % cannot exceed 100 Digit repeated (11)
5 Czech Access data missing Could be N/A or just missed (35)
8 Finland Too rich! Digit repeated ( £35660)
9 France Region is ‘Western’ not ‘West’ Could see this error if used Frequencies
10 Germany | Too poor! Decimal point wrongly positioned (£35940)




Guide to SPSS for Information Science 54

TUTORIAL T6: One-variable Frequency Tables

T6.1 One-variable Frequency Table for scale data — Mean

1. Load datafile: File > Open > Data > DATA04_OpenAccess_HEls.sav (if not loaded).
» Use Edit — Options to check that in the General tab window the Variable Lists
choices are Display names and File, to match the listing format used in this tutorial.
Change if needed, then click Apply, then OK to close the message box which appears,
and OK again to exit.
2. Select Analyze > Tables > Custom Tables

» This opens the Custom Tables window shown below.

3. Drag the scale variable Q8a [Number of items deposited ...] to Rows.

gﬁﬂ Custom Tables _ Li_E_J

Table | Tiles Test Statistics | Options

1l IE Compﬂ I J:aye[i

“5 Q%a = [ Calurmns ]
& 056
& Q5¢c
& 05
& a7
& Q8a
& 08b
&% Qsc
& 0sd
& Q9a -

Categories

Variables:

Rows

No categaries (scak
varizbie)

Define Summary Statistics

N, Summary Statistics... Position:  |Columns > | [0 Hide

(Lo o) ) im0

4. Click OK.

» This produces a single number — the mean of all the values for that variable. It is
displayed with no decimal places (the Auto default setting in this case):

Mean

Mumber of items 1163
depasited in 2006-7
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5. To override the Auto setting, proceed as follows:
Select Analyze > Tables > Custom Tables

» You can close the annoying Custom Tables pop-up dialog — if you first click on the
‘Don’t show this dialog again’ box it won’t appear again)

Mean
6. Click on the label ‘Number’ to ensure it is highlighted — Mumber].  nnnn
Define
and click on the N% Summary Statistics button — N, Summary Stﬂﬁﬂiﬁs---
7. Open the Format drop-down menu — Format
(which will probably be displaying ‘Auto’). Auto -
nnnnsa -
Auto
M=nnnn
(nnnn}
(Annn} (neg. valu
(nnnn%)
and carefully select ‘n,nnn’ (with a comma not a full stop!) — n,nnn I},
n.nnn -
8. Change the Decimals to ‘2’
» Note that the Format (see below) has changed to ‘n,nnn.nn’:
_Qisplay:

Statistics | Label | Format | Decima...|

Mean Mean n.nnmn,nn ]
EJ@*

9. Click Apply to Selection.

10. Click OK.

» This produces the mean of all the values for that variable, but now it is displayed with 2
decimal places:

Mean

mHumber of iterms 1,163.44
fdeposited in 2006-F
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T6.2 One-variable Frequency Table for nominal data — Count and Total

8.

Load data file: File > Open > Data > DATA04_OpenAccess_HEls.sav (if not loaded).
Select Analyze > Tables > Custom Tables.

Drag the nominal variable Q1 [Written OA policy] to the Rows label rectangle (it will
change to red until the mouse button is released).

The Custom Tables window will e ==
appear as shown here with the table
template —

Table Titles TestStalistics | Options

Variables:
. . & FTE = ( Colurmng )
Click on Categories and Totals... & sTITUTION
&5&1
ol 023
Click on Total in the Show box. ﬂzzh
&3
Click Apply. o
04 =
Categories:

Caunt

Yes nnnn
mYes wiitten { Mo~ AR
B No-planned QA MNo- . nnnn
[ No -rejected palicy  f No- not nnnn
8 No-not Dont nnnn

M Don'tknow

Rows

Define Summary Statistics

N Summary Statistics... Position |7 Hide | Calegory Position:
Py o—— -

Click OK to produce the table in the Viewer Output window as shown below.

» Note that by default this procedure produces a Count of the different values for the
variable and we have additionally asked for the Total which appears at the bottom.

Count
Wiritten OA policy Yes 9
Mo - planned 13
M- rejected 2
Mo - not considered 15
Don't know 1]
Total 34
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T6.3 One-variable Frequency Table for ordinal data — Count with Subtotals

1. Load datafile: File > Open > Data > DATA04_OpenAccess_HEIls.sav (if not loaded).

2. Select Analyze > Tables > Custom Tables.

3. Click Reset.

4. Click All Tabs.

5. Drag variable Q2b [Self-archiving in Subject-based repository] to the Rows label.

» This variable has four codes (1 to 4) for a range of responses to a question plus two
codes for Don’t know (5) and N/A (6). It could be useful to have separate subtotals for
the first four and the other two. This is how it can be achieved.

6. Inthe Define box click on Categories and Totals... which will show the six responses:
[ Categories and Totals Tal— =
Selected Variable: Self-archiving in Subject-based repository Display
Display Exclude
o Values
3 \.;ame(s) ‘ML::EM Value(s) Label
LI l—lgmmgsd B 1 Mandated
(I Tolerated o ] 2 Encouraged
B 4 Discoura ged Show
m 5 Don't know 7] Total =] 3 Tolerated
W 6 A ] 4 Discouraged
B 5 Don't know
Subtatals and Computed Categories 7 Empty categories
P me "
data are scanned |
Sort Categories e Subtotals and Computed Categories
B ‘Va‘ue 'l order ‘Agmdmg = ‘ © Above categories to which . -
tney appy Add gubtota@ [1Add Category...
® Below categories to which i i
they apply =
7. Click on Add Subtotal... in the Subtotals and Computed Categories box.
8. Inthe Define Subtotal window change the
Display
Label from Subtotal to Total Responses. o
Values
9. Click Continue. Value(s) | Label |
7] 1 Mandated e
> This will insert Total Responses below | - E’;‘;E:Z‘;Z“m |
the first value label (‘Mandated’). T Tolerated
7] 4 Discouraged
10. Ensuring that Total Responses is still B 5 Don'tknow
highlighted, click the blue down arrow three  ||H__& NIA -

times to move Total Responses to
beneath the fourth value label (‘Discouraged’).

» Note that the Value(s) column Display

shows the range for Total Values

Responses to be 1...4. =
Value(s) Label |
B 1 Mandated
B 2 Encouraged
2] 3 Tolerated
B 4 Discouraged
w 1.4 [Total Responses |
[ 5 Don't know
B 6 NI




Guide to SPSS for Information Science 58

11.

12.

13.

14.

15.

16.

17.

Click on the next row down (‘Don’t know’).

Click on Add Subtotal... in the Subtotals and Computed Categories box.
In the Define Subtotal window change the Label to Total Non-Responses.
Click Continue.

» This will insert Total Non-Responses below the value label (‘Don’t know’).

» You may need to enlarge the whole Categories and Totals window (or scroll down in
the Value(s) box) to see this.

Ensuring that Total Non-Responses is still highlighted, click the blue down arrow once to
move Total Non-Responses to beneath the last value label (‘N/A’).

Label X
Mandated g
Encouraged
Taolerated

Discouraged

Total Hesponses
Dont know

A

i Total Mon- Responses

5
=
i}
&

—h

i || || || | || | (BN |
| | e | W)
iy

» Note that the Value(s) column shows the range for Total Non-Responses to be 5...6.
Click Apply.
Click OK.

» This produces a stacked table with two subtotals:

Count
Selfarchiving in Subject- Mandated 1]
hased repository
Encouraged 15
Tolerated g
Discouraged 1]
Total Respaonses 24
Con't know E
FIiA 5
Total Mon-Responses 11
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T6.4 One-variable Frequency Table for nominal data — Count with order sorted

1.

2.

10.

11.

12.

13.

14.

15.

16.

17.

18.

Load data file: File > Open > Data > DATA04_OpenAccess_HEIs.sav (if not loaded).

Select Analyze > Tables > Custom Tables
Click Reset.

Click All Tabs.

Drag nominal variable SECTOR [HEI Count
group] to the Rows label.
HEl group  RLUK member 12
Click OK to produce a one-way table > Other Pre-1982 university 17
which lists the variable in ascending value o
order (i.e. in the codes order — ‘1’ is the Past-1882 university 13
code for ‘RLUK member’, and so on). HE college 7
Then repeat Analyze > Tables > Custom Tables
Click on Categories and Totals... in the Define box.
In the Sort Categories drop down By menu change Value to Count.
Select Descending in the Sort Categories drop down Order menu.
Click Apply.
Count
Click OK to produce a one-way table > 5 oo ae =
which lists the variable in descending group oSk university
Count order (i.e. frequency order). Other Pre-1992 university 12
RLUK memmber 12
HE college 2
Then repeat Analyze > Tables > Custom Tables
Click on Categories and Totals... in the Define box.
In the Sort Categories By drop down menu select Label.
In the Sort Categories Order drop down menu select Ascending.
Click Apply.
Click OK to produce a one-way table > Count
which lists the variable in alphabetical
order of Label. HElgroup  HE college 2
Other Pre-1992 university 12
Post-1992 university 13
RLUK member 12
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TUTORIAL T7: Two-variable Frequency Tables

T7.1 Two-variable Two-way Frequency Table for scale & nominal data —
Count , Max, Min, Median

1. Load datafile: File > Open > Data > DATA04_OpenAccess_HEIls.sav (if not loaded).
2. Select Analyze - Tables > Custom Tables

3. Click Reset.

4. Click All Tabs. Count
5. D h inal variable SECTOR [HEI RLUK. Rl
. rag the nominal variable : [ groupq HE| other P
to the Rows label to produce this table template:
graup FPost-1.. llly
HE ... nnnn
6. Drag scale variable Q8a [Number of items deposited] to T
the Columns label to produce this table template > Mean
RLLUIK ... nnnn
7. Click on N% Summary Statistics. HEI Other .. A
graup FPost-1.. llly
8. Click on Mean in the Summary Statistics window HE ... nnnn
Display box.
9. Click on the left pointing arrow, to remove Mean.
10. Click on Count in the Statistics box (it will be the top entry).
11. Click on the right pointing arrow to insert Count into the Display box.
EEE Summary Statistics: Lﬁ-J
Selected Variable: Number of items deposited in 2006-7
Statistics: Dizplay:
Unweighted Gount - Statistics Label Format | Decima...
Maximum Count Count nnnn 0 i
Mean
Median ¥
Minimum =
-

12. Find and click on Maximum in the Statistics box.
13. Click on the right pointing arrow to insert Maximum into the Display box.
14. Find and click on Minimum in the Statistics box.

15. Click on the right pointing arrow to insert Minimum into the Display box.
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16. Find and click on Median in the Statistics box.

17. Click on the right pointing arrow to insert Median into the Display box.

» The Summary Statistics window will look something like this:

‘2@ Summary Statistics:

Statistics:

LUnweighted Count
Mean

Missing

Mode
Percentile 05

o oo o kil o

.

-~

Apply to Selection

Selected Variable: Number of items deposited in 2006-7

Display:
Statistics Label Format |Decim... |
Count Count nnnn 0
Maximum Maximum Auto
Minimum Minimum Auto
Median Median Auto

Close

[

18. Click Apply to Selection.

19. Click OK.

» This produces a set of four statistics for the four values for the HEI group:

mHumber of items deposited in 2008-7

Count Maxirnurm | Minimurm Median

HEl group  RLUK member 12 Grdz 13 a34a
Cther Pre-19592 university 12 400 24 100

Fost-1992 university 13 4000 1] 0

HE college 2 0 1] 0

» The order in which the variables appear is determined by their order in the Display box,

which can be changed using the up/down arrows. (Repeat Analyze > Tables >
Custom Tables and click on N% Summary Statistics if interested.)

» ‘RLUK’ stands for ‘Research Libraries UK’ - this variable indicates whether a library is

a member of this organisation.

» Most ‘RLUK’ members are universities (all those pre-1992 universities)

» In 1992 many former polytechnics gained university status. Subsequently some other

HE colleges have gained university status. ‘Post-1992’ includes the former
polytechnics and those former HE colleges.

» Some HE colleges provide degree level courses, particularly specialist colleges (e.g.

Art, Music).
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T7.2 Two-variable Nested Frequency Table for nominal data — Count & Col%

1. Load datafile: File > Open > Data > DATA04_OpenAccess_HEls.sav (if not loaded).
2. Select Analyze > Tables > Custom Tables
3. Click Reset.
4. Click All Tabs.
5. Drag nominal variable Q3 [OA material in Library Catalogue] to the Rows label.
6. Drag nominal variable SECTOR [HEI group] to the Rows label.
7. Click on the column heading ‘OA material in ..." in the display icon to select that variable.
Count [ Colum...
RLUK 0A Yes nnnn| nnnn.n%
terial
mermber ma eriall Mo nnnn| nnnn.n%
Cant ... nnnn| nnnn.n%
Other o]} Yes nnnn| nnnn.n%
Pre- raterial [ Na nnnn| nnnn.n%
HEI 1992... |in.. Daont .. nnnn| nnnn.n%
group Post OA, es nnnn| nnnn.n%
1992 | material [ Mo nnnn| nnnn.n%
universit| in .. Dont R ——
OA es nnnn| nnnn.n%
HE material [ o nnnn| nann.n%
college in
Dont .. nnnn| nann.n%
8. Click on N% Summary Statistics ... in the Define box.
» ‘Count’ should already appear in the Display box.
9. Click on Col N % in the Statistics box.
10. Click on the right pointing blue arrow to move Col N % into the Display box.
11. Click Apply to Selection.
12. Click OK to produce the table below in the Viewer window:
Zount Column M %
HElgroup  RLUK member QA material in Librany Yes 8 80.0%
Catalogue NG 2 20.0%
Dan't kno 1] 0%
Other Pre-1992 university gﬂtrr;aterial in Librarny Yes 7 G3.6%
Alalogue No 3 7.3%
Don't know 1 9.1%
Fost-1992 university gﬁ.trr?aterial in Library fes a FE. 7%
Alalogue Mo 4 33.3%
Don't know 1] 0%
HE college QA material in Librany Yes 1 a0.0%
Catalogue Mo 1 50.0%
Don't know 1] 0%
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T7.3 Two-variable Two-way Frequency Table for nominal data — Count & Col%
This is a repeat of T7.2 but setting out the data differently.
1. Load datafile: File > Open > Data > DATA04_OpenAccess_HEls.sav (if not loaded).
2. Select Analyze > Tables > Custom Tables
3. Click Reset.
4. Click All Tabs.
5. Drag nominal variable Q3 [OA material in Library Catalogue] to the Columns label.
[This is the difference from T7.2] B T
. . fes Mo B Daont...
6. Drag nominal variable SECTOR [HEI group] Count | Comt | Sount
to the Rows label. RLUK ... nnnn nnnn nnnn
. ) ) ) HEI Other ... nnne nnnn nnnn
7.  Click on the left hand side of the display icon group | Post.. - T
(‘OA material ...") to select that variable. HE .. S y— Ay
8. Click on N% Summary Statistics ... in the Define box.
9. Click on Row N% in the Statistics box.
10. Click on the right pointing blue arrow to insert Row N% into the Display box.
11. Click Apply to Selection.
12. Click OK to produce the table below in the Viewer window:
QA material in Library Catalogue
Yes Mo Dont know
Ccount | Row % | Count | Rowh % | Count | Row b %
HEl group  RLUK member g 80.0% 2 20.0% i 0%
Other Pre-1992 univarsity 7 B3E% 3 27.3% 1 a1%
Post-1992 univarsity g BE.T% 4 33.3% 0 0%
HE college 1 50.0% 1 50.0% 0 0%

» Although this table contains exactly the same data as that in T7.2 you may find this
one much easier to understand.

» There is a lot to choosing the right format for tables for the given purpose.

» There are many types of percentages which can be applied to tables. If you have the
time and inclination it can be an interesting challenge to explore them further. Below is
the complete list found in the Statistics box!

Statistics:

Count
Unweighted Count
Row M %

Column M %
Table N %
Subtable N %
Layer N %

Row Valid M %
Column Valid M %
Table Valid M %
Subtable Valid M %

Layer WValid M %

Row Total M %

Column Total N %
Table Total M %
Subtable Total M %
Layer Total N %

Layer Row M %

Layer Column N %
Layer Row Valid N %
Layer Column Valid N %
Layer Row Total N %
Layer Column Total N %
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T7.4 Two-variable Two-way Frequency Table for nominal and ordinal data -
interchanging rows and columns — Row%

1. Load datafile: File > Open > Data > DATA04_OpenAccess_HEls.sav (if not loaded).
2. Select Analyze > Tables > Custom Tables

3. Click Reset.

4. Click All Tabs.

5. Drag nominal variable RLUK [Research Libraries UK member] to the Rows label.

6. Drag ordinal variable Q2a [Self-archiving in HEI's repository] to the Columns label to
produce this table template:

Selfarchiving in HEl's repaository
Mandate [ Encoura. |Talerated |Discouraf.
Count Count Count Count
RLLUE Mo nnnn nnnn alalylyl alalylyl
member| ves nrnmn nrnmn iy iy

7. Click on the display icon ‘RLUK member’ to select that variable.

8. Click on N% Summary Statistics ... in the Define box. Define

[Mo/° Summary Statistics... I}]

9. Click on Count in the Display box.

[ #a Categories and Totals...]

10. Click on the left pointing blue arrow, to remove Count.

Statistics: Display:

Unweighted Count - Statistics | Label
Row N % Count Count
Column N % e

11. Click on Row N% in the Statistics box.

12. Click on the right pointing blue arrow to insert Row N% into the Display box.
» Make sure the Decimals entry for Row N% is set to ‘1’

13. Click Apply to Selection.

14. Click OK to produce the table below in the Viewer Output window:

Selfarchiving in HEl's repository

Mandated | Encouraged | Tolerated | Discouraged
Rove M % o M % Fove M % Rowe M %

Research Libraries LK Mo 26.3% T37% 0% 0%
memkber

Yes 26.0% BE.7% 8.3% 0%
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15. Now once again select Analyze -> Tables > Custom Tables

16. Right click on the output table template to produce this drop down menu:

[ Columns ]

) Selt-archiving in HEI's repositary

Mandat...|Encour... (Tolerated|Discour...
Row M % [Row NP =—
Mo nnnn.n%| nnnn.
Yes nnnn.n% | nnnn.

Resea..

Categories and Totals...

Swap Row and Column Variables
Select All Row Variables

Select All Column Variables

Undo Change Summaries Source Ctrl+Z

17. Click Swap Row and Column variables to produce the reorganized table template:

RLUE member

M0 Tes

Count Count

Self- Mandatel. nnnn nnnn

archivin f Encoura. nnnn nnnmn

gim Tolerate.l  nnnn alils
HEI's ... -

Discour.. FIFIEIE NN

18. Click Apply to Selection.

19. Click OK to produce the table below in the Viewer Output window:

RLUK member
Ml Yes
Count Zount
Selfarchiving in HEl's Mandated a 3
repositony
Encouraged 14 a
Tolerated 1
Discouraged 1] 1]

» This is probably not what you would expect! The rows and columns have indeed been
swapped (compare to the table below step 14). However, the Row N% has been
replaced by the default Count. Presumably this is because Row N% might not be what
was now wanted (maybe Column N%?) and SPSS cannot decide.

» You can, of course go back and choose whatever you require, by selecting
Analyze > Tables > Custom Tables and clicking on N% Summary Statistics.
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T7.5 Two-variable Nested & Stacked Frequency Tables for nominal and scale
data — Count

1.

Load data file: File > Open > Data > DATA04_OpenAccess_HEls.sav (if not loaded)

Select Analyze > Tables > Custom Tables

Click Reset.

Click All Tabs.

Drag nominal variable RLUK [RLUK member] to the Rows label.

Drag scale variable HE_TYPE [Type of HEI] into the table template box and drag it around

over RLUK'’s box and note that it can produce the following:

Investigate in turn what these five actions produce. Below are the results you should obtain.

» Thin red rectangle to the left:

» When the mouse is released
produces this table template:

a thin red rectangle at the top of RLUK’s box

a thin red rectangle at the bottom of RLUK’s box
a thin red rectangle at the right of RLUK’s box

a thin red rectangle at the left of RLUK’s box

a large red box covering all of RLUK’s box.

Count
LLIK Mo MR
ember| Yes nne
q;"";] HE_TTFE
Count
pra-1g | FLHK Mo lglgly
Type of member| fes A
HE! Postq | FLUK Mo lelgly
rmernber | Yes nrnmn

» Which produces a nested table with HE_TYPE on the left and RLUK on the right.

Count
Type of HEl  Pre-1992 RLUK member Mo 12
YES 12
Fost-1992 RELUK member Mo 15
WES 1]
Count
» Thin red rectangle to the right: ELUk  THo e
> Which produces a nested table with RLUK on the left ~ LMember| Yes mE
and HE_TYPE on the right:
Count
RLUK member ko Type of HEI  Pre-1882 12
Fost1992 14
Tes Type of HEl  Pre-1992 12
Post1992 0
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» Thin red rectangle at the top:

gty HE TypE| Count
» Which produces a stacked table with HE_TYPE above R[] nnnmn
RLUK. member| Yes alalylyl
Count
Type of HEI Pre-1992 24
Post-1092 15
RELUK member Mo 27
YES 12
» Thin red rectangle at the bottom — produces a stacked Count
table with RLUK above HE_TYPE. RLUK | Mo nnnn
member] Yes nnnn
{, HE_TYPE
Count
FLUK mermber  MNo 27
Yes 12
Type of HEI Fre-19492 24
FPost-1992 14
» Large red rectangle over the whole variable 1 table — Count
replaces RLUK's table with HE_TYPE'’s table RLLUK 0 nnnn
(probably not what you want !). e % S1=15 (1] gy
Count
Type of HEl  Pre-19492 24
FPost1992 15
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TUTORIAL T8: Three- and Four-variable Frequency Tables

T8.1 Three-variable Frequency Table for two nominal variables and one scale
variable — Mean

1. Load data file: File > Open > Data > DATA04_OpenAccess_HEls.sav (if not loaded).
2. Select Analyze > Tables > Custom Tables

3. Click Reset.

4. Click All Tabs.

5. Drag nominal variable SECTOR [HEI group] to the Rows label.

6. Drag nominal variable Q1 [Written OA policy] to the Columns label.

7. Drag scale variable Q9e [Running costs - Total (£)] to the Columns label.

8. Click OK to produce the table below:

Running costs - Total (£)
Wiritten OA policy
Mo - not
Yes Mo- planned | Mo- rejected considered Dan't know
Mean Mean hean Mean Mean
HEl group  RLUK member £68,500 £6,333 | . £15,000

Other Pre-19892 university | £46,000 £23,000 £27.000 | £,
Fost-1992 university £41,000 | £ . £0
HE college . . . £9,000

» Reminder: ‘RLUK’ stands for ‘Research Libraries UK’ - this variable indicates whether
a library is a member of this organisation.

» There are empty cells because there were no entries in some categories. However,
the entry of zero for the Post-1992 universities is different — it shows that there was at
least one entry but the mean score was £0.

» The RLUK members with written OA policies spent much more on average than RLUK
members without OA written policies.

» The RLUK members with OA written policies spent more on average than other Pre-
1992 universities and Post-1992 universities with OA written policies.

> It is seen that in this sample the Post-1992 universities spent a lot more than the
specialist HE colleges.

P Institution size will be a factor in these findings.

» The order in which the three variables are organised, and whether the table is nested
or stacked or a mixture is controlled by the order in which the variables are dragged to
the Rows label or Columns label or dragged within the table template display box.
There is plenty of room for exploration here!
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T8.2 Three-variable Frequency Table for three nominal variables — Count

1.

Load data file: File > Open > Data > DATAO03_LSquestionnaire.sav.

» Use Edit > Options to check that in the General tab window the Variable Lists
options selected are Display names and File, to match the variable list format used in
this tutorial.

» Use Edit > Options to check that in the Output Labels tab window the Pivot Table
Labeling option selected for Variables in labels shown as is Labels, and the option
selected for Variable values in labels shown as is Labels, to match the output display
formats used in this tutorial.

» Be sure to click Apply if you need make any changes above, before clicking OK to exit.

Select Analyze > Tables > Custom Tables

Drag nominal variable gender [Male or Female] to the Rows label.

Drag nominal variable ft_pt [Full Time or Part time] to the Columns label.

Drag nominal variable prog [Programme] to the Rows label.

Click OK to produce the table below:

Study mode
Full-time | Par-time

Coaunt Caunt
Programme  Library Studies Gender  hale 16 1]
Female 12 1
Information Management Gender  hale N 1
Female 4 1]
Publishing Gender  hale T 1]
Female 13 2
Information & Know. Man. Gender  Male 11 1
Female 14 1
Information & Library Man.  Gender  Male ] 1
Female 18 1
Electronic Fuhblishing Gender  hale 2 1]
Female 3 1]

» Varying the order of dragging in the variables (or positioning them in the rows and
columns or within the table template) will produce different presentations of the data
(for the interested reader to investigate.)

» Using Edit > Options to change the Output Labels tab window Pivot Table
Labeling options for Variables in labels ... and for Variable values in labels ... will
produce different output display formats (for the interested reader to investigate.)
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T8.3 Four-variable Frequency Table for three nominal variables and one scale
variable — Median and Mode
1. Load datafile: File > Open > Data > DATAO03_LSquestionnaire.sav
» Use Edit > Options to ensure that in the Output Labels tab window the Pivot Table
Labeling option for Variables in labels shown as is Labels, and the option for Variable
values in labels shown as is Labels, to match the output display formats used here.
2. In Variable View change the Decimals attribute for modules to 1 d.p.
3. Select Analyze -> Tables > Custom Tables
4. If variables are already selected click Reset and click All Tabs.
5. Locate and drag scale variable modules [Number of modules] to the Columns label.
6. Click on N% Summary Statistics in the Define box and remove Mean from the Display
box (by selecting Mean and using the blue arrow) and replace it with Median and Mode
(along the lines of what was done in TUTORIAL T7.1).
Mo of modules .
7. Click Apply to Selection. This table template should appear: Median | Mode
nnnn.n| - nnnn.n
8. Drag nominal variable gender [Male or Female] to the Wale nr Earmals
Columns label. Male Female

» The table template should change to this:

i Mool modules il

Mool modules i

Median Mode mMedian Mode
9. Drag nominal variable ug_pg [UG or PG] to the Rows NN nnnnay  anneng o nnnen
label.
10. Drag nominal variable ft_pt [Full time or Part time] to the Rows label.
» This table template should now look like this:
Gender
Male Female
Mo ofmodules | Mo ofmodules ..
Median Mode Median Mode
Fulltime Twpe of Underar) nnann|  nonnn|  nanon] onann
Study student | Postgra.| nnnnn| nnnnn| nnonon| o nnnnn
muode Part Type of [ Yndergrd nnnnn) o nnononf o nnnnn] o onnnnan
time student | Postgra.| wnnnn]  nnnon|  noann| Banns
11. Click OK to produce the output table below:
Gender
Male Female
Mo of modules accessed Mo of modules accessed
Median Mode Median Mode
Study mode  Fulltime  Twpe of student  Undergraduate G.4 6.0 6.0 a.0
Fostgraduate 6.0 6.0 6.0 6.0
Fart-time  Type of student  Undergraduate a.0 a.0 a.0 a.0
Fostgraduate 8.5 2.0 9.0 a.0
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TUTORIAL T9: Descriptive Statistics
The Descriptives procedure provides basic statistical measures of location and dispersion
(‘faverage’ and ‘spread’) for ordinal and scale data similar to that available in Frequencies.
1. Load datafile: File > Open > Data > DATA03_LSquestionnaire.sav (if not loaded)
. . zﬁﬂ Descriptives &J
2. Select Analyze -> Descriptive
Statistics > Descriptives Variable(s): Options..
Descrip R
» This opens the Descriptives window ‘f"smg
& ot
@ dender L3
& Vie_used
3. Using the blue arrow (or by double- & modules
clicking each) move the following ol usage_level <
variables into the yariable(s) box: [ Save standardized values as variables
Marks_modA, Marks_modB,
Marks_modC, Marks_modD. Lo ] (Beset ) (cancet] e |
4. Click on Options.
Eﬂ Descriptives: Options |A
» This opens the Descriptives Options window shown here —
[ Mean ] Sum
» This shows the default statistics to be: Dispersion
Mean, Standard deviation, Minimum and Maximum — [/ Std. deviation ] Minimum
[] Variance [3/] Maximum
5. Select Skewness —» [ Range [] SE mean
(this is a measure of how ‘flattened’ to one side is the distribution o
of the data. N.B. positively skewed means having a longer tail Distrioution
to the ri ht) [] Kurtosis %Skeyness
Display Order
@ Variable list
(@ Alphabetic
(@ Ascending means
(@) Descending means
6. Click on Continue and click OK to produce the output below:

[Continue][ Cancel ][ Help ]

Descriptive Statistics
& Minimum | Maximum Mean Std. Deviation Skewness

Statistic Statistic Statistic Statistic Statistic Statistic | Std. Errar
Madule A marks 150 43 Th 63.47 6.137 -.830 1498
Madule B marks 140 42 83 63.40 f.364 -.268 188
Madule G marks 1449 48 7a 54.29 5.440 -.443 199
Madule D marks 140 18 g2 52.65 14812 236 198
Walid M {listwise) 149

» The N column indicates that there is one missing value for Module C, i.e. 149 valid entries.

» Module D marks are very different from the others — with a much lower mean, a much

larger standard deviation and a much wider range (Max — Min).

» The standard deviations are similar for Modules A, B and C, so they could be combined,

and a parametric test such as at Test (or ANOVA) could be used to compare them.

» Significant skewness occurs when the Skewness Statistic lies outside +/- 2 x Std. Error.
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TUTORIAL T10: Exploratory Data Analysis

Exploratory Data Analysis (EDA) is an approach in which relatively simple but insightful analysis of data
is undertaken before any serious statistical tests of hypotheses are made. It gives a ‘feel’ for the data.
It was pioneered by John Tukey in his 1977 classic textbook Exploratory Data Analysis. SPSS’s
Explore procedure introduces these techniques.

1. Load datafile: File > Open > Data > DATAO03_LSquestionnaire.sav

2. Select Analyze > Descriptive Statistics > Explore...

3. Use the blue arrow to move the variable modules into the Dependent List box.

» This variable records the number of modules (out of a maximum of 12) about which
each student accessed information on the institution’s VLE.

4. Click on Plots...

» Histogram is available as an option — choose that too if you wish.

5. Click Continue.

6. Click OK to produce the following outputs:

» The table contains many basic statistics about the chosen variable:

Descriptives

and if Stem-and-leaf is not already selected, select it.

Statistic Std. Errar

Mo of modules accessed

Mean

95% Confidence Interval
for Mean

Lower Bound
Upper Bound
5% Trimmed Mean

Median

Yariance

St Deviation

Minirmurm

Maximum

Range

Interguartile Range

Skewness

Kurtasis

6.32 A7
5493
B.71
6.30
6.00

5.803

2.409

0
12
12

3

a0 as

394

016

» The stem-and-leaf plot (below left) is a cross between a table and a chart.

» The box plot (below right) illustrates the spread of the data — the box itself contains the
middle 50%.

No of modules acce
Frequency

.00 Extremes

1
2.00
3
8

17.00
21.00
28.00
25.00
16.00
11.00

€.00 10 .
2.00 11 .
4.00 1z .

Stem width:

Each leaf:

W oM -1 @ s B

ssed Stem-and-Leaf Plot

Stem & Leaf
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00000000000000000
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1

1 case(s)
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a-

-

o

4 Maximum

<4— 75% percentile

<4+— Median
<4— 25% percentile

<4— near Minimum
<4—— Outlier

T
Nao of modules accessed
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TUTORIAL T11: Simple Bar Chart — basic building

Here you will learn how to create and edit a simple bar chart. Many of the commands needed for this
are common to the other types of chart.

1. Load datafile: File > Open »> Data > DATAO03_LSquestionnaire.sav (if not loaded).

2. Select Graphs > Chart Builder....

» This message may appear — [ FF chart Builder =)

> |t prOVideS a Warning abOUt u Before you use this dialog, measurement level should be set properly for each
t . | . b| . variable in your chart. In addition, if your chart contains categorical variables,
ca e_gorlca variables (I'e' value labels should be defined for each category.
nominal).

Press OK to define your chart.

» You can check the tick box to
stop this possibly helpful but
probably annoying message
popping up in the future.

Press Define Variable Properties o set measurement level or define value
labels for chart variables.

[] Dontshow this dialog again

oK ]léDeﬁne Variable Properties...
3. If necessary click OK to start building.
> The Chart Builder window (| e ]
will appear —»
Variables: Chart preview uses example data
» Click on Reset if any chart & ua.po 5
is already selected. o pos
2 _pd Drag a Gallery chart here to use it as your
& gender A .
» Gallery should be 2 e_uses starting point
hlghllghted (lf not, then & modules OR
select It) il usage_level ) _ _
Click on thefBasic Elements tab to build a
“_5 specs art elernent by element
&b W
mUuG
B PG

Gallery | BasicElements = Groups. lpim ID Titles/Footnotes
Element
Choose from: Properties...

4. Click on Bar in the Choose Favorfies
from menu —» Bar @ Options. .
Line [,\\)
» Hovering the cursor pointer Area
over a Gallery icon reveals PielPolar o O
the name of the type of ffanmm ¢ vo
i g istogram
chart whose icon is shown High-Low
(try It) Boxplot
Dual Axes

5. Drag the top-left icon (‘Simple
Bar’) from the Gallery into the L) | Reset | Cancel | e |
Chart Preview box. S
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6. Close (or just ignore) the Element Properties window which appears.

» Element Properties... is available using a button in the Chart Builder window located
on the far right below the Chart Preview box.

P At this point Chart Preview will show a generic bar chart (as illustrated below).

7. Locate usage_level in the Variables list and drag it across to the X axis box whose label
‘X-Axis?’ has a questionable question mark.

Variables: Chart preview uses example data
&5 ua_pag =
&b prog
&b fpt I :
&) gender i
&b vle_used i
& modules i %
SULES
&b specs \
oW '
%_L | | \'1\
[7] Several times a wee ;I“ """ \xm«ﬁ ________________
a0~ ML b

» The icon next to usage_level indicates that it is an ordinal variable — | d:l usage_level

» ‘Count’ comes up automatically as the
default for the Y-axis . 5

» Chart Preview will show a schematic
bar chart for the variable usage_level.
Actually it is nothing like the shape of P
the distribution you will actually get, it's e TTTT

Count

! Severaltimes Once or [Mare...]
i | ! a weel wice a weel
just some random data. Lo ko twi k
i I{I uzage_lewvel

8. Click OK to generate the actual Simple
Bar Chart shown here —

&0

Count

T T T T
Several times a week Once or twice a week  Once or twice a month  Less than once a month

Frequency of VLE use
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TUTORIAL T12: Simple Bar Chart — basic editing

1. Load datafile: File > Open > Data > DATAO03_LSquestionnaire.sav (if not loaded).
2. Select Graphs - Chart Builder...

» Click on Reset if any chart is already selected.
3. Click on Bar and drag the ‘Simple Bar’ icon from the Gallery into the Chart Preview box.
4. Close the Element Properties window (if it opens).
5. Locate modules in the Variables list and drag it across to X-Axis?.

» The icon next to modules indicates that it is a scale variable —

6. Click OK to generate ... not a Bar Chart but a Histogram!

» The reason the data is presented as a
Histogram rather than a Bar Chart (with 30,04
bars separated) is because the data is
defined as scale and SPSS assumes
there may be many different values and
therefore a Histogram would be more
appropriate. 2001

» This can be investigated by entering
Variable View mode and changing
the Measure for modules, as follows:

Frequency

7. Click on Variable View. b

8. Locate the modules row and scan across
to the Measure field and change it from
Scale to Ordinal.

9. Select Graphs > Chart Builder... No of modules accessed
10. Click Reset (otherwise SPSS will still think the variable is scale).
11. Click on Bar and drag the ‘Simple Bar’ icon from the Gallery into the Chart Preview box.

12. Locate modules in the Variables list and drag it across to X-Axis?.

» The icon next to modules now
indicates it is an ordinal variable: —

[ .

20+

Count

13. Click OK to generate ... a Bar Chart.

14. Finally, in Variable View change the 10
Measure field for modules back to Scale.

T T T T T
4 B 6 7 8

AU

No of modules accessed
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TUTORIAL T13: Simple Bar Chart — advanced

Here we build a basic chart (as before) and edit it in various ways. Many of the procedures illustrated

apply equally to other types of chart, and will not be shown again. This is a somewhat lengthy and perhaps
even tedious section (patience and care is needed to follow the steps carefully) but it is worth exploring the
possibilities SPSS offers, and it should be useful to have this detailed example to refer to later.

T13.1 Building a simple bar chart

1.

Load data file: File > Open > Data > DATAO03_LSquestionnaire.sav

» Use Edit — Options to check that in the General tab window the Variable Lists
choices are Display names and File, to match the list format used in this tutorial.

Select Graphs > Chart Builder... and click on Reset if a chart is already selected.

Click on Gallery (if not selected) and click on Bar.

Drag the ‘Simple Bar’ icon from the Gallery into the Chart Preview box.
Close the Element Properties window.

Locate prog in the Variables list and drag it across to X-Axis?

» The icon next to prog indicates that it is a nominal variable —
Click OK to generate the Bar Chart below.

» Note that the Y axis label ‘Count’ is quite small (we will enlarge it a bit later).

404

307

Count

207

T T T T T T
Library Stuciies Information Publishing Information & Information & Electronic
Management Know. Man. Library Man Publishing

Programme

T13.2 Editing possibilities

Every element and aspect of this chart can be edited and further elements can be added:

Some of the editing possibilities are:

X-axis and Y-axis labels and their fonts, font sizes, font styles, colours.
Y-axis increments, tick positions, font sizes.

Bar colour.

Bar label wording, font, font size, font style, colour.

Chart background colour.

Orientation.
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Some of the possible additions which can be made to a chart are:

Title, Subtitle, Text box, Footnote.

Annotations to place within bars (mini-titles).

Show numerical values within bars (frequency, percentage).
Reference line (e.g. pass mark, average score, sales target).

More advanced bar charts have additional possibilities.

To edit a chart double-click on it. This opens the Chart Editor window. Once in Chart Editor
there are several ways to set about editing an element of a chart. The two most used are:

(1) Double-click on the element (needs to be done Eioperies x|
accurate|y!) to open a Context_dependent Labels & Ticks Number Format Variables
Properties window — Chart Size Text Stle Scale

Preview in Preferred Size
(2) Click on an element so that a light yellow box R
surrounds it, then do one of the following:
Font
(a) Click on an icon in the one of the Toolbars. i::;w . iti':;al .
. . Size: Preferred Size: Minimum Size
(b) Choose an option from the Edit menu. T
Color
(c) Choose an option from the Options menu. B e color [ e
R
(d) Choose an option from the Elements menu.
Emmmc
(e) Choose an option from the Format menu.
Many of these actions open a context-dependent ©.0.0
Properties window (examples on the next page).

We now proceed to edit the bar chart ....

T13.3 Editing the simple bar chart
1. Double-click anywhere on the chart.

» This opens the Chart Editor window and may open a Properties menu (if so, close it).

] Chart Editor ] [u] 1

File Edit View Opfions Elements Help

b BXYRADY B LY CeEEOL Eili &I

= B I

|8 Wl Ll by

It

i

il
1
4
1

2. Click on the Y-axis label (‘Count’) to select it.

» ‘Count’ should be surrounded by a pale yellow rectangle. If not, try again.
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Properties ﬂ
3. Edit - Properties to open this window — o e T
» The Text Style menu should be selected (as Chart Size Text Layout Text Style
illustrated). If not, select it before continuing. —
review
4. To change the font size of the label click on the AaBbCc 123
Size drop-down menu (default is ‘Automatic’) and
choose ‘16’ Font
Family: Style:
» Note: This is not quite the same as changing SansSerif ~ | |Bold -
the Preferred Size entry to 16 which leaves .
SPSS to make the final decision! ™
5. To check or change the style of the Y-axis label i
click on Style drop-down menu (default is ‘Bold’). Il et Cotor
(0,0,0)
6. To change the colour of the Y-axis label (default
is black) click on a colour in the Color palette
(e.g. bright red).
7. Click Apply to confirm these changes in the Text
Style menu.
. . . . 0,00
» This Properties window remains open — you ( :
can drag it aside if it obscures what you have
o ’ ED
Properties ﬂ
Chart Size Text Layout Text Style
8. Select the Scale menu — Scale Labels & Ticks Variables
Range
Auto Custam Data
9. To change the number of values on the Magimum i a5
Y-axis change the Major increment to ‘5’ —
(the default is ‘10"). Major Increment ["]
[ Display line at origin
P Bt SR W s, W
10. Select the Labels & Ticks menu — Properties x|
Chart Size Text Layout Text Style
[WARNING CONCERNING STEP 11:
INSERTING MINOR TICKS DOES NOT SEEM TO WORK Scale Labels & Ticks Variables

IN SPSS 19.0 ALTHOUGH IT DID IN SPSS 18.0.

IT IS INCLUDED HERE FOR COMPLETION —TRY IT — THE

BUG MAY BE FIXED SOON!]

11. Toinsert extra ticks in the Y-axis select the
Minor Ticks Display ticks box —»

Change the Style to ‘Inside’ —»
Set Number of ticks per major tick to ‘5’ —»

12. Click Apply to confirm these changes —

[/| Display axis title

Minor Ticks

[/ Display ticks

Style |Inside

Mumber of minor ticks per major ticks:

Display axis on the: |Default

-
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13.

14.

15.

16.

17.

18.

19.

20.

21.

21.

To edit the X-axis label (‘Programme’) in the same way: click on the label to select it.

» ‘Programme’ should be surrounded by a pale yellow rectangle.

» The relevant Properties window should still be open (if not, use Edit > Properties).

Select the Text Style menu.
To change the font size of the label, click on the Size drop-down menu and choose ‘16’
To check the style of the label, click on Style drop-down menu (default ‘Bold’).

To change the colour of the label, click on a colour in the Color palette (e.g. bright red).

Click Apply to confirm
these changes.

40

» The chart should by e
now look like this —

» Note the minor inside
ticks which you may not
be able to achieve with
SPSS 19.0

Count

T T T T T T
Library Studies Information Publishing Information & Information & Electronic
Management Know . Man. Library Man Publishing

Programme
Select Options > Title

» The word ‘Title’ should appear centrally above the chart (drag away the Properties
window to see it, if necessary).

Select the word ‘Title’ by dragging across it and change it to ‘Students on Programmes’.

Double-click on the title, if necessary, to open the Properties window shown below.

Using the Properties option Text Style to properties X]
change the font size from ‘Automatic’ to ‘18’ and Chart Size Text Layout
colour to bright green.
Text Style Fill & Border Variables
Preview
AaBbCc 123
Font
Family: Style:
SansSerif b Bold >
Size:
18 - ~
Caolor
B Text color [ ] T
Ww!ﬁm
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22. Select Options = Y-axis reference line.

» This inserts a horizontal line through half way up the scale.

» The inserted line should still be highlighted (yellow rectangle round it), if not click on it.

» The Properties window should appear

like this >

» The reference line Position is 20.0 —»

23. To move the reference line to indicate the
mean use Set to ‘Mean’ as here —

24. Click Apply to produce the chart below:

Properties E3|
Chart Size | Lines Reference Line  Variables

Scale Axis

Variable: Count

Position: [20.0 |

Setto:

Mean

Median

e I v e S P g g e

Students on Programmes

401

301

Count

T T
Information Publishing

Management

T
Library Studies

T
Information &
Know. Man.

T
Electronic
Publishing

T
Information &
Library Man.

Programme

25. To add a small text box to the explain what the reference line represents use

Options > Text Box

» The word ‘Textbox’ will appear in a yellow rectangle.

26. Drag the yellow box down lower if it is obscured by the title. Select the word ‘Textbox’ and

change it to ‘MEAN’.

27. Reduce the size of the box using the ‘handles’:

= MEAM

<}%DF-HEKI'«I‘NJ

%

28. Drag it into position on the reference line and click elsewhere to embed it.
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29.

30.

31.

32.

33.

34.

To add markers to the individual bars to show their values, click on a bar (so that all the
bars are highlighted with pale yellow rectangles) and select Elements -Show Data

Labels.

» A new Properties window will appear —

» The default is ‘Count’ —

To have bar markers showing ‘Percent’ rather
than ‘Count’ in the Properties window Data
Value Labels view select ‘Percent’ —

Move ‘Percent’ up to the Displayed box
(use the green arrow) and remove ‘Count’
(use the red cross) to produce this —

As the default decimal places setting will be ‘2’,
which is too many, change it to ‘1’ by selecting
the Properties window Number Format view

and entering ‘1’ in the Decimal places box (Note:

it will initially be blank rather than showing ‘2’) .

Click Apply

Properties x|
Chart Size Text Layout Text Style Fill & Border
Mumber Format Data Value Labels Variables
Labels
Displayed:
& Count -

Mot Displayed:

&, Programme
& Percent

T i W =R e T e

Properties 3|
Chart Size Text Layout Text Style Fill & Border
Number Format Data Value Labels Variables
Labels
Displayed:
& Percent -
v
Mot Displayed:
& Programme
& Count
e e e T e e N e h

Properties x|

Chart Size Text Layout Text Style Fill & Border

Number Format Data Value Labels Variables

Sample
The number 1000000 will appear as:
1,000,000.0

Decimal Places:

e e B it e

Finally, click on the Chart Editor window’s close box to shut the Chart Editor window
and embed the chart into the Viewer Output window. The next page shows how it should

look.
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40

30

Students on Programmes

MEARN

Count

20

10

T
Likrary Studies

T
Infarmation
Managemert

T T T
Publishing Information & Information &
Krnow. Man. Library Marn.

Programme

T
Electronic
Publishing
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TUTORIAL T14: Clustered Bar Chart

T14.1 Clustered Bar Chart — two variables
1. Load datafile: File > Open > Data > DATAO03_LSquestionnaire.sav (if not loaded).
2. Select Graphs > Chart Builder... and click on Reset if any chart is already selected.
3. Click on Gallery (if not selected) and click on Bar.
4. Drag the ‘Clustered Bar’ (second icon across) from the Gallery into the Chart Preview box.
5. Close the Element Properties window (if it opens).

6. Locate prog in the Variables list and drag it across to X-Axis?

7. Locate gender in the Variables list and drag it across to Cluster on X: set color (top
right corner).

8. Click OK to generate a Gender
Clustered Bar Chart — - Wraie
EFemals

30

Count

Library Studies Publishing Information & Library Man
Information Management Information & Know. Man.  Electronic Publishing

Programme

9. Double-click anywhere on the chart to open the Chart Editor window.
» This may also open the Properties window. If not, select Edit - Properties.

» Note that the labels for the programmes are a bit jumbled because they are so long.

» This could be overcome by transposing the chart by clicking the Toolbar icon —
but this will not be done just now (you can try it, if so click again to undo it). 5

s

10. Click on one of the bars to select all the bars.

» A pale yellow rectangle will surround each bar.

. . . . Properties x|
» The Properties window will change to this —
Bar Options Depth & Angle Variables
11. Select the Bar Options view and change the width e e Categories

of Bars to ‘80" and the width of Clusters to ‘75’.

Either use the sliders or type in the numbers. Variable:
L e ’"'\w-_,-/"\._/‘-w
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12.

13.

14.

15.

16.

17.

18.

19.

20.

Click Apply if using the sliders, or if typing in the numbers you can press Enter instead.
» This will slim down the bars and slightly separate the bars for the males and females.

Click on the blank area inside the chart rectangle to select the whole ‘inner frame’.

» A pale yellow rectangle will surround the ‘inner frame’ containing the bars, the axis
labels and the legend.

Select Edit >Properties (if not open already).

Variables

» The context-specific Properties window like
this will open —»

Ensure Fill & Border view is selected and click on the small Color Eill box and then click
on ‘yellow’ for the background.

Click Apply to fill the background with yellow.

In the Chart Editor select Edit >Select Y-

) ‘ - 4 - Properties 3|

Axis or click on the Y icon in the Edit toolbar.
Labels & Ticks Mumber Format Variables
. . . Chart Si Scale i

» This Properties window should appear — e o=

(If not, select Edit = Properties). Range

Auto Custom Data

Select Scale view (if not selected already). Minimum Fl |:| 2
Change the Range Maximum to ‘32’ Waxmurm = 32
and the Major increment to ‘4. Major Increment [

[ Display line at arigin

N Y P o e Y

Click Apply.

P This heightens the bars a little and puts more ticks on the Y-axis, to aid reading off values.

[WARNING CONCERNING STEPS 21 to 23 BELOW: INSERTING MINOR TICKS DOES NOT SEEM TO WORK IN
SPSS 19.0 ALTHOUGH IT DID IN SPSS 18.0. IT IS INCLUDED HERE — TRY IT — THE BUG MAY BE FIXED SOON!]

21.

22.

23.

24,

Properties x|
. . Chart Size Scale Lines
Select Labels & Ticks view —
Labels & Ticks Number Format Variables
To insert extra ticks in the Y-axis: —
Minar Ticks
. . . . | Display ticks

Select the Minor Ticks Display ticks box —»

Change the Style to ‘Inside’ — Style |Inside =

Set Number of ticks per major tick to ‘3" — MNumber of minor ticks per major ticks:

(i.e. one less than the Major increment).

Click Apply. [gpmy] [Eam'] [ﬂem]

Click on the Gender Legend‘s Male small coloured box to select it (a pale yellow
rectangle will appear round it).
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25,

26.

27.

28

29.

30.

31.

Ensure that the Properties window is open, — =

by selecting Edit = Properties (in the Chart

Editor) if necessary, and choose the Fill & Eanlnions BT ekl

Border view which should appear like this — - —

Change the Color Fill to bright red. Preview

Click Apply. Colop—————————————

o B i [ L—

» This will change the Male bars to red. s L] ]

. . . Border .... .

» If the Gender Legend is not well-placed it - = ] | [
can be moved by selecting it and dragging. o T [
This is quite tricky! You need to double- Paltern B8
click below the word ‘Female’ to get a [ [ Eai H Recet ]
yellow rectangle enclosing the whole of the 239‘51 - =
Legend. (This may take a few attempts!) J'\,W,WWMHA)—«WVW

Then move the cursor around slowly until
the drag icon appears - then drag it.

In the Chart Editor select Edit > Select Y-Axis.

» This highlights the Y axis again (a yellow rectangle will appear round it).

Select Options > Show Grid Lines. P x|
o . ol ltinesl | crid Li :
Select Grid Lines view.

rPlace grid lines at...
» The default ‘Major ticks only’ is wanted — o

(you could try another option to see the effect) [ @usiortcrs ony
. . . . (€ Minor ticks (bet t ies) onl
» Just horizontal grid lines will appear as only % © Hinortiers (petiveen calegories) only

the Y axis was selected. @ Both major and minar ficks

Click Close.

» The chart should appear as below:

Gender

BEiale
Eremale

20

Count

16

12

Libl:ary Inforn;ation Publilshing Inform'ationalnform'aﬁon& Elec‘tlronic
Studies Management Know. Man. Library Man.  Publishing

Programme
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32. As the programme names are long the labels may be squashed up and if so it can be
better to transpose the axes. This is very easily achieved:

e Either by selecting Options - Transpose Chart
¢ Or by clicking on the transpose icon in the Options mA —
Toolbar (to undo it just click on it again). BB =,
L]

» This produces the chart, shown below:

Gender

Eale

Electronic Publishin
EFemals

Infarmation & Library Man.

Information & Know . Man.

Programme

Information Manageme

Library Stuclie

o] 4 g 12 16 20 24 28 32

Count

33. There is an alternative way to improve the label legibility, which may be preferred.

First transpose the chart to its ‘upright’ position by clicking on =‘E |_-— |II ‘
L]

34. Select Edit > Select Chart and close the Properties window (if it is still open).

» A pale yellow rectangle should enclose the chart, with corner and side ‘handles’ which
can be dragged to resize the chart.

> Alternatively, close the Chart Editor to embed the chart in the Output window and
click on the chart and resize it there.
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35.

Count

Either drag a handle to the right to stretch the chart and separate the labels or drag to the
left to narrow the chart and force the labelling to go sideways. The two effects are shown

below:

Library Studies

Count

Information

Management

Publishing Information &
Know. Man.
Programme

Information &
Library Man.

salpnis Aegl

ssBELER UDELLLIO)L

"L AOLY B UCHELLIOL

Programme

"Ll AJEg B UoEwLLIo)L

Buisiieng s1uo.22|

Electronic
Publishing

Gender

M hale
B Female

Gender

W male
EFemale
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T14.2 Clustered Bar Chart — three variables

Using the data from T14.1, the question, whose responses are to be illustrated here, asked
students if they would be happy to miss lectures if lecture notes were available on the VLE.

1.

2.

10.

Select Graphs > Chart Builder... and click on Reset.

Click on Gallery (if not selected) and click on Bar.

Drag the ‘Clustered Bar’ icon from the Gallery into the Chart Preview box.

Locate miss_lectures in the Variables list and drag it across to the Y-Axis.

Element
Properties...

» The Element Properties window should appear, if not, open
it by clicking on the button on the right side of the window —

In the Element Properties window change the
Statistic from ‘Value’ to ‘Median’.

» Because miss_lectures is an ordinal
variable — a 5-point question response scale
— the median and not the mean is used as
the ‘average’.

» If miss_lectures were declared to be a scale
variable then the mean would be available.

Click Apply.
Click Close.

Locate gender in the Variables list and drag it
across to the X-axis.

E Element Properties
Edit Properties of:

Bar1
¥-Axis1 (Barl)
Y-Axis1 (Barl)

rStatistics

Statistic:

variable: rf] Don't mind missing lectures ifthe.

Walue

Value

Median
Mode
Minimum
Maximum

)]

Locate ug_pg in the Variables list and drag it across to Cluster on X: set color.

Click OK to generate the
Clustered Bar Chart
here which shows
response differences
between males and
females, and between
the undergraduates and
postgraduates.

Median Don't mind missing lectures if they are on the VLE

Iale

Female

Gender

Type of
student

Buc
Erc
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TUTORIAL T15: Stacked Bar Chart

T15.1 Stacked Bar Chart - basics

If you are continuing straight on from T14 you can skip straight to Step 2.

1.

2.

Load data file: File > Open > Data > DATAO03_LSquestionnaire.sav (if not loaded).
Select Graphs > Chart Builder... and then click on Reset if continuing from T14.
Click on Gallery (if not selected) and click on Bar.

Drag the ‘Stacked Bar’ (third icon across) from the Gallery into the Chart Preview box.
Close the Element Properties window (if it opens).

Locate prog in the Variables list and drag it across to X-Axis?.

Locate gender in the Variables list and drag it across to Stack: set color.

Click OK to generate a basic Stacked Bar Chart:

Gender

40+ Wzl
EFemale

Count

Library  Information  Publishing Inéormation Information  Electronic

Studies  Management Know. &Library  Publishing

an. Man.

Programme

The changes made to the Simple Bar Chart (T12, T13) and Clustered Bar Chart (T14) apply also
to the Stacked Bar Chart, which we will not illustrate here. We will only make one (new) change.

9.

Double-click on the chart to open the Chart Editor window, then
Either select Options > Scale to 100% |_-— |II
or click the Options Toolbar icon —

» The result will be a Percentage Stacked Bar Chart

» To undo this, and revert to the normal Stacked Barchart, either select
Options >Scale by value or click the Options Toolbar icon again. (Try this and then
revert to the Percentage Stacked Bar Chart before continuing.)
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10. Before finishing, we will remove the unnecessary decimal places which will appear (by
default) on the Y-axis.

Properties x|
Do this by

Edit > Select Y-Axis which Labels & Ticks Number Format Variables
will open this Properties window —
o e | m

and select Number Format view and Range
insert a ‘O’ in Decimal Places. MWWW%

11. Click Apply to produce this chart:

Gender

100%] Wnale
EFemale

80%

G0%

Count

40%

20%

0%

salpnys Adedg)
JUSWEBELE} UoIIEULID L
Buysijan
"B T AMDLIY B UD[ELLIOU
“UBj AJEgT B UOREULLIO |
BUISIEng JIouios8)|

Programme

T15.2 Stacked Bar Chart - advanced

The LISU/SQWconsulting Open Access Report for RCUK (see Appendix) includes this double chart:

Figure B-3 Does your institution have a written policy on open access to research outputs?

Other pre-1992 469

Post-1992 79
Other 59

Frofessor 404

Senior lecturer/ reader 327 HYes
Lecturer 210
Research associate / fellow 196 mNo
Fostgraduate student 363 Don't know

Other 44
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Here we will explore how to produce a chart to closely resemble one of these, using the
supplied subset of the Open Access data. (As it is a subset of the data, the chart will not be
exactly the same, but, provided the subset is representative, it should be similar.)

1. Load datafile: File > Open > Data > DATASET5_OpenAccess_Researchers.sav
» Use Edit — Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.
2. Select Graphs > Chart Builder...
3. Click on Gallery and click on Bar.
4. Drag the ‘Stacked Bar’ icon from the Gallery into the Chart Preview box.
5. Close the Element Properties window (if it opens).
6. Locate SECTOR in the Variables list and drag it across to X-Axis?.
7. Locate QO3 in the Variables list and drag it across to Stack: set color.
8. Click OK to generate the Stacked Bar Chart below.
» The Y-axis will show ‘Count’ as the variable (i.e. the frequency).
#3 Chart Builder Lz |
Variables: Chart preview uses example data
a RESPONDENT ? _____ Stack:setealar
&5 SECTOR o 5
& FTE —
&b Q01 b W,
&b Q02 ; i Qo3
&5 003 i ;
&5 Q04 -
il cosa i LS
ol Q050 P
ol aosc i i
LN i RLUK Other Pre-  [More...
% (1063 =l : ' memkber 1%r92re More..]
————— = | [ university
[ Category 1 P i
B Category 2 &5 SECTDH_____________j
9. Click OK.
» This places the chart in the Viewer Output window.
10. Double-click on the chart to open Chart Editor.

» Close the Properties window which appears.
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11. Click on a bar in the chart to select all the bars.
» This Properties window should open —  [[properties X|

12.

13.

14.

15.

16.

17.

18.

19.

20.

but may have a different view selected. ’ﬁ
Chart Size Fill & Border Categories
» If the window fails to open, or is

R . Bar Cptions Depth & Angle
accidentally closed, first ensure that the
bars are selected (pale yellow edge
(p y 9 Element Type: ||.|1||. Bar - ‘
round them) and then use
Edit >Properties. R aaa— i et s S~ v i e — e
Properties X]
Bar Options Depth & Angle Variables
Select the Categories view — Chart Size Fil & Border | Categories |
Eariable:|HEsed0r - ‘
[7] Collapse (sum) categories less than: %
Categories

Change sort Direction from Ascending Sort by: Direction:

to Descending —» Order
M\MM%

. Properties ﬂ

Click Apply and note the effect.

Chart Size Fill & Border Categories
Select the Bar Options view —» A Depth & Angle Fe

Width
Bars
(=]

Change Bars Width from 75’ to ‘40’, either M —f— %'
using the slider or by typing in the number. Clusters ~
Click Apply and note the effect. ‘»%M P il

Click on a bar in the chart to select all the bars

- T ] .
Either Edit & Elements - Show Data Labels or click on — [E-E-; I—» L;'

Show Data Labels

=
3

» This produces this effect —»

1007

: : 0 : EE']

Click outside the bars to embed the RLUKmember  Offer Pre-1932  Post-1992 HE caiiege
. . univers univers

frequencies in the bars of the chart. ! g

HE sector
I
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21. Click on the Legend to highlight the words next to the three squares —

» This opens this Properties
window —

C Dont know

B o %

B ves

Properties

Chart Size | Text Style | Categories | Variables

22. Ensure that the Categories view is Variable: |HEI has wrilten policy on open access ~
selected and reverse the Order of
the words by selecting 'Yes’ and [] Collapse (sum) categories less than: %o
moving it down to the bottom row Categories
using the arrow, then move ‘Don’t Sort by: (v Direction: B =
know’ down to the middle. O Y i — U e——
Order:
P Itis tempting to try to do it all in Y "
one go by changing Direction &=
from Descending to Ascending No “
but that reverses the order of the Don't know ﬁk
regions within the bars.
23. Click Apply and note the effect.
e Ak Wi
24. Either select Options - Scale to 100% or click on the icon: S [I_L
-_
= Scale to 100% |
25. This converts the chart to percentages. Remove the superfluous decimals — either by
selecting Edit = Select Y Axis or by clicking on the Y icon.
» This opens this Properties .
Propert x
window — e X
Chart Size Scale Lines
26. Ensure that the Number Format
view is selected and insert a ‘0" in the D ‘ — ‘ D
Decimal places box. IE'
. Sample
21. Click Apply and note the effect. The number 1000000 will appear as:
100,000,000.0%
S
28. Either select Options = Transpose Chart or click on the icon:

B

Transpose chart
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29. Close the Properties window and check the chart. You will see that order of the bars is
now the opposite of what it was (HE college was last but now is first). To rectify this either
select Edit = Select X Axis or click on the X icon.

» This opens this Properties Properties

window —
Chart Slze_”ﬂes_l Labels&Tckﬂ- 'v'anahles
30. Ensure that the Categories view is

selected and reverse the Order of the Variable: ‘HE B ‘
labels by selecting 'RLUK member’

and moving it down to the bottom rows | [ Collapse (sum)categories less than: - %
using the arrow, then move the other ~Categories
labels down, to complete the reversal. Sort by Direction: [ASGenaNg =
31. Click Apply and note the effect. Order.
lick CI RLUK member ~
32. Click Close. Other Pre-1992 university
33. Close the Chart Editor to embed Post-1992 university X oD
the chart in the Viewer Output HE college love Down
window. m\./‘\,.“-u-\
PWW*M‘W

» This produces the chart below.

» Further editing could be done to more closely mimic the LISU/SQWconsulting chart
shown at the beginning.

HEIl has
written
palicy on
open
acCess

Cves
H o
B Don't know

Cther Pre-1992 university

HE sector

Post-1992 university

T T
20% 40% B0% 0% 100%
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TUTORIAL T16: Histogram

T16.1 Simple Histogram

1.

2.

Load data file: File > Open - Data > DATAO03_LSquestionnaire.sav (if not loaded).
Select Graphs > Chart Builder... and click on Reset.

Click on Gallery (if no highlighted) and click on Histogram.

Drag Drag the ‘Simple Histogram’ (first icon) from the Gallery into the Chart Preview box.

» Note that the Element Properties window which opens shows that the Statistic is set
to the default ‘Histogram’ — this means that the y-axis will show frequencies. If you
change this to ‘Histogram Percent’ then the y-axis will show percentage instead.

Locate modules in the Variables list and drag it across to X-Axis?
» Note the icon next to modules indicates that it is a scale variable.
Click OK to generate a Simple Histogram:

» As with Bar Charts, every element and aspect of this Histogram can be edited and
further elements can be added.

Mean = .32

i Std. Dev. = 2.409
300 N'="150

20.04

Frequency

10.04

0 T T T T T T T T
-2 0 2 4 [ 8 10 12

Mo of modules accessed
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10.

11.

12.

13.

14.

15.

16.

17.

Double-click anywhere on the chart to open the Chart Editor window.

To see the frequencies for each bin (bar) select
Elements - Show Data Labels.

i I

how Data Labels

» Note that the frequencies now appear inside each bar.

P Alternatively, click on the Elements Toolbar icon — F
S

Hide the frequencies using Elements - Hide Data Labels.

Elements - Show Distribution Curve.

To superimpose a normal curve for comparison select | E ‘ .:’J‘

» Alternatively, click on the Elements Toolbar icon — Show Distribution Curve

Hide the normal curve again using Elements - Hide Distribution Curve.

To alter the Histogram to have lines rather than bars first click on
the bars and then select Options = Un-bin Element.

» Alternatively, click on the Options Toolbar icon — )
Un-bin Element

Re-bin the Histogram by selecting Options - Bin Element.

» This action should open this
Properties window —

Properties I&

Chart Size | Binning | Variables

» |If this window is not visible, click on the

Histogram to highlight it and select ® X axis only
Edit > Properties. '
X Aodis
Ensure Binning view is selected, © Automatic
click on Custom — ® Custom

and enter ‘5’ in Number of intervals — ® Number of intervals:

© Interval width:
[7] Ccustom value for anchaor:

Click Apply. |

@
Click on this Toolbar icon |
to insert a normal curve. m 0
Click Close.

[&ppl}&[gancel] [ﬂelp]

r =
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18. Close the Chart Editor to embed the revised Histogram in the Viewer Output window
(see below).

—[s|rmal

50.05

60.07

40.0-1

/ \

v -

No of modules accessed

Frequency

» The data analysed here has a small range of values (the integers 0 to 12). Altering the
binning is more useful when there is a large range of possible values.

» If you were to enter ‘13’ in Number of intervals then the result would essentially be a
Bar Chart as there are 13 possible values: 0, 1, 2, ...12. (Try it.)
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T16.2 Stacked Histogram

We now turn briefly to another much less well-known form of the Histogram.

1.

2.

10.

Load data file: File > Open > Data > DATAO03_LSquestionnaire.sav (if not loaded).
Select Graphs > Chart Builder...

Click Reset.

In Gallery click on Histogram.

Drag the ‘Stacked Histogram’ icon from the Gallery into the Chart Preview box.

In the Element Properties window which opens change the Statistic to ‘Histogram Percent’.
Click Apply.

Locate modules in the Variables list and drag it across to X-Axis?.

Locate ug_pg in the Variables list and drag it across to the Stack: set color box in the
Chart Preview box.

Click OK to produce the chart below.

» This chart shows the contributions separately for undergraduates and postgraduates.

Type of
student

Buc
Erc

20

UG

Mean = 6.47
Stl. Dev. =243
M =87

PG

Mean = 6.11

Stl. Dev. = 2383
M =63

Frequency Percent

o

No of modules accessed

» Sometimes such a chart will reveal marked differences, but not in this case, with both
types of student having broadly the same shaped distribution.

P Itis equivalent to the Stacked Bar Chart for nominal and ordinal data.

» Usually the data set would have more values than in this example.
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TUTORIAL T17: Frequency Polygon and Population Pyramid

T17.1 Frequency Polygon

If you like mountaineering this could be the chart for you ...

1.

2.

Load data file: File > Open - Data > DATAO03_LSquestionnaire.sav (if not loaded).
Select Graphs > Chart Builder...

Click Reset.

Click on Gallery (if not highlighted) and click on Histogram.

Drag the ‘Frequency Polygon’ icon from the Gallery into the Chart Preview box.

Locate modules in the Variables list and drag it across to X-Axis?.

Click OK to obtain the chart:

Mean = 6.32
30,01 a‘tg.%aﬂw. =2.409

20.04

Frequency

10.0

No of modules accessed

T17.2 Population Pyramid

1.

2.

w

E

Load data file: File > Open > Data > DATAO03_LSquestionnaire.sav (if not loaded).
Select Graphs > Chart Builder... and click Reset.
Click on Gallery (if not highlighted) and click on Histogram.

Drag the ‘Population Pyramid’ icon from the Gallery into the Chart Preview box.
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5. Locate modules in the Variables list and drag it to the Distribution Variable? box.

6. Locate gender in the Variables list and drag it to the Split Variable? box.

7. Click OK.

Gender

Male

Female

129

10

5

4

No of modules accessed

=12

=10

-4

Frequency

» This is essentially the Stacked Histogram met in T16.2, broken into its two constituent

parts and set out sideways...

» Usually the data set would have more values than in this example.

» Below is a different looking Population Pyramid of Recommended Retail Price for the
UK’s 100 top-selling books, obtained from the data file: DATAO01_100Books.sav

provided to support this Guide.

1 I
100 150

Frequency

p@ssa20e s8|NpowW Jo ON

Fiction or Non-Fiction

Fiction

Mon-Fiction

£369
£347
£327
£309
£287
£26]
£249
£227
£20
£189
£167]
£144
£129
£107]

£87

£6

£47

£29

Recommended Retail Price

—£36
—£34
—£32
—£30
—£28
—£26
—£24
£22
—£20
—£18
£16
14
—£12
—£10
BL

—£6

E2

Frequency

Frequency

30lid [Ie)9Y PAPUAWWOIIY
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TUTORIAL T18: Pie Chart

1. Load datafile: File > Open > Data > DATAO03_LSquestionnaire.sav (if not loaded).
2. Select Graphs > Chart Builder... and click on Reset.
3. Click on Gallery (if not selected) and click on Pie/Polar.
4. Drag the ‘Pie Chart’ icon from the Gallery into the Chart Preview box.
5. Close the Element Properties window (if it opens).
6. Locate miss_lectures in the Variables list and drag it across to the Slice by? box.
7. Click OK to generate a Pie Chart:
8. Double-click the Pie Chart to enter Chart Editor.
9. Select Elements > Show Data Labels.
» Percentages will appear on the slices.

10. Inthe Properties window which opens
select Data Value Labels view.

Froperfies KT

Chart Size Text Layout Text Style Fill & Border
11. Select ‘Count’ and move it into the

Displayed box using the green ‘up’ Number Format Dala Value Labels || Maniahles
. Displayed:
12. Click Apply.
&% Percent E]
» Frequencies will appear on the E]
slices. @
13. Select Number Format view and insert L SELEED
‘0’ in Decimal Places. & Don't mind missing lectures if they are on the V|
&% Count
14. Select Text Style view and change Size 3 ;

from ‘Automatic’ to ‘16’.

[sseesion DS ORI e b

» Scroll down to reveal ‘16’ if hidden.
15. Click Apply.
16. Click on the Legend words (next to the coloured squares.
17. Select Text Style view and change Size from ‘Automatic’ to ‘12’
18. Click Apply.
19. Click on the questionnaire words above the Legend.
20. Select Text Style view and change Size from ‘Automatic’ to ‘14’
21. Click Apply.

22. Click to Close the Properties window.




Guide to SPSS for Information Science 102

23. The Pie Chart will now appear like this:

Don't mind
missing
lectures if they
are on the VLE

17.33%
26

W strongly disagree
M pisagree
CNeutral

Magres
[strongly agree

24.67%
37

24. To change the order of the slices
select the Pie Chart by clicking on it w [ m w ﬁ
in the middle and, if necessary, :
choose Edit > Properties m Fill & Border

to open up this window —

25. Select Categories view —» Categories m w ﬁ

Eariable:|Don't mind missing lectures ifthey are ... = |

[] Collapse (sum) categories less than: 5 %
Categories
26. Select Direction ‘Descending’ — Sl SR Dec"‘"d‘”g*
Order:
Ww

» Note that the default Sort by ‘Value’ here means sort by the value of the codes used
for the five possible responses (1 = ‘Disagree strongly’, etc.), not by size of slices.

Don't mind
missing
lectures if they
are on the VLE

27. Click Apply.

[Jstrongly agree
Magree
DNeutral
MDisagres
W strongly disagree

» This produces the chart shown
here, in a more natural order for
the responses.

17.33%
26

24.67%
37
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28.

29.

30.

31.

32.

33.

34.

35.

36.

It can sometimes be best to have the slices in descending order of size of slice (clockwise
starting from the ’12-oclock’ position), although it's not appropriate here.

Purely for illustration, to achieve this proceed as follows: in Chart Editor select the Pie

Chart by clicking on it in the middle.

In the Properties window select Categories view.

Change Sort by from ‘Value’ to ‘Statistic’.

» ‘Statistic’ here is ‘Count’.

Click Apply.

» This produces the chart here, in an order which
more easily reflects the difference in magnitudes

of the slices.

Don't mind
missing
lectures if they
are onthe VLE

13.33%
20

HEDisagree
Cieutral
Cstrongly agree
WAgree

W strongly disagree

27.33%
41

17.33%
26
17.33%)|
26

24.67%
37

Remove all the data labels, in Chart Editor select Elements > Hide Data Labels.

» Alternatively, click on the icon in the Elements Toolbar —»

To insert individual labels click on the data label icon —»
in the Elements Toolbar and then click on individual slices.

[ B
L

L5

jﬁ) b, Gl W

Diata Label Mode

To ‘explode’ the whole Pie Chart, first select the Chart (either click on it in the middle or
use Edit > Select Chart) and then choose Elements > Explode Slice.

» Alternatively, click on the pie slice icon in the Elements Toolbar —» | ﬂ a

k]

To put the Pie Chart back together, choose Elements > Return Slice

» Alternatively, click again on the pie slice icon in the Elements Toolbar.

To ‘explode’ one slice (e.g. the smallest), select the slice by clicking on it (ensuring it
alone has a pale yellow outline round it) and choose Elements -> Explode Slice (or

click on the Toolbar icon).

» The above actions can produce effects such as those shown below:

.
4

17.33%
26
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TUTORIAL T19: Line Chart

T19.1 Simple Line Chart
1. Load datafile: File > Open > Data > DATAO01_100Books.sav

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.

2. Select Graphs > Chart Builder...
3. Click on Gallery (if not already highlighted in yellow) and click on Line.

4. Drag the ‘Simple Line’ icon from the Gallery into the Chart Preview box.

» Element Properties window will open — EFH Element Properties x|
It shows ‘Count’ as the default Statistic. ELUFDpETEE 0=
Line1
5. Close the Element Properties window. K-Axis1 (Line1)
Y-Axis1 (Line1)

6. Locate Month in the Variables list (near the

i : Statisti
bottom) and drag it across to the X-Axis? box. e

Variable:
7. Click OK to generate a Line Chart. Statistic.
Count -
8. Double-click the Line Chart to enter Chart
Editor. N R
9. Select Elements > Add Markers. Properties x|

. . . i Marker i i
10. Inthe Properties window which opens | aaes, e

select Marker view —

Preview Marker
11. Select Marker Type as 'square’, Size .
‘ il H Yy Iype Elle
as ‘12, Border Width as 2.
= O o~
12. Click Apply. Border Width
4 -

13. Click Close. P N N = e 7L = 1N

14. Close the Chart Editor window to embed this Line Chart in the Viewer Output window.

» The Simple Line Chart here is 1o
essentially the same as a Bar
Chart but it does somehow
better emphasise the ‘highs and
lows’ across the 12 months.

» The chart suggests there are
some preferable times of the 1
year for launching a best-seller.

Count

T T T T T T T T T T T
Jan Feb Mar Apr May Jun Jul Aug Sep Oct Mov Dec

Month of Publication




Guide to SPSS for Information Science 105
T19.2 Multiple Line Chart
We now refine the analysis to compare month of launch of Hardback and Paperback books.
We can do this by modifying the current Chart Builder contents rather than starting afresh.
15. Select Graphs - Chart Builder...
16. Drag the ‘Multiple Line’ icon from the Gallery into the Chart Preview box to replace the
‘Simple Line’.
» The Element Properties window should open. Do not close it.
17. In Chart Builder locate Binding in the Variables list (near the bottom) and drag it to the
Set color box within the Chart Preview box.
Element Properties H

» The Element Properties window should still

be open —

» If not, select it from the right side of the

Chart Builder.

18. With Line 1 selected, change the Statistic from
the default ‘Count’ to ‘Percentage (?) —

19. Click on the Set Parameters... button
and choose ...

Total for Each Legend Variable
Category (same line color) —»
20. Click Continue.

21. Click Apply.

Edit Properties of:
Lined <)
K-Axis (Line1)
Y-Axis1 (Line1) =

Statistics

Wariable:

Statistic:

Count > !

Cumulative Count
Percentage (7) L\\i

| Cumulative Percentage

E Element Properties: Set Parameters x|

Denominator for Computing Percentage:

Grand Total -

.| Total for Each Legend Variable Categoryrgsame line color)

Grand Total
Total for Each X-Axis Category

MWM“W

by

» This will make the number of Hardback books launched in a month into a percentage
of all Hardback books for the 12 months (and likewise for Paperbacks). This ‘evens
out’ the difference in the total numbers of Hardback and Paperback books, to allow a

proper comparison.

22. Close the Element Properties window.

23. Click OK to exit Chart Builder and embed the Line Chart in the Viewer Output window.

24. Double-click the Line Chart to enter Chart Editor again.
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25. Inthe Legend select just the blue line next  prapeties x|
to the word ‘Hardback’ — make sure only
that line is selected (it will have a pale Interpolation Line Line Options Variables
yellow rectangle round it) . _
Chart Size Lines Categories
26. Select Edit Properties. —
27. InLines view change the Weight to ‘3. TToTmnnonmmmmmmmmmmmmmmEens
. Lines
28. Change the Lines Style to dashed — the Weight  Style End Caps
third dashed type down. - - -
ENEI ST | [Butted ~
29. Click Apply. =
. Line
30. Inthe Legend select just the green line (62, 88, 112)
next to the word ‘Paperback’ — make sure
only that line is selected.
31. Change the Lines Weight to ‘3’.
32. Change the Lines Color to bright red. [ -— ][ — ]
Edi Rese
33. Click Apply. (62,88, 172)
34. Close the Properties window.
ﬁpjly Cancel | | Help

35. Close the Chart Editor window to embed
this Line Chart in the Viewer Output window.

» This Multiple Line Chart (below) shows that there is a clear difference in the launch month
profiles of top-100 books for the two bindings.

» Questions to ask are: Is this a coincidence? Is it true more generally across all books?
Has there been a change over time? Is there a logical explanation?

Binding

40.0%] = = Hardback
=== Paperback

30.0%

Percent

20.0%

10.0%

0.0%: ™ f T T T T T T T T T T
Jan Feb Mar Apr May Jun  Jul Aug Sep Oct Mov Dec

Month of Publication
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TUTORIAL T20: Scatterplot

T20.1 Scatterplot —basics

1.

9.

Load data file: File > Open - Data > DATAOL1 100Books.sav

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.

Select Graphs > Chart Builder... and click Reset.

In Gallery click on Scatter/Dot.

Drag the ‘Simple Scatter’ icon from the Gallery into the Chart Preview box.

» Element Properties window will open —
It shows ‘Value’ as the default Statistic.

Close the Element Properties window.
Locate RRP [Recommended Retail Price]

in the Variables list and drag it across to the
X-Axis? box.

Locate ASP [Average Selling Price] in the
Variables list and drag it across to the

Y-Axis? box.

Click OK to generate a Simple Scatterplot:

[m Element Properties
Edit Froperties of:

Point1
H-Axis1 (Point1)
Y-Axis1 (Point1)

Statistics

Wariable:

Statistic:

Value m -

£15.00

£12.50

£10.007

Average Selling Price

£7 .50

o]+ o]

£5.00

O OOEEDGID @0 O
[ea]

.

o] o
° 8 o
&
o o
o0 %o
[o)

T T T
£3.00 £10.00 £15.00

Recommended Retail Price

T T T
£20.00 £25.00 £30.00

Double-click the Line Chart to enter Chart Editor.
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10.

11.

12.

13.

14.

15.

16.

Select Elements - Fit Line at Total to obtain the regression line (‘line of best fit').

» The value of the square of the Pearson Rpppeifies Eq

correlation coefficient R is shown to the Chart Size | Lines | FitLine | variables
top right of the scatterplot.

[ Display Spikes || Suppress intercept
R? Linear = 0.86 Fit Method
] o : .
Mean of Y Quadratic
£ ] Ol oa

R?is a measure of how much one
variable ‘determines’ or ‘predicts’ the
value of the other variable — in this
case it is very high at 86%.

4 @ Linear

#| @ Loess

% of points to fit:

» The Properties window opens — T S T S R N LN

» The default Fit Method is ‘Linear’ so a straight line is fitted.

Close the Chart Editor window to embed this Line Chart in the Viewer Output window.

R Linear = 0.86

£15.00

£12.504

£10.00

Average Selling Price

£7 507

£35.00

T T T T T T
£3.00 £10.00 £15.00 £20.00 £2500 £30.00

Recommended Retail Price

We now refine this analysis to separate out the Hardback and Paperback books.
Graphs > Chart Builder...

Drag the ‘Grouped Scatter’ icon from the Gallery into the Chart Preview box.
Close the Element Properties window which will have opened.

Locate Binding in the Variables list and drag it across to the Set color box.
Click OK to generate a Grouped Scatterplot.

» The two bindings are now differentiated by colour.
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17. Double-click the Scatterplot to enter Chart Editor.

18. To get separate regression lines for the two bindings select
Elements - Fit Line at Subgroups.

> SPSS produces the two lines as required, and R? values for each.

/ Binding
'
I;I "L Hardback
0 S/ L Paperback
rd -
£15.007 Vi Hardback: R? Linear = 0667
f Paperback: R* Linear = 0,603

Green regression I ;’J
line for Paperback ;’I
£12.50 /

Average Selling Price

f £10.00 oo
@p0p
O Blue regression
line for Hardback
£7.50
£5.00 -
'
o
.-"p -
T T T T T T
£5.00 £10.00 £15.00 £20.00 £25.00 £30.00

Recommended Retail Price

T20.2 Scatterplot —further explorations for the intrepid

19. To change the colour of the Paperback symbol Gropertics x|
click on the green circle in the Legend next to ChartSize Market Categories Spikes  Variables
‘Paperback’ which will highlight all the green |

circles in the scatterplot.

Preview Marker
Type Size
» This Properties window opens — R O+
(if not, open it using Edit Properties) . : Sorder Wit
=l
20. Select Marker view (if not highlighted) and click
in the Border box and then click on ‘red’. coler
A Eil
21. Click Apply.
%Eorder
22. To change the Hardback symbol click on the |30 184,72

blue circle next to ‘Hardback’, which will highlight
all the blue circles.
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23. Inthe Properties window select Marker view (if not selected) and change the Type from
‘circle’ to ‘square’ and click in the Fill box and then click on ‘blue’.
24. Click Apply.
» Note that SPSS has also filled in the Paperback red circles which we did not ask for (a
minor bug!). To overcome this, proceed as follows:
25. Click on the red circle next to ‘Paperback’ which will highlight all the red circles.
26. Inthe Properties window select Marker view (if not selected) and click in the Fill box and
then click on ‘white’.
27. Click Apply.
» This should ‘unfill’ the Paperback circles.
To edit the separate regression lines for the two bindings proceed as follows:
28. In the Legend click on the blue line next to ‘Hardback’.
In the Properties window select the Lines tab and for Style choose a long dash.
Click Apply.
29. In the Legend click on the red line next to ‘Paperback’.
In the Properties window select the Lines tab and for Style choose a short dash, and for
the Line Color click on ‘red’.
Click Apply.
» The result should appear as follows:
Hardback or
_ Paperback
n L ® Hardback
K . O Paperback
£15.007] J V4 =~ Hardback
V' e " - .Paperback
S n
" s
] // Hardback;Hardback: R2 Linear
’ = 0667 i
o h e Paperback; Paperback: R
2 12504 S P Linear = 0,503
o : /
g ] - =// -
S - »
/4] e e
O £10.004 i " anm
g 0 o' ,//. _ma
3 . s -
< S s
;o
o
£7 50 o g
0.8
0
%!
“HR
£5004,7 Ot
o (]
 E— T T T T T
£5.00 £10.00 £15.00 £20.00 £25.00 £30.00

Recommended Retail Price
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TUTORIAL T21: Boxplot

T21.1 Simple Boxplot —one variable

1.

2.

Load data file: File > Open > Data > DATAO03_LSquestionnaire.sav (if not loaded).

Select Graphs > Chart Builder... and click Reset.

In Gallery click on Boxplot.

Drag the ‘Simple Boxplot’ icon from the Gallery into the Chart Preview box.

» Element Properties window will open —
It shows ‘Boxplot’ as the default Statistic.

Close the Element Properties window.

Locate modules in the Variables list and
drag it across to the Y-Axis? box.

Click OK to generate a Simple Boxplot.

» This Simple Boxplot has been annotated
to display its significant features (below).

Element Properties

Edit Properties of.

Box1
X-Axis1 (Box1)
Y-Axis1 (Box1)

Statistics
Yariable:

Statistic:

]

Boxplot

» The 1-D Boxplot would produce the same output as this does here.

» For a normal distribution the distance from Median to Inner fence is approximately
equivalent to 3 standard deviations, enclosing virtually all the values.

IQR =

12 Inter-Quartile Range T -
10 1.5 IQR
v l
o
i o «
: f
h E 1 IQR
=]
3 l <
E
s «
[=]
z
4_ T
1.5 IQR
2_ l
«

Inner fence

Upper hinge
(75th percentile)

Median
(50th percentile)

Lower hinge
(25th percentile)

Inner fence

Outlier = o "7 €—— Outlier case number
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T21.2 Simple Boxplot —two variables
1. Load datafile: File > Open > Data > DATA03_LSquestionnaire.sav (if not loaded).
2. Select Graphs > Chart Builder... and click Reset.
3. In Gallery click on Boxplot.
4. Drag the ‘Simple Boxplot’ icon from the Gallery into the Chart Preview box.
5. Close the Element Properties window.
6. Locate modules in the Variables list and drag it across to the Y-Axis? box.
7. Locate ug_pg in the Variables list and drag it across to the X-Axis? box.

8. Click OK to generate a Simple Boxplot with two boxplots.

» There are several outliers and the circle outlier 117 is right on the vl
zero line. We will change the origin to reveal it properly. .
117
7
9. Double-click on the chart to open Chart Editor. Postgraduate
10. Select the Y-axis either by Edit = Select Y-Axis or by clicking here: x Y
11. Inthe Properties window which opens  [properties x|
make sure Scale view is selected and
set: Labels & Ticks Mumber Format Variables
Minimum to -2’, , .
- . Chart Size Scale Lines
Major increment to 2,
Origin to ‘-2 Range
Auto Custom Data
Minimum 0
Maximum M |1 12

Major Increment [

Origin

| Display line at ori inwwm,

P> It may seem quite unnecessary to edit the Major increment (which process removes
the tick from its Auto box) but if you don’t do anything then Auto changes the 2’ to
‘2.5 when you click Apply, which spoils the neatness of the Y-axis scale. (However,
instead of editing the Major increment you could in this case just deselect Auto
instead.)

12. Click Apply.
13. Click Close.

14. Close Chart Editor to embed the chart in the Viewer Output window (see next page).
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T21.3 Multiple Boxplot —two variables

More complex boxplots can be easily produced (as below), but this will not be pursued here.

No of modules accessed

104 122
12+ o] L ]
a7
L
115
10+ [ ]
108
L]
111
3
o I
4
127
[ ]
.
a0 14
L] *
v} T T
Male Female

Gender

Programme

Wl Library Studies

Il information Management
1 Pubilishing

[ information & Know . Man.
Clinformation & Likrary Man.
[l Electronic Publishing
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TUTORIAL T22: Means

1.

Load data file: File > Open > Data > DATAOQ7_IT_Piracy.sav

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.

M [
Select Analyze > Compare EE Mean:
Means > Means _ Dependent List:
&4 Country < &P Piracy_Rate_2010
. f GDP_2008
» This opens the Means
. d h h f GDP_2009
window shown here — # cop_2010 Layer 1 of 1
. & Piracy_Rate_2005
M_ove the scale vangble & Piracy_Rate_2005 Next
Piracy Rate 2010 into the & Piracy_Rate_2007
Dependent List and the string & Piracy_Rate_2008 Independent List
variable Region into the & Piracy_Rate_2009 da Region
Independent List. & Piracy_Value_2005
& Piracy_Value_2006 =]
OK [Easte ][ Reset ][Cancel][ Help ]
Click OK. Ly

» This produces the Report below which gives the IT Piracy statistics broken down by
Region, showing means and standard deviations:

Report
Piracy Rate 2010 - % of all soffware in ugse - Source; BSA

Region of Yarld Mean I Std. Deviation
Aftica 74.07 14 14677
Asia & Pacific 58.78 18 24,4849
Ceantral America & 200 a8 9150
Caribbean

Central & Eastern Europe BE.58 24 17.275
Middle East 5917 12 17.362
Maorth America 24.00 2 5.657
South America £9.50 10 11.443
Wastarn Eurape 34.35 20 11.047
Total 59.48 1049 21.362

» Many other statistics can be obtained by opening the Options window.

» If more variables are added to the Dependent List then the table is set out differently
with one column per variable, as below:

Report

Piracy Rate Piracy Rate
2010-% ofall | 2005- % of all

saftware in software in

use- Source: use- Source:

Region of Waorld BSA BSA

Africa Mean T4.07 TH.AT
M 15 14
Std. Deviation 14877 14179
Asia & Pacific Mean 58.78 59.80
M 18 14
Std. Deviation 24.4849 23.604

e W e e B P M e

» If more variables are added to the Independent List then more tables are obtained.
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TUTORIAL T23: Correlation

T23.1 Pearson Correlation (parametric)

1.

Load data file: File > Open > Data > DATAO7_IT_Piracy.sav

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.

Select Analyze - Correlate - Bivariate

» Widen the whole window
to reveal the full variable
names, as necessary.

Move the scale variables
GDP_2008 and
Piracy_Rate_2008

into the Variables box.

» Note that Pearson
correlation is selected as
default and so are
Two-tailed test and Flag
significant correlations.

Click OK to produce the
Pearson correlation table
below.

Eﬂ Bivariate Correlations

s

@9 GDP_2008 -
& GDP_2010

4 Piracy_Rate_2005
& Piracy_Rate_2006
&P Piracy_Rate_2007
&F Piracy_Rate_2009
&P Piracy_Rate_2010

=

Correlation Coeflicients

Test of Significance

Variables:

4% GDP_2008

4 Piracy_Rate_2008

[o Pearson [] Kendall's tau-b [7] Spearman

@ Two-tailed ©) One-tailed

[« Flag significant correlations

| OKQ[Easte |[ Reset || cancel || Help |

» The correlation obtained is reported as significant at the 1% level (p < 0.01). However,
the relationship is not very strong.

» The correlation is negative indicating that higher GDP is associated with lower IT Piracy

Rate.
Correlations
Gross
Domestic
Product Total Piracy Rate
(LUSEmillions) | 2008 - % ofall
2008 - software in
Source: World Use - Source:
Bank BSA
Gross Domestic Product Fearson Correlation 1 -.329“_
Total (USEmillions) 2008
- Source: World Bank Sin. (2-tailed) .00a
M 109 108
Piracy Rate 2008 - % of Pearson Correlation =3280 1
all software in use -
Source: BSA Sig. (2-tailed) .0on
M 108 108

= Correlation is significant at the 0.01 level (2-tailed).
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10.

11.

Select Analyze > Correlate - Bivariate.

Move the scale variables Piracy_Value 2008 into the Variables box, to join the other two

variables already there.

Click OK to produce the Pearson correlations shown below.

» The correlations obtained are all reported as significant at the 1% level (p< 0.01) shown by
** next to the value, or significant at the 5% level (p<0.05) shown by * next to the value.

» The correlation for GDP against Piracy Value is very high and positive.

» Itis perhaps surprising at first that the correlation for Piracy Rate against Piracy Value

is negative. We will investigate this further ...

Correlations

Gross Firacy Walue
Domestic 2008 (USE
Froduct Total Firacy Rate millions) -
WUSEmillions) | 2008 - % of all Source;
2008 - softwara in Business
Source: World use - Source: Software
Bank BSA Alliance
Gross Domestic Product  Pearson Correlation 1 -329" 8007
Total {JSEmillions) 2008
- Source: Waorld Bank Sig. (2-tailad) .0oo .ooo
Il 109 108 108
Piracy Rate 2008 - % of Pearsan Correlation -379" 1 - 206
all software inuse-
Source: BSA Sig. (2-tailed) .ann 033
I 108 108 108
Piracyvalue 2008 (US§ Pearsan Correlatian a0 - 206 1
millions) - Source:
Business Software Sig. (2-tailed) R} 033
Alliance
I 108 108 108

= Carrelation is significant at the 0.07 level (2-tailed).

* Carrelation is significant at the 0.05 level (2-tailed).

Select Analyze > Correlate - Partial.

Move the variables Piracy_Rate 2008 and Piracy_Value_2008 into the Variables box.

Move GDP_2008 into the Controlling for box.

Click OK to produce the Pearson partial correlation:

Correlations
Piracy Yalue
2008 (LUSE
Piracy Rate millions) -
2008 - % of all Source:
sofhware in Business
use - Source: Software
Contral Variables BSA Alliance
Gross Daomestic Product Firacy Rate 2008 - % of Carrelation 1.000 220
Total (LSFmillionsy 2008 all software inuse -
- Source: Warld Bank Source: BSA Significance {2-tailed) 023
df ] 105
Firacy Yalue 2008 (US§$ Carrelation 220 1.000
millions) - Source:
Business Software Significance (2-tailed) 023
Alliance
df 105 a

» Now that the effect of GDP is removed we see that the (partial) correlation of Piracy

Rate against Piracy Value is positive.




Guide to SPSS for Information Science 117
T23.2 Spearman Correlation (nonparametric)
1. Analyze > Correlate > Bivariate
2. If not already there, move Bivariate Correlations [
variables GDP_2008,
Piracy Rate 2008 and Variables: Options...
Piracy Value 2008 into the ¢” GDP_2009 = & GDP_2008
Mariab|eg box. & GDP_2010 & Piracy_Rate_2008
& Piracy_Rate_2005 &P Piracy_Value_2008
3. Click on the Pearson box to ¢ Piracy_Rate_2008
deselect it (it's the default), & Piracy_Rate_2007
shown by removing the tick. & Piracy_Rate_2009
& Piracy_Rate_2010 =
4.  Click on the Spearman box _ _
to select it inserting a tick. Correlation Coeficients
| Kendall's tau-b [ Spearman
5. Click OK to produce the

Spearman correlation table
below, and compare it with

the Pearson results on the

previous page.

Test of Significance

@ Two-tailed © One-ailed

[+ Flag significant correlations

[ DKL\!:\IgEaste ][ Reset ][Cancel][ Help ]

Correlations
Gross Firacy Walue
Damestic 2008 (USE
Product Total Firary Rate millions) -
LSEmillions) | 2008 - % of all Source;
2008 - software in Business
Source: World use - Source: Software
Bank BSA Alliance
Spearman's rho  Gross Domestic Product Carrelation Coefficient 1.000 —.533ﬁ .942“_
Total {UsEmillions) 2008
- Source: Woarld Bank Sig. (2-tailed) .oao .aao
] 109 108 108
Piracy Rate 2008 - % of Carrelation Coefficient 533" 1.000 -408"
all software in use -
Source: BSA Sig. (2-tailed) .oon .oon
] 108 108 108
Piracy Value 2008 (LSS Correlation Coefficient 247" -408" 1.000
millians) - Source:
Business Sofhware Sig. (2-tailed) .aao .aao
Alliance
& 108 108 108

= Correlation is significant atthe 0.01 level (2-tailed).

» The correlations obtained are similar to but somewhat higher than, those for Pearson.

» Pearson has a number of conditions:
(a) The relationship is linear
(b) Points are evenly distributed along the line (‘homoscedasticity’)
(c) The data come from a normal distribution
(d) The data are scale (i.e. interval or ratio) from continuous distributions.

» Spearman does not have these conditions, and is a nonparametric statistic, and so is to
be preferred if the Pearson conditions are not met.

» In practice, the two correlations usually lead to the same broad conclusion.
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TUTORIAL T24: Crosstabs and the Chi-square Test

T24.1 Crosstabs -introduction

1. Load datafile: File > Open > Data > DATA03 LS questionnaire.sav

2. Select Analyze - Descriptive Statistics > Crosstabs

3. Inthe Crosstabs window R Crosstabs x|

which opens, move the Rowis)

. . . OWIS )
ordinal variable miss_lect = o
. o] “ i
into the Row(s) box and the © ;f;gpg ol miss_lectures
nominal variable gender into ®©

oo
the golumns box. 2 e used Column(s):
4. Click OK.
gl usage_level
. &, specs Layer 1 of 1

» The crosstabulation table & ow

below appears, WhICh &, timetables

compares the attitude to & reading_lists

missing lectures of males & exam_papers

and females, and seems & materials =

to show a significant

difference between the || Display clustered bar charts

genders_ [ Suppress tables

| Ok I[ Paste ][ Reset ][Cancel][ Help ]

Don't mind missing lectures if they are on the VLE * Gender Crosstahulation

Count
Gender
Male Female Taotal
Dan't mind missing Strongly disagree 4 16 a0
lectures ifthey are on the
WLE Disagree 18 23 41
Meutral 19 18 v
Agree 20 [ 26
Strongly agree 14 11 26
Total 7B T4 150

T24.2 Crosstabs and the Chi-square Test option
Continuing from T24.1 with the same analysis ...
1. Select Analyze > Descriptive Statistics > Crosstabs

» This time we will use the various options buttons (top right of the Crosstabs window) to
investigate the differences further.

2. Inthe Crosstabs window click on Statistics and
click in the Chi-square tick-box.

7] Crosstabs: Statistics x|

| Correlations

MNominal Ordinal

3. Click Continue.
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4. Click on Cells and click the Expected tick-box in the Counts section and the Adjusted
standardized tick-box in the Residuals section.

5. Click Continue.

6. Click OK to obtain this augmented crosstabulation table in the Viewer Output window

below:
Don't mind missing lectures if they are on the YLE * Gender Crosstabulation
Gender
Male Female Total
Don't mind missing Strangly disagree  Count 4 16 20
lectures ifthey are on the
YVILE Expected Count 101 9.9 200
Adjusted Residual -2 249
Disagree Count 18 23 41
Expected Count 208 20.2 41.0
Adjusted Residual -1.0 1.0
Meutral Count 19 18 kN
Expected Count 18.7 18.3 3r.0
Adjusted Residual A -1
Agree Count 20 5} 26
Expected Count 13.2 12.8 26.0
Adjusted Residual 29 -249
Strangly agree Count 14 11 26
Expected Count 13.2 12.8 26.0
Adjusted Residual 8 -8
Total Count 7B 74 150
Expected Count TE.0 T4.0 150.0

» The table above contains the actual Count information, as in the previous table, but also
includes the Expected Count —i.e. the frequencies which one would expect if there were
no difference between the genders (no ‘bias’ one might say). Clearly some differences
will happen by chance and the ‘significance’ of the size of each individual difference will
depend upon the size of the frequency.

» The Adjusted Residual signifies the level of importance; any value of the Adjusted
Residual outside +2 to — 2 is considered ‘significant’. (N.B. Here ‘significant’ is the
ordinary English usage of the word which is not the same as ‘statistically significant’ as
used below.)

[See T24.3: Notes on the Chi-square Test — Adjusted Residuals option]

» The Chi-Square Tests table below reports indicates if overall the differences are
statistically significant by giving the probability of differences this large or larger occurring

by chance.
Chi-Square Tests
Yalue of A(Sff-rgi%e%i)g'

Fearzon Chi-Square 15.9674 4 003
Likelihood Ratio 16.8592 4 o0z
Linear-by-Linear 10.314 1 0o
Assaciation

M afvalid Cases 150

a. 0 cells (0% have expected countless than 8. The minimum
expected countis 9.87.
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T24.3

T24.4

» The Chi-Square Tests table shows that in this case the probability of differences this large
or larger occurring by chance is 0.003. This is much smaller than the normal 0.05 criterion
level used (95% significance) so there is very strong evidence of a difference between the
genders.

As p <0.05, it is significant at the 95% level.

As p <0.01, it is significant at the 99% level.

As p > 0.001 it is not significant at the 99.9% level.

[See T24.4: Notes on the Chi-square Test — Significance level]

» The ‘small print’ beneath the Chi-Square Tests table is important. It shows that the
conditions of the Chi-square test have been met so the test is valid.

[See T24.5: Notes on the Chi-square Test — Criteria for validity.]

Notes on the Chi-square Test — Adjusted Residuals option

A Chi-square Test report may confirm the existence of a statistically significant association but it
will not indicate how strong this is or which cells are most deviant.

The Crosstabs table provides is some evidence because the difference between a cell’'s Count
(aka Observed count) and its Expected count does show the deviation. But it can be hard to
analyse or interpret this. By adding an extra optional line — showing the Adjusted Residuals — we
can get some help.

Any Adjusted Residual which exceeds +2 or is less than -2 is an indicator of a marked deviation —
the sign indicates the direction. The bigger this is the more important a contribution it makes.

Notes on the Chi-square Test — Significance level

The Chi-square test allows us to determine whether or not there is a statistically significant
association between two variables such as in a Crosstabs table.

The test provides a significance value for the association as a probability (p) — it is called Asymp.
Sig. in SPSS Crosstabs output.

To be a significant association (and not a product of random chance) small values of p are
needed. Normal choices are:

95% level: p < 0.05 99% level: p < 0.01 99.9% level: p < 0.001

The choice of level depends on how confident you want to be before declaring the existence of an
association; 95% is commonly used. (It could be quite a weak association.)

If p is larger than the chosen significance level then the variables are said to be statistically
independent.

The SPSS Crosstabs procedure generates a Chi-Square Test report, showing the significance
level:

For a table larger than 2 by 2 (i.e. more than 4 cells) look for the line:
Pearson Chi-square .... to find the Asymp. Sig. value.
For a 2 by 2 table (i.e. one with 4 cells) look for the line below that:

Continuity Correction .... to find the Asymp. Sig. value.
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T24.5 Notes on the Chi-square Test — Criteria for validity

Chi-square is not valid if the Expected cell counts are too small — caused by having too few
cases or too many cells. The criteria which must be met to use Chi-square are:

For a table larger than 2 by 2 (i.e. more than 4 cells):

No cell may have an expected count less than 1,
No more than 20% of cells may have a count less than 5.

For a 2 by 2 table (i.e. one with 4 cells):
No cell may have an expected count less than 5.

SPSS automatically prints out the relevant information below the Chi-Square Tests report table.
Remember to check this before drawing any conclusions!
T24.6 Crosstabs and the Chi-square Test — Recoding of Data
1. Load datafile: File > Open > Data > DATA03 LS questionnaire.sav
2. Select Analyze - Descriptive Statistics > Crosstabs

» The Crosstabs window opens.

3. Click Reset [ Crosstabs x|
4. Move the ordinal variable & ug_pg = oll usage_level
level into the Row & prog =
usage_level into the Row(s
2 ot Cells...
box. gv@p Leod Column(s):
. . & mo_dules & gender
5. Move the nominal variable o specs
gender into the Columns box. “5
- g W Layer 1 of1
. &Stimetables
6. Click OK. 65 reading_lists
. . 65 exam_papers
» The main output is the & materials
crosstabulation table below, ol easy -
which compares the VLE —
usage of males and females [ Display clustered bar charts
and seems to show a [T Suppress {ables
significant difference [ ok |[ Paste ][ Reset ][Canceu][ Help ]
between the genders.

Frequency of VLE use * Gender Crosstabulation

Count
Gender
Male Female Total

Freguency of YLE use  Several times a week 149 K1) a4

Once or twice aweaek 41 23 64

Once or twice a maonth 15 16 )

Less than once a maonth 1 0 1
Tatal TE 74 160
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7. Select Analyze - Descriptive Statistics > Crosstabs

» We use the various options buttons to analyze this further ...

8. Inthe Crosstabs window click on Statistics and
click in the Chi-square tick-box.

[#*] Crosstabs: Statistics x|

| Correlations

MNominal Ordinal

7. Click Continue.

8. Click on Cells and click the Expected tick-box in the Counts section and the Adjusted
standardized tick-box in the Residuals section.

9. Click Continue and then OK.
» The output is the crosstabulation table below:

Frequency of YLE use * Gender Crosstabulation

Gender
Male Female Tatal
Frequency of ¥LE use  Sewveraltimes aweek Count 149 348 a4
Expected Count 274 26.6 54.0
Adjusted Residual -28 2.8
Qnce or twice 3 week Count 41 23 4
Expected Count 324 36 64.0
Adjusted Residual 28 -2.8
Once ortwice a maonth Count 15 16 Al
Expected Count 187 18.3 31.0
Adiusted Residual -3 3
Lessthan once a month  Count 1 0 1
Expected Count k] ] 1.0
Adjusted Residual 1.0 -1.0
Total Count 7h 74 150
Expected Count TE.O T4.0 150.0
Chi-Square Tests
Asyimp. Sig.
Yalue df (Z-sided)
Pearson Chi-Sguare 108114 3 013
Likelihood Ratio 11.336 3 010
Linear-by-Linear 3.447 1 063
Azsociation
M oofvalid Cases 150

a. 2 cells (25.0%) have expected count less than 5. The
minimum expected count is .49

» The Pearson Chi-Square row shows the result to be significant at the 95% level since
p =0.013 (i.e. p <0.05) BUT there is a problem because the ‘small print, beneath the
table shows the test to be invalid. As it fails to meet the criteria for larger than 2 by 2
tables:

= No cell may have an expected count less than 1 — here it is 0.49.

= No more than 20% of cells may have a count less than 5 — here it is 25%.

P It is clear where the problem lies — only 1 entry for ‘Less than once a month’.
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» The solution is to combine categories together — in this case combine it with the previous
category to make a new category of ‘Less than twice a month’.

/m\ﬂMM

Gender
hale Female Total
J  Severaltimes a week 19 a5 64
?'L Once or twice aweek LY 23 g4
ér( Once or twice a month 14 16 a1
|Less than once a month 1 1] 1

NS NI

» This requires using the Recode procedure which was explained in Reference Section 9.2 on
page 29.

10. Itis important to be sure what the current codes are. Depending on the Output option
settings, the labels rather than the values will appear — as in the case here. To find the
codes, select Variable View and click on the three dots in the Values column for
variable for usage_level. This is what will appear:

0 Frequency of V... {1, Several times a..%Nune 15
Ff Value Labels x|
Value Labels

Label: | |

1 ="Several times a week”
2 ="0nce oriwice a week™
3="0nce orlwice a month”™

4 ="Less than once a month”

[ oK ][Cancel][ Help ]

» We must recode 4 > 3 (reducing the categories by one), and can keep the remaining
categories all the same. Do this as follows:

11. Close the Value Labels box if it has been opened.
12. Select Transform > Recode into Different Variables.

13. Within the Recode into Different Variables window, locate usage_level in the variable
list on the left and move it into the Input Variable = Output Variable box on the right.

Then type into the Name box the name for the new variable (usage_code).
Then type into the Label box a suitable label for the new variable (New usage categories).

14. Click Change.
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15.

16.

17.

18.

19.

20.

21.

Click Old and New Values.

» The Recode into Different Variables window opens.

E Recode into Different Variables: Old and New Values ﬂ
Old Value Mew Value
® Value: @ Value: [3 |
|4 | © System-missing
| SRREREEEA Ny b PRLGIRRIBENYS) | e s

To recode 4 - 3, enter ‘4’ in the Value box in the Old Value section and enter ‘3’ in the
Value box in the New Value section.

Click Add.

Itis VERY IMPORTANT to tell SPSS to keep all the other values otherwise they will be lost.
Do this as follows:

Click on the All other values radio button and click on the Copy old value(s) radio button.
Click Add.

» The window should look exactly as shown in the screenshot below.

ﬁ Recode into Different Variables: Old and New Values x|
Old Value MNew Value
© Valug: © Value:

(@ System-missing
@ System-missing (@ Copy oldvalue(s)
@ System- or user-missing

Old —= New:
(@) Range:

43
ELSE — Copy

@ Range, LOWEST through value:

(@) Range, value through HIGHEST:

@ All gthervalues
[Contin&ep][ Cancel ][ Help ]

Click Continue.
Click OK.

» The report, confirming the recoding, will appear in the Viewer Output window.

RECCDE usage lewvel (4=3) (ELSE=Copy) INTC usage code.
VRRIRBLE LABELS wusage code 'New usage categories’.
EXECUTE.
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22.

23.

24,

25.

26.

27.

28.

29.

30.

31.

32.

» The attributes of the the new recoded variable usage _code need attending to so that
they match those of the usage_level variable from which it has been derived. Do this as
follows:

Select Variable View.

Locate the row for usage_code (it will be the last variable) and change the Decimals to ‘0’.

Copy the Values entry for usage_level into that for usage _code Values.

Edit the Value _Lab‘e!s P Value Labels x|
entry by removing ‘4
and rewording the Value Labels
label for ‘3’ to ‘Less na—— :
than twice a month’ =
and click OK when a Label: |Less than once a month |
warning message
appears. 1="5everal imes a week”

2="0nce orlwice a week”

3="0nce oriwice a month”

4 =" ess than once a month”
—s
[ QK ][Cancel ][ Help ]

Click OK.

P Itis now possible to repeat the Chi-square test using the new recoded variable.

Select Analyze > Descriptive Statistics > Crosstabs

Click Reset.
Row{s]: Exact...

&¥ usage_code

Locate the variable usage _code
(look at the bottom of the list)
and move it into the Row(s) box —

Statistics...

Cells...
Column(s):

&5 gender

Format...

A T AN e
¥

Locate the variable gender and move it into
the Column(s) box —»

CI|c;k on Statistics gnd select b(?th ] Crosstabs: Statistics x|
Chi-square and Phi and Cramér’s V.
[¥ Chi-square | 7] Correlations
. . o i lj-
Click Continue. Mominal Ordinal
[] Contingency coefficient [] Gamma
E%hi and Cramer's V [[] Somers'd
[C| Lambda [] Kendall's tau-b
[7] Uncertainty coefficient [] Kendall's tau-c
o A S
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33. Click on Cells and select Counts Expected

. . . Crosstahs: Cell Displ x
and Residuals Adjusted standardized. EEEE e x|
Counts
W/ Observed
| Expected
Percentages Residuals
| Row | Unstandardized
| Column | Standardized
| Tatal o ggdjusted standardized
34. Click Continue and then OK. e gy g e

» The crosstabulation output is shown below. There are three tables:

» In the first table (below), 4 of the 6 Adjusted Residuals are larger than ‘2’ indicating that
Males and Females differ markedly in reporting their level of regular usage.

Hew usage categories * Gender Crosstabulation

Gender
Male Female Total

Mew usage categories  Several times a week Count 19 34 a4
Expected Count 7.4 26.8 54.0

Adjusted Residual -2.8 28
Once ortwice a week Caunt 41 23 64
Expected Count 324 318 64.0

Adjusted Residual 28 -2.8
Less than twice a month - Count 16 16 32
Expected Count 16.2 15.8 320

Adjusted Residual -1 A
Tatal Caunt TE 74 1480
Expected Count V6.0 74.0 1600

» In the second table (below), the Pearson Chi-Square row shows the result to be
significant at the 99% level since p = 0.008 (i.e. p <0.01) and checking the ‘small print’
beneath the table shows the test to be valid. It meets the criteria for larger than 2 by 2
tables:

¢ No cell may have an expected count less than 1 — the minimum is 15.79.
¢ No more than 20% of cells may have a count less than 5 — here it is 0%.

Chi-Sgquare Tests

Asymp. Sig.
Walle of (Z-sided)
Fearson Chi-Square §.7rge 2 00a
Likelihood Ratin 9917 2 oaov
Linear-ky-Linear 3186 1 074
Association
M oofValid Cases 150

a. 0 cells (0%} have expected count less than 4. The minimum
expected countis 15.749.
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» We conclude that there is a significant difference in Male and Female’s responses to this
guestion i.e. there is an association between gender and ‘usage’ (as measured here).

» There is still one question to ask: How strong is the association between the two?

» To answer this we turn to the third table which was generated because we ticked the Phi
and Cramér’s V box.

Symmetric Measures

Yalue Approy. Sig.

mlominal by Mominal - Phi 2845 o0a
Cramer's v 2845 o0a
M ofvalid Cases 140

» The crosstabs table we have analysed is bigger than 2 by 2 (it was originally 4 by 2 and then
recoded to 3 by 2). Therefore the relevant test of association is Cramér's V. Its value is a
measure of strength of association. (It's Approx, Sig. is the same as for Pearson Chi-
square in the second table, and can be ignored.)

» Cramer’s V varies between 0 and 1 with 0 indicating no association and 1 indicating perfect
association (very similar to correlation). Here the value is 0.255 — a moderate level.

[See T24.7 below — Notes on Measures of Strength of Association.]

T24.7 Notes on Measures of Strength of Association
To get a measure of the strength of any association we need another statistic:
For a table larger than 2 by 2:  Cramér’s V measure of association (0 to 1).
For a 2 by 2 table (4 cells): Phi measure of association (-1 to +1 normally).
N.B. Look at the Value (not the sig.).
Getting these two statistics is an option in Crosstabs, and produces a table entitled Symmetric
Measures.

These (normally) have absolute values between 0 and 1, with 1 indicating perfect association and
0 signifying no association whatsoever.

Strictly speaking Phi and Cramér’s V are designed for nominal (categorical) data, and other
statistics are more specifically designed for ordinal data, but few take notice of that!

In summary, Chi-square tells you whether the table values could be due to chance - and
the variables are independent — or, alternatively, that there is good evidence of some real
association between the two variables.

Phi or Cramér’s V indicates the strength of any detected association.

The larger is N, the smaller is the level of association which can be detected. So Chi-
square can deliver a statistically significant verdict but it might not be a significant one!
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TUTORIAL 25: Chi-square Test for Frequency Table data

So far, we have used the SPSS Crosstabs procedure to analyse raw data (in cases) using the Chi-
square Test. In applying Crosstabs both a two-way table and the Chi-square results table are
produced together. But what if the data is already in a two-way table and (perhaps) the raw data is not
available? Although this is a common situation, surprisingly, SPSS does not have a procedure to
directly perform a Chi-square test on a two-way table, ... but there is a way to do it, which this
TUTORIAL illustrates.

We will use the following table for the analysis, and need to enter some of this data into SPSS.

Accessed Coursewark Outlines
Rk Mo Total
Gender  Male g4 ¥ 7E
Female 54 15 T4
Tatal 128 23 140

Before entering any data, however, it is best to get to understand the table needed (and this is
not obvious!).

First we decide on numeric codes to represent Male/Female and Yes/No. This is arbitrary, and

we will use:
‘1’ for ‘Male’, ‘2’ for ‘Female’
‘1" for ‘Yes’, ‘0’ for ‘No’

[Actually, we could use strings but it is normal to use numeric codes.]

There are four cells in the above table which contain the essential information:

Cell 1: ‘Male’ and ‘Yes’ 69
Cell 2: ‘Male’ and ‘No’ 7
Cell 3: ‘Female’ and ‘Yes’ 59
Cell 4: ‘Female ‘and ‘No’ 15

Using the chosen codes (values) instead of the labels this becomes:

Cell 1: ‘1 and ‘1’ 69
Cell 2: ‘1’ and ‘O’ 7
Cell 3: ‘2 and ‘1’ 59
Cell 4: 2‘and ‘O 15

This is the set of numbers to be entered, each cell being one case. The order does not matter
but it is best to be systematic.

The column above containing the frequencies will be used as weights (to be explained).

Now we can begin — to enter the variables and the data:
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1. Select File > New > Data
2. Select Variable View.

3. Inrow 1: for Name enter ‘GENDER’, for Decimals enter ‘0’, for Label enter ‘Gender of
student’.

4. Inrow 1: open the Value Labels window and enter ‘1’ for 3 Value Labels
‘Male’ and ‘2’ for ‘Female’.

Value Labels

5. Inrow 1: for Measure choose ‘Nominal’. BT

Label: [Female]

1="Male"
6. Inrow 2: for Name enter ‘CWK’, for Decimals enter ‘0’,

for Label enter ‘Used VLE for coursework’.

7. Inrow 2: open the Value Labels window and enter ‘1’ for
‘Yes’ and ‘0’ for ‘No’. #2 Value Labels i

Walue Labels

8. Inrow 2: for Measure choose ‘Nominal’. e CI

Label: ‘Nﬂ

9. Inrow 3: for Name enter ‘FREQ’, for Decimals enter ‘0’, for Label enter ‘Weight’ and for
Measure choose ‘Scale’

» The Variable View window should now appear like this:

[FEHUntitled2 [DataSet2] - PASW Statistics Data Editor _[alx]
File Edit View Data Transform Analyze Graphs Utilities Add-ons Window Help

HHEE - BEH B B Bl 190® %

Name Type Width | Decimals Label Values Missing Columns Align Measure
1 GENDER Numeric 8 0 Gender {1, Male}... None 3 = Right & Nominal =
2 CWK MNumeric 8 0 VLE for coursework {0, No}... None g = Right &5 Nominal
3 FREQ Numeric 8 0 Weight None None g = Right & Scale
T T e o T At e VA e U e SN AW W NP
10. Select Data View. [TH *Untitled2 [DataSet2] - PASW Statistics Data Editer ol x|
File Edi Viev Dat: Transfo Analy: Grapt Utiliie Add-or Windo Helj
11. Inrowlenter: 1 1 69 SHE e~ B, =
Wisible: 3 of 3 Variables
12. Inrow 2 enter: 1 0 7 GENDER | CWK FREQ o
1 1 1 69 ‘-
13. Inrow 3 enter: 2 1 59 2 ! 0 7
3 2 1 59
14. | 4enterr 2 0 15 : : ’ E =
. Inrow 4 enter: . ]
. . . Data Vi Variable View
» The window should now appear like this — =
PASW Statistics Processoris ready

» However, if the View menu option Value Labels has been selected then the labels
rather than the codes will be shown (look in the View menu to change this if you wish).
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15. Itjust remains to tell SPSS to weight the data | fis Weight Cases o
according to the FREQ variable (the last _
. . @ Do notweight cases
column of numbers). Do this as follows: :55 E\E&DER © Weight cases by
Select Data > Weight Cases. # FREQ hal
» The window will appear like this —
Current Status: Weight cases by FREQ
[ OK ][ Paste ][ Reset ][Cancel][ Help ]
Weight Cases x|
(@ Do notweight cases
16. Click on the Weight cases by radio button e:a GENDER @ Weight cases by
and move FREQ into the Erequency & CWK Frequency Variable:
Variable box. [# Frea
» The window will appear like this —
Current Status: Do not weight cases
| oK I[ Paste ][ Reset ][Cancel][ Help ]
17. Click OK.
» This advisory message will appear in the — A
Information area at the bottom of the Dt Ve
Data Editor window — PASW Statistics Processor is ready
» We are now ready to perform the Chi-
square test.
18. Analyze -> Descriptive Statistics > Crosstabs
19. Move the variable GENDER into the Row(s) box.
20. Move the variable CWK and move it into the Column(s) box.
21. Click on Statistics and select Chi-square.
22. Click Continue.
23. Click OK.

» The crosstabulation and Chi-square report are generated:

» The crosstabs table below is essentially the same as that given at the start of this
TUTORIAL. The difference is that here ‘No’ come before ‘Yes’ because the chosen code

for ’'NoO’ is numerically less than that for ‘Yes’.

Gender of student * Use VYLE for coursework Crosstabulation

Count

Use WLE for coursework
YEBS Total
Gender of student  Male 7 B4 7E
Female 15 54 74
Total 22 128 140
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» The table below presents the Chi-square Test results.

Chi-Square Tests

Asyrmp. Siog. Exact Sig. (2- Exact Sig. (1-
Yalue if (2-sided) sided) sided)
Fearson Chi-Sguare 366449 1 056
Continuity Correctiont 2834 1 092
Likelihood Ratio 373z 1 .0a3
Fisher's Exact Test 06T 045
Linear-by-Linear 3640 1 0486
Association
M ofvalid Cazses 140

a. 0 cells (0% have expected count less than 8. The minimum expected count is 10.85.

b, Computed only for a 2x2 tahle

» The footnote ‘a’ shows that the test satisfies the criteria for validity.

» The footnote ‘b’ alerts us to the fact that because it is a 2 by 2 table an extra row called
Continuity Correction has been included. In such cases it is this row which provides the
correct significance level (Asymp. Sig.), not the first row (Pearson Chi-Square). The
value is p = 0.92 which is not statistically significant because p > 0.05.

24. VERY IMPORTANT Having finished this analysis, which used weighted data, it is
essential to turn off the weighting otherwise it could cause false results in future analyses.

Do this as follows:
Select Data > Weight Cases.

» The Weight Cases window will appear —

ffig Weight Cases

[S5c8)

© Do not weight cases

&5 GENDER
& CWK

® Weight cases by
Frequency Variable:
| & FREQ

Current Status: Weight cases by FREQ

[ Ok ][ Paste ][ Reset ][Cancel][ Help ]

25. Remove FREQ from the Frequency Variable box.

26. Click on the Do not weight cases radio button. (This step is essential, whereas step 25 is

optional but done for completeness.)

27. Click OK.

» The ‘Weight on’ advisory message will disappear from the bottom of the Data Editor

window.
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TUTORIAL T26: One-sample Chi-square Test — Goodness of Fit

T26.1 The One-sample Chi-square Test —introduction

This test analyses a variable and compares its value frequencies with some predetermined
frequencies to see if the proportions are more-or-less the same, or differ significantly.

For example, the ACORN profile system for SOCIAL CLASS developed by CACI Ltd has the
following broad classes:

Class Description UK 2010
1 Wealthy Achievers 25.3%
2 Urban Prosperity 11.6%
3 Comfortably Off 26.9%
4 Modest Means 13.9%
5 Hard-Pressed 20.7%

[See details for this classification system and recent results — per businessballs.co.uk - in the
final section of the Appendix to this Guide.]

The question we address is: ‘How does the university student population compare?’

The One-sample Chi-square Test is found by selecting:

Analyze > Nonparametric Tests > Legacy Dialogs > Chi-square
This test can be used in two forms:
Comparing the distribution of frequencies with

(a) a uniform distribution (i.e. all frequencies the same)

(b) a set of frequencies typed in by the user.

T26.2 The One-sample Chi-square Test — expected category values equal

In the data file DATAO3_LSquestionnaire.sav are the responses by 150 students to the
guestion named usage_level:

Approximately, how frequently do you use the VLE
to access module information during Semesters?

U Several times a week

1 Once or twice a week

1 Once or twice a month
U Less than once a month




Guide to SPSS for Information Science 133
Firstly, we test to see if the numbers of males and females is about equal or differs significantly.
1. Load data file: File > Open > Data >DATAO03_LSquestionnaire.sav
» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.
2. Select Analyze > Nonparametric Tests > Legacy Dialogs > Chi-square
. . Em Chi-square Test ﬂ
» The Chi-square Test window opens — B Testvarianie List @
£ ug_pg e £ gender =
3. Move variable gender into the Test Variable zpmg .
List. s
& vle_used 'Y
;modules
ol usage_level
& specs =
Expected Range Expected Values
(@ Getfrom data All categories equal
(@) Use specified range f)%a\ues‘
OK [Easte ][ Reset }[Cancel][ Help }
4, Check that the Expected Values radio button for All categories equal is selected.
5. Click OK. Gender
» The result is produced in the Ohserved N | Bxpected N | Residual
Viewer Output window — fale Th 7a.0 1.0
» The proportions are remarkably Female 4 750 1.0
close to ‘50-50’ i.e. 75 in each in Taotal 1480
this case.
Test Statistics
Zender
Chi-square 0274
» The reported value for Asymp. Sig. df 1
is 0.870 (this is ‘p’). Asymp. Sig. 470

There is no statistically significant
difference, because p > 0.05.

a. 0 cells {.0%) have expected frequencies
less than 9. The minimum expected cell

frequency is ¥a.0.
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Secondly, we test to see if the distribution of responses to the question on VLE usage is uniform

(that would be about 35 to 40 for each answer — very unlikely in this case of course)

6.

7.

10.

Select Analyze > Nonparametric Tests > Legacy Dialogs - Chi-square

In the Chi-square Test window click Reset.

Move variable usage_level into the Test Variable List.

Check that the radio button for All categories equal is selected (for Expected Values).

Click OK.

» The results in the Viewer Output window show that the proportions are very unevenly
distributed (with Expected 37.5 for each) and Asymp. Sig. is 0.000, so p < 0.0005.

» As p <0.05, the result is statistically significant at the standard 95% level (in fact,
because here p < 0.001, the result is statistically significant at the 99.9% level).

Frequency of VLE use
Dhsemved W | Expected M| Residual
Several times a weel a4 KN 16.5
Cnce ortwice a weelk G4 KN 26.5
Cnce ortwice a month M KN -B.4
Leszz than once a month 1 KN -36.4
Total 150
Test Statistics
Freguency of
YLE use
Chi-sguare G2.6409
df 3
Asyimp. Sig. 000
a. 0 cells (0%) have
expected frequencies
less than 5. The
minimum expected cell
frequency is 37.4.
Test Statistics
» Hovering the pointer over the Test Statistics
) . Freguency of
output table displays a message indicating that YLE use
double-clicking will activate it (for editing) — -
Chi-sguare 62.6409
» Then double-clicking on the Asymp. Sig. value df 3
.000’ (i.e. p) reveals that it is not actually zero but
( P) y Asymp. Sig. .ooo

a. 0cells (0%) have

1.6033822461212044E13 ]

which is 0.00000000000016033822461212044.

» So, p = 0.000 always means: p < 0.00005.

expected frequencies
lessthan 5. The
minimum expected cell

frequency is 37.4. Double-click to

activate
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T26.3 The One-sample Chi-square Test — Expected category values entered

This continues on using the dataset from T26.2. We test to see if the distribution of responses to the
question on VLE usage is similar to the results obtained the previous year when there were 132
student responses, as shown in the table below:

O Several times a week 43
0 Once or twice a week 44
O Once or twice a month 28
QO Less than once a month 7

1. Select Analyze > Nonparametric Tests > Legacy Dialogs > Chi-square

» The Chi-square Test window

OpenS N E Chi-square Test ﬂ
TestVariable List: -Egact..
2. Check that variable usage_level is in the & u9_p9 = ol usage_level
Test Variable List. &b prog -
&, f_pt
. . #, gend
3.  Click the Expected Values radio button :232”;;
for Values to select it. & modules
& specs —
4.  Type in the first value which is ‘43 Eypectod Range \pected Values
X @ Getfrom data (@ All categories equal
5' CIICk Add . (@ Use specified range @ Values: E
» Itis very important that the numbers add |2
are typed in the correct order s

matching the order SPSS expects,

i.e. in the order of increasing value of

the codes used for usage_level

(‘1" = ‘Several times a week’, etc) D

[Beset][oancel][ Help ]

» The order be checked by entering B Value Labels x|
Variable View and opening the Value Labels

Value Labels window for the variable s |:|
usage_level, as shown here —

Label: | |

1="Several times a week”
2="0nce or twice a week”
3="0nce or lwice a month”
4 ="Less than once a month”™

[ oK ][Cancel][ Help ]

A S e e Y V= Yo N SN .= =N P
Expected Range Expected Values
(@ Getfrom data (@ All categories equal
. L. (@ Use specified range @ Values: I:l
6. Add in the remaining three values
‘44’28, ‘7. “

44
28
7

[ oK &[ Paste ][ Reset ][Cancel][ Help ]
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7.

Click OK.

» The results appear in the Viewer Output window (below).

Frequency of VLE use

Ohsermed W | Expected B | Residual
several times a week a4 524 1.1
Once or twice 3 week G4 541 44
Dnce or twice a month a1 4.4 -34
Less than once a manth 1 8.6 -7.6
Total 140

Test Statistics
Frequency of WLE use

Chi-sguare 8.9004
df 3
Asymp. Sig. 0

a. 0 cells (.0%) have expected frequencies less than 5. The

mminimum expected cell frequency is 8.6.

» The Observed N are the frequencies for the four possible values of usage_level.

» The Expected N are the frequencies for the values of usage_level if the same

proportions as last year had occurred again.

» The reason why these Expected N are not the four numbers typed in is because they
have been scaled up (each one multiplied by 150/132) so their total is also 150.

» Asymp. Sig. is 0.031, so p =0.031.

> As p < 0.05 the result is statistically significant at the 95% level (but not at the 99% or

99.9% levels).

» Interestingly, if the 7’ were ‘6’ instead then the result would NOT be statistically

significant at the 95% level (try it and see).
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TUTORIAL T27: Thet Test

T27.1 The t Test formats and criteria for validity

The t test can be used in three formats:

(@) Comparing two sample means from two different groups to infer if the populations from
which they came differ.
This is the Independent Samples t Test.

(b)  Comparing the sample mean taken from one group with some specified mean value to
infer if the population mean differs from that specified.
This is the One Sample t Test.
(c) Comparing two sample means from one group under two different circumstances
(‘treatments’ or ‘conditions’) to infer if there is an underlying difference.
This is the Paired Samples t Test.
The Independent Samples t Test and the Paired Samples t Test are very commonly used.
Important criteria are associated with t tests.
e The samples are random and independently selected from the parent population(s).

e The parent population(s) have equal variances (for the Independent Samples Test).

e The data is scale (i.e. interval or ratio) from a continuous normal distribution.

These criteria are rarely fully met in practice!

Within the SPSS Independent Samples Test there is a statistical test to determine
whether the amount of deviation from equality of variance is acceptable or not.

A test of normality can be done ‘by eye’ using the Frequencies procedure to draw a
Histogram with a normal curve superimposed.

A statistical test of normality can be carried out using the Kolmogorov-Smirnov Test
(covered in TUTORIAL T30).

Warning Note:

As was said above, the t test looks at samples to infer information about populations from
which the samples are drawn. So, strictly speaking, if you have a class of students and test them
on their verbal ability to see if overall the females out-perform the males then no t test is needed.
Just look at the means!

However, if you consider that your students are a representative sample of a (well-defined)
wider population of then a t test could be applied, as there is an inference to make about the
wider population.

In this TUTORIAL, to keep things simple, we are not drawing a clear distinction between sample
and population. We are concentrating on the SPSS procedure.
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T27.2 The Independent-Samples t Test
1. Load datafile: File > Open > Data >DATAQ03_LSquestionnaire.sav
» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.
2. Select Analyze > Compare Means > Independent-Samples T Test
» The T Test window opens — [l Independent-Samples T Test x|
Test Variable(s): —
3. Move the scale variable modules into & 1959 s VAT
the Test Variable(s) box. ry prog
Q}ﬂ_pt
4. Move the nominal variable gender
into the Grouping Variable box. &Bvle_ud
gl usage_level
» The message ‘gender (? ?) & specs Grouping Variable:
appears. This is asking for the two &b ow » |
values for the variable gender to & timetables
be entered: & reading_lists -
Grouping Variable: C] [Besm][ca“e'][ =l ]
+ gender(? ?)
Define Groups...
5. Click Define Groups FT Define Groups x|
» The Define Groups window opens — @ Use specified values
6. Enter the codes for gender, which in this Group 1. 1
case are ‘1’and 2’ —»
Group 2: 2|I
() Cut point:
l{}nntinue] | Cancel | | Help |
7. Click Continue.
» The codes for gender now appear in the Grouping Variable box:
Grouping Variable:
+ gender(1 2)
Define Groups...
8. Click OK.

» The result is produced in two tables in the Viewer Output window.




Guide to SPSS for Information Science

139

» The first table gives basic descriptive statistics. It shows the means differ, but not by
much. It shows the two Std. Deviation values (which are the square roots of the two
variances) to be almost the same.

Group Statistics
Std. Errar
Gender M Mean Std. Deviation Mean
Mo of modules accessed  hale Th A.28 2.430 284
Female 7d .36 23580 273
» There is no information here about whether Histogram
the distribution of modules is normal. - -
» To explore this, use [
/-

Analyze > Descriptive Statistics >
Frequencies and, for the modules

variable choose the Chart Type option
Histograms with ‘Show normal curve ...’

to get this

_)

P It is quite clear that this is close to normal.

(Of course it isn’'t a continuous distribution —

like height — and takes just 13 values.)

» The second table provides the important
information whereby to decide whether or
not the difference in means is statistically
significant.

Independent Samples Test

Frequency

3 8

No of modules accessed

Levene's Test for Equality of
Yariances

test for Equality of Means

df

Sig. (2-tailed)

Mean
Difference

Std. Errar
Difference

95% Confidence Interval of the

Difference

Lower

Upper

Ma of madules
accessed

Equal vari
assumed

Equal vari
assumed

ances

ances nat

040 841

-224

-225

148

147893

823

823

-.08a

-.08a

395

364

-.B68

-.B68

6491

6491

> Levene’s Test determines whether the two variances are so different as to be
unacceptable. This is shown by the Sig. value (what we call p). If p < 0.05, then the
difference in variances is statistically significant and the test is invalid. Here p = 0.841
for the Levene’s Test so there is no problem. If we did have p<0.05 then all would not
be lost — we would simply use the results in the second row ‘Equal variances not

assumed’

case p > 0.05, and the difference in means is NOT statistically significant.

means. Notice that the range includes zero, showing that no difference is a real
possibility. If the 95% Confidence Interval did not include zero then there would be a
statistically significant difference.

» So the conclusion is that there is no evidence for a difference in means.

The t value (-0.224) has a Sig. (2-tailed) value of 0.823 (what we call p). So in this

The 95% Confidence interval shows the likely range of values for the difference in
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T27.3 The One-Sample t Test

1.

2.

Load data file: File > Open > Data >DATAO03_LSquestionnaire.sav (if not open)

Select Analyze > Compare Means > One-Sample T Test

» The T Test window opens —» | £ One-Sample T Test X
. TestVariable(s): Options...
Move the scale vgnable modules & ua_pg - & modules
into the Test Variable(s) box. & prog
&, fpt
Enter the ‘7’ in the Test Value & gender
box. GiJ vle_used
ol usage_level
» This is going to test whether 9 5
@, Specs .
the mean number of modules " x Testyalue: E
taken could be 7. [ oK &[ Paste ][ Resat ][Cancel][ Help ]
Click OK.
» The result is produced in two tables in the Viewer Output window.

>

The first table gives basic statistics. It shows the mean is 6.32 which is close to 7.

One-Sample Statistics

Std. Error
M+l hMean Std. Deviation Mean

FHo of modules accessed 140 B.32 2.404 87

The second table provides a Sig. (2-tailed) value of 0.001 which is statistically
significant (p < 0.05). If this were a sample then the conclusion would be that the
population mean was not 7.

Notice that here the 95% Confidence Interval does NOT include zero for the difference
between the means.

One-Sample Test

TestWalue=7
95% Canfidence Interval of the
Difference
hean
1 df Sig. (2-tailed) Difference Lower pper
Mo of modules accessed -3.447 1449 .om -.630 -1.07 -.29
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T27.4 The Paired-Samples t Test — scale data

Here we test if the Average Selling Price (ASP) of the Top-selling 100 books is significantly different
from the Recommended Retail Price (RRP).

1.

2.

Load data file: File > Open > Data >DATAO01_100Books.sav

Select Analyze > Compare Means - Paired-Samples T Test

» The Paired-Samples T
Test window opens —

Move the scale variable
RRP into the Pair 1
Variable 1 box.

Move the scale variable
ASP into the Pair 1
Variable 2 box.

Click OK.

"Q-\ Paired-Samples T Test

[=50)

Paired Variables:

& Position
& Volume
& Value
& RRP
& Asp
il Manth
f Year
&> Genre
&5 Type

Pair Variable1

Variable2

1 RRP
2

[ OK ][Easte ][ Reset ][Cancel][ Help ]

» The result is produced in three tables in the Viewer Output window.

» The first table shows the pairs of variables being compared and their means etc. It can
be seen that the Means are quite different and Std. Deviations are very different.

Paired Samples Statistics
Std. Error
hean [+ Std. Deviation Mean
Fair 1 Recommended Retail £11.0812 100 £5.4964049 £0.559641
Price
Average Selling Price £7.200 100 L2 REZ229 £0 26623

» The second table is an unexpected bonus! We did not ask for the correlation but we
got it all the same. We can see that the variables have an extremely high positive
correlation.

» Its Sig. of 0.000 means p < 0.0005 so the correlation ‘definitely’ isn’t zero, (or rather,
expressing it more precisely, if this were a sample then the parent population’s
correlation couldn’t be zero).

Paired Samples Correlations

M

Carrelation

Sig.

Fair 1

Fecommended Retail
Price & Average Selling

Frice

100

A27

oo




Guide to SPSS for Information Science 142
» The third table gives the results. The important value is in the Sig. (2-tailed) column.
» The means of ASP and RRP are ‘definitely’ different. In the table Sig. (2-tailed) =
0.000 which means p < 0.0005 so p < 0.001 which gives 99.9% significance level.
Paired Samples Test
Paired Differences
95% Canfidence Interval of the
Difference
Std. Error
Mean Std. Dewviation Mean Liowwer Upper t df Sig. (2-tailed)
Pair1 Recommended Retail £3.87809 £3.25120 £0.32512 £3.23298 £4.521149 11.928 95 oo
Price - Average Selling
Price
» Double-clicking on the table to activate it (for editing) and then double-clicking on the
Sig. value .000’ reveals that it is not exactly zero but is 0733055857 2866E-21
actually 0.00000000000000000000731 approximately! -
T27.5 The Paired-Samples t Test — ordinal data
Here we will look at some ordinal data derived from responses to four questions about a university's
VLE, each answered on a 5-point scale. We should really only use scale data but it illustrates the
procedure well.
1. Load data file: File > Open > Data >DATAQ03_LSquestionnaire.sav (if not open).
2. Select Analyze > Compare Means - Paired-Samples T Test
» The T Test window T ]
opens —
Paired Variables:
3. Move the ordinal ofl usage_level = F'enr1 |variable1  |variable2 |
variable easy into the :::iecs -
Pair 1 Variable 1 box. & tmstables
0 ding_list
4. Move the ordinal zz;nia:;s 3
variable useful into the & materials s
Pair 1 Variable 2 box. ll easy
i useful
» We enter a second Al essential -
pair to test at the Reset | [Cancel | Help
5. Move the ordinal variable studies_suffer into the Paired Variables:
Pair 2 Variable 1 box. Pair  |Variable?  |Variable2
. . . . 1 I easy i useful
6. Move the ordinal variable miss_lectures into the 2 g studies_s_ fij miss_lect.
Pair 2 Variable 2 box. 3
I e S B
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7. Click OK.

» The result is produced in three tables in the Viewer Output window.

» The first table produced (shown below) displays the pairs of questions being compared

and their means.

P It can be seen that for the first pair the Means and Std. Deviations look very similar, but

not so for the second pair look.

Paired Samples Statistics
Std. Errar
Mean M4l Std. Deviation fean
Pair 1 WLE is easyio use 4.03 140 TB3 062
WLE has useful 413 140 J17 0549
infarmation
Pair2  Studies would suffer 3.95 140 H33 076
without the YLE
Dont mind missing 2948 150 1.288 08
lectures ifthey're on the
WLE

» The second table provides correlations. We can see that the first pair have a
moderately strong positive correlation (0.495). It’s Sig. of 0.000 implies p < 0.0005

which means it ‘definitely’ isn’t from a population with a zero correlation. In contrast the

second pair have a negligible correlation — which may well be considered zero.

Paired Samples Correlations

without the WLE & Don't
mind missing lectures if
they're aon the YLE

I Carrelation Sig.
FPair1  “LEis easyto use &VLE 140 495 .0oo
has uzeful infarmation
Fair2  Studies would suffer 140 -.0a1 A3r

» From the Pair 1 correlation (+0.495, Sig. = 0.000) we conclude that students who said
the VLE was easy to use also generally said that the VLE contained useful information.

In contrast...

» From the Pair 2 correlation (—0.051, Sig. = 0.537) we conclude that students who said

their studies would suffer without the VLE were not generally the same as those who

said they did not mind missing lectures (N.B. there is no relationship either way as the

correlation is so low).
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» The third table gives the t Test results — the important values are in the Sig. (2-tailed)
column.

» With the t Test, if the data is coded, it is important to be clear

. . 1 ="3trongly disagree”
which way the coding goes.

2 ="Disagree”

» Here the stronger the agreement with the statement the bigger 3 = "Meutral”

the number. 4 = "Agree”

5 ="Sfrongly agree”

» Also important with the t Test it is to be clear what the sign of the difference of means
signifies i.e. which number is being subtracted from which.

» For Pair 1 the calculation is: ‘easy’ — ‘useful’, which is 4.03 — 4.13, which is negative.

Paired Samples Test

Faired Differences

95% Confidence Interval ofthe
Difference

Std. Errar
Mean Std. Deviation Mean Lower Upper t df Sig. (2-tailed)

Pair1  YLEis easyto use- VLE -.083 745 061 -214 027 -1.534 149 A27

has useful information
Pair2  Studies would suffer 967 1.636 134 703 1.231 7236 149 .0on

without the WLE - Don't

mind missing lectures if

they're onthe VLE

» The means of the first pair are not found to be significantly different as the difference is
small (— 0.93)
(Sig. =p=0.127 so p > 0.05).

» The means of the second pair are ‘definitely’ different as the difference is large (+0.967)
(Sig. p = 0.000 means p < 0.005 so p < 0.001).

» From the Pair 1t Test (Sig. = 0.127) we conclude that students on average rated the
VLE'’s ease of use about the same as it's having useful information (the difference in
average rating is very small: i.e. only —0.093 on a 5-point scale).

» From the Pair 2 t Test (Sig. = 0.000) we conclude that students on average rated suffering
without the VLE higher than not minding missing lectures (the difference in average rating
is quite large: i.e. +0.967 on a 5-point scale).

» Warning note: This particular example illustrates the problems with having NEGATIVE
statements like ‘Don’t mind ..."” — the results can be quite hard to interpret as you may find!
Avoid negative statements in questionnaires if you can as they often lead to ‘double
negatives’ when interpreting.

» Finally, the responses were compared in pairs. It would be nice, say, to compare all four
together. That is not possible with a t Test ... but that kind of analysis can be done using
One-Way Analysis of Variance (ANOVA), which is the subject of T29.
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TUTORIAL T28: Nonparametric alternatives to the t Test

If the conditions for the validity of the t test are not met (or it is not known that they are) then a
nonparametric alternative should be used, as illustrated here.

T28.1 The Mann-Whitney Rank-sum Test — for independent samples

1. Load datafile: File > Open > Data >DATAO03_LSquestionnaire.sav (if not open).

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.

2. Select Analyze > Nonparametric Tests - Independent Samples

» This window opens — :
Em Monparametric Tests: Two or Mere Independent Samples

e Fields Setlings

A g ey

{
s
|

3. Click on Fields to open the Nonparametric Tests window:
4. Move the scale variable modules into the Test Fields box.
5. Move the nominal variable gender into the Groups box.

6. Click on Settings to open the choice of tests.

7. Select Mann-Whitney U (2 samples).

8. Click Run.

» This output appears:

Hypothesis Test Summary
Null Hypothesis Test Sig. Decision
Independent-
The distribution of Mo of modules  Samples Retain the
1 accessed is the same across Mann- B25  null
categories of Gender. Whitney U hypothesis.
Test

Asymptotic significances are displayed. The significance level is .05,

» The result is that the difference is not significant (p = 0.625) so the Null Hypothesis is to be
retained. l.e. there i9s no evidence of a difference in the number of modules males and
females choose.

» This is the same conclusion as was reached using the Independent Samples t Test in T27.2.
» If you do not perform step 6 (to enter Settings and choose which test to use) then SPSS will

make the decision for itself. It may use the Kruskal-Wallis One-Way ANOVA test (see T29.2)
which gives exactly the same result.
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T28.2 The Wilcoxon Matched-pairs Signed-ranks Test — for paired samples

This test requires the variables to be scale. It will work if ordinal variables are reassigned to scale,
where appropriate.

Here we test if the Average Selling Price (ASP) of the Top-selling 100 books is significantly different
from the Recommended Retail Price (RRP). This was done in T27.4 using a t Test.
1. Load datafile: File > Open > Data >DATA(01_100Books.sav

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.

2. Select Analyze > Nonparametric Tests - Related Samples

» This window opens — EﬂNonparametricTsE Two or More Independent Samples

Ve, Fields Settings

Ly

i
J
|

3. Click on Fields.
4. Move the scale variable RRP into the Test Fields box.

5. Move the scale variable ASP into the Test Fields box.

6. Click Run.

» This output appears:

Hypothesis Test Summary

Null Hypothesis Test Sig. Decision
Related-
The median of differences between Samples F-Eeﬁen:t the
1 Recommended Retail Price and Wilcoxon 000 | nu
Awverage Selling Price equals 0. Signed Rank hypothesis.
Test

Asymptotic significances are displayed. The significance leval is .05,

» The result is that the difference is highly significant (Sig. = 0.000 so p < 0.001) so the Null
Hypothesis is to be rejected.

» This is the same conclusion as was reached using the Independent Samples t Test in T27.4.
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TUTORIAL T29: Analysis of Variance (ANOVA)

T29.1 Introduction to Analysis of Variance

Analysis of Variance (ANOVA) and its more complex forms — ANCOVA, MANOVA, and MANCOVA —
provide a very powerful set of methods for comparing sample means to see if there is evidence to infer
that the underlying populations from which they are derived are different. However, these methods can
be complex both conceptually and procedurally. This Guide only introduces some of the more basic
methods and cannot do justice to the underlying statistics. A good statistics textbook or SPSS textbook
is essential.

ANOVA is a procedure for comparing sample means for one dependent variable (scale data — e.g.
statistics exam mark) for one or more independent variables (categorical data, also known as nominal
data — e.g. gender) to see if there is statistically significance difference from which one can infer that
the populations from which these samples came themselves are different.

ANOVA is a called a univariate method because it has one dependent variable (e.g. overall exam mark).

The dependent variable must always be scale (= interval or ratio). [Other criteria are that the underlying
populations from which samples are drawn should be normal, variances equal, sampling random.]

It is one-way ANOVA if there is just one independent variable (e.g. GCSE English grade). It is two-way
ANOVA if there are two independent variables (e.g. gender and racial group).

The independent variable must always be categorical (= nominal). It may take just two values (e.g.
male or female) or several (e.g. racial group defined as caucasian / black / asian / hispanic etc.).

The t test is the special case of one-way ANOVA when the independent variable takes only two values.

MANOVA - Multivariate Analysis of Variance — is an extension of ANOVA when there is more than one
dependent variable.

ANCOVA — Analysis of Covariance — and MANCOVA — Multivariate Analysis of Covariance are
variants of the above when covariation between the variables is taken into account.

There are two basic scenarios:

Independent measures: when two or more groups of subjects undergo exactly the same ‘experience’
— e.g. male and female students take a calculus exam. Here gender is the independent variable — also
called a ‘factor’ (having two levels). ANOVA can test whether in general males and females would have
the same level of performance in the exam. This is referred to as ‘between-subjects’ as it looks at the
differences found between different groups of subjects.

Repeated measures: when each subject experiences more than one level of a factor — e.g. all
students on a module take a test on a topic both before and after doing a practical on that topic.
ANOVA can test whether in general the practical would have an effect upon test performance. This is
referred to as ‘within-subjects’ as it looks at the differences found within individual subjects’
performances ‘before’ and ‘after’. [Another example would be students on a programme all studying
the same six modules, in which case ANOVA could test for differences in the module results.]

This Guide presents seven basic methods:

e One-way ANOVA for independent measures (‘between-subjects’) (Post Hoc) — parametric
e One-way ANOVA for independent measures (‘between-subjects’) (Contrasts) — parametric
e One-way ANOVA for independent measures (‘between-subjects’) (Kruskal-Wallis) — nonparametric
e One-way ANOVA for repeated measures (‘within-subjects’) — parametric
e One-way ANOVA for repeated measures (‘within-subjects’) (Friedman) — nonparametric
o Two-way ANOVA for independent measures (‘between-subjects’) — parametric
o Two-way ANOVA for repeated measures (‘within-subjects’) — parametric
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T29.2 One-Way between-subjects ANOVA (independent measures) — Post Hoc

Here we investigate the amount to which students used their department’s VLE for support. The

students were on one of these six programmes:

Code UG or PG | Programme name
1 UG LS - Library Studies
2 uG IM_ - Information Management
3 UG PB — Publishing
4 PG ILM — Information & Library Management
5 PG IKM — Information & Knowledge Management
6 PG EPB — Electronic Publishing

The question asked is: “Does the number of modules for which a student used the VLE for support

vary significantly from programme to programme?”

As there is one dependent variable (modules), it is an ANOVA (not an MANOVA).
As there is just one independent variable (programme), it is a one-way ANOVA.
As different students were on different programmes, it is a between-subjects one-way ANOVA.

Note:  For this first introduction to ANOVA we take the simpler approach:
Analyze > Compare Means > One-Way ANOVA.
If we took the more general approach we would use

Analyze > General Linear Model - Univariate.

1. Load data file: File > Open - Data >DATAQ03_LSquestionnaire.sav (if not open)

2. Select Analyze > Compare Means > One-Way ANOVA

One-Way ANOVA

» The One-Way ANOVA window

Dependent List:

opens —
&b Ua_pg = & modules
3. Move the scale variable modules into the 2?2?
Dependent List box. & sender
é'bvle_used
4. Move the nominal variable prog into the oifl usage._tevel
Factor box. o5 Specs Factor:
- 4 £ —

[geset ][Cancel][ Help }

Contrasts...

PostHoc...

Options..

5. Click the Post Hoc button and
select Bonferroni, one of the
most conservative of the many
possible choices (Scheffé is also
popular).

One-WayANOVA: Post Hoc Multiple Comparisons
Equal Variances Assumed
] LSD [ 8N-K

Lal].5 [7] Waller-Duncan
%ﬂonferroni [ Tukey

WMWW\\/WWwwr

» The Post Hoc option produces a comparison of all possible pairs of factors.

» The term post hoc literally means ‘after the fact’ and signifies that no decision is made as to
what to compare before the analysis takes place. The alternative approach — deciding
beforehand — is known as ‘Contrasts’ (see T29.3).
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[l one-way ANOVA: Options x|
Statistics
6. CI'Ck COI’]tInue W Descriptive
| Fixed and random effects
¥ Homogeneity of variance test

7. Click the Options button and select

] Brown-Forsythe

Descriptive -
Homogeneity of variance test

& Means plot
Means plot '

Missing Values

@ Exclude cases analysis by analysis

8. Click Continue.

(@ Exclude cases listwise

Cancel Help

Continue

9. Click OK to generate four output tables and a chart.

» Table 1 (Descriptives) displays the statistics Count, Mean, Std Deviation, etc. for the
modules variable, broken down by the six categories of the prog variable.

» The Descriptives information is a good first place to look for similarities and differences of
the two most important statistics — Mean and Standard Deviation (square root of Variance).

Mo of modules accessed

95% Confidence Interval for
Mean

¥ Mean Std. Deviation | Std. Error | Lower Bound Lpper Bound Minimum | Maximum
Library Studies 29 B.59 2.486 4B2 5.64 7.53 2 12
Information Management 36 T.28 2398 400 6.47 a.08 1 12
Publishing 22 5.00 1.718 (366 4.24 576 2 !
Information & Knowe. Man. 3 B.61 2155 387 5.82 7.40 1 12
Information & Library Man. a7 6.07 2.368 456 514 T.01 2 12
Electronic Publishing 5 3.20 2.049 917 66 574 0 5
Total 140 6.32 2.4049 47 5.93 6.71 1} 12

» Table 2 (Test of Homogeneity of Variances) displays displays the result of Levene’s
Test (which was met in the Independent-Samples t Test — see T27.2).

» The Sig. value of 0.459 (i.e. p = 0.459) means p > 0.05 so there is no problem here —
equality of variances can be assumed.

Test of Homogeneity of Variances

Mo of modules accessed

Levene
Statistic df df2 Sig.
837 ] 144 4849

» Table 3 (ANOVA) has the most important result, the ANOVA F value and its Sig. value.

» In this case Sig. = 0.000 (so p < 0.001) and the result is significant at the 99.9% level.
There is very strong evidence that the (population) means are not all the same —i.e.
there is a lot of variation between the groups (programmes).

AMOWA
Mo of modules accessed
Surm of
Sguares if Mean Sguare F Sin.
Between Groups 126,377 ] 25,275 4,830 Rujula]
Within Groups 738,263 144 5127
Total 864,640 148
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» For those interested, the F statistic is the ratio of Between Groups Sum of Squares
and Within Groups Sum of Squares. So its magnitude measures whether most
variation is between different groups or between individuals within the groups.

» Table 4 (Multiple Comparisons) is very large because it compares every one of the
categories with all the others (twice actually!). The Bonferroni test (there are many
others — consult a statistics textbook and take your pick) indicates which pairs differ
significantly — i.e. where Sig. is less than 0.05. An asterisk against the Mean
Difference value highlights them. Bonferroni is a conservative test. Some prefer LSD.

» In this case there are 15 different comparisons — that’s 30 in the table.

» An asterisk against the Mean Difference indicates a significant pair — there are four
such pairs here, each reported twice.

Multiple Comparisons

Mo of modules accessed
Bonferroni

95% Confidence Interval

Mean
Difference (-
{l1 Programme ) Programme J Std. Error Sig. Lower Bound | Upper Bound
Library Studies Infarmation Managerment -.B92 Rl 1.000 -2.38 .Ha
Fublishing 1.586 640 216 =32 3.80
Infarmation & Know. Wan. =027 485 1.000 -1.77 1.72
Infarmation & Library Man. A12 606 1.000 -1.20 232
Electronic Publishing 1.096 036 &Y 5.66
Infarmation Managerment Library Studies B9z Rl 1.000 -.59 2.38
Publishing B3 004 45 411
Infarmation & Know. Wan. .BES 485 1.000 -.99 2.32
Infarmation & Library Man. 1.204 ATE A7 -.52 2.92
Electranic Publishing 1.081 04 a5 7.30
Publishing Library Studies -1.586 640 216 -3.50 32
Information Management B13 004 -4.11 -45
Infarmation & Know. Wan. -1.613 31 74 -3.40 27
Infarmation & Library Man. -1.074 650 1.000 -3.02 87
Electronic Publishing 1.800 1122 1.000 -1.55 515
Infarmation & Know. Wan. Library Studies 027 848 1.000 -1.72 177
Infarmation Managerment - 665 Ralilil 1.000 -2.32 .Ha
Fuhlishing 1.613 631 748 =27 3.50
Infarmatian & Library Man. 539 A96E 1.000 -1.24 232
Elecironic Publishing 1.091 032 A6 BT
Infarmation & Library Man.  Library Studies -812 BOG 1.000 -2.32 1.30
Information Management -1.204 ATh Aarg -2.92 52
Fublizhing 1.074 B50 1.000 -.a7 3.02
Information & Know. Man. -.539 546 1.000 -2.32 1.24
Electronic Publishing 2.874 1.102 181 -.42 B.16
Electranic Publizhing Library Studies |—3.385x | 1.096 036 -6.66 -1
Infarmation Management 1.081 04 -7.30 -85
Fublishing -1.800 1122 1.000 -5.14 1.5
Information & Knaw. Man. 1.081 032 -6.67 16
Infarmation & Library Man. -2.874 1102 81 -6.16 42

* The mean difference is significant at the 0.05 level.
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» The conclusions are that:

(a) Electronic Publishing has a significantly different mean from three
programmes — Library Studies, Information Management, Information &
Knowledge Management. [Of course, there are only 5 students on that
programme so it is not a very robust conclusion.]

(b) Publishing has a significantly different mean from one programme

— Information Management.

» The fifth output is a simple graph — Means Plots — which is a line chart of all the
categories’ means. This may not seem a very appropriate choice of chart, but that’s
what SPSS provides for ANOVA.

Means Plots

a1

Mean of No of modules accessed

4=

T T T T T T
Library Studies Infarmation Publishing Information & Information & Electronic
Management Know. Man. Library Man. Publishing

Programme
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T29.3 One-Way between-subjects ANOVA (independent measures) — Contrasts

Here we repeat the analysis in T29.2 but this time do not use Post Hoc (after the fact) comparisons but
instead use Contrasts (comparisons decided in advance). The six programmes in this analysis are:

Code UG or PG | Programme name

1 UG LS - Library Studies

2 uG IM_ - Information Management

3 UG PB — Publishing

4 PG ILM — Information & Library Management

5 PG IKM — Information & Knowledge Management
6 PG EPB — Electronic Publishing

In T29.2 the basic question was “Does the number of modules for which a student used the VLE for
support vary significantly from programme to programme?” The Post Hoc test compared all possible
pairs of programmes and produced answers to this question. No decision as to which pairs to look at was
made until after the analysis.

Here we will ask in advance two questions, which the Post Hoc method did not (could not) answer.

Q1: “Is Publishing different from the two other undergraduate programmes taken together?”

This is called a contrast because we want to contrast PB with LS+IM.

For a contrast we have to assign weights: the same positive integer for each member of one group, and
the same negative integer for each member of the contrasting group. The potentially tricky part is that the

sum of all these weights must be zero.

For Q1 we can choose the following simple weights: Group 1: LS: +1, IM: +1 Group 2: PB:-2. We
do not want to involve the other three programmes at all, so assign them zero weight. We have:

Q1
Code UG or PG | Programme name Weight
1 UG LS — Library Studies 1
2 UG IM  — Information Management 1
3 UG PB — Publishing -2
4 PG ILM — Information & Library Management 0
5 PG IKM — Information & Knowledge Management 0
6 PG EPB — Electronic Publishing 0

Q2: “Are the three undergraduate programmes taken together different from the two postgraduate
programmes (excluding EPB) taken together?” [We exclude EPB has only 5 students.]

We want to contrast LS+IM+PB with ILM+IKM so deciding the weights here is less obvious than in Q1.

For Q2 we can choose these weights: Group 1: LS: +2, IM: +2 PB +2 Group 2: ILM: =3, IKM: -3.

Q2
Code UG or PG | Programme name Weight
1 UG LS — Library Studies 2
2 uG IM - Information Management 2
3 UG PB — Publishing 2
4 PG ILM — Information & Library Management -3
5 PG IKM — Information & Knowledge Management -3
6 PG EPB — Electronic Publishing 0
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These are the simplest weight choices for Q1 and Q2, but there infinitely many equivalent possibilities.
Having decided in advance on the contrasts, we now proceed with the analysis.

1. Load datafile: File > Open > Data >DATAQ03_LSquestionnaire.sav (if not open)

2. Select Analyze > Compare Means > One-Way ANOVA

3. Click Reset and move the scale variable modules into the Dependent List box.

4. Move the nominal variable prog into the Factor box. FF] One-Way ANOVA: Contrasts i

5. Click the Contrasts to open this window —

[7] Polynomial A

» The weights for Q1 can now be entered for Combast 102

Contrast 1.
Mext
6. Type ‘1’ in the Coefficients box and click Add.
Coefficients: I:l
7. Type ‘1’ in the Coefficients box and click Add.
1
8. Type -2’ in the Coefficients box and click Add. 1
-2
9. Type ‘0’ in the Coefficients box and click Add. o
10. Type ‘0’ in the Coefficients box and click Add. 0
0
11. Type ‘0’ in the Coefficients box and click Add.
Coefficient Total: 0.000

» The weights for Q1 have now been entered —

[Cuntinue][ Cancel ][ Help ]

» This is Contrast 1 completed.

» Note that the Coefficient Total is zero, as required.

» Note that the association of the weights with the programmes is done by the order in
which the weights are entered. This must correspond with the numeric codes (1 to 6)
assigned to the programmes, as shown in the Q1 table on the previous page.

'ﬂ-‘l One-Way ANOVA: Contrasts [éj
[] Polynomial A
Contrast 2 of 2
12. Click Next to enter the weights for Contrast 2 —» Next
Coefficients: I:l
13. Repeat steps 6 to 11, entering 2, 2, 2,-3,-3,0 > S
2
» Note that the Coefficient Total is zero, as required. 3
-3
0
Coefficient Total: 0.000
14. Click Continue — |continue] | cancel || Hep |
15. Click the Options button and select Homogeneity of variance test.
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16. Click Continue.

17. Click OK.

» Four tables are produced. The first is an ANOVA table (not shown) which we ignored here.

» Table 1 (Test of Homogeneity of Variances) reports Levene’s Test result. This determines

which line of the Contrast Tests table we read (shown later) to find the significance.

» In this case Levene’s Test result is not significant as Sig. > 0.05, so equality of variances

can be assumed.

Test of Homogeneity of Variances

Mo of modules accessed

Levene
Statistic df df2 Sig.
REichs ] 144 485

» Table 2 (ANOVA — not shown) we can ignore here.

» Table 3 (Contrasts Coefficients) presents the weights used in each Contrast. It is a good
idea to confirm that these are what you wanted!
Contrast Coefficients
Programme

Litirany [nformation Information & Information & Electranic

Contrast Studies Management | Publishing Krnaow. fdan. Library Man. Fuhlishing
1 1 -2 0 0 0
2 2 2 -3 -3 0

> Table 4 (Contrast Tests) is the most important and presents the results for each Contrast.

» We can assume equal variances here, so read from the top two lines.

Contrast Tests
Yalue of

Contrast Contrast Std. Errar t df Sig. (2-tailed)
Mo ofmodules accessed  Assume equalvariances 1 3.86 1.1149 3.454 144 0o
2 -.33 2.325 -143 144 86
Does not assume equal 1 3.06 RELE 4.081 81.474 .00a

variances
2 -.33 2.2 -145 | 111.695 885

» For Contrast 1 the result is significant (Sig. = 0.001).

So Publishing is different from the two other undergraduate programmes taken together.

» For Contrast 2 the result is not significant (Sig. = 0.886).

The three undergraduate programmes taken together are not different from the two

postgraduate programmes (excluding EPB) taken together.
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T29.4 One-Way between-subjects ANOVA - Kruskal-Wallis nonparametric test

If the criteria for the normal (parametric) ANOVA are seriously violated then a nonparametric
version should be used. For the One-Way between-subjects ANOVA SPSS supplies the
Kruskal-Wallis One-Way ANOVA. As a demonstration, we repeat the analysis just carried
out in T29.2 and T29.3.

1. Load datafile: File > Open > Data >DATAO03_LSquestionnaire.sav (if not open).

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.

2. Select Analyze > Nonparametric Tests 2> Independent Samples

3
. . H i 3
» This window opens — NonparametncTeslx Two or More Independent Samples %
]
4
J
A
3. Select .Flelds to reveal the NonparametricTsB: Two or More Independent Samples %
Test Fields box: {
Objective | Fields || Settings 3
i
© Use predefined roles f
@ Use custom field assignments ]}
P!
' Fields: Test Fields: :
4
4, h_f_ove'r:qolcéultta)s into the sort: [None - B 2 s :
Test Fields box — & ug_pg - - 3
& fupt :
& gender ¢ ;,I
& vie_used 3
5.  Move prog into the il usage_level = Groups: 3
i
Groups box —» . . [l prog |
: Aea - |
2ea
3
R Past Reset || Cancel || Help |}
6. Select Run. . (e ) (Bate ) (Beset [canca] [ iee ];

» SPSS automatically determines which test to apply.

» Alternatively, before clicking on Run you could click on Customize tests and explicitly select
Kruskal-Wallis 1-way ANOVA (k samples).

» Either way, the output is as follows.

Hypothesis Test Summary
Null Hypothesis Test Sig. Decision
The distribution of Mo of modules ggfnpelgsdent- Reject the
1 accessed is the same across Kruskal- 000 T null
categories of Programme. Wallis Test hypaothesis.

Asymptotic significances are displayed. The significance level is .05,

» The conclusion is that there is a significant difference. Sig. = 0.000, so p < 0.001 and the
significance level is actually much greater than the default 95% (i.e. 99.9%).
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T29.5 One-Way within-subjects ANOVA (repeated measures)

Here we investigate whether students’ marks are significantly different across four different modules.

As there is one dependent variable (module mark) it is an ANOVA.
As there is just one independent variable or ‘factor’ (modules), it is a one-way ANOVA.
As the same students took all four modules it is a within-subjects one-way ANOVA.

1.

Load data file: File > Open > Data >DATAO03_LSquestionnaire.sav (if not open)

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial. Remember to
click Apply before clicking OK.

Select Analyze > General Linear Model > Repeated Measures

» This window opens —

Change the default Within-Subject Factor
Name from ‘factor1’ to ‘marks’ —

Enter ‘4’ in the Number of Levels box, as there

are four sets of marks —»

Click Add to produce this —

Click Define which produces
this window —

» The four variables now
need to be entered.

Scroll through the variables,
list and select Marks_modA
and move it, using the top
blue arrow, into the Within-
Subjects Variables box.

Repeat step 7 for
Marks_modB,
Marks_modC,
Marks_modD.

» You could move all
variables across together
— selecting them by
clicking on the first and
shift-clicking on the last.

@ Repeated Measures Define Factor(s) Lé]

]

Within-Subject Factor Name:

|fa|:mr1

Mumber of Levels:

R i 'WW-
T M

Number of Levels: D

@ Repeated Measures

[ = ]

&5 ua_pg

&b prog

&5 ft_pt

&5 gender

&5 vle_used
& modules
ol usage_level
&5 specs

& ow

g fimeat ey

s

Within-Subjects Variables
(marks):

_P_ ()

_7_(2)

_7_(3)

_7_(4)

Contrasts...
Plots..

PostHoc...

w
e

Options...

@ Repeated Measures

o5 Prog

&5 ft_pt

&5 gender

&b vie_used
& modules
gl usage_level

&5 specs

r~%‘w

Within-Subjects Variables

(marks).

Marks_modA(1)
Marks_modB(2)
Marks_modC(3)
Marks_modD(4)

Contrasts...
Plots...
PostHoc...
Save...

Options...

T e e ey

JEREGE ,
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» You can use the blue ‘up’ and ‘down’ arrows to alter the order of the variables. The order can
matter as they are referred to by number later on ...

9. You could now click Plots and move ‘marks’ into the Horizontal Axis box, and click Add to
insert ‘marks’ into the Plots box to eventually produce a simple line plot showing the four means
(similar to what was done in T29.2), but we will not do so here.

10. Click the Options button.

11. Move ‘marks’ into the Display Means for box. [This will generate Table 8.]

12. Select Compare main effects. [This will generate Table 9.]

13. Change the Confidence interval adjustment method to Bonferroni. [An option for Table 9.]

14. Select Descriptive statistics. [This will generate Table 2.]

» This will later produce a table showing the means, sds and counts of the four variables.
» Note that the Significance level is set at 0.05, so the Confidence intervals are 95%.
15. Click Continue.
16. Click OK to generate a series of tables. Within-Subjects

Factors
» Table 1 (Within-Subjects Factors) is

generated automatically. It just lists the Measure:MEASLUREE_1
four dependent variables.

Cependent
Frarks YWariable
1 Marks _rmodA
2 Marks _modB
3 Marks_modC
4 Marks _modD

> Table 2 (Descriptive Statistics) is optional. It displays the dependent variables’ means,
standard deviations and N (number of cases).

» We can see that Modules A, B and C look very similar
» Module D looks very different, having a much lower mean and much greater variability.

» N =149 is one less than the expected 150 because one case has some missing values.

Descriptive Statistics
Mean Std. Deviation M
Module A marks B3.47 B.1567 149
Module B marks £3.40 B.385 1449
Module C marks F4.29 5.440 1459
Module O marks 52.70 14,547 149
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» Table 3 (Multivariate Tests) is generated automatically. It is not needed unless sphericity is

a problem in a multivariate analysis. This is a univariate analysis so it does not apply here.

We can ignore this.

Multivariate Tests®
Effect Yalue F Hypothesis df | Errordf Sig.
marks  Pillai's Trace 394 | 31.687F 3.000 | 146.000 .0aa
Wilks' Lambda BO6 | 31.6874 3.000 | 146.000 .0aa
Hotelling's Trace Rila) 31.6879 3.000 | 146.000 .0aa
Roy's Largest Root Rila) 31.6879 3.000 | 146.000 .0aa

a. Exact statistic

h. Design: Intercept

Within Subjects Design: marks

» Table 4 (Mauchly’s Test of Sphericity) is generated automatically and provides a very
important check, being a measure of the variability of the dependent variables. It can be
interpreted as testing whether the correlations between all the variables are the same. (It is
equivalent to Levene’s test for homoscedasticity (equality of variances) used with the t test.)
Mauchly’s test result determines which line of the next table to read significance values from.

Mauchh’'s Test of Sphericit
Measure:MEASLUIRE_1
Epsilond
Approx Chi- Greenhouse-
YWithin Subjects Effect | Mauchly's W Souare df Sig. Geisser Huynh-Feldt | Lower-bound
marks 097 342793 ] A0aa 435 438 333

Tests the null hwpothesis that the error covariance matrix of the orthonormalized transformed dependentvariables is
propotional to an identity matrix.

» Provided Mauchly’s Test result is not significant (i.e. provided Sig. > 0.05) then sphericity
can be assumed and the top line of the next table is used, otherwise a lower line is used.

» Table 4 (above) shows in this case that Sig. = 0.000 which is highly significant. This is

because Module D has a very different standard deviation from the other three modules — its
variation is much greater. So in this case sphericity cannot be assumed.

» We now come to the most important table ...
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» Table 5 (Tests of Within-Subjects Effects) is generated automatically. It is the most
important of all the many tables generated because it provides the evidence as to whether or

not there is a significant difference in the results.

» We know from Table 4 (Mauchly’s Test) that sphericity cannot be assumed, so we cannot

use the top line of Table 5 (below). Instead we use the second line — the Greenhouse-

Geisser line (we could choose Huynh-Feldt or Lower-bound but Greenhouse-Geisser is

the most popular test).

» The Greenhouse-Geisser line has Sig. = 0.000 so it is highly significant (p < 0.0005). We
conclude that there is definitely a within-subjects effect — i.e. there is a significant difference
between the module marks. However, it does not indicate where the main differences lie —
that comes later in Tables 8 and 9.

Measure:MEASURE_1

Tests of Within-Subjects Effects

Type Il Sum

Source of Sguares df Mean Sguare F Sig.
marks Sphericity Assumed 13648307 3 45448 769 32,434 oon

Greenhouse-Geisser 13649307 1.306 10450787 82.435 aaa |

Huynh-Feldt 13648307 1.313 10395883 82.435 oo

Lowwer-baund 13648307 1.000 13648307 82.435 oo
Error{tmarks)  Sphericity Assumed 24405443 444 a5.1972

Greenhouse-Geisser 24505443 193.296 126,777

Huynh-Feldt 24505 443 | 194317 126111

Lowwer-baound 24505443 | 148.000 165577

» You may have noticed that in Table 5 (above) all four lines have Sig. = 0.000, and may

therefore wonder what all the fuss was about! Well that’s real statistics — being cautious in

coming to conclusions.

» Table 6 (Tests of Within-Subjects Contrasts) is generated automatically. It is of little value
here — it reports that a straight line, or a quadratic, or a cubic, could all be fitted to illustrate
the trend of the means — in each case Sig. = 0.000 so each is highly significant.

Measure:MEASURE_1

Tests of Within-Subjects Contrasts

Type I Sum

Source rmarks of Squares cf Mean Square F Sig.
marks Linear 7359.224 1 T359.224 84.700 .0aa

Cuadratic 4946 458 1 4546 4458 qO.Fav .oon

Cubic 1343624 1 1343624 55.4490 .0aa
Error{marks)  Linear 12859.026 148 86.885

Cuadratic 062792 148 54473

Cubic J583.626 148 24214
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» Table 7 (Tests of Between-Subjects Effects) is generated automatically. It is of no use to
us here. All it tells us is that the intercept (where the trend line crosses the y axis) is
significantly different from zero (i.e. the overall mean mark is not zero). It is measuring
whether all the subjects performed the same (treating the participants as a factor). We are
not interested in this, only the within-subjects effects.

Tests of Between-Subjects Effects

Measure:MEASURE_1
Transformed YWariable:Average

Type lll Sum
Soyrce of Sguares df Mean Sgquare F Sin.
Intercept 2218144 740 1 2214144.740 | 14354200 oo
Errar 22839810 148 184 31

» Tables 8 and 9 are optional. They are useful for revealing where the main differences lie.

» Table 8 (Estimates) provides data on the four modules’ marks. The last line (corresponding
to Module D) is very different from the others:

e |ts Mean is much lower, showing that the marks are mostly lower.
e Its Std. Error is much larger, showing that it has a lot more variability.
o Its 95% Confidence Interval is much lower (and wider), which is a consequence of the

above two.

Estimates
Measure:MEASLURE 1

Q5% Confidence Interval

rarks Mean Std. Error | Lowwer Bound | Upper Bound
1 63.470 404 62473 64467
2 63.403 423 623649 4.4 36
3 h4.289 446 63.408 65.169
4 52698 1.192 50.343 56.0483




Guide to SPSS for Information Science 161

» Table 9 (Pairwise Comparisons) shows where the significant differences lie.
First we note that in this table:

1 =Module A
2 = Modiule B
3 =Module C
4 = Module D

An asterisk next to the Mean Difference signifies that:
1 and 4 differ significantly
2 and 4 differ significantly
3 and 4 differ significantly.

Pairwise Comparisons

Measure:MEASIIRE_1

Q5% Confidence Interval for
Difference?
Mean
Difference (-

il marks (D marks Ji Std. Error Sig.? Lower Bound Lpper Bound
1 2 N67 Ar0 1.000 -.923 1.087
3 -.818 362 151 -1.787 144

4 1077 1.149 oo 7 698 13.845

2 1 -.067 Ara 1.000 -1.0487 423
3 -.886 413 201 -1.8490 218

| 4 10,708 1.131 oo 7.ETH 13.730

3 1 A14 362 181 =144 1.787
2 REET: 413 201 =218 1.8490

| 4 114917 1.186 .non 8.420 14.761

4 1 -10.777F 1.149 on -13.845 -7.6498
2 -10.708 113 on -13.730 -7.679

3 -11.5317 1.186 on -14.761 -8.420

Baszed an estimated marginal means

a. Adjustrment for multiple comparisons: Bonferroni.

* The mean difference is sighificant atthe .05 level.
» Of course, since 1 differs from 4 then 4 differs from 1, and so on, which is why the results
appear twice, but they are only highlighted once above.

» Note that for the significant rows (highlighted) the Confidence Interval does not include zero
as a possibility.

» Note that for the non-significant rows the Confidence Interval does include zero as a
possibility.

> Table 10 is a repeat of Table 3 (Multivariate Tests). We can ignore this (again!).
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T29.6 One-Way within-subjects ANOVA — Friedman nonparametric test

If the criteria for the normal (parametric) ANOVA are seriously violated then a nonparametric
version should be used. For the One-Way within-subjects ANOVA SPSS supplies the
Friedman’s ANOVA method. As a demonstration, we repeat the analysis just carried out in
T29.5.

1. Load datafile: File > Open > Data >DATAO03_LSquestionnaire.sav (if not open).

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.

2. Select Analyze > Nonparametric Tests > Related Samples

: : '+ Monparametric Tests: Two or More Independent Samples ;
» This window opens — £
: 3
Ve Fields Seftings A
: J
W*W%w‘l
3. Select Fields to reveal the Iest FE] Nonparametric Tests: Two or More Related Samples ==
Fle|dS bOX Objective | Fields || Settings
4. Move © Use predefined foles § Selectonly 2 test fields 2related le test:
Mo A Marks modB s o etectony 2testeids o2 elstedsampi st
Marks_modC, Marks_modD e .
into the Test Fields box — so: [Apnanumeniz =™ # Warks_mos
& o & Warks_modB
ol easy & Warks_modC
Select Run. all sssenis & Marks_modD
255"_;“ _pap
» SPSS automatically o s
determines which test to apply. ﬁmmm
miss_lectures
& modules
» Alternatively, before clicking on g;zga““s
Run you could click on & reaang 1
Customize tests and select gads
Friedman’s 2-way ANOVA b
ranks (k samp|esy) =AY

The result shown below is to reject the null hypothesis (that the mean marks on the four
modules are all the same). This is the same conclusion as was reached in T29.5 but with
a lot less effort (but this is a test with less power — a concept not discussed in this Guide).

Hypothesis Test Summary

Null Hypothesis Test Sig. Decision
Related-
o Samples
The distributions of Module A " ] ]
marks, Module B marks, Module C 'IE:LED-MTJ:; 5 000 EL?IJIEH the
marks and Module D marks are the Analysis of hypothesis.
same. “ariance by
Ranks

Asymptatic significances are displayed. The significance level is .05.

» Note: This is really a one-way test but just to confuse you it is called a 2-way test because in
a within-subjects ANOVA the participants can be considered to constitute a factor.
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T29.7 Two-Way between-subjects ANOVA (independent measures)

Here we investigate whether school students’ enjoyment of mathematics depends upon the student’s
gender, the teacher’s gender, or an interaction between those two factors. The students were in Y11 —

aged 15-16 years. Their level of ‘enjoyment’ was assessed by their responses to 12 multiple choice
questions.

As there is one dependent variable (enjoyment), it is an ANOVA.
As there are two independent variables (student’s gender and teacher’s gender) it is a two-way ANOVA.
As all students answered the same enjoyment questions, it is a between-subjects two-way ANOVA.

1.

2.

Load data file: File > Open > Data >DATA06_School Maths.sav

Select Edit —» Options

Click the General tab, if not already highlighted.

In the Variable Lists section select Display names and Alphabetical, to match the variable list
format used in this tutorial and click OK.

Select Analyze > General Linear Model > Univariate

» The Univariate window
will open —

> Itis a good idea to
widen the Univariate
window so you can fully

see the variable names.

Scroll down the list of
variables, which will be in
alphabetical order, to
locate ENJOYMENT_F
and use the blue arrow to
move it into the
Dependent Variable box.

Scroll down the list further
to locate STUDENT_SEX
and move it into the Fixed
Factor(s) box.

Move TEACHER_SEX into

the Fixed Factor(s) box.

» The window will now
appear like this —»

Click on the Options
button.

ﬁ Univariate

Dependent Variable:

d:l CAREER_MATHS_EXTENT
d:l CAREER_MATHS_EXTENT_F
& CLass

f CONFIDENCE

f CONFIDENCE_F

il Confidence_Level_F

i

|

Fixed Factor(s):

U

Contrasts...
Plots...

FostHoc.

Random Factor{s):

Save...

ol E01 Options...
d:l EO1F
il E0lplus
Covariate(s):
4l E02 <
gl Eozr
il Eo2plus
‘{I E03 WLS Weight:
il E0zF L
= 5 )] |
C] [Beset ][Cancel][ Help ]
@ Univariate &J
Dependent Variable: -m
il s35F =] | = | & ENJOYMENT_F |
o Fixed Factor(s):
b SCHOOL & STUDENT_SEX -
ﬁ STUDENT 1D &, TEACHER_SEX PostHoc..

f TEACHER_SUPPORT

f TEACHER_SUPPORT_F
i Teacher_Support_Level_F
f USEFUL_SELF

f USEFUL_SELF_F

f USEFUL_SOCIETY

f USEFUL_SOCIETY_F

il Useful_to_Self_Level F
& Useful_to_Society_Level

=

Random Factor{s):

Save...

Covariate(s):

WLS Weight:

2 |

3

B

aste ][ Reset ][Cancel][ Help ]

!

Options...
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Univariate: Options &J
10. Move the three variables into the SR TS
D|sp|ay Means for box. Factor(s) and Factor Interactions: Display Means for:
(OVERALL) STUDENT_SEX
. . STUDENT_SEX TEACHER_SEX
11. Click Continue. TEACHER_SEX STUDENT_SEX*TEACHER_SEX
STUDENT_SEX*TEACHER_SEX
12. Click OK [] Compare main effects
» This produces five output tables.
e T o WP, RN e e e

» Table 1 (Between-Subjects Factors) simply reports on the value labels and counts for the
two factors.

Between-Subjects Factors

Yalue Label M
Student's Gender 1 Female 111
2 Male 121
Teacher's Gender 1 Female GE
2 Male 166

» Table 2 (Tests of Between-Subjects Effects) is the most important. It signifies where any
significant differences (effects) are found.

Tests of Between-Subjects Effects
Dependent Variahle: Enjoyment of maths (0-400 [Final]

Type [l 5um

Saurce of Sguares df Mean Sguare F Sig.
Caorrected Model 6249144 3 208.305 2646 050
Intercept Y3980.523 1 938B0523 [ 119370 .0oo
[sTUDENT_SEX 287 1 287 004 952 |
|TEACHEF{_5E}{ 173.403 1 173.403 2202 139 |
STUDEMNT_SEX™* 359788 1 359,738 4570 034
TEACHER SEX

Etrar 17950517 228 Ta.730

Total 138832.000 232

Corrected Total 186745.431 231

The STUDENT_SEX row shows that this is not a significant factor (i.e. there is not evidence that
a females and males would have different level on enjoyment).

The TEACHER_SEX row shows that this is not a significant factor (i.e. there is not evidence that
the students with female teachers and male teachers would have different levels on enjoyment).

The STUDENT_SEX *TEACHER_SEX row shows that this is a significant factor (i.e. there is
evidence of an interaction between the two factors — although it does not say what it is. That
can be discovered by examining a later table.

The next three tables are optional and appear because we asked for them in steps 9 to 11.
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» The Student’s Gender table shows that the mean scores and variability of scores of Female
students and Male students were very similar. This explains why the result was not significant.

» Table 3 (Student’s Gender) shows that the mean scores and variability of scores of students in
Female teachers classes and students in Male teachers classes were very similar. This
explains why the result was not significant.

» Table 4 (Teacher’s Gender) shows that the mean scores and variability of scores of students in
Female teachers classes and students in Male teachers classes were very similar. This
explains why the result was not significant.

1. Student's Gender

Dependent Wariable:Enjoyment of maths {0-40) [Final]

95% Caonfidence Inteneal

Student's Gender Mean Std. Errar | Lower Bound | Ulpper Bound
Fermale 22.354 830 20827 24,191
Male 222 Bar 20813 24044

2. Teacher's Gender

Dependent Variable:Enjoyment of maths {0-40) [Final]

95% Canfidence Interval

Teacher's Gender Mean Std. Error | Lower Bound | Upper Bound
Female 21.361 1.093 18.208 234514
Male 23.279 689 21.920 24 637

» Table 5 (Student’s Gender * Teacher’s Gender) is an interaction table which reveals where
the differences lie.

o For female teachers, the female students recorded higher enjoyment than the male students.

¢ For male teachers, the male students recorded higher enjoyment than the females.

e The interaction effect was more pronounced among the male students:

Males with female teachers recorded the lowest level (mean 19.9).
Males with male teachers recorded the highest level (24.6).

3. Student's Gender * Teacher's Gender

Dependent Variable: Enjoyment of maths (0-40) [Final]

495% Confidence Interval
Student's Gender  Teacher's Gender Mean Std. Error | Lower Bound | Upper Bound
Female Female 22781 1.564 19.691 25872
Male 21.937 593 19.970 23.904
Male Female 19.941 1.522 16.943 22940
Male 24 621 851 22746 26.495

» A final word of caution: this was based on a small study involving only a few teachers. A much

larger study replicating this finding would be needed to be able to claim it held true generally.
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T29.8 Two-Way within-subjects ANOVA (repeated measures)

Here we investigate whether there are significant differences in school students’ attitudes to the value
of mathematics depending on two factors labeled TEST and TIME.

The students were in Y11 — aged 15-16 years. Their levels of perceived ‘Value-to-Self’ and ‘Value-to-
Society’ were assessed by their responses to 22 (12 Self and 10 Society) multiple choice questions
administered as part of two identical questionnaires administered at two different times, labeled ‘Initial’

and ‘Final’.

(1) TEST: This has two values: TEST1 = ‘Self’ and TEST2 = ‘Society’'.
(2) TIME: This has two values: TIME1 = ‘Initial’ and TIME2 = ‘Final’.

As there is one dependent variable (value) it is an ANOVA.

As there are two independent variables or ‘factors’ (TEST and TIME), it is a two-way ANOVA.
As the same students all completed two sets of questions (on ‘Self’ and ‘Society’) at two different times

(‘Initial’ and ‘Final’) it is a within-subjects two-way ANOVA.

1.

Load data file: File > Open > Data >DATAO06_School_Maths.sav (if not open)

» Use Edit — Options to check that in the General window the Variable Lists choices
are Display names and Alphabetical, to match the list format used in this tutorial.

Select Analyze > General Linear Model > Repeated Measures

» The Repeated Measures Define
Factor(s) window opens —

Change the Within-Subjects Factor Name

from the default ‘factor1’ to ‘TEST —

Enter 2" in the Number of Levels box —

» There were two tests taken — one on
‘Value-to-Self’ and one on ‘Value-to-
Society’.

Click Add.

Enter in the Within-Subjects Factor Name

‘TIME’

Enter 2’ in the Number of Levels box

» There were two times that the tests was
taken — ‘Initial’ and ‘Final’.

Click Add.

» The window now appears like this —

Repeated Measures Define Factor(s) &J

Within-Subject Factor Name:

TEST

Mumber of Levels: |2

Add

»

———— -

Repeated Measures Define Factor(s) |£|

Within-Subject Factor Name:

Mumber of Levels:

TEST(2)
TIME(2)
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9. Click Define.

» The Repeated Measures window now appears like this:

@ Repeated Measures

Within-Subjects Variables

[

I{I CAREER_MATHS_EXTENT - (TEST, TIME):
il CAREER_MATHS_EXTENT_F i 7o e | JRXER)
& CLASS 2.(12)
& CONFIDENCE 7 (21)
& CONFIDENCE_F 2.(22)
il Confidence_Level_F
1=
Jll E0F
il E0plus

il T e S A e e e

P Itis a good idea to widen the Repeated Measures window so you can fully see the variable
names.

10. Scroll down the variables list (in alphabetical order) to locate and select
VALUE_SELF_1, VALUE_SELF_2, VALUE_SOCIETY_1, VALUE_SOCIETY_2:

E Repeated Measures

Within-Subjects Variables
ol Usoclo (TEST TIME):
ol Usoc0sF e X Contrasts...
ol Usocl6 7 (1,2) Plots...
ol UsocO6F 2 (21
ol Usoc07 > (2.2)
d:l UsocO7F @ Save...
‘{I UsocDs Options...
ol Usoc0sF
ol Usoc09
ol Usoco9F

d:l Usoc10 Between-Subjects Factor(s):
o Usoc10F

& VALUE_SELF_1
& VALUE_SELF 2

& VALUE_SOCIETY_1
& VALUE_SOCIETY_2 Covariates:
& Y12_NATHS_PREDICTION

&b Y12_MATHS_PREDICTION_F !

&, Y12_STUDYING_MATHS =

) o () ) )

[+

PostHoc. .

R RED |

VALUE_SELF_1 contains the TEST=1, TIME=1 variable [Self - Initial results]
VALUE_SELF_2 contains the TEST=1, TIME=2 variable [Self - Final results]
VALUE_SOCIETY_1 contains the TEST=2, TIME=1 variable [Society - Initial results]
VALUE_SOCIETY_2 contains the TEST=2, TIME=2 variable [Society - Final results]

These four variables are all on a scale of 0 to 100.
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11. Use the blue arrow to move all four variables into the Within-Subjects Variables window:

Repeated Measures &J
Within-Subjects Variables
o Usocl3 [«] (TEST,TIME):
c
ol Usoc03F 4 |3 |[VALUESELF_101)
ofl Usoco4 VALUE_SELF_2(1,2)
ol Usoco4F VALUE_SOCIETY_1(2,1)
ol Usocos VALUE_SOCIETY_2(2,2) =
-
I
ol Usoco6F
ol Usoco?
ﬂ“\mww.__r G ottt At W

12. Click Options.

13. Select Descriptive statistics.

14. Click Continue.

15. Click OK to generate a series of seven tables.

» Table 1 (Within-Subjects Factors) is generated automatically. It just lists the
four variables.

Within-Subjects Factors
Measure:MEASLIEE_1

TEST TIME Dependent variable
1 1 WALLIE_SELF_1

2 WALLIE_SELF_2
2 1 WALLIE_SOCIETY_1

2 WALLIE_SOCIETY_2

» Table 2 (Descriptive Statistics) which is optional, displays the dependent variables’ means,
standard deviations and N (number of cases).

» We can see that all means look very similar but the ‘Value to Society’ standard deviations are
somewhat lower than the “Value to Self standard deviations.

Descriptive Statistics
Mean Std. Deviation
Walue to Self {0-100) [Initial] 68.74 17.2549 208
Walue to Self {0-100) [Final] 67.43 18.002 208
YWalue to Society (0-100) [Initial] £8.20 16.082 208
Walue to Society {0-100) [Final] £9.64 16.836 208
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» Table 3 (Multivariate Tests — not shown) is generated automatically. It is not relevant
when the variables only take two values, as is the case here. (It is only of interest if
sphericity is a problem — see Table 4.)

» Table 4 (Mauchly’s Test of Sphericity — not shown) is generated automatically but is not
relevant when the variables only take two values, as is the case here.

> Table 5 (Tests of Within-Subjects Effects) is generated automatically. It is the most
important table because it provides the evidence as to whether or not there is a significant
difference in the results.
Tests of Within-Subjects Effects

Measure:MEASLUIRE_1

Type lll Sum
Soyrce of Squares df Mean Square F Sig.
TEST Sphericity Assumed 144 722 1 144722 1.2549 263
Greenhouse-Geisser 144722 1.000 144722 1.259 263
Huynh-Feldt 144 722 1.000 144722 1.2549 263
Lower-bound 144 722 1.000 144722 1.2549 263
ErrorTEST) Sphericity Assumed 23801.028 207 114.8981
Greenhouse-Geisser 23801.028 207.000 114.981
Huynh-Feldt 23801.028 207.000 114.981
Lower-bound 23801.028 | 207.000 114981
TIME Sphericity Assumed 1.011 1 1.011 o5 944
Greenhouse-Geisser 1.011 1.000 1.011 005 944
Huynh-Feldt 1.011 1.000 1.011 o5 944
Lower-bound 1.011 1.000 1.011 o5 944
Error(TIME) Sphericity Assumed 42169.739 207 203.7149
Greenhouse-Geisser 42169.739 207.000 203719
Huynh-Feldt 42169.739 | 207.000 203.718
Lower-bound 42169.739 207.000 203.719
TEST * TIME Sphericity Assumed 391.876 1 391.876 8.035 .0os
Greenhouse-Geisser 391.876 1.000 391.876 8.035 005
Huynh-Feldt 391.876 1.000 391.876 8.035 .0os
Lower-bound 391.876 1.000 391.876 8.035 .0os
Error{TEST*TIME)  Sphericity Assumed 10095.874 207 48772
Greenhouse-Geisser 10095.874 207.000 43772
Huynh-Feldt 10085874 | 207.000 48772
Lower-bound 10085874 | 207.000 48772

» Neither TEST (Sig. = 0.263) nor TIME (Sig. = 0.944) has a significant effect, but the
interaction TEST*TIME (Sig. = 0.005) does. By looking at the Descriptive Statistics
output (Table 2 — shown earlier) we deduce that the explanation is that whereas ‘Value-to-
Self declined from Initial test to Final test the opposite was true for ‘Value-to-Society’.

» Two further tables are automatically produced but they are of no interest here.
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TUTORIAL T30: Kolmogorov-Smirnov One-sample Test

This test is designed to test whether a particular distribution differs significantly from a standard
distribution — most commonly the normal distribution.

T30.1 Kolmogorov-Smirnov One-sample Test — Normality test: Example 1
Here we test to see if the distribution of modules accessed on the VLE is normal. This is a
variable with relatively few (13) values — usually this test would be applied to a distribution
taking many values.

1. Load datafile: File > Open > Data >DATA03_LSquestionnaire.sav (if not open)

» Use Edit — Options to check that in the General window the Variable Lists choices
are Display names and File, to match the list format used in this tutorial.

2. Select Analyze > Nonparametric Tests > One Sample

> This window opens — One-5Sample Nonparametric Tests

Objective || Fields | Seltings
-l_‘-""""_nlﬁ__‘_,

e PET W [l

|

3. Click on the Fields button.

» If there are any variables listed in the Test Fields box select them and move them out using
the blue arrow.

4. Move the scale variable modules into the Test Fields box:

Cne-Sample Nonparametric Tests [éJ

Objective | Fields | Settings

© Use predefined roles

@ Use custom field assignments
Fields: Test Fields:

Sort: |BEEE = B of ¥ modules
&5 ua_pg -
& prog
&ﬂfpt

ﬁb gender

& vle_used
il usage_level
&) specs
&ov B
& timetables

& reading_lists
& exam_papers
&, materials

dj easy
= .

PG § oals

(L ) ) s cor

5. Click on the Settings button and highlight ‘Choose Tests’.
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6. Click on the Customize tests radio button to select it.

One-Sample Nonparametric Tests

Objective | Fields | Settings

Selectan item:

Choose Tests (@ Automatically choose the tests based on the data
Test Options @ Customize tests

User-Missing Values [] Compare observed binary probability to hypothesized (Binomial test)

[7] Compare observed probabilities to hypothesized (Chi-Square test)

[¥/| Test observed distribution against hypothesized (Kolmogorov-Smirnov test)

===

N e O e B Y U

I T M L i b T e e ]

&

7. Select Test observed distribution against hypothesized (Kolmogorov-Smirnov test)

8. Click the Options button.

9. Select the ‘Normal’ box.

10. Click OK.

11. Click Run.

WARNING: IN SPSS 19 THIS DOES NOT SEEM TO WORK. HOWEVER, YOU CAN GET THE
RESULT(S) YOU WANT BY OMITTING STEP 6 AND INSTEAD LET SPSS DECIDE WHICH TEST
TO APPLY —i.e. SELECT ‘Automatically choose the test based on the data’.

» This output appears:

Hypothesis Test Summary

Null Hypothesis Test Sig. Decision
The distribution of Mo of modules Cne-Sample Retain the
1 accessed is normal with mean 6.32  Kolmogorov- 057 null
and standard deviation 2.409. Smirnov Test hypothesis,

Asymptotic significances are displayed. The significance level is .05

30.0
» The conclusion is to accept the Null
Hypothesis which is that the distribution is |
normal, since p > 0.05, but it is marginal as /\

p = 0.057. 7[
20.0
» See the histogram here which
demonstrates the normality —

Frequency
T~
| —

10,0

No of modules accessed
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T30.2 Kolmogorov-Smirnov One-sample Test — Normality test: Example 2

Here we test if the distributions of Average Selling Price (ASP) and Recommended Retail Price
(RRP) of the Top-selling 100 books are normal. These variables can take many values.

1.

2.

10.

11.

12.

Frequency

Load data file: File > Open > Data >DATA(01 100Books.sav

Select Analyze > Nonparametric Tests > One Sample

Click on the Fields button.

If there are any variables in the Test Fields box remove them using the blue arrow.

Move the scale variables ASP [Average Selling Price] and RRP [Recommended Retail Price]
into the Test Fields box.

Click on the Settings button.

Click on the Customize tests radio button to select it.

Select Test observed distribution against hypothesized (Kolmogorov-Smirnov test)
Click the Options button.

Select the ‘Normal’ box.

Click OK.

Click Run. WARNING: IN SPSS 19 THIS DOES NOT SEEM TO WORK FOR THIS DATA FILE.

Hypothesis Test Summary

» This output report Null Hvoothesi T Si Dedii
appears, which clearly ull Hypothesis est ig. ecision
shows that the Null The distribution of Recommended ;
Hypothesis is rejected 1 Retail Price is normal with mean Enle-Samlple oo Reﬁea i
; 11.081 and standard deviation D mogorov- : n :
in both cases as £ 264 Smirnov Test hypothesis.
neither distribution is at B
all close to normal (see The distribution of Average Selling One-Sample Reject the
charts beneath which 2 Price is normal with mean 7,203 Kolmogorov- 001 | null
confirm this). and standard deviation 2.662. Smirnav Test hypothesis.

Asymptotic significances are displayed. The significance level is .05,

60.0

50.0

40.0

30.0

20.0

10.0

40.04

30.0

Frequency

20.0

10.0

N

o T T T T T T T
£5.00 £10.00 £15.00 £20.00 £25.00 £30.00 £35.00

T T T T
£5.00 £7.50 £1000 £12.50 £15.00

Recommended Retail Price
Average Selling Price
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TUTORIAL T31: Linear Regression

In its simplest form, Linear Regression is used to predict values of one variable from values of another
variable using a straight line (linear) equation.

Note: It must be remembered that having a regression equation does not mean that variation in the
independent variable(s) causes the variation in the dependent variable. It just means there is an
association (just as for correlation, to which regression is closely related).

Note that with this dataset Edit & Options has been

i

Viewer Data
used to select the listing of variables to Display names in
Alphabetical order. This makes it much easier to find Variable Lists {
variables when there are a lot of them (as is the case with - _ <
this dataset). See Section 2.5.1 for more information on ©Dispiayiatels © Bisplaynames }
this. ?

@ Alphabetical @) File @) Measurement level :5
T31.1 Simple Linear Regression P i)

Here we seek a regression equation (linear) which can be used to predict the value of a dependent
variable given a value of an independent variable. This is the simplest regression model. More complex
models are sometimes used to find a curvilinear equation (not a simple straight line).

1. Load data file: File > Open > Data >DATA06_School_Maths.sav

2. Select Edit — Options and click on the General tab and in the Variable Lists section
choose Display names and Alphabetical, for the most useful listing format here.

3. Click Apply (and OK to close the advisory message).

4. Click OK.

5. Select Analyze > Regression > Linear [ Linear Regression

Dependent:

» The Linear Regression window opens — ull CAREER MATH._ [ \ |

di CAREER_MATH Block 1 of 1

. . i . & CLAss Save

» Widen the Linear Regression widen as & CONFIDENCE
necessary so you can see the whole of each # CONFIDENCE F Independen(s):

Varlable name ol Confidence_Leve
. il Eo1

il E0F

6. Scroll down and select ENJOYMENT and move g;;”'”s T —

it into the Dependent window. oll E02F Selection Variable:

A [ ]

ol 03

:Ei E03F Case Labels:
L3
7. Scroll down much further and select ll E03plus | |

i E0d WLS Weight

TEACHER_SUPPORT and move it to the v ‘ |
lndependent(s) window. D

Statistics...

Plats..

HEED |,

Options..

il

Linear Regression

Dependent:

s [ & ENJOYMENT |

ol 36F Block 1 of 1
ol 838 Save

ol s3eF ext

&, ScHooL

;"t) STUDENT_ID
. . . 4§ STUDENT_SEX

» The window appears like this — & TR s

@ TEACHER_SUP.

& TEACHER_SUP..
e et I SN S St

Statistics...

H

Plots

HEED |,

Options..
Independent(s):
49 TEACHER_SUPPORT

Method: |Enter x
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8. Select P|o£s to open the [ Linear Regression: Plots L-i-J
Linear Regression Plots window See Seatier 1 of 1
*ZPRED
and choose the following two options: *ZRESID
“DRESID v
*ADJPRED =
*SRESID - | |
*SDRESID ¥
| |
ﬂistog ram — Standardized Residual Plots ~ Produce all partial plots
Normal probability plot — [ Histogram
. . [ Mormal probability plot
9. Click Continue.
i . i Continue Cancel Help
10. Click OK to produce the following five [—&—]gg

output tables and two charts.

» Table 1 (Variables Entered/Removed) states that the independent variable is Teacher
supportiveness (on a scale 0-48).

Variables Entered Removed®™

Model

Yariahles Entered

Yariahles Remowed

hethod

1 Teacher suppottiveness (0-48) [Initial]?

Enter

a. All requested variables entered.

h. Dependent Wariable: Enjoyment of maths (0-40) [Initial]

» Table 2 (Model Summary) provides the Pearson correlation coefficient between the
independent variable Teacher supportiveness and the dependent variable Enjoyment
of maths (on a scale 0 to 40). In this case the correlation is 0.540 and so the Adjusted R
Square is 0.289 which shows that about 30% of the variation in Enjoyment can be
‘explained’ by Teacher supportiveness, and the relationship is positive.

Model Summan/®
Adjusted R Std. Errar of the
mModel R R Square Sguare Estimate
1 A404 291 2849 6.698

a. Predictors: (Constant), Teacher supportiveness (0-43) [Initial]

h. Dependent Yariable: Enjoyment of maths (0-40% [Initial]

Table 3 (ANOVA) reports the ANOVA result showing the significance of the regression

model. Here the Sig. associated with the F test is 0.000 (i.e. p < 0.0005) which is highly
significant, confirming that the independent variable does explain a significant amount of
the variation in the dependent variable.

ANOVAP
Sum of
mModel Sguares df Mean Square F Sig.
1 Regression 4797.093 1 4797.093 106.916 oo
Residual 116659675 260 44 368
Total 16462 76T 261

a. Predictors: (Constant), Teacher supportiveness (0-43) [Initial]

h. Dependent Variable: Enjoyiment of maths (0-40) [Initial]
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» The conclusion one might draw is that if a teacher is supportive then the student is more
likely to enjoy mathematics. However, this is a only measure of a student’s perception of
teacher supportiveness, so it might be argued that if a student enjoys mathematics then
they think the teacher is supportive. Cause and effect are not easily determined!

» In Table 3 (ANOVA) the Mean Square column (produced by dividing the Sum of
Squares by the df) gives the variance. Here very much more of the variance is explained
by the Regression line (4797.093) than by the Residual (44.868) which can be considered
as unaccounted for ‘error’. This reinforces the conclusion that the model is good.

> Table 4 (Coefficients) presents the coefficients for the regression equation.

Coefficients
Standardized
Unstandardized Coefficients Coefficients
madel B Std. Error Beta t Sig.
1 (Constant) 3635 1.9450 1.864 063
Teacher supportiveness 610 .0ag 540 10,340 .0oo
(0-48) [Initial]

a. Dependent Wariahle: Enjoyment of maths (0-407 [Initial]

Here the regression equation is
Enjoyment = 3.635 + 0.610 x Teacher supportiveness

which can be used to predict the Enjoyment level (0 to 40) for any given Teacher
supportiveness level (0 to 48).

» The Standardized Coefficient Beta tells us the contribution the variable makes to the
model. In this case there is just one variable and its contribution is 0.540 (54%), which is
the Pearson correlation shown in an earlier table.

» Thet value of 1.864 and associated Sig. of 0.063 (i.e. p = 0.063) for the constant is just
above p = 0.05 so one cannot rule out the possibility that the true value of the constant in
the equation is zero, although that is unlikely.

» Thet value of 10.340 and associated Sig. of 0.000 (i.e. p < 0.0005) for the Teacher
supportiveness independent variable shows that the regression is statistically significant.

» Table 5 (Residuals Statistics) is shown here but will not be discussed. The two plots
which follow provide a more visual approach to examining residuals (what the model does
not ‘explain’).

Residuals Statistics®
Minimurm | Maxirmum Mean Std. Deviation I
Predicted Value 7.30 3233 23.34 4.287 262
Residual -18.5549 17.5598 .0on 6.686 262
Std. Predicted Walue -3.742 2.096 .0on 1.000 262
Std. Residual =277 2627 .0on 458 262

a. Dependent Variable: Enjoyment of maths {0-40) [Initial]
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» The optional Histogram plot of the Regression Standardized Residuals, with normal curve
superimposed, shows a good fit confirming that the distribution of the residuals is normal
which is a condition for the validity of the linear model.

Frequency

Histogram

Dependent Variable: Enjoyment of maths (0-40)

40+

305

209

T
-3 -2 -1 0 1

_m"// %ﬁl\
2 3

Regression Standardized Residual

Mean = -2.43E-17
Std. Dev. = 0,523
M =262

» The optional Normal P-P Plot of the Regression Standardized Residuals shows a very good

fit between the expected cumulative probability and the observed cumulative probability,

confirming that the distribution of the residuals (i.e. the variations from the predicted line) can
be considered normal, which is a condition for the validity of the linear model.

Normal P-P Plot of Regression Standardized Residual

Dependent Variable: Enjoyment of maths (0-40)

1.0

0.8

0.6

0.4

Expected Cum Prob

0.2

0o

T T T T T
0o 0z 04 08 08 1.0

Observed Cum Prob
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T31.2 Multiple Linear Regression — using Entry method ‘Enter’

Here we seek a regression equation (linear) which can be used to predict the value of a

dependent variable given the values of several independent variables.

1.

Load data file: File > Open > Data >DATAO06_School_Maths.sav (if not already loaded).

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and Alphabetical, to match the list format in this tutorial.

Select Analyze > Regression > Linear

Click Reset.

Select ENJOYMENT and move it
into the Dependent window —

Move TEACHER_SUPPORT to the
Independent(s) window —

Move CONFIDENCE to the
Independent(s) window —»

Move USEFUL_SELF to the
Independent(s) window —

Linear Regression

Dependent:

Move USEFUL_SOCIETY to the il useiF
Independent(s) window — ol UselozF
il Uselfo3F

i H H Uself04F

» The window appears like this — gUSemF
il UselfosF

» Note that the Method drop- Al Usein7

down menu has Enter as the
selected option.

Click OK to produce the following four output tables.

Gf) STUDENT_SEX

Gf) TEACHER_SEX

& TEACHER_SUP..
& TEACHER_SUP...
il Teacher_Support...
y USEFUL_SELF

f USEFUL_SELF_F
f USEFUL_SOCIE..
f USEFUL_SOCIE..
il Useful_to_Self L.
& Useful_to_Saciet...
& Useful_to_Societ...

M

| [ & ENJOYMENT

Block 1 of 1

Independent(s):

& TEACHER_SUPPORT
& CONFIDENCE

& USEFUL_SELF

& USEFUL_SOCIETY

Method: |Enter >
Selection Variable:
I -»

Case Labels:

2 |

WLS Weight:

= %

(Lo o) oo |

Statistics...
Plots...
Save

Options...

PEED

> Table 1 (Variables Entered/Removed) states the four independent variables and the entry
method chosen (‘Enter’). This entry method choice means that all four independent variables
will be used in the model, even if their contribution is very small.

Caonfidence in maths (0-48) [Initial],
Teacher supporiveness (0-48) [Initial],

Usefulness of maths to self (0-48) [Initial)®

Variables Entered/Removed®
Maodel Yariables Entared Yariables Remaoved Method
1 Lsefulness of maths to saciety (0-400 [Initial], Enter

a. All requested variables entered.

b. Dependent Wariable: Enjoyment of maths (0-407 [Initial]
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» Table 2 (Model Summary) provides the overall Pearson correlation coefficient between the
independent variables and the dependent variable. In this case the multiple correlation is
0.822 and so the Adjusted R Square is 0.671 which shows that about 67% of the variation in
Enjoyment can be ‘explained’ by the model comprised of the four independent variables.

Model Summany®
Maodal R R Sgquare | Adjusted R Square Std. Errar of the Estimate
1 224 BTE BT 4.564

a. Predictors: (Constant), Usefulness of maths to society {0-40) [Initial], Confidence in maths {0-
48} [Initial], Teacher supportiveness (0-43) [Initial], Usefulness of maths to self {0-48) [Initial]

h. Dependent Mariable: Enjoyiment of maths (0-400 [Initial]

» Table 3 (ANOVA) reports the significance of the regression model. Here the Sig. associated
with the F test is 0.000 (i.e. p < 0.0005) which is highly significant, which confirms that the
model does explain a significant amount of the variation in the dependent variable.

» In Table 3 the Mean Square column shows that very much more of the variance is explained
by the Regression line than by the Residual (2767.213 compared to 20.873). This reinforces
the conclusion that the model is good.

ANOVAP
Maodel Surm of Sguares df Mean Sguare F Sig.
1 Regression 11068.852 4 2TEV 213 132472 oo
Residual 5301.820 254 20873
Total 16370.672 248

a. Predictors: (Constant), Usefulness of maths to society (0-40% [Initial], Confidence in maths
(0-4871 [Initial], Teacher supportiveness (0-43) [Initial], Usefulness of maths to self (0-43) [Initial]

h. Dependent Variable: Enjoyrment of maths (0-400 [Initial]

» Table 4 (Coefficients) presents the coefficients for the regression equation, which is:

Enjoyment = —9.695 + 0.450 x Confidence in maths
+ 0.417 x Usefulness of maths to society
+ 0.105 x Usefulness of maths to self
+ 0.104 x Teacher supportiveness

which can be used to predict the Enjoyment level for any given levels of the four variables.

Coefficients®
Standardized
nstandardized Coefficients Coefficients
Madel B Std. Errar Beta t Sig.
1 {Constand) -9.6495 1.573 -6163 .0oo
Teacher suppaoriveness (0-48) 104 050 092 2.096 037
[Initial]
Confidence in maths (0-48) 450 041 485 10927 .0oo
[Initial]
Usefulness of maths to self {0- 104 0a3 04 1.5966A .0an
487 [Initial]
Usefulness of maths to society A7 073 310 5.690 .0oo
{0-40) [Initial]




Guide to SPSS for Information Science 179

» The above regression equation could be simplified, with little loss of accuracy, to:

Enjoyment = -10 +0.45 x Confidence in maths
+0.42 x Usefulness of maths to society
+0.1 x Usefulness of maths to self
+0.1 x Teacher supportiveness

» The Standardized Coefficient Beta tells us the contribution each variables makes to the
model (measured in standard deviation units of the target variable). In this case Confidence
is the most important: a change of 1 SD in Confidence would lead to a change of 0.45 SD in
Enjoyment.

» The t value of 1.864 and associated Sig. of 0.063 (i.e. p = 0.063) for the constant is just
above p = 0.05 so one cannot rule out the possibility that the true value of the constant in the
equation is zero, although that is unlikely.

» The t value of 10.340 and associated Sig. of 0.000 (i.e. p < 0.0005) for the Teacher
supportiveness independent variable shows that the regression is statistically significant.

T31.3 Multiple Linear Regression — using Entry method ‘Stepwise’

In the previous section we found that the regression equation using the four independent
variables was approximately

Enjoyment = —10 + 0.45x Confidence in maths
+ 0.42 x Usefulness of maths to society
+ 0.1 x Usefulness of maths to self
+0.1 x Teacher supportiveness

This raises the question of whether it is sensible or worthwhile including the last two variables
whose contribution is quite small. By changing the variable entry method SPSS will take care
of this by only including variables which contribute significantly. This is controlled by the
Method drop-down menu, which has five options:

e Enter Includes all selected variables (as used in T31.2).

e Forward Enters variables one at a time (in order of importance) until no significant
improvement occurs.

e Backward Enters all variables at once then removes one at a time until no significant
improvement occurs.

e Stepwise A combination of Forward and Backward methods designed to ensure the
final selection of variables is the best possible. [A common choice.]

e Remove Following Enter method it removes any variables the user chooses.

Here we repeat T31.2 using the Stepwise method of entry (which gives the same result as
using the Forward method in this case — for the reader to verify).
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If following on from T31.2, then skip straight to step 8.

1. Load data file: File > Open > Data >DATA06_School_Maths.sav

(if not already done)

2. Select Analyze > Regression > Linear

» If following straight on from T31.2, skip to step 8.

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and Alphabetical, to match the list format in this tutorial.

3. Select ENJOYMENT and move it
into the Dependent window.

4. Move TEACHER_SUPPORT to the

Independent(s) window.

5.  Move CONFIDENCE to the

Independent(s) window.

6. Move USEFUL_SELF to the

Independent(s) window.

7. Move USEFUL_SOCIETY to the

Independent(s) window.

8. Open Method and select Stepwise.

» The window appears like this —

9. Click OK to produce the output

tables.

Linear Regression

M

Gf) STUDENT_SEX
Gb TEACHER_SEX
& TEACHER_SUP
f TEACHER_SUP...
il Teacher_Support..
f USEFUL_SELF
f USEFUL_SELF_F
f USEFUL_SOCIE..
f USEFUL_SOCIE..
il Useful_to_Self L.
& Useful_to_Societ...
& Useful_to_Societ..
4l Uselfo1F

ol Uselfo2F

i Uselfoar I
o Uselfo4F
il UselfosF
i UselfosF

il Uselfo7F -]

Dependent:
% [ ENJOYMENT

Block 1 of 1

Independent(s):
¥ TEACHER_SUPPORT
& CONFIDENCE

& USEFUL_SELF

& USEFUL_SOCIETY

Method:

Enter
Selection Variable: )
= Stepwise

hd Remove

Case Labels: Backward

- Forward ]

WLS Weight:
2 | |

(Lo J e s e

Statistics...
Plots...
Save...

Options...

PEED

> As before, several tables are produced (we only show two of them here). This time they are
bigger than in 31.2 as each table shows all the outputs for each of the successive models
which are created as each variable is added (or removed). The models are numbered 1, 2, ...
until the process is completed.

» Below we show the Model Summary table, which has three models containing 1, 2 and 3
variables (as listed in the footnotes). The R shows that the multiple correlation coefficient
increases as more variables are added.

Model Surmmany”

mModel R F Square | Adjusted R Sguare Std. Errar ofthe Estimate

1 F3pe A33 A3 5454
2 815k GE4 BE2 4633
3 a1as BT BET 45594

a. Predictors: (Constanf), Confidence in maths (0-48) [Initial]

h. Predictors: {Constanf), Confidence in maths (0-48) [Initial], Usefulness of

maths to society (0-40) [Initial]

. Predictors: (Constant), Confidence in maths (0-48) [Initial], Usefulness of
maths to society (0-40) [Initial], Teacher suppodiveness {0-43) [Initial]

i. Dependent Yariable: Enjovment of maths (0-40% [Initial]
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» Below we show the Coefficients table. From this the actual models (regression equations)
can be derived.

Coefficients®
Standardized
Unstandardized Coeflicients Coeflicients
maodel B Std. Errar Beta t Sig.
1 (Constant) 58 1.362 .roa 480
Canfidence in maths {0- &8 040 Jan 17123 .ooo
431 [Initial]
2 (Constant) -8.227 1.470 -h.508 .ooo
Canfidence in maths {0- A0z .03s LT 13.237 .ooo
437 [Initial]
sefulness of maths to 551 055 409 100145 .ooo
society (0-40) [Initial]
3 (Canstant) -9.542 1.582 -6.095 .ooo
Confidence in maths {0- 469 040 .a0%8 11.660 .00o
431 [Initial]
sefulness of maths to A07 ujats ATE 8.758 .ooo
society (0-40) [Initial]
Teacher supporiveness 14 .0an A0 2302 022
(0-483 [Initial]

a. Dependent Wariable: Enjoyment of maths (0-40) [Initial]

The first model has just one variable (the most influential) — Confidence — leading to this

regression equation:

MODEL 1: Enjoyment = 0.958 + 0.678 x Confidence in maths

The second model has just another variable added — Usefulness to society — leading to this
regression equation:

MODEL 2: —8.227 +0.502 x Confidence in maths

+ 0.551 x Usefulness to society

Enjoyment =

The third model has just another variable added — Teacher supportiveness — leading to this

regression equation:

MODEL 3: Enjoyment = -9.642 + 0.469 x Confidence in maths
+0.507 x Usefulness to society
+0.507 x Teacher supportiveness

There is no fourth model as the variable Usefulness to self does not make a sufficient
contribution and so is not entered (from 31.2 we know that it would produce a multiple
correlation of 0.822).

We do not show the other tables here. They are interpreted much as they were in T31.2.

It may seem strange that in the four variable model derived in T31.2 the most influential
variable is Confidence but in the three variable model it is Usefulness to society. The
explanation is that when Usefulness to self is excluded its contribution is mostly taken up by
Usefulness to society. This is because Usefulness to self correlates much more highly
with Usefulness to self (+0.739) than it does with the other two independent variables
(+0.476 and +0.487).
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TUTORIAL T32: Logistic Regression

Logistic Regression is a variant of multiple regression when the dependent variable (to be predicted) is
dichotomous (i.e. taking only two values) — e.g. Pass/Fail, Include/Exclude, High grade / Low grade.

T32.1 Logistic Regression — using Entry method ‘Forward LR’

Here we develop a regression model to predict the value of a variable which can take one of
just two values. In this example the dataset comes from a research project (2008-9)
investigating the factors which determine whether or not a student will continue studying
mathematics into Y12.

For details of the project and the derivation of the variables see the Appendix.

Briefly, there are five variables we will use — derived from a Final Questionnaire taken in May
2009 by Y11 students, before public examination results were known — to be used to predict
whether or not an individual student will continue to study mathematics in Y12 (starting Autumn
2009). (The dataset has several other variables which might be used.)

The ‘F’ at the end of the variable names indicates that this is the result from the Final
guestionnaire rather than the Initial questionnaire which was completed at the beginning of the
academic year (September 2008).

Dependent variable (binary): Y12 STUDYING_MATHS (this records what actually happened)

Independent variables: STUDENT_SEX Categorical: Female (1) or Male (2)
CONFIDENCE_F Scale: Oto 48
ENJOYMENT_F Scale: 0to 40
TEACHER_SUPPORT_F  Scale: Oto 48
USEFUL_SELF F Scale: O0to 48
USEFUL_SOCIETY_F Scale: 0to 40

1. Load datafile: File > Open > Data >DATA06_School_Maths.sav

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and Alphabetical, to match the list format in this tutorial.

2. Select Analyze > Regression > Binary Logistic

» The Linear Regression ] Logistic Regression (o]
window opens — Dependent
e 0 (& |
ol Usaco? ¢ Save.

3. Scroll down to the bottom of the A Usocorr Blockf o
variable list and select ll usocos ~
Y12_STUDYING_MATHS and ey
move it to the Dependent window. e

ol Usoc1o
£l Usoc10F
4. Move STUDENT_SEX to the & VALUE_SELF 1
Covariates window. o VALUE_SELF 2
@9 VALUE_SOCIETY_1
. A @) VALUE_SOCIETY_2 Method: |Enter =
» Unlike all the other independent & Y12_NMATHS_PREDICTION Selection Vanabie:
H < H ;"5Y‘\E_MATHS_F‘REDICT\ON_F I SEE e
\(/ar::ables_’ '[T)IS Isdnt?]ml?alt & Y12_STUDYING_WATHS N ‘ ‘
categorical) and this fac —
needs to be declared. )
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10.

11.

12.

13.

Click on the Categorical button and move the STUDENT_SEX variable into the Categorical
Covariates box which appears.

Click Continue, which will display this —» | £°Vanates:

STUDENT_SEX(Cat)

Move CONFIDENCE_F to the Covariates
window.

Move ENJOYMENT _F to the Covariates window.

Move TEACHER_SUPPORT_F to the Covariates window.
Move USEFUL_SELF_F to the Covariates window.

Move USEFUL_SOCIETY_F to the Covariates window.

» The window appears like this:

@ Logistic Regression %

—— __ Dependent Categorical...
o < | - | & Y12_STUDYING_MATHS |
doe

535 Block 1 of 1
i
de
o 536
d:l S36F Covariates:
&5 SCHOOL STUDENT_SEX(Cat) Y
&) STUDENT_ID COMNFIDEMCE_F
6',5 STUDENT_SEX EMJOYMEMNT_F
&5 TEACHER_SEX TEACHER_SUPPORT_F
5@ TEACHER_SUPPORT USEFUL_SELF_F
& TEACHER_SUPPORT_F USEFUL_SOCIETY_F =
Jll Teacher_Support_Leve I
& USEFUL_SELF Method: |Emer = |
& USEFUL_SELF F i :

Selection Variable:
f USEFUL_SOCIETY -
& USEFUL_SOCIETY_F [+ | |
[ OK ][ Paste ][ Reset ][Cancel][ Help ]

e 4

Change the Method from the default Enter to Forward: LR

» This method chooses the most influential independent variable and adds it to the model, and
continues adding a variable until no significant improvement is achieved.

» In contrast, the default method adds in all the selected variables en bloc (shown in T32.2).

Click OK which generates a large number of output tables, as explained below:

» With all SPSS analyses there is the option to select just a subset of cases, and therefore
exclude others — e.g. select only females. (This process is explained in Part 1 of this Guide in
Section 8.2.) However, in this example there are no unselected cases (the default), so all

possible cases are included.

» This procedure produces a plethora of tables, most of which can be skimmed over by the
beginner. They are all introduced here, but by far the most important are Tables 8 and 9.
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» Table 1 (Case Processing Summary) reports that all 282 cases have been selected and
that of these 200 are included in the analysis and 82 are missing (due to missing data), and

that there are no unselected cases.

Case Processing Summary

Urweighted Cases?

M

Fercent

Selected Cases  Included in Analysis
Missing Cases
Total

Unselected Cases

Total

200
52
282
o
282

¥4
28
100.0
0
100.0

a. [fweight is in effect, see classification table for the total number of cases.

» Table 2 (Dependent Variable Encoding) reports that the dependent variable —
Y12_STUDYING_MATHS - has two values with names ‘No’ and ‘Yes’ — with codes ‘0’ and
‘1’. If different codes are used in the dataset, SPSS automatically reassigns them to ‘0’ and

‘1’ for the analysis.

Dependent Yariable Encoding

Qriginal Yalue

Internal Yalue

o

YES

o
1

» Table 3 (Categorical Variables Coding) reports the one categorical variable (Student’s
Gender) and the frequencies of the associated values.

Categorical Wariahles Codings

Farameter
coding
Freguency (17
student's Gender  Female 49 1.000
hilale 101 0ao
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» Table 4 (Classification Table — for Block 0: Beginning Block) reports the first stage of the
modeling process. The model’'s purpose to predict the ‘0’ and ‘1’ correctly for as many cases
as possible. The first stage (‘Block 0’ here) just uses a constant predictor. As there are 118
‘No’ and 82 'Yes’ cases, taking the cut value as half (the default), SPSS calculates that ‘No’
has more cases than ‘Yes’ and so assigns ‘No’ as the constant prediction for all 200 cases.
This ensures that the percentage correct prediction is over 50%.

Block 0: Beginning Block

Classification Table® P

Predicted
Studying mMaths iny12
Fercentage
Ohserverd Ml Yes Correct
Step 0 Studving Maths iny12 Mo 118 0 100.0
fes 82 1] 0
Cwerall Percentage 9.0

a. Constant is included in the model.
h. The cutvalue is 500
» Table 4 (above) reports that the overall percentage is 59% because all 118 ‘No’ cases are

predicted correctly and none of the 82 ‘Yes’ cases are predicted correctly. Not a very
sophisticated predictive model, of course.

» Tables 5 and 6 (Variables ...) report the initial stage of the modeling process, when there is
just a constant in the model and none of the proposed variables in the model.
Variables in the Equation
E SE. Wald df Sig. Exp(B}
Step 0 Constant -.364 144 G.409 1 011 A5

Variahles not in the Equation

Score of Sin.

Step 0 Wariables  STUDEMNT_SEX 1.066 1 302
COMFIDEMCGE_F 85.364 1 oo
TEACHER_SUPPORT_F 49,8496 1 .0aa

LISEFUL_SELF_F 45,305 1 oo

EMNJOYMEMT_F 74,915 1 .0oa
USEFUL_SOCIETY_F 26.213 1 .0oa

COverall Statistics 84 463 6 000
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» Table 7 (Omnibus Test of Model Coefficients) is somewhat complicated. The first point
to note is that the Model and the Block rows are the same (the default) so ‘Block’ can be
ignored here. The second point to note is that the word ‘Step’ is used in two different
ways! Steps 1, 2, ... record the process of successively adding in another predictor (one
new variable each time). Within each Step, ‘Step’ shows the effect on Chi-square for that
Step, and ‘Model’ shows the overall Chi-square for that Step.

Block 1: Method = Forward Stepwise (Likelihood Ratio)

Omnibus Tests of Model Coefficients

Chi-gquare df Sig.

Step1  Step 91.255 1 oo
Block 91.255 1 oo

Model 91.255 1 oo
Step 2  Step 6817 1 .nog
Block 93.072 2 oo

Model 93.072 2 oo
Step3  Step 4252 1 039
Block 102.324 3 oo

Model 102.324 3 oo

» Note: The larger Chi-square is, the more significant (predictive) the model is. The aim,
therefore, is to find a model with as large a Chi-square as possible, by choice of variables.

» Step 1 is the constant model and this has a highly significant effect (Sig. = 0.000 means p
< 0.0005). So the constant is assessed to be a useful (significant) predictor.

> Step 2 is the constant plus one variable (note it does not report which variable at this
point). The Step 2 Step Chi-square entry of 6.817 is to be added to the Step 1 Model Chi-
square value (91.255) to give the corresponding Step 2 Model Chi-square value which is
98.072. This Step too has a highly significant effect (Sig. = 0.009). So the constant plus
one variable is assessed to be a useful (significant) predictor.

» Step 3 is the constant plus two variables. The Step Chi-square entry of 4.252 is to be
added to the previous value (98.072) to give the corresponding Model Chi-square value
which is 102.324. This Step too has a significant effect (Sig. = 0.039). So the constant
plus two variables is assessed to be a useful (significant) predictor.

» Step 4 is NOT there because adding any further variable does significantly improve the
prediction (i.e. Chi-square does not increase much). So the modeling process is
terminated.
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>

>

>

>

Table 8 (Model Summary) shows a measure (- 2 Log likelihood) of how well the model
fits the data — a perfect fit would be zero (this column can be ignored here).

Table 8 also provides two different estimates of the R? value which indicates what
percentage of the dependent variable can be ‘explained’ by the model. Note that this
increases with each step, for both ‘conservative’ and ‘optimistic’ estimators. It appears
here that the model explains about half the variability.

Model Summary
Cox & Snell R Madgelkerke R
Step -2 Loqg likelihood Snuare Sguare
1 179.4889 366 494
2 172671t .388 423
3 1684198 A00 540

Table 9 (Classification Table — for Block 1) is important because it shows the predictive
ability of the model at each stage.

Step three (the final model in this case) reports that the model correctly products 80.0% of
cases. Of the 118 who actually do not go on to study maths in Y12, it correctly predicts 99 will
not (which is 83.9%) and of the 82 who do who do it correctly predicts that 61 will (which is
74.4%), giving overall 80.0% accuracy.

Classification Tahle®

Fredicted
Studving Maths in 12
Fercentage

Obszerved Mo hEE: Correct
Step 1 Studying Maths in¥12 Mo a7 1 a2z
Yes 22 G0 73z
Cwerall Percentage 788
Step 2 Studving Maths in¥12 Mo 59 19 g3
Yes 22 G0 73z
Cwerall Percentage FE R
Step 3 Studying Maths in¥12 Mo 499 19 834
Yes 21 G 744
Cwverall Percentage a0.0
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» Three further tables appear — Tables 10 to 12 — but only Table 10 (Variables in the
Equation) is important and reproduced here. It shows which variables are included in the
model at each stage. It also gives indicators of the variables’ importance (contributions)
although it is not always as easy to interpret as for simple linear regression.

VWariables in the Equation

B S.E Wiald of Sig. Exp(B)
Step 1?2 EMNJOYMENT_F 213 030 49.877 1 .00a 1.237
Constant -5 466 o 50.306 1 .00a 004
Step 2" TEACHER_SUPPORT_F a4 034 B.166 1 1013 1.088
ENJOYMENT_F 164 033 26.451 1 .00a 1.184
Constant -T.146 1.104 41.987 1 .00a 001
Step 3°  CONFIDEMCE_F RiES 036 3.945 1 047 1.074
TEACHER_SUPPORT_F 0va 035 40748 1 043 1.072
EMJOYMENT_F 134 036 13.877 1 .00a 1.144
Constant -8.251 1.321 39.039 1 0an 0an

a. Variable{s) entered on step 1 ERNJOYMEMNT_F.
h. Variable{s) entered on step 2: TEACHER_SUPFPORT_F.
c.Wariahle{s) entered on step 2. CONFIDEMCE_F.

» The B column indicator indicates the weight used in the model for the given variable. The
bigger the weight the more important the contribution. However, the weight depends upon
the scale used for the variable — the bigger the range the smaller will be the weight.

» In this example, except for STUDENT_SEX, the scales are 0 to 48 and 0O to 40 so they are
more-or-less comparable and B itself is quite a good indicator for comparing the
contributions of the variables. Here the Step 3 B column entries show that Enjoyment
(0.135) is by far the most important variable, with Confidence (0.71) and Teacher
Support (0.70) much less important and about equal.

» The Wald column is a measure of the significance of the B value for the variable: higher
values indicate greater contribution, and take into account the df (degrees of freedom).
Here df is ‘1’ for all variables so one can directly look at the Wald numbers. It confirms
that Enjoyment is by far the most important variable (Sig. = 0.000), with Confidence and
Teacher Support much less so and about equal. (For these last two the p values are
almost 0.05 — the default entry criterion, so they only just qualify for inclusion.)

» For the sake of completeness, and not expecting full understanding from all readers, the
regression equation for this model is given below. Unlike the simple linear regression model,
this produces a probability. If the probability is above the cut value (usually chosen as 0.5) the
outcome is considered ‘1’ i.e. ‘Yes’ and otherwise is considered ‘0’ i.e. ‘No’. The equation
involves logarithms which can be re-expressed in terms of exponentials like this:

Prob (‘1) =
1/{1 + exp(-Bp) x exp(-B; x Variable 1) x exp(B, x Variable 2) x exp(-Bz x Variable 3) x ...}

»Here By=-8.251 Constant weight
B; =+0.135 Variable weight for ENJOYMENT _F
B,= +0.070 Variable weight for TEACHER_SUPPORT_F
B; = +0.071 Variable weight for CONFIDENCE_F

So Prob (‘Study maths in Y12) =

1/{1 + exp(+8.251) x exp(-0.135 x ENJOYMENT _F) x
exp(-0.070 x TEACHER_SUPPORT_F) x exp(-0.071 x CONFIDENCE_F)}
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T32.2 Logistic Regression — using Entry Method ‘Enter’
This follows directly on from T32.1 but uses the ‘Enter’ entry method which forces all the
selected variables to be used all at once in the model. This is clearly quicker, but does not
allow SPSS to decide which variables are not worth including.
If continuing directly from T32.1, you need only repeat step 2 and proceed directly to step 12:
1. Load data file: File > Open > Data >DATA06_School_Maths.sav
2. Select Analyze > Regression - Binary Logistic
3. Select Y12 _STUDYING_MATHS and move it to the Dependent window.

4. Move STUDENT_SEX to the Covariates window.

5. Click on the Categorical button and move the STUDENT_SEX variable into the Categorical
Covariates box which appears.

6. Click Continue.

7. Move CONFIDENCE_F to the Covariates window.

8. Move ENJOYMENT_F to the Covariates window.

9. Move TEACHER_SUPPORT_F to the Covariates window.
10. Move USEFUL_SELF_F to the Covariates window.

11. Move USEFUL_SOCIETY_F to the Covariates window.
12. Ensure the Method for entry is Enter.

» It will be Forward: LR if continuing directly from T32.1 and must be changed.

Logistic Regression [&J

Dependent:

ol 'eacher_suppor_Level F <] e |&5Y12_STUDYING_MATHS ‘
& USEFUL_SELF

& USEFUL_SELF_F
& USEFUL_SOCIETY Next
& USEFUL_SOCIETY_F

ol Useful_to_Self_Level_F
& Useful_to_Socisty_Level STUDENT_SEX(Cat) =
& Useful_to_Society_Level_F CONFIDENCE_F

d:l Uself01F ENJOYMENT_F

d:l Uself02F TEACHER_SUPPORT_F
d:l Uself03F USEFUL_SELF_F
d:l UselfD4F USEFUL_SOCIETY_F

il UseliosF
ol useliosF I Method: |Forward: LR - i
ol Uselfa7F gelEMeET

Forward: Conditional
ol UselfosF L [= |:
il Uselogr - Forward: LR

Forward: Wald
(o) (e
= Backward: Conditional

Backward: LR
Backward: Wald

Categorical...

Save...
Block 1 0of 1 =

Options...

Covariates

1

13. Click OK which generates fewer output tables than before; only the most important two are
shown below.
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» The Classification Table shows that including all six variables gives an accuracy rate of 82.5%

(compared to 80.0% with three variables).

Classification Tahle®

Predicted
Studying Maths in 12 -
confirmed
Fercentage
Obszerved Mo fes Carrect
Step 1 Studying Maths in %12 - Mo 101 17 856
confirmed
Yes 18 G4 7a.n
Cwverall Percentane 824

a. The cutwalue is 400

» The Variables in the Equation Table shows that the only significant contributors (from the
Wald and Sig. columns) are:

ENJOYMENT_F
TEACHER_SUPPORT_F
USEFUL_SOCIETY_F

main contributor with Sig. = 0.002
second contributor with Sig. = 0.017
marginal contributor with Sig. = 0.047

Yariables in the Equation

B 3.E. Wald of 3ig. ExpiE)

Step1®  STUDENT_SEX{1) -.184 A12 200 1 BS54 g3z
COMNFIDENCE_F 164 039 27831 1 045 1.067
EMNJOYMEMNT_F 133 043 9.435 1 00z 1.142
TEACHER_SUFPPORT_F 96 040 5.667 1 017 1.101
LISEFUIL_SELF_F 155 033 2794 1 045 1.057
LISEFUIL_SOCIETY_F -.0494 043 3.928 1 047 A10

Constant -7.8 1.495 28.057 1 .0oa .0oa

a. Variahlels) entered on step 1: STUDENT_SEX, COMNFIDENCE_F, EMJOYMEMT_F,
TEACHER_SUPFORT_F, USEFUL_SELF_F, USEFLUL_SOQOCIETY_F.

» The reason this model has a different third variable is that there are correlations between all the
pairs of variables and including the extra three diminishes the influence of CONFIDENCE_F.
» Although STUDENT_SEX has a relatively large B value, it is in fact of negligible importance (Sig.

= 0.654). Its weight B is large because it only takes small values 1 and 2 so its range is 1 and its
mean about 1.5. The other variables have actual ranges of about close to 40 and 48 and means
around 20 to 30 (see the Descriptive Statistics table below to confirm this).

Descriptive Statistics
M Minirmum | Maximum Mean

Student's Gender 282 1 2 1.55
Confidence in maths (0-48) [Final] 242 2 48 3202
Teacher supporttiveness (0-48) [Finall 242 4 48 31.95
Llzefulness of maths to self (0-48) [Final] 242 1 48 iz
Enjoyrment of maths (0-40) [Final] 232 1 40 2277
Usefulness of maths to society (0-40) [Final] 230 3 40 2742
Walid M (listwise) 230




Guide to SPSS for Information Science 191

TUTORIAL T33: Reliability Analysis

T33.1 Reliability Analysis — Introduction

Reliability is the ability of a test to be consistent in its outcome. This differs from Validity which is the ability
of a test to measure accurately what it is designed to measure. Both are important in a questionnaire or
test. One aspect to achieving a reliable test instrument is to have a series of similar questions about the
topic, attitude or opinion under investigation — some worded positively, others negatively — and to assess
how consistent the answers are. There are various ways to achieve this — here we introduce Cronbach’s
Alpha method which is the most popular method. Reliability is measured on a scale of 0 to 1 with 1
indicating perfect reliability and O no reliability. A value above 0.75 is generally considered good, and a
value above 0.9 is something to aspire to.

Cronbach’s Alpha is derived from the mean of the correlations between all pairs of items (r) and the
number of items (n). For those interested, the formula is: alpha=nxr/ (1 + (n -1) x r). This means that as
n gets larger, alpha will get closer to 1 (however small r is), and, as r gets closer to +1, alpha will get
closer to 1 (however small n is).

Cronbach’s Alpha method can be used in two ways: to develop a valid coherent set of questions — a
‘scale’ (by weeding out ‘poor’ questions) and to provide evidence that a questionnaire used in research is
indeed reliable, so conclusions derived have a solid foundation.

Factor Analysis (the subject of T34) can be useful in determining which items go together to form a
coherent scale (to produce a scale that is uni-dimensional, or to identify sub-scales within it). The set of
identified items forming the scale, or sets forming subscales, can then be tested for reliability.

Here we look at a set of 12 questions about the perceived usefulness of mathematics to school students,
which was part of the research project introduced in T31, about which further details can be found in the
Appendix.

Name Type | Width | Decimals Label
Uself01F Numeric USEFUL to SELF 01+
Uself2F Numeric USEFUL to SELF 02+
Uself3F Numeric USEFUL to SELF 03+
Uselfl4F Numeric USEFUL to SELF 04+
Uself5F Numeric USEFUL to SELF 05+
Uselfl6F Numeric USEFUL to SELF 06+
UselfdTF Numeric USEFUL to SELF 07+
Uself08F Numeric USEFUL to SELF 08+ [Final] from S22: | see Maths as something | won't use very often when | leave school [neq]
Uself09F Numeric USEFUL to SELF 09+ [Final] from S26: Il need a good understanding of Maths for my future work: [pos]

Uselfl0F Numeric USEFUL to SELF 10+ [Final] from 529: Doing well in Maths is not important for my future [neg]
Uselfi1F Numeric USEFUL to SELF 11+ [Final] from 532: Maths is not impaortant for my life [neg]
Uself12F Numeric USEFUL to SELF 12+ [Final] from 534: | study maths because | know how useful it is [pos]

Final] from S03: Knowing Maths will help me earn a living [pos]

Final] from S05: Maths will not be important to me in my life’s work [neg]
Final] from S08: Il need Maths for my future waork [pos]

Final] from S10 | don't expect to use much Maths when | leave school [neg]
Final] from $13: Maths is a worthwhile, necessary subject [pos]

Final] from S516: Taking Maths is a waste of time [neq]

Final] from S21: 1 will use Maths in many ways as an adult [pos]

B R R R R R R ORI R R R R
o o o o o o0 o o o0 o0 o

A typical ‘scale’ will consist of a set of multiple choice questions on a 5-point scale (or 7-point scale).
Before the responses to the questionnaire can be analysed for reliability, the results for all negatively
worded questions must be ‘turned round’, so that for every question on a 5-point scale a ‘5’ means a very
positive attitude to the attribute being assessed, and ‘1’ means a very negative attitude.

For a multiple choice question on a 5-point scale this is easily achieved by computing a new variable for a
negatively worded question whose values are given by ‘new code = 6 — original code’. In this example this
has already been done and the 12 ‘positive’ variables produced are shown above, which also shows the
actual questions used.
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T33.2 Reliability Analysis — Cronbach’s Alpha method — Example 1

1. Load datafile: File > Open > Data >DATA06_School_Maths.sav

» Use Edit —» Options to check that in the General window the Variable Lists choices

are Display names and Alphabetical, to match the list format in this tutorial.

2. Select Analyze > Scale > Reliability Analysis

» The Reliability Analysis window opens:

FH Reliability Analysis

S

Items:

1l CAREER_MATHS_EXTE... [«
d:l CAREER_MATHS_EXTE...
& ClLass

& CONFIDENCE
& CONFIDENCE_F
Jll Confidence_Level_F

Statistics...

L =

Scale label: |

SR

» Note that the default Model is Alpha, as required.

3. Scroll down through the long list of variables to locate and select UselfO1F to Uself12F (this is
most easily done by enlarging the window so all the 12 variables are visible, then click the first

variable and shift-click the last variable) and move them all together into the ltems box, as

illustrated:

Reliability Analysis =5 [ Reliability Analysis -
& Useful_to_Society_Level... [<] & Useful_to_Society_Level . [<] i Uselfo1F s
PG ol Usaco il Useltozr
Il Uselfo2F ol Usoco1F ol useinar
ol Uselroar ol Usocoz2 Al Uselnnar
ol Uselfodr il Usoco2rF ol UselnosF
ol UselfosF ol Usoco3 2l useioer
il Uself06F ol UsocozF o usernorr
ol Uselfo7F ol Usoco4 Al Useimar
il Uselfogr Ly ; i Usoco4r ol useingF
ol Uselfogr i Usocos ol useliror
Il Uself1oF ol UsocosF ol Uselft1F
ol Useir1F ol Usocos A UserzF
ol Uself12F i UsocosF
ol Usoco1 ol Usoco7
ol Usoc01F = il Usoc7F E
Scale label: | ‘ Scale label: ‘

=]

4. Click on the Statistics button and choose the
Descriptives for option Scale if item deleted.

» You could select the other two Descriptives for
options as well to get further output.

5. Click Continue.

Descriptives far
] Item
[[] Scale

[of] Scale if itern deleted
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6. Click OK.
» This produces the output as a series of tables.

» Table 1 (Case Processing Summary) reports that of the 282 cases available for the
analysis, 40 were excluded (due to missing data).

Case Processing Summary

M %
Cases  Valid 242 g5.8
Excluded? 40 14.2
Tatal 282 100.0

a. Listwise deletion based on all variakles in the procedure.

» Table 2 (Reliability Statistics) reports that for the scale of 12 items Cronbach’s Alpha is
0.919. This is a very high value, indicating excellent reliability.

Reliahility Statistics
Cronbach's
Alpha M of tems
A149 12

» Table 3 (Item-Total Statistics) lists the 12 items in the scale (and shows their labels which
include the questions). The last column is very important as it indicates whether the scale
could be improved by excluding any questions.

» In this case the overall Alpha value is 0.919 but if the last item were removed the Alpha would
rise a little to 0.921.
tem-Total Statistics

Scale Corrected Cronhach's
Scale Mean if Yariance if ltern-Total Alpha if ltem
Itern Deleted Itern Deleted Correlation Deleted
IJSEFUL to SELF 01+ [Final] from S03: Knowing 39.67 70984 B2 814
maths will help me earn a living [pos]
USEFUL to SELF 02+ [Final] fram S05: Maths will 40.10 67.313 693 811
naot be important ta me in my life's wark [neg)
UJSEFUL to SELF 03+ [Final] fram S08: Il need 40.27 69,037 BT4 812
Maths for vy future wark [pos]
IJSEFUL to SELF 04+ [Final] fram 510 | don't expect 40.25 66,353 747 808
to use much Maths when | leave school [ned)
UUSEFUL to SELF 05+ [Final] fram 513: Maths is a 39.69 70429 B3B 813
wworthmhile, necessany subject [pos]
IJSEFUL to SELF 06+ [Final] fram S16: Taking Maths 39.73 67957 689 811
is awaste oftime [neg)]
IJSEFUL to SELF 07+ [Final] frarm S21: [ will use 4013 67767 743 804
Maths in many ways as an adult [pos]
UUSEFUL to SELF 08+ [Final] from 522 | see Maths 40.24 B4 683 B 806
as something [won't use very often when | leave
school [neq)
UUSEFUL to SELF 09+ [Final] from 526: [l need a 40.30 B8.311 728 810
good understanding of Maths for my future work
[noz]
IJSEFUL to SELF 10+ [Final] fram 529: Daing well in 40.32 F9.788 520 818
Maths is not important for my future [nea)
IUSEFUL to SELF 11+ [Final] from 532: Maths is not 359.98 BY.207 712 810
impaortant for my life [neq]
IUSEFUL to SELF 12+ [Final] fram 534: | study maths 40.21 71.011 464 Ry
hecause | know how useful itis [pos]
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The next step, then, is to repeat the analysis excluding that item, as follows:
7. Select Analyze > Scale > Reliability Analysis
Reliability Analysis =5

8. Select Uself12F and use
the blue arrow to remove it
from the Items box.

9. Click OK.

» This produces the
same tables as before.

Iltems:

& Useful_to_Society_Level... [<] ol useio1F
il Usoco1 Ji Uselfo2F
il Usoco1F Ji Uselfo3F
ol Usocoz gl Uselfo4F
ol Usocozr ol UselfosF
i Usoco3 il Uself0sF
il Usoco3F il Uselfo7F
i Usoco4 gl UselfosF
ol Usoc04F s Jll Userfogr
i Usoc0s Jl Uself1oF
il Usoc0sF Jl Uself11F
il Usoco Jil Uself12F
ol UsocosF I
ol usoco7 L
4l UsocO7F I~
Model: Alpha -
Scale label: |

[ OK ][ Paste ][ Reset ][Cancel][ Help ]

Statistics...

» This time the Cronbach’s Alpha value is 0.921, with N = 11, as predicted in the Item-Total

Statistics table above.

Reliability Statistics

Cronbach's
Alpha

M of tems

A

11

» What is a little surprising is that new Item-Total Statistics Table now says that the
Cronbach’s Alpha value can be further improved by removing item 10 (see below).

future work [pos]

[neg]

is not important far my life [neg]

USEFIIL to SELF 09+ [Final] fram S26: 1
need a good understanding of Maths for my

IISEFLL to SELF 10+ [Final] from 529: Doing
well in Maths is not important far my future

LISEFLIL to SELF 11+ [Final] frorm 532: Maths

36.749

36.81

36.47

59.312

60.594

58.208

2T

424

16

A12

A22

A12

» The Cronbach’s Alpha is now 0.922 using a 10-item scale, and cannot be further improved.

Reliahility Statistics
Cranbach's
Alpha M of ltems

422

10
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T33.3 Reliability Analysis — Cronbach’s Alpha method — Example 2

Here we attempt to create a scale to measure the commitment of a student to mathematics, using

responses to six questions.

1.

6.

7.

Load data file: File > Open > Data >DATA06_School_Maths.sav (if not loaded)

» Use Edit —» Options to check that in the General window the Variable Lists choices
are Display names and Alphabetical, to match the list format in this tutorial.

Select Analyze - Scale > Reliability Analysis

Click Reset.

Widen the Reliability Analysis window (to be able to see the longest variable names) and
locate and move the following seven variables into the [tems box:

CAREER_MATHS_EXTENT

HE

HE_MATHS_EXTENT
MATHS_IMPORTANCE
MATHS_POSITION

MATHS_Y12

Y12_MATHS_PREDICTION

Click the Statistics

button and choose Scale

if item deleted.

Click Continue.

& VALUE_SELF_1

4® VALUE_SELF_2

& VALUE_SOCIETY_1

& VALUE_SOCIETY_2

& Y12_MATHS_PREDICTI..
& Y12_STUDYING_MATHS

!

Model: Alpha

[ Reliability Analysis e
_ Items: Statistics...
ol USOCUBF < gl CAREER_MATHS_EXTENT LS
d:l Usocl7 :.EI HE
ol Usoco7F il HE_MATHS_EXTENT
ol Usoc0s ol MATHS_IMPORTANCE
ol UsocoaF gl MATHS_POSITION
il Usoco9 &) Y12_MATHS_PREDICTION
ol Usocoar
o Usocto
4l Usoc1oF

Scale label: |

(Lo J s e i

Click OK to produce, among others, the following tables:

» Clearly Cronbach’s Alpha at 0.544 is low, and bordering on unacceptable (0.5).

Reliahility Statistics
Cranbach's
Alpha M of terms
A44 T




Guide to SPSS for Information Science

196

10.

11.

ltem-Total Statistics

Scale Corrected Cronbach's
Scale Mean if Wariance if lterm-Total Alpha if ltem
[tern Deleted [tern Deleted Carrelation Deleted
Towhat extent doyou 12.86 11.867 544 A37
think Mathematics will
feature in your future
career? [Initial]
Do wou expect to go into 13.594 14.086 J4ar Adz
Higher Education
(University or College)?
[Initial]
Towhat extent doyou 12.86 11.867 B10 A1
expect Mathematics to he
part af your study {in HE)?
[Initial]
Howe important do yau 13.24 121949 Balildl AdA
consider Mathematics to
e foryou? [Initial]
Where dovyou place 10.28 8128 AT A2
haths inyour list of
favourite academic
subjects? [Initial]
Do wou intend to continue 12.69 11.444 AR3 A
studying Mathematics in
Y127 [Initial]
Predicted Doing Maths in 1436 17.4494 - 634 BR2
12 [Initial]

» Studying the Corrected Item-Total Correlation column in the table above shows that the
second item (HE) has a very low correlation (0.157) with the other items combined, but its
exclusion at this point would not increase the Alpha value (although it should be removed

anyway).

» The last item in that column (showing the label for variable Y12_MATHS_PREDICTION) is

negatively correlated with the remaining combined variables. This is not acceptable in a

scale. It could be deleted to improve the scale (Alpha would then rise to 0.662). However, as
its correlation is actually quite high (—0.634), it is better to keep it but make the correlation
positive by reversing the direction of the coding. This we will now do, using the procedure
explained in Reference Section 9.1.

>

By looking in Variable View at the variable Y12 _MATHS_PREDICTION (variable 45) we
see that currently ‘Yes’ is coded ‘1’ and ‘No’ is coded ‘0’.

We will change this so that ‘Yes' is coded ‘1’ and ‘No’ is coded ‘2’. This can be done by:

either Transform - Recode into Different Variables using ‘0’ —» ‘2’and ‘1’ —» ‘1’

or Transform - Compute Variable using ‘new variable’ = 2 — ‘old variable

Select Transform - Compute Variable

In the Target Variable box type in Y12_MP_NEW.

In the Numeric Expression box type 2 — Y12 MATHS_PREDICTION’.

Click OK.
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12.

13.

14.

15.

16.

17.

18.

19.

20.

21.

22.

23.

Select Variable View and scroll to the bottom of the list of variables to find Y12_MP_NEW.

Change the Decimals to ‘0'.

Type in Label ‘Y12 _PREDICTION’

Click on the Values cell to open the Value Labels window.

In the Value box enter ‘1’ and in the Label box enter ‘Yes’ and click Add.

In the Value box enter ‘2’ and in the Label box enter ‘No’ and click Add.

Click OK.

Make sure the Measure is set to ‘Nominal’.

» We can now replace the variable Y12_MATHS_PREDICTION with Y12_MP_NEW and

repeat the analysis.

Select Analyze > Scale - Reliability Analysis

Select Y12_MATHS_PREDICTION in the ltems box and remove it using the blue arrow.

Locate and select Y12_MP_NEW and move it into the Items box.

Click OK.

» Now Cronbach’s Alpha has risen considerably, to 0.703

» Note that in the ltem-Total Statistics table the

Reliahility Statistics
Cronhach's
Alpha M of tems
03 7

correlation of the last item (Y12_MP_NEW) is now positive (0.634).

» The last column of the Item-Total Statistics table shows that removing the second item

would raise Alpha to 0.713 (which has an unacceptably low correlation anyway), and
removing the fifth item would raise Alpha to 0.793. Removing both should increase Alpha
further. These removals can be done one at a time, or both together.

tem-Total Statistics

Scale Carrected Cranbach's
Scale Mean if Yariance if Itern-Total Alpha if ltem
ltern Deleted ltern Deleted Caorrelation Celeted
Tawhat extent do yvou think 13.63 16.471 463 .Ba0
Mathematics will feature in your
future career? [Initial]
Doywou expectto go into Higher 141 19.041 ATT T13
Education (University or
College)? [Initial]
Taowhat extent do vou expect 13.63 16.116 k23 B34
Mathematics to be part of your
study {in HE)? [Initial]
Haowe immportant do you cansider 14.02 16.886 ar3 6545
mMathematics to be faryou®?
[Initial]
Where dowou place Maths inyour 11.05 2862 444 T3
list of favourite academic
suhjects? [Initial]
Dawal intend to continue 13.46 15104 B14 B24
studying Mathematics in 127
[Initial]
Y12 _MP_MEYY 14.36 17.494 B34 BB2
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24. Select Analyze > Scale > Reliability Analysis

25.

26.

27.

Select MATHS_POSITION in the Items box and remove it using the blue arrow.

Select HE in the Jtems box and remove it using the blue arrow.

Click OK.

» Now Cronbach’s Alpha has risen further, to 0.828, which represents high reliability.

» The last column of the ltem-Total Statistics table shows that the Item-Total correlations

Reliability Statistics

Cronbach's
Alpha

M of tems

828

a

are all reasonably good, so no more variables need to be removed, and removing any
would reduce the reliability.

» The final scale has been determined, containing five items, with reliability 0.828.

tem-Total Statistics

Scale Corrected Cronbach's
Scale Mean if Yariance if Itern-Total Alpha if ltem
[term Deleted [term Deleted Correlation Deleted
Towhat extent do you T.az2 4974 G456 Faa
think Mathematics will
feature in your futLire
career? [Initial]
Towhat extent do you T.a2 4 B6G 673 749
expect Mathematics to be
part of your study {in HE)?
[Initial]
How important do you Rl 54812 a0 a14
consider Mathematics to
bie for you®? [Initial]
Co you intend to continue .38 4273 Bar Ta6
studying Mathematics in
127 [Initial]
1 2_MP_MEWY 8.25 a.735 695 Fa3
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TUTORIAL T34: Factor Analysis

Factor analysis is used to refine a large number of variables (often question responses) into a much
smaller number of related groups called components (factors). Here we will begin with a quite small set

— ten questions designed to measure a student’s level of enjoyment of studying mathematics. This

uses the same data set as that in T31 to T33.

T34.1 Factor Analysis — Example 1: 10 variables

We investigate how many separate components or factors are evident in a set of ten questions

purporting to measure ‘enjoyment’.

1. Load datafile: File > Open > Data >DATA06_School_Maths.sav (if not already loaded).

» Use Edit — Options to check that in the General window the Variable Lists choices
are Display names and Alphabetical, to match the list format in this tutorial.

2. Select Analyze > Dimension Reduction > Factor

» The Factor Analysis window
opens —

» The left window lists all scale and
ordinal variables which could be
included in the analysis.

» On the right are five buttons which
give access to the many options
available.

3. Enlarge the window vertically so you
can see all ten variables EO1F to
E10F, then click on the first and
CTRL-click each of the rest to select
all ten, then move them into the
Variables box.

Facter Analysis

Variables:

] CAREER_MATH. . 1

Jll CAREER_MATH...
& CLASS

4% CONFIDENCE

& CONFIDENCE_F
4l Confidence_Leve...

4l Eo1
Jll E0F

ol E0plus

ol E02

ol Eo2F

C]L

Selection Variable:

|

[ Reset ][Cancel][ Help

i

Descriptives...
Extraction...
Rotation...
Scores...

Options...

4. Open the Descriptives window and select KMO and Bartlett’s test of sphericity.

» One other option will already be selected — Initial solution.

5. Click Continue.

6. Open the Extraction window.

» The required Method option will already be selected — Principal components.

» The required Display option will already be selected — Unrotated factor solution.

» The required Extract option will already be selected — Eigenvalues greater than: 1.

» The required Maximum Iterations will already be selected: 25.

7. Click Continue.
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10.

11.

12.

13.

14.

Open the Rotation window.

» The required Display option will already be selected — Rotated solution.

Select Varimax.
Click Continue.

Open the Options window.

» The required Missing Values option will already be selected — Exclude cases listwise.

Select the Coefficient Display Format option Sorted by size.

Click Continue.

Click OK.

» Table 1 (KMO and Bartlett’s Test) provides reports on two important tests that the data is

suitable for Factor Analysis.

» KMO provides a measure of whether the distributions of values in the variables is suitable.

The scale is 0 to 1 with 0.5 the minimum acceptable. The following descriptions for the

values obtained have been provided:

0.9+ = marvelous, 0.8+ = meritorious, 0.7+ = middling, 0.6+ = mediocre, 0.5+ = miserable.

KMO and Bartlett's Test

Bartlett's Test of Approv. Chi-Sguare
Sphericity

df

3ig.

kaiser-eyer-Clkin Measure of Sampling Adeguacy.

B4y

1602.714
45
00a

» The value for our set of variables is 0.897 which is bordering on ‘marvelous’.

> Bartlett’s Test of Sphericity is a measure of the normality of the distributions of values in

the variables. A significance value < 0.05 is required.

» The value for our set of variables is 0.000 (so p < 0.0005) which is excellent.

» Given these two positive results, it is valid to continue with the analysis.
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» Table 2 (Communalities) lists the 10 variables.

Communalities

Initial Extraction
EFOT: | enjoy going heyond the work set and trving to solve new problems in Maths [+] 1.000 ara
EF0Z: Maths is enjoyvable and stimulating to me [+] 1.000 753
EF03: Maths makes me feel uneasy and confused [-] 1.000 14
EF04: | have never liked Maths, and it is my most dreaded subject [-] 1.000 20
EF04: | have always enjoyved studying Maths in school [+] 1.000 .BEd
EFOE: Iwould like to develop my Mathemmatical skills and study this subject more [+] 1.000 gTh
EFO7: Maths makes me feel uncomfortable and nerous [-] 1.000 743
EF0&: | am interested and willing to acguire further knowledge of Maths [+] 1.000 .T36
EFO09: Maths is dull and boring because it leaves no raam for persanal apinian [ 1.000 B33
EF10: Maths is very interesting, and | have usually enjoved courses inthis subject [+] 1.000 7a2

Extraction Method: Principal Component Analvsis.

P It shows that to start the iteration process the 10 variables are all given an initial communality

of 1. Communality is the amount of variance in the variable explained by all the factors (yet
to be found). The value will reduce as the analysis continues, and must lie between 0 and 1
(similar to a multiple correlation).

It also shows the Extraction values for each variable — that is the amount of variance of the
variable attributable to the set of components which have been found (‘extracted’) by the
Factor Analysis process — in this case there are two as shown below in the Total Variance
Explained table. High values are therefore good.

Table 3 (Total Variance Explained) lists the 10 initial eigenvalues for the initially assumed
10 components (or factors) — the same number as there are variables. An eigenvalue of at
least 1 is the normal criterion for the existence of a component.

From the Initial Eigenvalues Total column we see that there are just two components
identified. From the Cumulative % column we see that these account for 71% of the total
variance.

Total Variance Explained

Initial Eigenvalues Extraction Sums of Squared Loadings Rotation Sums of Squared Loadings
Cornponent Total % ofVariance | Cumulative % Total % ofWariance | Cumulative % Total % of Wariance | Cumulative %
1 6.004 60.038 60.038 6.004 60.038 60.038 4.456 44.561 44561
2 1.091 10908 70.946 1.091 10908 70.946 2639 26.385 70.946
3 B96 6962 77.908
4 470 4695 82.603
5 436 4362 86.965
i 420 4189 91.164
7 290 2905 94.069
8 238 2378 96.446
9 183 1.833 98.279
10 A72 1.7 100.000

Extraction Method: Principal Companent Analysis.
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» Table 4 (Component Matrix) lists the 10 variables and shows for each how much of its
variance is attributable to each (of the two) components. This is of only limited interest. The
rotated component matrix, which follows, is what really matters.

Component Matriz®

Companent

1 2
EF10: Maths is very interesting, and | have usually enjoyed courses in this subject [+] 863 085
EFOG: [ would like to develop my Mathematical skills and study this subject more [+] 845 245
EF0Z: Maths is enjovable and stimulating to me [+] 840 228
EF05: | have always enjoved studving Maths in school [+] 823 108
EF09: Maths is dull and horing because it leaves no room for personal opinion [-] - THAE -0
EF08: | am interested and willing to acquire further knowledge of Maths [+] Foz 3249
EF04: | have never liked Maths, and it is my most dreaded subject [-] -754 390
EFO1: | enjoy gaing heyond the wark set and trying to salve nesy prablems in Maths [+] 10 2B
EF03: Maths makes me feel uneasy and confused [-] - BEBT 4149
EFOT: Maths makes me feel uncomfortable and nemous [ - 620 A499

Extraction Methad: Principal Component Analysis.

a. 2 components extracted.

» Table 5 (Rotated Component Matrix) shows the result of a mathematical axis rotation
designed to maximize the effect of one component on a variable and minimize the effect of
all other components. The details are not so important. The result is what matters.

» What the table shows is that the first 7 variables listed (sorted by size of eigenvalue as
requested in step 12) correspond to one component and the last three correspond to the
other component. Note that in the Component 1 column the variances start at 0.840 and go
down to -0.659 and then suddenly jump lower at which point Component 2’s variances
become large (‘take over’).

Rotated Component Matrix®

Caomponent

1 2
EF0&: | am interested and willing to acquire further knowledge of Maths [+] KLl -T2
EF0E: I'would like to develop my Mathematical skills and study this subject mare [+] 837 =272
EF02: Maths is enjoyable and stimulating to me [+] 824 -.283
EF10: Maths is very interesting, and | have usually enjoved courses in this subject [+] B2 -414
EFD5: | have always enjoyved studying Maths in school [+] 742 -373
EF01: 1 enjoy going bheyand the wark set and trying to solve new problems in Maths [+] T3 =177
EF04Y: maths is dull and horing because it leaves no room for personal opinion -] 6549 46
EFOY: Maths makes me feel uncomfortable and nervous [-] - 17T 843
EF03: Maths makes me feel uneasy and confused [-] -.260 .e04
EF04: | have never liked Maths, and it is my most dreaded subject [-] -.404 TdB

Extraction Method: Principal Component Analysis.
Rotation Method: Varimax with Kaiser Mormalization.

a. Rotation converged in 3 iterations.
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» Table 6 (Component Transformation Matrix) contains the multiplying matrix used to
convert the initial Transformation Matrix into the Rotated Transformation Matrix. Itis
likely to be of interest only to advanced users.

Component Transformation Matrix

Carmponernt 1 z
1 828 -.561
2 61 8328

Extraction Method: Principal
Component Analysis.
Rotation Method: Varimax with
kaiser Marmalization.

» What we have done so far is — perhaps — the easy bit. What remains is the interpretation.
This requires a careful look at what components constitute each component. This requires
knowledge of the research filed and the source of the variables. Even though this is not your
own research, here it is not too difficult. The source is a set of 10 questions about ‘enjoyment’
included in a much bigger questionnaire given to Y11 students.

» If you read the 7 questions in Component 1 you will observe that they are all about ‘interest’
in the subject (one is negatively worded).

» If you read the 3 questions in Component 2 you will observe that they are all about ‘feeling
uncomfortable’ about the subject.

» It does seem that the Factor Analysis has picked out two distinct components in what the
researchers originally thought was a single ‘construct’ (to use a psychological term).

» This was a very small set — sets of hundreds of variables (questions) are quite normal and, in
such cases, obviously the computer is a vital tool in finding components. But the
interpretation has to be done by a person!
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T34.2 Factor Analysis — Example 2: 36 variables

1.

2.

10.

11.

12.

13.

14.

Load data file: File > Open > Data >DATAO06_School_Maths.sav (if not already loaded).
Select Analyze > Dimension Reduction > Factor

» The Factor Analysis window opens.

If variables are already selected click Reset.

Enlarge the Factor Analysis window vertically as much as possible to reveal as many variables
in the list as you can.

We need to select S01 to S36 and move them all into the Variables box. The variables will
probably be listed in ‘Display Variable Names’ order which is not very helpful here as the ones
we want will appear mixed in with others we don’t want. It is better if they are listed in ‘Display
Variable Labels’ order, then all 36 variables S01 to S36 will be listed next to each other.

Do this by right-clicking on the variable list and selecting ‘Display Variable Labels’, then click on
the first (S01) and SHIFT-click on the last (S36), then move them into the Variables box. (Do it
in two halves if necessary.)

Open the Descriptives window and select KMO and Bartlett’s test of sphericity.

Click Continue.

Open the Rotation window.

Select Varimax.

Click Continue.

Open the Options window.

Select Sorted by size.

Click Continue.

Click OK.

» In Table 1 KMO provides a measure of whether the distributions of values in the variables is
suitable.

KMO and Bartlett's Test
kaiser-Mever-Olkin Measure of Sampling Adegquacy. g14
Bartlett's Test of Approx. Chi-Sguare a027 5496
Sphericity
df B30
Sig. 0aon

» The value for our set of 36 variables is 0.919 which is in the ‘marvellous’ category.

> Bartlett’s Test of Sphericity is a measure of the normality of the distributions of values in
the variables. A significance value < 0.05 is required.
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» The value for our set of variables is 0.000 (so p < 0.0005) which is excellent.
» Given these two positive results, it is valid to continue with the analysis.
» Table 2 (Communalities) lists the 36 variables in name order (SO1 to S36).
Cornmunalities
Initial Extraction
501: 1 am sure that | can leam haths [C+] 1.000 GG
502: hdy teachers hawve been interested in my progress in higths [T+] 1.000 27
50%: Enowing higths will help me eam a living [U+] 1.000 g
504: 1 don't think | could do advanced higths [C-] 1.000 A0
5045: hdaths will not be important to me in moy life’s war [U-] 1.000 Al
S06: Getting a teacher to take me serously in haths is 3 problem [T-] 1.000 AGE
507: hiaths is hard for me [C-] 1.000 21
50%: I'll need haths for my future worke [U+] 1.000 a2
509: 1 am sure of mys=elf when | do higths [C+] 1.000 Az
510: 1 don't expect to use much haths when | leawe school [U-] 1.000 2
511: 1 would talk to my hiths teachers about a career that uses higths [T+ 1.000 495
512: t's hard to get haths teachers to respect me [T-] 1.000 Erd
513: higths iz a worthwhile, necessary subject [U+] 1.000 JiGd
514 I'm not the type to do well in haths [C-] 1.000 JiGg
514: by teachers have encouraged me to study more Maths [T+ 1.000 ek
516: Taking higths i= a waste of time [U-] 1.000 ittt
517: | have a hard time getting teachers to talk sefoushy with me about biaths [T-] 1.000 o3
51%: higths has been my worst subject [C-] 1.000 Ritdi]
518: 1think | could handle more difficult Maths [C+] 1.000 12
520: by teachers think advanced higths will be 3 waste of time for me [T-] 1.000 i
521: 1 will use hiaths in many ways as an adult [U+] 1.000 it}
522 | zee haths as something | won't use wery often when | leawve school [U-] 1.000 Ritsh|
523 | feel that Maths teachers ignore me when | try to talk about something serdous [T-] 1.000 i
524 hiost subjects | can handle OF, but | just can't do a good job with haths [C-] 1.000 ET3
525: | can get good grades at Maths [C+] 1.000 A0z
526: I'l need a good understanding of higths for my future works [U4] 1.000 rog
527 hly teachers want me to take all the haths | can [T4] 1.000 G549
528 1 know | can do well at Maths [C+] 1.000 ETE
529: Doing well in aths is not important for moy future [U-] 1.000 AET
530: by teachers would not take me sedoushy it 1told them | was interested in 3 career in Science andfor hiaths [T-] 1.000 A48
531: 1am sure | could do advanced wark in Maths [C+] 1.000 il
532 higths is not important far moy life [U-] 1.000 A0
533 I'm no good at hiaths [C-] 1.000 g
534 | study maths becauze | know how useful it is [U+] 1.000 Rititi]
534 haths teachers have made me feel | hawe the ability to go on in kaths [T+] 1.000 JiGg
536 by teachers think I'm the kind of person who could do well in haths [T+ 1.000 ATh

Ectraction hiethod: Principal Component Analy sis.
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» Table 3 (Total Variance Explained — partly shown) lists the initial 36 eigenvalues. An eigenvalue
of at least 1 is the normal criterion for the existence of a component.

» From the Initial Eigenvalues Total column we see that there are 7 components identified. From
the Cumulative % column we see that these account for 62% of the total variance.

Total Variance Explained }

Initial Eigenvalues Extraction Sums m’Squars
Component Taotal % ofVariance | Cumulative % Taotal % ofVariance 1\
1 11.336 31.488 31.488 11.336 31.488 g
2 3463 9.620 41.109 3.463 9.620 g
2 2793 7788 48 867 2.793 7.768 &
4 1.670 4639 53506 1.670 4638 Z
g 1117 3103 56.609 1.117 3103 }
G 1.028 2.886 59,485 1.038 2.886 g
7 1.014 2818 62312 1.014 2.818}
a 850 2.638 64950 }
] 8Ty 2436 B7 386 ‘)

|

R e

NN o g

» Table 4 (Component Matrix — not shown) lists the 36 variables and shows for each how much of
its variance is attributable to each of the (two) components.

» Table 5 (Rotated Component Matrix) shows that:
= the first 12 variables listed correspond to Component 1,
= the next 12 variables listed correspond to Component 2,
= the next 6 variables listed correspond to Component 3.

These three components account for 30 of the 36 variables (i.e. questions).
The last four components account for the last 6 variables.

Rotated Component Matrix®

Component

1 2 3 4 El i 7
507 Miths iz hard for me [C-] a0 033 ilix} ooy ong -oo1 0al
514 I'm not the type to do well in higths [C-] 743 -7z 202 043 - 160 033 - D96
£19: | think | could handle more difficult Maths [C+] -0 10z pikt) 024 19 0z0 D4z
£24: Mhost subjects | can handle OK, but | just can't do a good job with Maths [C-] ey - 164 287 -.076 A0z -.050 - 024
£00: | am sure of myself when | do Maths [C+] -T07 025 -0z .oa7 -.0n4 -108 A6
531: 1 am sure | could do adwanced work in Maths [C+] -703 320 -.0zo A4 21 - 048 mz
504 | don't think | could do adwanced haths [C-] 620 - 187 ooz -.062 -.095 -.0ea A0z
533 I'm no good at Maths [C-] 620 238 236 -1z3 074 - 026 -84
518: Maths has been my worst subject [C-] BT =110 BLTS - 145 240 -091 il
528: [ know | ¢an do well at Meths [C+] -.B09 216 -219 022 A7 - 042 412
501: | am sure that | can leam higths [C+] - 623 270 - 167 =173 209 129 o3
536 Wby teachers think I'm the kind of person who could do well in Maths [T+ -.455 135 -.182 352 274 346 09g
508: I'll need Maths for my future work [U+] T ? -011 -.047 265 51 - 153
521: | will use hths in many ways az an adukt [U+] =13 AT - DG 03z 046 on 248
£26: I'll need 3 good understanding of Maths for my future work [U+] =175 i 044 -.065 ek} 172 -0
£22: | see Maths as something | won't use very often when | leave school [UU-] 264 - 714 104 - 154 -15a 108 -0z
£10: | don't expect to use much Maths when | leave schoal U] 204 -.704 Az 052 -.096 -8z oz
$13: Maths is a worthwhile, necesszary subject [U+] =173 L:nd -248 04 048 100 305
503: Enowing higths will help me eam a living [U+] =161 B89 -093 -07a -0z < 189
529: Doing well in Maths is not important for my future [1-] 266 - A3 -1m Rilrg 129 i)
532: Maths is not important for my life [U-] 65 - G35 285 =210 on 154 oo
504: Maths will not be importart to me in my life's work [U-] D67 - 628 076 Aan ov3 =070 394
534: | study maths because | know how useful it iz [U4] 020 10 - .06 304 043 -5 il
516 Taking higths iz 3 waste of time [U-] 259 - 586 216 - 115 =210
517: | have a hard time getting teachers to talk seriously with me about haths [T-] 098 E - 105 o0a -019
512: t's hard to get Maths teachers to respect me [T-] 070 -.0a1 7 =13 -152
£23: | fael that Maths teachers ignore me when | try to talk about zomething serious [T-] 63 -5 -.028 - 036 - 040
$06: Getting a teacher to take me serioushy in Maths iz a problem [T-] 067 .27 o076 -D90 D4z
£230: Wby teachers would not take me serously if | told them | was interested in 3 careerin Science andfor Maths [T-] 265 -.21a -.0a7 045 A2
520: My teachers think adwanced Mathz will be a waste of time for me [T-] 456 ooz -4t -.100 200
$15: My teachers have encouraged me to study mere higths [T+] -D47 -0 07 076 036
535: Maths teachers have made me feel | have the ability to go on in Maths [T+] -.249 240 197 -031
S2T: My teachers want me to take all the Maths | can [T+] -.205 203 ooz i}
511: 1 would talk to my Maths teachers about 3 career that uses higths [T+4] i) 50 -.360 155 oot 294
S02: Wby teachers hawe been interested in my progress in higths [T+] 025 02 -m 277 055
524: | can get good grades at hisths [C+] -519 051 016 -.087 074

Extraction hdethod: Principal Component Analysis,
Rotation Method: arimax with Kaiser Nommalization.

a. Rotation conwverged in 11 iterations.
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» The Factor Analysis reported in Table 5 clearly identifies three components and, less convincingly,
four more. We now look at the first three in detail.

» Component 1:

1
S07: Maths is hard for me [C-] ran
S14: I'm not the type to dowell in Maths [C-] rdg
519: [ think | could handle more difficult Maths [C+] -.740
S24: Most subjects | can handle Ok, but | just can't do a good job with Maths [C-] Tar
S09: [ am sure of myselfwhen | do Maths [C+] -.7ay
S31:am sure | could do advanced wark in Maths [C+] -.7a3
S04: [ dontthink | could do advanced Maths [C-] a0
533 I'm no good at Maths [C-] a0
518: Maths has been my worst subject [C-] B4
S28: [ knowe | can do well at Maths [C+] - .BOY
S01: 1 am sure that | can learn Maths [C+] -.523
S36: My teachers think I'm the kind of person who could do well in Maths [T+] - 445

» It can be seen that 11 of the 12 variables were designated as ‘Confidence’ questions. The twelfth
(S36), although designated as a ‘Teacher support’ question can be viewed as relating to
‘Confidence’. This is a very convincing component (or factor). It is a near-perfect match with the
researcher’s intended factor.

» Component 2:

S03: 'l need Maths for ry future wark [IL1+] -114 TE1
S21: Dwill uze Maths in many ways as an adult [LI+] -113 ra7
526 'l need a good understanding of Maths for my future work [L1+] -174 23
5221 see Maths as something | won't use very often when | leave schoal [L-] 2584 -714
S10: 1 don't expectto use much Maths when | leave schoal [LU-] 304 -.704
513 Maths is aworthwhile, necessary suhject [LI+] -173 6748
S03: Knowing Maths will help me earn a living [L1+] =161 aiale]
529 Doing well in Maths is not important for oy future [L-] 266 -.641
532 Maths is not impoartant for my life [U-] 69 -.635
S04 Maths will not be important to me in my life's waork [LU-] 06T - GB28
S34: | study maths because | know how useful itis [LI+] oz20 B10
S16: Taking Maths is awaste oftime [L-] 204 -.536

P It can be seen that all 12 of these variables were designated as ‘Useful to self’ questions. This is a
very convincing component (or factor). It is a perfect match with the researcher’s intended factor.




Guide to SPSS for Information Science 208

» Component 3:

517 | have a hard time getting teachers to talk serioushy with me about Maths 0493 -.093 8148
512 It's hard to get Maths teachers to respect me [T-] 0vn -.091 a0
523 I feel that Maths teachers ignore me when | try to talk about something 63 -.19%5 FEa
serious [T-]

S06: Getting a teacher to take me seriously in Maths is a problem [T-] 067 =127 F23
S30: My teachers would nottake me seriously if | told them | was interested in a 268 -.219 430
career in Science andfor Maths [T-]

S520: My teachers think advanced Maths will be a waste oftime for me [T-] 456 003 464

P It can be seen that all 6 of these variables were designated as ‘Teacher support’ questions.
Although there are 6 other ‘Teacher support’ questions which have ‘got lost elsewhere’ this is a
convincing component (or factor). It is in one sense a perfect match with the researcher’s
intended factor.

It is not worth spending time trying to make sense of the remaining four components — especially
as they have so few questions. In a much larger study the researcher would wish to investigate
further.

As a final point, there are links between Reliability Analysis (TUTORIAL T33) and Factor Analysis
(TUTORIAL T34). Having developed and trialled a large set of questions, one can test the
reliability of subsets (potential components) and use Factor Analysis to confirm the validity of
these and also discover other subsets for further investigation and trialling, leading to the
discovery of new ‘constructs’. Thus the two methods can work well together.
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DATA SET 1: 100 Top-Selling Books

SPSS Data File name: DATAO1_100Books.sav

This data file contains details of the top 100 best selling books in the period 1989 to 2010.

Cases: 100

Variables: 15: position in the top 100, title, author(s), publisher (imprint), publisher group, number of
books sold (volume), sales value (£), recommended retail price (RRP), average selling price
(ASP), type of binding (paperback or hardback), month of publication, year of publication,
product class code (detailed coding used by publishers to categorise books), genre (crime,
fiction, etc), type (adult fiction, children’s fiction, non-fiction).

Data source: The Guardian, Nielsen.

QUESTIONS

1. What are the mean, median and standard deviation of the average selling price (ASP) of books in the
top 100 best sellers list?

2. What are the mean, median and standard deviation of the number of books sold?

3. What genre of books sold the most?

4. What is the number of hardback books and paperback books in the 100 best sellers list?
5.  Which publisher has sold the most books?

6. Which author has sold the most books?

7. How many authors have more than two books in the list?

8. How many of the best-selling books were published in the five years 2006 to 2010? How does this
compare to the previous five years 2001 to 2005?

9. Which month appears to be the best month for launching (a) a paperback, (b) a hardback? Would you
offer advice to publishers on this data? If not, why not?

10. Is there a significant difference between the recommended retail price (RRP) of the books compared to
the average selling price (ASP)?

11. Is there a significant difference between the average selling price (ASP) of fiction and non-fiction books?

12. Is the distribution of average selling price (ASP) of books normal?
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DATA SET 2: VLE Questionnaire

SPSS Data File name: DATA03_LSquestionnaire.sav
These questions relate to responses from 150 Information Science students to a questionnaire concerning
a university’s VLE. The questionnaire itself is presented on the next page.
Cases: 150
Variables: 24

Data source: Confidential

QUESTIONS

1. What are the differences between undergraduate and postgraduate use of the VLE? Are they
important?

2. Are there any differences in use of the VLE between different programmes?

3. Are there any differences in use of the VLE between full-time and part-time students?
4. Are there any differences in use of the VLE between male and female students?

5. How many students did not access the VLE?

6. How many modules do students typically access on the VLE? Are their differences for different groups
of students?

7. What information do students access on the VLE? Are their differences for different groups of
students?

8. What do students think about the VLE? Are their differences for different groups of students?

9. Which individual module correlates most highly with the final programme mark?
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VLE Questionnaire

This Department is evaluating the use of the University’s VLE by undergraduates and postgraduates to
determine whether any changes are required. As a student of this department we would greatly
appreciate your completing the questionnaire. Your responses will remain confidential. Thank you.

1.

2.

Are you an undergraduate or postgraduate student?
QUG QPG

What programme are you studying?
4 LibStud 4 Inf&KnowMan

a InfMan 4 Inf&LibMan

a Pub U ElectPub

Are you studying full time or part-time?
QFT apPT

Are you male or female?
am aF

Have you used the VLE this academic year to access module
information?
U Yes U No If no please return questionnaire

For how many modules (0 to 12) have you accessed the VLE?
No. =

Approximately, how frequently do you use the VLE to access

module information during Semesters?
O Several times a week

4 Once or twice a week

O Once or twice a month

O Less than once a month

During the last two months what information have you accessed on

the VLE? Tick all that apply.
O Module specifications

QO Coursework outlines

U Module timetables

O Reading lists

4 Exam papers

U Learning materials

How strongly do you agree with the following statements?

Strongly —® Strongly
disAaaree agree

| find Learn easy to use

The VLE provides very useful information

The VLE is essential for my studies

| frequently access the VLE from off campus
My studies would suffer if | didn’t have the VLE
Information provided by lecturers is variable

| do not mind missing lectures when | know handouts will
be provided on the VLE

ocoo0o0doooo
copoooopooo
ocoo0o0doooo
copoooopooo
ocoo0o0doooo
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RCUK Open Access Survey - Introduction

INTRODUCTION

SQW-consulting and LISU (Loughborough University) were commissioned by Research Councils UK
(RCUK) to identify the effects and assess the impact of Open Access to research outputs on pay-to-
publish and self-archiving publishing models.

Open Access models provide free online access to research literature either by publishing in an

Open Access journal which does not charge (‘Gold’ OA) or by archiving peer-reviewed articles
published in subscription journals (‘Green’ OA).

INSTITUTIONAL DATA
A data file supplied with this Guide (DATA04_OpenAccess_HEls.sav) includes responses from all 39
replying institutions (of 168 contacted); just under half of the questions in the survey are included.

The questions for which response data are provided in DATAO04_OpenAccess_HEls.sav are included
on the following pages.

RESEARCHER DATA

A data file supplied with this Guide (DATAO5_OpenAccess_Researchers.sav) includes responses
from 418 replying individuals (of 2122 total responses); about half of the questions in the survey are
included. The institutional variables are included in the Researchers’ dataset.

The questions for which response data are provided in DATAO5_OpenAccess_Researchers.sav are
included on the following pages. See the end of this Guide for links to the Open Access Report.

QUESTION SETS IN THIS GUIDE FOR USE WITH THE SUPPLIED DATASETS
There are three sets of questions:

Set 3: General questions covering both datasets, not specifically linked to SPSS.

Set 4: Questions covering the Institutional dataset, specifically linked to SPSS.

Set 5: Questions covering the Researcher dataset, specifically linked to SPSS.

QUESTIONNAIRES

The actual questionnaires used by SQWconsulting/LISU are presented, in abbreviated form, after the
three sets of questions which now follow.
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DATA SET 3. RCUK Survey on Open Access — General

SPSS Data File SPSS Data File
DATAO4_OpenAccess_HEls.sav DATAO5_ OpenAccess_Researchers.sav
Cases: 39 Cases: 418

Variables: 27 Variables: 77

Data source: LISU Data source: LISU

QUESTIONS

1. According to researchers, what percentage of institutions have their own repository? How does this
differ from what the institutions say? Why do you think there is a difference?

2. According to researchers, is self-archiving of research outputs in (a) institutional repositories, (b)
subject-based repositories or (c) on project websites mandated, encouraged, tolerated or
discouraged? Does this differ from what the institutions say on the matter?

3. Where have researchers published their research in the previous five years? Is this influenced by the
category of researcher?

4. What dates were given for the researchers’ most recent open access publication? Was one category
of researcher more prolific than the others?

5. What were the researchers’ main reasons for publishing in an open access journal or repository?
6. What were the researchers’ general views regarding open access?

7. Who did the researchers think should bear the cost of publication of research outputs? How does
this differ from how the institutions say open access is funded at their institutions?

8. When do researchers anticipate open access becoming the normal route for publication of research
outputs in their discipline?

9. According to institutions, does their library include open access publications in their catalogues?
10. How is material deposited in the university repositories where they exist?

11. Have measures been put in place to encourage authors to deposit material where it is not
mandated/required?

12. What was the mean number of items deposited or downloaded in the 2006-07 academic year? Did
this vary between different types of institutions?

13. What were the mean number of total items held and the number individual depositors? Did this vary
between different types of institutions?

14. Describe the running cost of the institutional repositories in 2006-07.
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DATA SET 4. RCUK Survey on Open Access - Institutions

SPSS Data File name: DATAO04_OpenAccess_HElIs.sav

QUESTIONS

1. (a) Use Frequencies to check the accuracy of the ‘No of responses’ column in Table B-1 below
[Source: LISU/SQWconsulting Open Access to Research Outputs: Annexes, page 11].

(b) Use Crosstabs to check the accuracy of the ‘FTE students’ column.

Table B-1 Institution survey response rate

Institution type No of responses FTE students *
RLUK' member 12 206,575
Other pre-1992 university 12 117,020
Post-1992 university 13 203,669
HE college 2 14,455
Total 39 541,719
Response rate 23% 31%

Source: HESA, 2006-07

2. Use Crosstabs to check the accuracy of Table B-3 below [Source: Annexes page 13].

Table B-3 Does your institution have a written policy on open access to research outputs?

Other Post-1992 HE
RLUK pre-1992 college Total

Yes, a policy is in place 4 3 2 - 9 23%
Mo, but a policy is planned 5 3 5 - 13 33%
Mo, such a policy has been rejected - 2 - - 2 5%
Mo, such a policy has not been

considered to my knowledge 3 4 6 2 15 38%
Total 12 12 13 2 39 100%

3. Use Frequencies to check the veracity of the statement below [Source: Annexes page 18].

Two-thirds of responding institutions had their own repositonies, and a further quarter had
plans to introduce one.
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4, Use an appropriate procedure to check the accuracy of the data in Figure B-2 below [Source: Annexes
page 21]
Figure B-2 How is matenal deposited in the repository?
mRLUK m Other pre-1992 Post-1992 HE college
Mediated by other staff 2 1
Mediated by repository
6 1
staff
By authors directly 4 1
0 5 10 15 20 25
Mo of respondents
5.

The chart below is essentially the same as that above for ‘Mediated by repository staff’. Use Chart

Builder to produce a similar chart for ‘By authors directly’, The chart above (Figure B-2) can be used
as a check you have the correct data.

HE Sector

20 W HE college

W Fost-1992 university

[ Other Pre-1992 university
B RLUK member

Count

=1

{ w]

Mo Yes

Deposition by authors directly
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6. Use an appropriate procedure to check the accuracy of Table B-13 below [Source: Annexes page 23]

You will find some discrepancies. Look at the ‘No. included’ column which may help — at least partly —to
explain how these discrepancies may have have arisen.

Table B-13 Summary statistics for institutional repositories (2006-07 academic year)

Minimum Median Maximum  No. included ::f-:':wa?t
No of items deposited in year 0 185 9,000 18 1
No of downloads in year 0 34,000 350,000 11 5
Total items held currently 0 1,089 9,800 21 -
Number of individual depositors 0 202 1,700 10 4
Staff costs £0 £15,000 £77,000 10 1
Hardware £0 £0 £9,000 13 1
Software £0 £0 £26,000 13 -
Ofther costs £0 £0 £1,000 6 3

Total costs £0 £9,000 £77,000 7 1
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DATA SET 5. RCUK Survey on Open Access — Researchers

SPSS Data File name: DATAO5_OpenAccess_Researchers.sav

QUESTIONS

1. Use Frequencies to check the whether the statement below [Source: Annexes page 18] is in accord with
the responses provided by Researchers in the sample data set.

Two-thirds of responding institutions had their own repositories. and a further quarter had
plans to mntroduce one.

2. Table B-15 below shows on the right the number of researchers in each category based on the valid
responses made by 2116 of the 2122 cases.
[Source: LISU/SQWconsulting Open Access to Research Outputs: Annexes, page 24].

The smaller data set supplied for use with this Guide has 418 cases, which is a 20% sample.
Use the One-sample Chi-square Test to check whether the sample of 418 cases is representative of

the whole survey dataset of 2116 valid cases for ‘Researcher category’ (i.e. check that it has
appropriate numbers in each category of researcher to accurately preserve proportionality).

Table B-15 Demaographics of the respondents

a) Institution type Count % b) Researcher category Count Yo
RLUK member 1,243 59% Professor 661 31%
Other pre-1992 university 652 31% Senior lecturer/ reader 466 22%
New university 125 6% Lecturer 272 13%
HE college 4 0% Research associate / fellow 238 11%
Other research institute 98 5% Postgraduate student 408 19%
Total 2122 100% Other 71 3%
Total 2,116* 100%

* Six respondents did not indicate a research category

Notes:

(a) The One-sample Chi-square Test is found by selecting
Analyze > Nonparametric Tests > Legacy Dialogs > Chi-square

(b) You will need to analyse Q02, entering into the Expected Values box each number for the six
Researcher categories in the Count column above. [See TUTORIAL T26 for an example.]
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3. Use Chart Builder to replicate the lower chart in Figure B-3 below, for Research staff

[Source: Annexes page 27].

Figure B-3 Does your institution have a written policy on open access to research outputs?

RLUK RELRT3S 940
Other pre-1992 469
Post-1992 27 79
Other 15 29
Professor 131 404
Senior lecturer/ reader 327
Lecturer 210
Research associate / Tellow 196
Postgraduate student 363
Other 11 44

WmYes

Don't know

Note: The detailed procedures for obtaining the upper chart demonstrated given in TUTORIAL T15.2.

4, Figure B-6 below [Source: Annexes page 29] reports on whether the researcher said his institution does
or does not have its own repository. Carry out an analysis to see how many of those who claimed to

know, were correct.

Figure B-6 Does your institution have its own repository?

HPK

Other pre-1992
Fost-1992
Other

Professor

Senior lecturer/ reader
Lecturer

Research associate ( fellow

Postgraduate student
Other

mYes

Mo

Don't know

Notes:

This will entail using the Researchers’ data file (DATAO5_OpenAccess_Researchers.sav), which
includes all the variables from the Institutions data file, which are named Inst.Q1, Inst.Q2a, etc.
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5. (a) Use Crosstabs and the associated Chi-square Test to check the accuracy of the statement below
[Source: Annexes page 38], by comparing with results from the analysis of the sample data set.

Authors were asked to rate a senes of seven possible reasons for choosing to publish open
access on this occasion on a scale from 1 (very important) to 5 (not at all important). The
most important factor, with 74% of respondents rating this at 1 or 2. was speed of

dissenunation. There were differences in response pattern between the different categones of
researcher, but not by institution type.

6. Use the One-sample Chi-square Test to check whether the sample of 418 cases is representative of
the whole survey dataset of 2122 cases for the variable ‘Year of most recent Open Access publication’.
Use the data in Figure B-9 below [Source: Annexes page 36] to provide the ‘Expected Values’.

Figure B-9 In what year was your most recent open access publication published?

W 2006 or
befare

Overal Fﬂ- 529 2007

2008

Notes:

(a) This is similar to Question 2 above. [See T16.3 for an example.]

(b) You will need to recode the variable to have just three values for ‘Year'.
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RCUK Survey - RESEARCHER QUESTIONNAIRE

€00
Research & consultancy s ©
for performance management Consu I ng C
" |nfOrmation, cultural & academic services

Survey 1: Open access - researchers’ view and practices

The aim of this survey is to investigate researchers' views and practices with regardto open
access to research outputs, whether this may be publishing in open access journals, self-archiving
materal published in subscription based joumnals, or any other form.

1. What is the name of your institution?

2. Which category of researcher are you?

Professor

Senior ledurer/reader
Lecturer

Research associatefellow
Postgraduate student
ther Flease spedfy:

ogogoooag

3. Does yourinstitution have a written policy on open access to research outputs?

O Yes
O H®o
O Don'tknow

4. Does your institution have its own repository?

O ‘Yes
O Mo
O Don'tknow

5. Atyour institution, are the following ways of self-archiving research outputs generally:

Mandated’ Encouraged? Tolerated? Discouraged? Don't Not
Required? know applicable
a. Institutional O O O O O O
repository
b. Subjectbased O O O O O O
repository
c. Authoriproject O O O O O O

website
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g. Inthe last5 years, have you published research outputs in: (select all that apply)

Subscription-based journals?
. Research monographs?

Open access or hybrid journals: Free to authors?
. Open access or hybrid journals: Paidto publish?
. Institutional repositony?

Subject-basedrepository?

Cwniprojectwebsite?

(ther? Please specify:

ooopoQQooanQ

7. Inwhat year was your most recent open access publication published?

8. Whatwas the type of output for this publication? (select all that apply)

CAricle in open access journal

. Open access articlein hybrid journal

. Depositin own institutional repository
. Depaositin other repository

. Self publication on own/project website
f. Other? Please specify:

ooQooo

9. Howimportant were the following reasons in your decision to publish open access on

this occasion? :
Very — % Notimportant
Imporant arall

1

Pl
[
=y

5

a. Principle of free access forall OO 0O O O
b. Prestige/quality impact of journal O OO o g
c. Speed of dissemination O OoOooOo O
d. Availability to researchers with limitedaccesstosubscribedjournale [ O O 0O 0O
e. Possibility of increased citations to the output O 0O O o O
f. Mandate by institution OO oOooOo 0O
0. Mandate by funder O O o o O

10. How much do you agree with the following statements?

Strongly Agrea Newutral Dizagres Strongly

Agirea disagree
a. Open access materials are an O O [l O [l |
important source of material for
b. Open access journals publish O O O O O
material more quickly than other
c. Publishing in open access O O O O O

journals means awork is read
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Strongly Agree Neutral Dizsagree Strongly

Agresa Disagree

d. lam wary of material published O O O O O
only on the author's own website

e. The proliferation of versions O O O O O
associated with openaccess is

f. Openaccess outputs are likely to O O O O O
be of lower quality than nonopen

g. Itiswvaluableto seethe datasets O O O O O
underlying research papers

h. lonly cite peer-reviewed material O O O O O
in my own research

i. Publishers are entitled toimpose O O O a0 O

embargo pericds before some-
thing they have published can be
made available by open access

j« Theembargo periods specified by 0 O O O O
most publishers are fair

k. Openaccess haschanged the O O O O O
way | work with researchers
elsewhere

I. lam happy to cite pre-prints in O O O 0 O

my published research

mi. There are open access journals
with high status in my field of

n. Publishing my work in open O O O O O
access journals may adversely

g
i
i
i

11. How much responsibility do you think the following should bear for the cost of
publication of research outputs?

Most * [ east

1 2 3 4 b
a. Author O N | O O O
b. Readeriuser O o O O O
. Project funder O O O O 0
d. Department O O O O O
e. Library O a O O O
f. Institution O O O O O
g. Government O O O O O
h. Publisher O O O 0 O

12 When do you anticipate open access becoming the normal route for publication of
research outputs in your discipline?

Itis already
Within & years
Within 10 years
Longerthan that
Mever
Don'tknow

ogooooao
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RCUK Survey — INSTITUTIONAL QUESTIONNAIRE

€00

Research & consultancy s g
for performance management COI .Su I n
e |nfOrMation, cultural & academic services

Survey 2: Open access — institutional policies

The aim of this survey is toinvestigate academic institutions’ policies with regardto open accessto
research outputs, and to survey the current position in respect of institutional repositories of
research material.

1.

Does your institution have a written policy on open access to research outputs?

Yes, apolicyisinplace

Mo, but a policy is planned

Mo, such a policy has been rejected

Mo, such a paolicy has not been consideredto my knowledge
Dan't know

ooooo

How is pay-to-publish open access funded at your institution? (select all that apply)

Where specifically included in research funding
Fromindired costs administered atfacutty/department level
Fromindired costs administered centrally

Fromauthor's own resources e.g. discretionany funds

We do not have any mechanismto support author pays
Dont know Other Please spedfy:

oogogooao

Are the following ways of self-archiving research outputs generally:

Mandated’ Encouraged? Tolerated/ Discouraged? Don't Mot
Required? ke applicable
a. Institutional O O O O O O
repository
k. Subjectbased O O O a O O
repository
c. Authorproject O O O O O 0O
website

Does the library include open access publications in its catalogue?

O ‘Yes
O Mo
O Don'tknow

If yes: please state (approximately) how many titles are included:

a. Journals
b. E-books
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10.

Does your institution have its own repository? (Select one box only)

Mo, but a repository is planned
Mo, a repository has beenrejeded
Mo, having a repository has not been consideredto my knowledge

Mo, butwe paridpate in a repository consortium
Yes

oooon

How is material deposited in the repository? (select all that apply)

O a Byauthors diredly
O b. Mediated by repository staff
O c. Medatedby otherstaff

Are any measures in place to encourage authors to deposit material where it is not
mandated/required?

O *Yes
O Mo
O Don'tknow

If yes please describe

Does the library include material from its own repository in its catalogue?

O Yes
O ™o
O Don'tknow

Please give approximate figures for:

a. Mumber of items depasited (2006-07 academic year)
b. Mumber of downloads (2 008-07 academicyear)

c. Totalitermns held (currently)

d. Mumber of individual depositors

If available, what were the approximate running costs of the repository in the 2006-07
academic year (to nearest £1,000)?

. Staff costs
. Hardware
Software
Cther

. Total

mon oW
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DATA SET 6. School Maths Research Project NCETM

SPSS Data File name: DATAQ7_School_Maths.sav
Cases: 282
Variables: 180
Data source: Confidential

This data file contains numerous statistics for 282 Y11 school students (aged 15-16 years) participating in
a National Centre for Excellence in Teaching Mathematics (NCETM) funded research project
investigating, among other things, factors which determine whether a student will continue studying
mathematics into Y12. Each Y11 student participant was given an ‘Initial Questionnaire’ at the start of the
project, in September 2008, and essentially the same questionnaire was administered again near the end
of the project — the ‘Final Questionnaire’ — in May 2009, before public examinations were sat.

A slightly reduced version of the Initial Questionnaire is provided on the following pages. The reader is
encouraged to look at this questionnaire, as it will make it much easier to understand the description of
variables which now follows.

Names and labels for variables in the dataset which derived from the Initial Questionnaire either have no
special identifier or are indicated by ‘[Initial]’.

Names and labels for variables in the dataset derived from the Final Questionnaire have the special
identifier ‘F’ or ‘[Final]'.

Apart from seeking demographic information, there were individual questions about favourite subjects,
future aspirations and study intentions, and then large sets of related questions aimed at investigating the
students’ views on five aspects of mathematics:

Confidence (12 questions)
Teacher-Support (12 questions)
Usefulness-to-oneself (12 questions)
Enjoyment (10 questions)
Usefulness-to-society (10 questions)

All these questions were in multiple choice format, using a five-point scale with ‘5’ indicating ‘Strongly
Agree’ and ‘1’ indicating ‘Strongly Disagree’.

The first three sets of questions were mixed in together (S01 to S36).
The last two sets stood alone (EQ1 to E10 and Usoc01 to Usoc10).
The Final questionnaire’s equivalent variables are SO1F to S36F, EO1F to E10F, UsocO1F to Usoc10F.

Some questions were positively worded and some negatively. For creating composite indices and in
regression analysis the negative responses had to be ‘turned round’ and made ‘positive’.

The Usefulness-to-self questions have been copied from the S01-S30 set and transformed to all be
positive and stored as Uself01-Uself12. Those from the Final Questionnaire are: Uself01F-Uself12F.

The Enjoyment questions have been copied and transformed to all be positive and stored as E01plus—
E10plus.

A small number of other variables have been derived from the above. All variables have explanatory
labels.
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SCHOOL MATHS RESEARCH PROJECT (NCETM) QUESTIONS

Note: Most of these questions require the more advanced statistical tests and SPSS procedures.

TTEST

1. Use the Paired-Samples t Test to see if each of these three pairs of variables can be considered to have
come from populations with the same mean:

(a) CONFIDENCE and CONFIDENCE_F
(b) TEACHER_SUPPORT and TEACHER_SUPPORT_F
(c) USEFUL_SELF and USEFUL_SELF _F

2. Use the Independent-Samples t Test to see if the scores for female students (code = 1) and male
students (code = 2) can be considered to have the same mean:

(a) CONFIDENCE
(b) ENJOYMENT

(c) USEFUL_SOCIETY

REGRESSION

3. Create a simple regression equation to predict USEFUL_SELF from USEFUL_SOCIETY. Report on its
validity and accuracy.

4. Create a multiple regression equation using the ‘Enter’ entry method to predict USEFUL_SELF from
MATHS _IMPORTANCE, MATHS_POSITION, MATHS_Y12. Report on its validity and accuracy.

5. Repeat 4 using the ‘Forward’ entry method. Report on its validity and accuracy, and compare to 4.

6. Use logistic regression with the ‘Enter’ entry method to predict the binary variable GCSE_AstarA from
CONFIDENCE_F, ENJOYMENT_F, STUDENT_SEX, TEACHER_SEX, TEACHER_SUPPORT_F.
Report its validity and accuracy.

7. Repeat 6 using the ‘Forward: LR’ entry method. Report its validity and accuracy, and compare to that
obtained in 6.

8. There is a flaw in applying the analysis in 6 and 7 to this particular dataset because quite a lot of the
students included in the project had already taken and passed their GCSE mathematics the year before
(usually with high grades), and were studying for AS mathematics or other mathematical qualifications. It
would be more sensible to exclude them from the analysis.

This is done using Data — Select Cases as described in Section 8.2. The variable to use is
GCSE_YEAR which should be 2009'. If you do this you will find somewhat different results. The
excluded cases will have a horizontal line through the case number. Also the message ‘Filter on’ will
appear at the bottom right of the Data Editor window in the Status bar (it can be easily overlooked; it is
not shown at the bottom of the Viewer Output window).

Important Note: It is very important afterwards to turn off this selection by revisiting Select Cases again
using Data — Select Cases and clicking the All cases button. Then check that the horizontal lines
through the case numbers have all disappeared and that the ‘Filter On’ message has gone from the
Status bar.
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ANOVA

9.

10.

11.

12.

13.

14.

15.

16.

Perform a One-way ANOVA to test to determine whether the variable CONFIDENCE is significantly
different for male students and female students.

Perform a One-way ANOVA to test to determine whether the variable ENJOYMENT is significantly
different for the three levels of teacher support recorded in the variable Teacher_Support_Level, which
has 1 as lowest level and 3 as highest level.

Perform a One-way ANOVA to test to determine whether the variable CONFIDENCE_F is significantly
different for the four levels recorded in the variable Useful _to_Society Level F, which has 1 as lowest
level and 4 as highest level.

Perform a One-way ANOVA to determine whether the mean of the variable TEACHER_SUPPORT is
significantly different from that for TEACHER_SUPPORT _F.

Perform a One-way ANOVA to test to determine whether the means of the four variables
USEFUL_SELF, USEFUL_SELF _F, USEFUL_SOCIETY and USEFUL_SOCIETY_F have significantly
different means. (When you finished this task, but not before, be sure to look at 14.)

There is a flaw in applying the ANOVA to the variables in 13 because the variables are of two different
scales (0-48) and (0-40). Use Transform > Compute Variable to overcome this problem, and
repeat the analysis, and compare your findings.

Perform a Two-way ANOVA to test to determine whether the variable CONFIDENCE is significantly
different for male students and female students, for classes taught by male teachers and those taught by
female teachers, and whether there is an interaction effect.

Perform a Two-way ANOVA to test to determine whether the variable ENJOYMENT is significantly
different for male students and female students, for the four levels recorded in the variable
Useful_to_Society Level, which has 1 as lowest level and 4 as highest level, and whether there is an
interaction effect.

KOLMOGOROV-SMIRNOV TEST

17.

18.

Use the Kolmogorov-Smirnov test to determine which of the following can be considered to have normal
distributions: CONFIDENCE, TEACHER_SUPPORT, USEFUL_SELF.

Use the Kolmogorov-Smirnov test to determine which of the following can be considered to have normal
distributions: CONFIDENCE_F, TEACHER_SUPPORT_F, USEFUL_SELF_F and compare with the
results in 13.

RELIABILITY

19.

Use Cronbach’s Alpha method to determine the best possible scale to measure the ‘commitment’ of a
student to mathematics, initially using the following six variables. (It doesn’t work out as one would
expect, despite being very similar to the example in T33.3.)

CAREER_MATHS_EXTENT
HE

HE_MATHS_EXTENT
MATHS_IMPORTANCE
MATHS_POSITION
MATHS_Y12
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20. Use Cronbach’s Alpha method to determine the best possible scale to measure the ‘joy-of-maths’ of a
student to mathematics, initially using these variables:

EO1plus, EO2plus, EO3plus, EO4plus, EO5plus, EO7plus, EO9plus, E10plus
MATHS_IMPORTANCE
MATHS_Y12 REV

21. (a) Starting from the 12 relevant variables within the 36 variables S01 to S36, create a single variable
‘CONSCALE’ as a scale for Confidence-with-mathematics, with ‘0’ as its lowest possible value. You
will need to see which 12 of the 36 variables relate to Confidence. Do this by looking at their labels.

Method 1
This can be done in 3 stages:

Step 1: Make all 12 variables positive either by recoding or by computing to produce 12 new variables
(‘CONO1’ to ‘CON12).

[If using Transform - Recode ... the recoding steps are 155, 2—»4, 353, 452, 5-51)]
[If using Transform = Compute Variable the equation is ‘new variable’ = 6 — ‘old variable’.]

Step 2: Use Compute Variable to produce a new variable ‘CONTOTAL’ by adding together the 12
variables resulting from Step 1.

Step 3: Note that with individual scores ranging from 1 to 5, the range of 12 variables added will not
have ‘0’ as its minimum. So a constant must be subtracted from ‘CONTOTAL’ to produce
‘CONSCALE'.

Method 2

The above can be done all in one step using the Compute Variable procedure — but it is not easy to
get right first time. It is wise to write down the equation on paper and test it ‘by hand’ first. Make sure
‘0’ is the minimum achievable.

(b) Use Frequencies or some other procedure to compare the distribution for ‘CONSCALE’ with that of
‘CONFIDENCE’ which is a variable already in the dataset. They should match exactly.

(c) Having created the 12 variables ‘CON01’ to CON12’, perform a Reliability Analysis to calculate

Cronbachs’ Alpha reliability score, and determine whether removal of any of the 12 variables would
improve the score.

FACTOR ANALYSIS

22. Perform a Factor Analysis on the ten variables Usoc01 to Usoc10 in the Initial Questionnaire. Discuss
your findings. (You should find three components.) (See 23 for related analysis.)

23. Perform a Factor Analysis on the ten variables UsocO1F to Usoc10F in the Final Questionnaire (the
questions were identical to those for Usoc01 to Usoc10 analysed in 22). Discuss your findings and
compare with those from 10. (You should find two components.)

24. Perform a Factor Analysis on the 22 variables UselfO1F to Uself12F and UsocO1F to Usoc10F which
purport to cover the two aspects of usefulness — for oneself and for society. Discuss your findings. (You
should find three components.)
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SCHOOL MATHS RESEARCH PROJECT (NCETM) QUESTIONNAIRE

NCETM QUESTIONNAIRE PART 1

|GROUP:

SCHOOL: ‘

DATE: |:| DATE OF BIRTH: |
GENDER: MALE: I:l FEMALE:|:|

1 In which year are you taking GCSE Mathematics? 2008 I:l 2009 I:l

2 What are your 3 favourite academic subjects at school (in order)?

1st favourite | |

2nd favourite | |

3rd favourite ‘ |

If Mathematics is not included above, in what position would you put it? I:l

3 How important do you consider Mathematics to be for you?

Extremely important I:I
Quite important I:I
Not very important I:I

Not at all important I:I

4 Do you intend to continue studying Mathematics in Y12?

I will definitely study Mathematics in Y12 |:|
I am likely to study Mathematics in Y12 I:I
I am unlikely to study Mathematics in Y12 I:I

I am not going to study Mathematics in Y12 I:I

5 Do you intend to continue studying Mathematics in Y137

I will definitely study Mathematics in Y13 l:l
I am likely to study Mathematics in Y13 l:l
I am unlikely to study Mathematics in Y13 I:I

I am not going to study Mathematics in Y13 I:I
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NCETM QUESTIONNAIRE PART 1 continued

6 Do you intend to study Further Mathematics in Y12?

I will definitely study Further Mathematics in Y12
I am likely to study Further Mathematics in Y12

I am unlikely to study Further Mathematics in Y12

D

I am not going to study Further Mathematics in Y12

7 Do you expect to go into Higher Education (University or College)?

Definitely
Likely

Unlikely

L

Definitely not

8 If you go into Higher Education what subject area or areas are you likely to study?]

9 If you go into Higher Education, to what extent do you expect Mathematics to be

part of your study?

Mathematics will be very important
Mathematics will be quite important
Mathematics will be of little importance

Mathematics will not feature

NN

It is not possible for me to say

10 What ideas do you have about your future career?

11 To what extent do you think Mathematics will feature in your future career?

Mathematics will be very important
Mathematics will be quite important
Mathematics will be of little importance

Mathematics will not feature

Jupda

It is not possible for me to say
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NCETM QUESTIONNAIRE PART 2

This questionnaire is about how you feel about yourself and Mathematics.
Below are some statements.You are to mark your sheet to show how you feel about them
For example, suppose a statement says: "Algebra is boring"
As you read the statement, you will know whether you agree or disagree.
If you strongly agree, circle 5, next to the statement.
If you agree, but not so strongly, or you only "sort of agree", circle 4.
If you strongly disagree circle 1.
If you disagree, but not so strongly, circle 2.
If you are not sure and are undecided, circle 3.
“
A
NOTE: There are no "right" or "wrong" answers. 4 g
The only correct responses are those that are trues FOR YOU. § E
Remember that 'S' means you strongly agree with the statement. E E E E
56800
o
STATEMENTS mAsAmm
11 am sure that I can learn Maths. 54321
2 My teachers have been interested in my progress in Maths. 54321
3 Knowing Mathematics will help me earn a living. 54321
4 I don't think I could do advanced Maths. 54321
5 Maths will not be important to me in my life's work. 54321
6 Getting a teacher to take me seriously in Maths is a problem. 54321
7 Maths is hard for me. 54321
8 I'll need Mathematics for my future work. 54321
9 I am sure of myself when I do Maths. 54321
10 I don't expect to use much Maths when I leave school. 54321
11 I would talk to my Maths teachers about a career that uses Maths. 54321
12 It's hard to get Maths teachers to respect me. 54321
13 Maths is a worthwhile, necessary subject. 54321
14 I'm not the type to do well in Maths. 54321
15 My teachers have encouraged me to study more Maths. 54321
16 Taking Maths is a waste of time. 54321
17 I have a hard time getting teachers to talk seriously with me about Maths. 54321
18 Maths has been my worst subject. 54321
19 I think I could handle more difficult Maths. 54321
20 My teachers think advanced Maths will be a waste of time for me. 54321
21 I will use Mathematics in many ways as an adult. 54321
22 1 see Mathematics as something I won't use very often when I leave school. 54 3 2 1
23 1 feel that Maths teachers ignore me when I try to talk about somethingseri 5 4 3 2 1
24 Most subjects I can handle OK, but I just can't do a good job with Maths. 54321
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25 I can get good grades in Maths. 54321
26 I'll need a good understanding of Maths for my future work. 54321
27 My teachers want me to take all the Maths I can. 54321
28 I know I can do well in Maths. 54321
29 Doing well in Maths is not important for my future. 54321
30 My teachers would not take me seriously if I told them I was interested in a 54321
career in Science and/or Mathematics.
31 I am sure I could do advanced work in Maths. 54321
32 Maths is not important for my life. 54321
33 I'm no good at Maths. 54321
34 I study Maths because I know how useful it is. 54321
35 Maths teachers have made me feel I have the ability to go on in Mathematics. 54321
36 My teachers think I'm the kind of person who could do well in Maths. 54321
0
_|
A
- - - ] o
Please indicate your level of agreement or disagreement 7 z
with each of these statements. ) E
9 coo
_< =
ownn
ENJOYMENT ahabd
AAcxDA
mmao mm
mmaomm
I enjoy going beyond the work set and trying to solve new problems in
1 54321
Maths
2 Mathematics is enjoyable and stimulating to me 54321
3 Mathematics makes me feel uneasy and confused 54321
4 I have never liked Mathematics, and it is my most dreaded subject 54321
5 I have always enjoyed studying Mathematics in school 54321
6 I would like to develop my Mathematical skills and study this subject more 5 4 3 2 1
7 Mathematics makes me feel uncomfortable and nervous 54321
8 I am interested and willing to acquire further knowledge of Mathematics 54321
Math tics is dull and baoring b itl fi I
9 athematics is dull and boring because it leaves no room for persona 54321
opinion
10 M;them;tlcs is very interesting, and I have usually enjoyed courses in 541321
this subiect
USEFULNESS
Mathematics has contributed greatly to science and other fields of
1 54321
knowledge
2 Mathematics is less important to people than art or literature 54321
3 Mathematics is not important for the advance of civilization and society 54321
4 Mathematics is a very worthwhile and necessary subject 54321
S An understanding of Mathematics is needed by artists and writers as well 54321
as scientists
6 Mathematics helps develop people's minds and teaches them to think 54321
7 Mathematics is not important in every day life 54321
8 Mathematics is needed in designing practically everything 54321
9 Mathematics is needed in order to keep the world running 54321
10 There is nothing creative about Mathematics; it's just memorizing formulas 54321
and things
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DATA SET 7: IT Piracy Worldwide

SPSS Data File name: DATAO7_IT_Piracy.sav
This data file contains data on IT piracy for 109 countries, published by Business Software Alliance,
who define the IT piracy rate as the percentage of all software in use which is pirated. See the end of
this Guide for details of their annual reports which explain the methodology and provide the raw data.
Cases: 109
Variables: 21: Country, Region of the world, Region of the world (as used by BSA), Population (2008,
2009, 2010), GDP (2008, 2009, 2010), IT piracy rates for 2005 to 2010, IT piracy values
(US$ millions) for 2005 to 2010.

Data sources: Business Software Alliance, The World Bank, The IMF.

QUESTIONS

1.  Which region had the highest (a) piracy rates and (b) piracy values in each of the years 2005 to 2010?
2. Which 10 countries have the highest (a) piracy rates and (b) highest piracy values in 20107

3. For Q2 are the 10 countries the same for (a) and (b)? If not why do you think there is a difference?

4. Which 10 countries have the least (a) piracy rates and (b) least piracy values in 20107

5. For Q4 are the 10 countries the same for (a) and (b)? If not why do you think there is a difference?

6. (a) How strongly is piracy rate correlated to population size and with GDP?

(b) What is the correlation with population when the effect of GDP is removed? (i.e. find the partial
correlation).

(c) What is the correlation with GDP when the effect of population is removed? (i.e. find the partial
correlation).

7. (a) How strongly is piracy value correlated to population size and with GDP?
(b) What is its partial correlation with population when the effect of GDP is removed?
(c) What is its partial correlation with GDP when the effect of population is removed?

8. Do your answers to Q6 and Q7 show the same trends? What is your explanation?

9. Didthe piracy rates increase or decrease over the period 2005-2010? (Hint: draw a graph of the
countries with the highest piracy rates for 2010 over the period 2005-2010, and another graph for

countries with the lowest piracy rates).

10. Do the same as in Q9 for piracy values. Do these show the same trends? What is your explanation?

11. Use boxplots to compare the distributions of piracy rates by region.
12. Use the Chi-square test to compare the mean piracy rates by region.

13. Calculate the piracy value per capita for each country, and compare the mean by region.
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DATA SET 8: Facebook Users Wordwide

SPSS Data File name: DATA08_Facebook_Users.sav

This data file contains statistics for 157 of the world’s largest countries (population at least 1 million in

2011) for whom the information is available, provided by Internet World Stats (IWS). See the end of

this Guide for links to the IWS reports and datasets.

Cases: 157

Variables: 6: Country, region of world, population mid-2011 (estimate March 2011), GDP in purchasing
power parity (PPP) per capita per annum in international dollars (estimates at April 2011),

number of Facebook users (June 2011).

Data sources: Internet World Statistics, IMF.

QUESTIONS

1. Calculate the Facebook penetration rate for each country, defined as:
Number of Facebook Users / Population size x 100
[Preferably, round these numbers to the nearest integer, using RND.]
2.  Whatis the correlation between population size and penetration? What do you conclude?
3.  What is the effect of GDP per capita on Facebook membership?

4. Does the region affect the Facebook penetration rate? (Hint: Perform a suitable test to compare mean
penetration rates for the regions.)

5. Does the size of a country’s population affect the Facebook penetration rate? (Hint: Assign the countries
to different size categories, and perform a suitable test to compare mean penetration rates for the
categories.)
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DATA SET 9: Internet Users in Europe

SPSS Data File name: DATAQ9_Internet_Users_Europe.sav

This data file contains statistics on internet usage for 31 European countries, provided by Europa. See the

end of this Guide for links to the Europa report and datasets.

Cases: 31

Variables: 9: Country, region within Europe, GNI (Gross National Income) in purchasing power parity
(PPP) per capita per annum in US$ 2009, Internet usage rate by 16-24 year-olds in 2009,
Internet usage rate by 16-74 year-olds in 2009, Internet access rate in 2007 and in 2009,

Internet buyer rate for males and for females 2009.

Data sources: Europa, The World Bank.

QUESTIONS

1. Calculate for each country the Internet penetration rate for 2007 and for 2009, defined as:
Number of Internet Users / Population size x 100
[Preferably, round these numbers to the nearest integer, using RND.]

2. Are there significant regional differences in the Internet penetration rates found in Q1? If so, is there an
explanation?

3. Calculate for each country the internet user growth rate from 2007 to 2009, defined as:
{ (Internet users 2009 — Internet users 2007) / Population 2007 } x 50
[Preferably, round these numbers to the nearest integer, using RND.]
4.  Are there significant regional differences in the Internet user growth rates found in Q3? If so, is there an
explanation?

5. Isthere a significant correlation between population size and number of internet users? Investigate
separately for each year. What is the explanation of your findings?

6. Is there a significant correlation between population size and internet user growth rate? What is the
explanation of your findings?

7. s there a significant correlation between GNI and number of internet users? Investigate separately for
each year. What is the explanation of your findings?

8. Isthere a significant correlation between GNI and Internet penetration rate? Investigate separately for
each year. What is the explanation of your findings?

9. Is there a significant correlation between GNI and internet user growth rate? What is the explanation of
your findings?
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10.

11.

12.

13.

14.

Is there a significant correlation between GNI and Internet penetration rate? What is the explanation of
your findings?

Are there differences in usage rates for younger people and the whole population? What is the
explanation of your findings?

[Note: the data for 16-24 year-old is included in the data for 16-74 year-olds, and unfortunately cannot be
separated out as only rates and not numbers are provided. It could be done approximately if the
percentage of 16-24 year olds in the population of 16-74 year olds were found.]

Are there regional differences in Q11? What is the explanation of your findings?

Are there differences in usage rates for males and females? What is the explanation of your findings?

Are there regional differences in Q13? What is the explanation of your findings?
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DATA SET 10: Demographics Worldwide

SPSS Data File name: DATA10_Demographics.sav

This data file contains demographic statistics for 155 of the world’s largest countries (population at least 1

million in 2010) for whom at least some of the information is available, provided by UNESCO Institute for

Statistics, The World Bank and Internet World Stats (IWS). See the end of this Guide for links to their reports

and datasets.

Cases: 155

Variables: 15: Country, region of the world, subregion, land area, adult literacy rate (latest data),
population (2008, 2009, 2010), GNI per capita (2008, 2009, 2010) in US$, GDP total (2008,
2009, 2010) in US$ millions.

Data sources: UNESCO Institute for Statistics, World Bank, Internet World Stats.

QUESTIONS

LITERACY
1. Is there a significant correlation between Literacy rate and population?

2. Is there a significant correlation between Literacy rate and GNI per capita? If so, what is the
explanation?

3. Is there a significant correlation between Literacy rate and GDP total? What is the explanation?

4. What is the average person’s Literacy rate? (NB This is not the average of the rates for countries.)

5. Using the variables Region, GNI per capita and GDP to find the regression equation to predict a
country’s literacy rate.

GNI and GDP

6. Calculate for each country the GDP per capita for each year (2008, 2009, 2010) and, using correlation,
compare GDP per capita with GNI per capita. What do you expect to find? What is the explanation of
what you actually find?

7. Does GNI per capita vary significantly between the regions of the world?

8. What is the average person’s GNI per capita? (NB This is not the average of the rates for countries.)

9. Comparing the average GNI per capita for each year, is there a trend? What is the explanation?

10. Comparing the total GDP for each year, is there a trend? What is the explanation? Compare with Q9.
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POPULATION
11. Calculate for each country the average annual population growth rate from 2008 to 2010, defined as:
{ (Population 2010 — Population 2008) / Population 2008 } x 50
12. Are there significant regional differences in their population growth rates? If so, is there an explanation?

13. Is there a significant correlation between population size (based on 2008) and population growth rate?
What is the explanation of your findings?

14. Are there significant differences in the population growth rates depending on the size of the country? If
so, is there an explanation?

15. Estimate for the world the annual population growth rate from 2008 to 2010. What factors may limit the
accuracy (validity) of this calculation?

DATA SET 11: Internet Users Worldwide

SPSS Data File name: DATAL11l Internet_Users_Worldwide.sav

This data file contains internet user statistics for the seven regions of the world for the Years 2000 and 2011.
Cases: 7
Variables: 3: Region of the World, Population of the Region in Year 2011 (millions), Number of Internet

Users in the Region in Year 2011 (millions),

Data source: Internet World Stats.
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Data sources

We gratefully acknowledge permission to use data from the following sources.

Population of Countries
The World Bank. Data > Indicators > Population, total.
<http://data.worldbank.org/indicator/SP.POP.TOTL>, [2011], [accessed 04.08.11].

International Monetary Fund. Data and Statistics > Data > World Economic Outlook Databases (WEO)
> By Countries > 1 Select Country Group > 2 Select Country > 3 Select Subjects > People >
Population > 4 Select Date Range > Prepare Report. <http://www.imf.org/external/index.htm>, [25 July
2011], [accessed 04.08.11].

Land area of Countries
Internet World Stats. ALPHABETICAL LIST OF COUNTRIES.
<http://www.internetworldstats.com/list2.htm>, [2011], [accessed 04.08.11]

World Countries and Territories by Region

United Nations Statistics Division. Composition of macro geographical (continental) regions,
geographical sub-regions, and selected economic and other groupings.
<unstats.un.org/unsd/methods/m49/m49regin.htm>, [2011], [accessed 04.08.11].

Social Class Population Profiles for UK

businessballs.com. demographics classifications - free social grade definitions and demographics
classifications and geodemographic classes.
<http://www.businesshalls.com/demographicsclassifications.htm>, [2011], [accessed 04.08.11]

businessballs.com CACI ACORN Profile — Population.
<http://lwww.businessballs.com/freespecialresources/acorn-uk-demographics-figures-2010.pdf>, [27
September 2010], [accessed 04.08.11].

Gross National Income (GNI) and Gross Domestic Product (GDP) for Countries
The World Bank. Data > Indicators > GDP (current US$).
<http://data.worldbank.org/indicator/NY.GDP.MKTP>, [2011], [accessed 04.08.11].

The World Bank. Data > Indicators > GNI per capita, Atlas method (current US$).
<http://data.worldbank.org/indicator/NY.GNP.PCAP.CD>, [2011], [accessed 04.08.11].

International Monetary Fund. Data and Statistics > Data > World Economic Outlook Databases (WEO)
> By Countries > 1 Select Country Group > 2 Select Country > 3 Select Subjects > National Accounts
> Gross domestic product per capita, current prices U.S. dollars > 4 Select Date Range > Prepare
Report. <http://www.imf.org/external/index.htm>, [25 July 2011], [accessed 04.08.11].

International Monetary Fund. Data and Statistics > Data > World Economic Outlook Databases (WEO)
> By Countries > 1 Select Country Group > 2 Select Country > 3 Select Subjects > National Accounts
> Gross domestic product, current prices U.S. dollars > 4 Select Date Range > Prepare Report.
<http://lwww.imf.org/external/index.htm>, [25 July 2011], [accessed 04.08.11].



http://data.worldbank.org/indicator/SP.POP.TOTL
http://www.imf.org/external/index.htm
http://www.internetworldstats.com/list2.htm%3e,%20%5b2011%5d,%20%5baccessed
http://www.businessballs.com/demographicsclassifications.htm%3e,%20%5b2011
http://data.worldbank.org/indicator/NY.GDP.MKTP
http://data.worldbank.org/indicator/NY.GNP.PCAP.CD
http://www.imf.org/external/index.htm
http://www.imf.org/external/index.htm
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100 top-selling books ‘of all time’ (1998-2010)

Guardian.co.uk. DATABLOG 100 top-selling books of all time (Nielsen 1998-2010).
<http://www.guardian.co.uk/news/datablog/2011/jan/01/top-100-books-of-all-time>, [January 2011],
[accessed 04.08.11].

For the actual dataset: < http://www.guardian.co.uk/news/datablog/2011/jan/01/top-100-books-of-all-
time#data>

Research Councils UK National Survey on Open Access

LISU and SQWconsulting. Open Access to Research Outputs Annexes Final Report to RCUK September
2008. <http:/mwww.rcuk.ac.uk/media/news/2009news/Pages/090422.aspx>, [23 April 2009], [accessed
04.08.11].

Internet Users and Usage in Europe

Europa Press releases RAPID. Internet access and use in 2009 - STAT/09/176.
<http://europa.eu/rapid/pressReleasesAction.do?reference=STAT/09/176&format=HTML&aged=0&lan
guage=EN&guiLanguage=en>, [8 December 2009], [accessed 04.08.11].

Internet Users and Usage Worldwide
Internet World Stats. INTERNET USAGE STATISTICS. <http://www.internetworldstats.com/stats.htm>,
[31 March 2011, accessed 04.08.11] and [31 Dec 2011, accessed 29.02.12]

Regional and individual country data are available. Updates occur regularly:

Africa: <http://www.internetworldstats.com/stats1.htm> [31.03.11 and 31.12.11]
Asia: <http://www.internetworldstats.com/stats3.htm> [30.06.11 and 31.12.11]
Europe: <http://www.internetworldstats.com/stats4.htm> [31.03.11 and 30.06.11]
Middle East: <http://www.internetworldstats.com/stats5.htm> [30.06.11 and 31.12.11]
Oceania: <http://www.internetworldstats.com/stats6.htm> [31.03.11 and 31.12.11]
Latin America/Carib: <http://www.internetworldstats.com/stats10.htm> [30.06.11 and 31.12.11]
North America: <http://www.internetworldstats.com/stats14.htm> [31.03.11 and 31.12.11]

Also available other groupings, including:

Americas: <http://www.internetworldstats.com/stats2.htm>
Language used: <http://www.internetworldstats.com/stats7.htm>
European Union: <http://www.internetworldstats.com/stats9.htm>
Caribbean: <http://www.internetworldstats.com/stats11.htm>
Central America: <http://www.internetworldstats.com/stats12.htm>
Spanish Speaking: <http://www.internetworldstats.com/stats13.htm>
South America: <http://www.internetworldstats.com/stats15.htm>

IT Piracy Rates and Values Worldwide

Business Software Alliance. Eighth Annual BSA/IDC Global Software Piracy Study May 2011 — Study in
Brief. <http://portal.bsa.org/globalpiracy2010/downloads/study pdf/2010_BSA Piracy Study-InBrief.pdf>,
[May 2011], [accessed 04.08.11].

This has annual data for 2006-2010.

Business Software Alliance. Seventh Annual BSA/IDC Global Software Piracy Study May 2010 — Study in
Brief. <http://portal.bsa.org/globalpiracy2009/studies/09%20Piracy _In%20Brief_A4_111010.pdf>, [May
2010], [accessed 04.08.11].

This has annual data for 2005-2009.



http://www.guardian.co.uk/news/datablog/2011/jan/01/top-100-books-of-all-time
http://www.guardian.co.uk/news/datablog/2011/jan/01/top-100-books-of-all-time#data
http://www.guardian.co.uk/news/datablog/2011/jan/01/top-100-books-of-all-time#data
http://www.rcuk.ac.uk/media/news/2009news/Pages/090422.aspx
http://europa.eu/rapid/pressReleasesAction.do?reference=STAT/09/176&format=HTML&aged=0&language=EN&guiLanguage=en
http://europa.eu/rapid/pressReleasesAction.do?reference=STAT/09/176&format=HTML&aged=0&language=EN&guiLanguage=en
http://www.internetworldstats.com/stats.htm%3e,%20%5b31%20March%202011,%20accessed
http://www.internetworldstats.com/stats.htm%3e,%20%5b31%20March%202011,%20accessed
http://www.internetworldstats.com/stats1.htm%3e%20%5bdata%20for%2031
http://www.internetworldstats.com/stats4.htm%3e%20%5b31
http://www.internetworldstats.com/stats6.htm%3e%20%5b31
http://www.internetworldstats.com/stats14.htm%3e%20%5b31
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Facebook Users Worldwide
Internet World Stats. FACEBOOK USERS IN THE WORLD.
<http://www.internetworldstats.com/facebook.htm>, [30 June 2011], [accessed 01.08.11]

On the date accessed (04.08.11) the above led to the following (updates occur regularly):

Africa: <http://www.internetworldstats.com/africa.htm> [30 June 2011] - individual countries

Asia: Middle East: <http://www.internetworldstats.com/stats3.htm> [30 June 2011] - list

Europe: <http://www.internetworldstats.com/europa2.htm> [30 June 2011] - individual countries

Middle East: <http://www.internetworldstats.com/stats5.htm> [30 June 2011] - list

Oceania/Australia: <http://www.internetworldstats.com/pacific.htm> [30 June 2011] - individual countries
The Caribbean: <http://www.internetworldstats.com/stats11.htm> [30 June 2011] - list

Latin America: <http://www.internetworldstats.com/stats10.htm> [30 June 2011] - list

North America: <http://www.internetworldstats.com/america.htm> [30 June 2011] - individual countries

Adult Literacy Rates Worldwide

UNESCO Institute of Statistics. National adult literacy rates (15+), youth literacy rates (15-24), and
elderly literacy rates (65+) — Release April 2011.
<http://www.uis.unesco.org/Literacy/Pages/default.aspx>, [2011], [accessed 01.08.11].

Note: Many developed countries no longer collect or publish literacy rate data. For these a rate of 99.0% is
assumed.

Additional sources
In a few cases GDP, population and literacy data could not be found from the above sources, for which
recourse was made elsewhere:

CIA. The World Factbook.
<https//:www.cia.gov/library/publications/the-world-factbook/geography/tw.html>, [2011], [accessed 04.08.11].

U.S. Census Bureau. International Programs.
<http://www.census.gov/population/international/data/idb/country.php>, [2011], [accessed 04/08.11].

HOW MANY COUNTRIES ARE THERE?

There is no easy answer to this, it seems. In creating several of the datasets for this guide the issue arose
as to what ‘countries’ to include. On 1% August 2011 there were 193 ‘countries’ - or the equivalent -
recognised by the UN. The latest was South Sudan (July 2011). Not on this list are Vatican City, Kosovo
and Taiwan, making 196.

There are many disputed territories and very small ‘nations’. These have generally been omitted from our
datasets. For political reasons the UN is not allowed to refer to Taiwan (despite being autonomous with a
population of nearing 24 million!). Data about Taiwan can be hard to come by.

Interestingly, Hong Kong and the much smaller Macao are usually reported separately from China (being
SARs — Special Administrative Regions), whereas Taiwan is reported by The International Monetary Fund
as ‘Taiwan, Province of China’ and simply omitted from tables by The United Nations and The Word Bank.

For an interesting discussion of what constitutes a country, territory, colony, dependency or other nation
group see:
http://geography.about.co./countries/a/numbercountries.htm
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http://www.internetworldstats.com/america.htm%3e%20%5b30
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